20:01:01 <marga> #startmeeting
20:01:01 <MeetBot> Meeting started Mon Feb 16 20:01:01 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:01 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:07 <marga> #topic Roll Call
20:01:13 <azeem> .
20:01:16 * madduck 
20:01:20 <marga> Hi everyone, please say something if you are here
20:01:29 <rmayorga> hi
20:01:34 <marga> Agenda at: https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-02-16
20:01:35 * edrz sort of here, but there's a child climbing on me so ... we'll see.
20:01:36 <maxy> I'm here
20:01:40 <cate> hello, from phone
20:01:45 * _rene_ - sort of...
20:02:00 <moray> (hi)
20:02:03 <edrz> #link https://bugs.debian.org/summit.debconf.org pseudo-package exists.
20:02:15 <edrz> #link https://lists.debian.org/debconf-infra/ also exists.
20:02:32 <marga> #topic Registrations, CfP status
20:02:35 <gaudenz> hi
20:02:50 <marga> So, things are mostly ready
20:03:01 <madduck> edrz: thanks for the info. We don't have an agenda item for status updates, but it's duly noted that infra has been working really well
20:03:12 <marga> During the weekend we've been working on the announcement email for the opening of registration, plus the instructions on how to register
20:03:20 <cate> yes. got last feedbacks
20:03:23 <madduck> #info infra team has set itself up and commenced work; thanks!
20:03:41 <marga> Was the call for papers drafted as well? I don't remember seeing that one
20:03:44 <rmayorga> for CfP We also start to draft the announcing email
20:03:45 <edrz> the cfp and registration work has been almost entirely cate, so far. I've only discussed some.
20:03:53 <rmayorga> marga: on content@..
20:03:54 <edrz> summit, wise, i mean
20:03:57 <tumbleweed> hi
20:04:12 <marga> rmayorga, alright.  How ready is that?
20:04:28 <azeem> when is supposed to be sent out?
20:04:31 <azeem> +it
20:04:42 <rmayorga> not ready at all, probably we need one week to finish, we don't have any specific date to send it
20:05:03 <rmayorga> on this regards, I still think Registration should be send first, then CfP
20:05:04 <cate> we lack few details: vat
20:05:16 <marga> I don't think we should hold back for vat
20:05:17 <azeem> personally, I think we should not wait for keynote/invited speakers to get on the CfP
20:05:24 <madduck> rmayorga: why registration first then cfp?
20:05:35 <marga> As I mentioned yesterday, if we end up receiving less money because of vat, so be it.
20:05:36 <azeem> cause you need to register to submit?
20:05:58 <rmayorga> mostlikely if you are submitting an event you are already register
20:06:06 <edrz> as a meta-discussion at some point, i really wish content@ was public somewhere. not worth getting into now.
20:06:07 <madduck> azeem: but that's inherent, no? the cfp should have instructions to add an event that lead the person to register
20:06:24 <marga> Personally I think it makes sense to do both at the same time, but I don't have a strong opinion, so I'll go with whatever the majority wants
20:06:31 <marga> I just want to decide this now and move on
20:06:37 <azeem> madduck: well, probably
20:06:39 <_rene_> when should that go out? I think we should have some sort of info inplace then?
20:06:47 <rmayorga> madduck: on my email on the list I mention some points for this
20:06:54 <marga> edrz, I agree, thanks for mentioning it, I thought I was the only one.
20:06:55 <azeem> generally, I guess the CfP should be circulated more wideley, like debian-announce
20:07:02 <maxy> edrz ~+1, we still need privacy to discuss the talks aproval
20:07:06 <azeem> registration open kinda follows from that
20:07:22 <madduck> azeem: which means it needs to have info for people who have not registered yet anyway
20:07:40 <marga> maxy, talk approval is a totally different activity than drafting call for sprints / call for papers / etc.
20:07:48 <azeem> madduck: yeah, I kinda assumed not having the registration sent out meant registration not being ready
20:08:18 <marga> So, it seems there's people for all of these options, and we basically need to decide what we want to do and do it.
20:08:28 <madduck> in the long run we should ensure that events can be created without requiring a full registration first
20:08:41 <marga> rmayorga, why would the CFP require an extra week?
20:08:49 <edrz> azeem: you don't need to register to submit.
20:09:10 <madduck> edrz: in that case why would registration need to go out first, before CfP?
20:09:12 <rmayorga> marga: mostly drafting, writing I'm saying one week to be ready is enough
20:09:22 <madduck> rmayorga: we can help with the draft…
20:09:27 <rmayorga> still, we will share it with -team to final review
20:09:32 <azeem> edrz,rmayorga: is there a way to see the current submission page? the testsummit url from content didn't work for me either
20:09:43 <rmayorga> azeem: yes, you can see it now
20:09:52 <marga> rmayorga, link?
20:09:53 <madduck> #info some of us would like to have access to content@; this should possibly be discussed in a future meeting
20:10:27 <rmayorga> https://summittest.debconf.org/debconf15/propose_meeting/
20:10:28 <marga> #info Not to the talk selection process, but to the rest of things that go on behind closed doors by the content team
20:10:38 <madduck> right
20:10:45 <rmayorga> you still need to login with the test users and so on
20:10:48 <moray> I think it's easy to solve by a list...
20:10:49 <rmayorga> not sure how on topic is this now
20:11:10 <azeem> rmayorga: I still get "Error: mismatching_redirect_uri"
20:11:13 <marga> It's not, it was just a comment
20:11:16 * edrz stuck about 4 minutes back in backlog ...
20:11:19 <marga> I also get the mismatching error
20:11:22 <azeem> ok, so what is the test user?
20:11:39 <madduck> can we make a decision on what to send first, and then fix dates please?
20:11:41 <edrz> summittest is not in SSO
20:11:46 <madduck> and do summit testing and stuff after the meeting?
20:12:00 <marga> Yes, sorry
20:12:04 <edrz> you can log in through  https://summittest.debconf.org/admin/ then return to site
20:12:08 <edrz> there's a test user.
20:12:11 <rmayorga> azeem: we can check that on -infra
20:12:20 <rmayorga> or after the meeting, if you like
20:12:25 <madduck> yeah, #debconf-infra is a good channel for this
20:12:28 <marga> Given that the registration mail is ready and the call for talks is not, I'd say let's open registration first
20:12:43 <madduck> except it's not ready
20:12:53 <madduck> i understand what you say about VAT
20:12:57 <madduck> and I agree
20:13:00 <madduck> but people will ask
20:13:03 <madduck> people from Germany that is
20:13:10 <madduck> so unless we want to send an update
20:13:15 <marga> We don't need to have an answer for every possible question
20:13:18 <moray> I don't think it's really that important which order (arguments both ways)
20:13:23 <madduck> or answer the same question, I need to check this.
20:13:24 <marga> There will be many more questions
20:13:34 <moray> marga: right, but VAT can make more of a mess than most things
20:13:36 <marga> We can just add it later to the registration page
20:13:37 <madduck> okay, then I rest my case
20:13:44 <marga> It will not be in the email, anyway
20:13:53 <moray> marga: but it's definitely safer not to assume we will do VAT
20:13:54 <madduck> maybe it would be good
20:13:57 <madduck> to include in the email
20:14:02 <madduck> a link to a Wiki FAQ
20:14:05 <azeem> might make sense to have a registration FAQ (even if empty) ready to put in the mail
20:14:06 <madduck> so we *can* update people
20:14:09 <moray> if we are worried on the budget side, the fees should just be set high enough that it doesn't matter if we need to pay VAT later
20:14:12 <azeem> madduck: heh
20:14:14 <marga> Yeah, a link to the registration page with more info
20:14:21 <marga> Then we can expand as we get more info.
20:14:30 <madduck> #agreed registration email should contain link to wiki FAQ page, even if empty
20:14:34 <cate> todayvi cteated the faq on wiki
20:14:53 <marga> Ok, dates?
20:15:06 <madduck> cfp end of this week, registration end of month? ;)
20:15:11 <madduck> oh, I said I'd rest my case. sorry.
20:15:29 <marga> Sponsored registration closes on March 29th
20:16:08 <azeem> do we have a plan what to do if more people signup than we have beds by then?
20:16:08 <marga> I'd prefer if we didn't wait to announce the opening of registrations just because
20:16:17 <marga> azeem, no
20:16:38 <marga> azeem, not worth planning for an unlikely worst case. We'll see what we do IFF it happens
20:16:38 <madduck> we close registrations
20:16:40 <cate> note: the summit eill open both on yhe same time
20:17:02 <rmayorga> marga: indeed, better go on with registration, wait a few days and send the CfP
20:17:17 <azeem> so where does the registration announcement go to?
20:17:23 <azeem> debconf-announce, debian-devel-announce, blog?
20:17:29 <rmayorga> I still don't see any gain on CfP first, then Registration
20:17:38 <marga> azeem, yes
20:17:47 <edrz> i'm guessing cate means there's not technical reason not to open both. and both will probably be deployed live together.
20:17:47 <azeem> (not debian-announce)
20:17:58 <marga> edrz, yeah, agreed.
20:18:03 <cate> who will format publish, send?
20:18:31 <marga> <crickets>
20:18:36 <marga> I guess I can do it :)
20:19:35 <marga> So, cate, do you think that you could put the new summit instance live tomorrow so that we can "test" register before sending the announcement?
20:19:37 <edrz> shouldn't content@ send CfP and pa send regstration?
20:19:50 <marga> edrz, content will send cfp, for sure
20:19:55 <rmayorga> edrz: yup
20:19:56 <cate> marga: yes
20:20:07 <marga> edrz, registration is more of an all englobing thing, as it entails the whole conf
20:20:10 <azeem> I think we should coordinate that
20:20:27 <azeem> so CfP goes to debconf-announce,  debian-announce (i.e. press release)?
20:20:31 <marga> If so, then we could send the announcement on Thursday, after we have road-tested it and see that it worked.
20:20:34 <azeem> I can talk to the Debian press team
20:20:35 <maxy> Ok, so we could ask larjona to send the registration announcement?
20:21:16 <azeem> or we send both out to the same channels and then ask the Debian press team to send out a consolidated press release about both?
20:21:26 <edrz> just so we're clear, it's not "put the new summit instance live", but,
20:21:31 <marga> azeem, that would probably make sense.
20:21:44 <marga> maxy, you need to be a DD to send to -devel-announce
20:21:44 <edrz> deploy changes made on summittest.dc.o -> summit.dc.o
20:21:44 <azeem> that was an "or"
20:21:49 <cate> regiatration wrbpage need web formatting. copying to pad I broke all formatting
20:22:44 <madduck> cate: where do the changes need to be made? who can make them?
20:22:58 <marga> #info Missing steps: 1- Move changes done on summittest to summit, 2 - Format new registration instructions 3 - Test drive the new summit instance and verify the instructions make sense 4 - Send announcement email to dc-a and d-d-a
20:23:02 <edrz> dc15/website/registration.xhtml ?
20:23:15 <cate> yes
20:23:38 <madduck> no such file here
20:23:40 <cate> tomorrow i'll deploy summit
20:23:59 <marga> #action Cate will deploy summit tomorrow
20:24:32 <marga> edrz, are you going to handle the registration.xhtml file?
20:25:03 <edrz> sometime tomorrow? not sure I can we're getting snow tonight so pre-school will be closed tomorrow.
20:25:08 <edrz> wed. possibly.
20:25:52 <edrz> cate: which pad is it in?
20:26:01 <cate> 19
20:26:20 <_rene_> madduck: should be copied from dc14...
20:26:41 <_rene_> madduck: (and edited, obviously)
20:26:44 <edrz> marga: if wed is ok, i'll take it.
20:26:54 <marga> Anyone can take it before Wed?
20:27:42 <marga> #link https://debian.titanpad.com/19 has the current draft of instructions and announcement email
20:27:44 <madduck> sorry, i cannot. full day tomorrow :(
20:28:11 <marga> edrz, I might or might not have time. I'll let you know if I get to tackle it before Wed
20:28:26 <marga> And then we send the announcement on Thu?
20:28:34 <edrz> ok. slim chance I'll have time tonight. we'll see.
20:29:21 <edrz> *there is a slim chance, i meant.
20:29:42 <marga> #agreed If everything goes well, we should be sending the registration announcement on Thursday, to debconf-announce and debian-devel-announce.  CFP will follow later on, when it's ready.
20:30:04 <marga> Anything else about summit / registration / CFP ?
20:30:34 <edrz> just that there is a psuedo-package in the BTS for summit.debconf.org
20:30:40 <madduck> when is deadline for invited speakers, rmayorga?
20:30:54 <azeem> do we need one?
20:30:58 <madduck> edrz: that's really cool. that should probably be mentioned in a footer on the page.
20:31:15 <azeem> I think it makes more sense to keep 2-3 slots open, and then concentrate on finding them later
20:31:18 <madduck> azeem: well, decisions need to be made earlier in some cases for keynotes etc.
20:31:18 <rmayorga> madduck: we don't have a deadline yet
20:31:21 <edrz> madduck: yes. it's in my todo to fix it. currently points to launchpad.
20:31:22 <azeem> also, better PR if we spread it
20:31:46 <rmayorga> azeem: I was thinking to follow on the normal deadlines
20:31:47 <azeem> we also should tell pabs not to keep CCing people so we owe them answers
20:31:50 <madduck> well, except some people already plan their august now
20:31:53 <rmayorga> i.e., the deadline to submit a talk
20:31:58 <madduck> azeem: pabs has been told
20:32:01 <azeem> cool
20:32:23 <madduck> rmayorga: if we want to invite some cool people to deliver keynotes at debconf, we cannot wait endlessly
20:33:19 <azeem> madduck: so you're asking for a lifeline, not a deadline?
20:33:28 <madduck> …
20:33:45 <marga> Ok, I think we can move on now.
20:33:51 <marga> #topic Website status
20:33:55 <maxy> so a dead line for the call f p and start inviting.
20:34:18 <marga> So, _rene_ mentioned earlier that he hasn't yet published the how to get to heidelberg page, but it's work-in-progress
20:34:38 <marga> We probably should publish before doing the announcement email it even if it's unfinished
20:34:55 <madduck> _rene_ said he's work on it tomorrow
20:35:25 <marga> Yeah. As he's not around, and neither is Laura, I guess there's not so much else to say about that
20:35:52 <marga> #topic DC15 media strategy
20:35:53 <madduck> moving right along…
20:36:04 <madduck> sucks without Laura around
20:36:10 <madduck> or most of the .de team actually
20:36:15 <madduck> as this is about .de media
20:36:28 <madduck> marga: I suggest we call a meeting next week Monday specifically for the local team
20:36:46 <marga> Yeah, we are in need of more local people
20:37:22 <azeem> we can reach out to whoever was at the DC15 kick-off meeting at least
20:37:25 <madduck> #action madduck will call a .de-local-team-meeting 2015-02-23 as we need people to get back involved (e.g. day trip, media)
20:37:26 <marga> But can you explain a little bit what this heise thing is and why it would be important?
20:37:44 <madduck> heise is the most widely known IT media outlet in .de I guess
20:37:58 <madduck> and FSFE is willing to share their contacts and coach us a bit on media work in .de
20:38:24 <madduck> I guess I will talk to Matthias and plot the strategy and then hope to find some people next week
20:38:30 <marga> ok
20:38:33 <azeem> Matthias who?
20:38:35 <madduck> Kirschner
20:39:04 <marga> #agreed As we need more local people to help with local issues (daytrip, conf dinner, press, etc), we will call for a local-only meeting to address those issues.
20:39:13 <marga> #topic Sponsor Rlations
20:39:17 <marga> #topic Sponsor Relations
20:39:47 <madduck> this is like a 3 tier topic I guess
20:40:04 <madduck> short-term, we need to figure out details of e.g. job fair and the booths
20:40:11 <madduck> so we need to engage with the sponsors
20:40:15 <madduck> but not like "uh, what do you want"
20:40:32 <madduck> rather a concrete proposal (cf. marga's mail) and asking them whether that's ok
20:40:38 <azeem> I think we need a non-invoice contact here
20:40:48 <azeem> do we have a list?
20:40:54 <madduck> mid-term, we might want to reach out to them with things like the raffle
20:41:14 <madduck> and long-term, we really should engage with them regularly, pre-/at-/post-conf to get their feedback
20:41:15 <marga> azeem, what do you mean "a non-invoice contact"?
20:41:38 <marga> sure... I'm not sure there's anything to discuss there :)
20:41:39 <azeem> marga: somebody we can tell "here's what we think about for XY, do you have comments?"
20:41:44 <marga> Also, this is more like a bursaries thing
20:41:51 <azeem> and not just somebody who pays the bill in accounting
20:42:08 <madduck> azeem: but those people could be asked to forward on
20:42:11 <madduck> then at least we tried
20:42:27 <madduck> better than spending too much energy on searching the right people
20:42:42 <madduck> marga: not bursaries, but fundraising
20:42:45 <marga> Ah, well, it depends on the sponsor.  Sometimes we have both contacts, sometimes it's even the same person.  And when it's not, they should be able to forward
20:42:51 <marga> Yes, yes, fundraising sorry.
20:42:56 <marga> :(
20:43:00 <marga> I keep making that mistake
20:43:05 <azeem> well, yeah, but me want to send some updates later on like "you can build up the booth from XY o'clock", those should really go to the right people right away
20:43:07 <madduck> i guess the point is that this is an excellent way for someone to get involved in the fundraising team ;)
20:43:33 <madduck> azeem: so reach out to whatever contacts we have, asking them to forward an email with details to whoever is responsible
20:43:40 <madduck> and then we wait for them to contact us?
20:44:28 <madduck> #info in the future, fundraising should ask for the right point of contact when dealing with a sponsor right away
20:44:52 <marga> #topic TODO list / Open Issues
20:45:19 <marga> This is basically, what other things do we need to work on that we are not working on right now?
20:45:27 <marga> Are we forgetting something important?
20:45:34 <edrz> as mentioned before, private discussions on content@ about schedule, etc, really would be better on a public list.
20:45:42 <cate> video team concerns about scheduling
20:45:47 <edrz> *nods
20:45:52 <maxy> daytrip, maybe
20:46:05 <madduck> maxy: we'll take up daytrip in the local team meeting
20:46:05 <marga> We skipped daytrip due to  lack of locals
20:46:15 <moray> marga: at a meta level, agreeing the more detailed timeline -- which would then also answer this question :)
20:46:55 <madduck> can someone volunteer to go through https://wiki.debconf.org/wiki/DebConf15/TODOs and tick off the things that are done, and maybe write to the list the things that are overdue?
20:47:09 <madduck> and update the list, as moray suggests?
20:47:16 <marga> We did agree on some dates last time (deadline for sponsored attendees, reconfirmation, etc).
20:47:37 <marga> maxy, maybe you can take that action?
20:47:54 <madduck> maxy the poker
20:48:02 <moray> marga: right, but we are supposed to be putting together a full project plan type timeline
20:48:05 <maxy> Ok we'll publish the proposed schedule, but it's not really that different from the one in https://titanpad.com/dc15-schedule
20:48:25 <marga> maxy, no, this was about going through the timeline in the TODOs
20:48:30 <marga> Not about the conf schedule
20:48:31 <madduck> moray: https://wiki.debconf.org/wiki/Timeline, and dc16 is looking into that
20:48:32 <maxy> marga: Ok, ok
20:48:35 <marga> I want to make that the next topic.
20:48:57 <madduck> maxy: except there are four schedule proposals in that titanpad…
20:48:57 <moray> madduck: right.  but it needs cooperation from all teams
20:49:00 <marga> #action maxy to go through the timeline to tick things that are done and poke about things that are overdue
20:49:07 <moray> madduck: and therefore coordination from the coord team :)
20:49:08 <marga> #topic Conference Schedule
20:49:27 <marga> Santiago committed something today. I haven't had the opportunity of looking at it
20:49:30 <madduck> moray: it mainly needs someone to do drive this cooperation, and yes, this will be done with the coord team
20:50:59 <marga> But there was a comment about scheduling stuff over lunch, and I must say I agree with Holger
20:50:59 <marga> We don't want to schedule stuff over lunch _officially_
20:51:00 <madduck> i sent a reply with a bit of feedback, but in general it's looking good.
20:51:18 <madduck> no, well, at least not the events that want video coverage
20:51:37 <madduck> the rooms will be available for ad-hoc slots though
20:51:46 <madduck> and I don't see a problem with that
20:51:47 <marga> Yeah, but we don't wnat to schedule stuff
20:51:57 <madduck> not right now, no
20:52:08 <marga> People might say, "we'll use room X at time Y", but we shouldn't consider that a slot
20:52:11 <madduck> hopefully ad-hoc can be self-scheduled in summit later
20:52:13 <moray> madduck: I'm not sure that recognising events scheduled during lunch is good ever
20:52:33 <edrz> madduck: I agree w/ moray
20:52:42 <madduck> moray: if my team Foobar wants to make an ad-hoc session in room A at 12, why not?
20:52:43 <maxy> marga, what do you mean?
20:53:05 <marga> madduck, you can do it, but not through summit
20:53:26 <marga> People meet at places all the time during debconf, they don't store all their meetings in the system
20:53:29 <madduck> marga: i think we should consider that a possibility, and if only so that in the end we can show to our sponsors a huge schedule of stuff
20:53:36 <moray> right, what marga says
20:53:46 <rmayorga> marga: summit is encourage for ad-hoc
20:53:49 <madduck> they need to use summit if they are planning to use a limited resource like a room
20:54:02 <rmayorga> it makes the meeting visible on the schedule, IRC, etc
20:54:10 <marga> Well, I think we are in agreement that we don't want to make this officially
20:54:11 <madduck> because i don't think azeem nor i will ever want to do this wiki madness again
20:54:20 <rmayorga> of course, if you don't want to, we ca nnot force you to register the event there
20:54:28 <marga> Maybe we want to give people the possibility of booking a room without it showing up in schedule and stuff
20:54:34 <marga> Just for booking purposes
20:54:37 <madduck> but if someone registered an event for a room, they have the right to use that room
20:54:42 <moray> madduck: if groups want to meet over lunch, I dno't see it as a problem for them just to look for an available space at the time, to be honest
20:54:50 <madduck> marga: yeah, whether it shows up or not is a totally different question
20:55:01 <moray> madduck: e.g. a lunch table...
20:55:10 <madduck> moray: no, but I also don't see a problem for them to book a conference room and be able to close a door
20:55:20 <marga> #agreed there will be no official events scheduled from 13 to 14 (i.e. over lunch).
20:55:29 <madduck> 12 to 14
20:55:37 <moray> madduck: I do when inevitably it then becomes more formal, some video team person finds they want to join too, etc. etc.
20:55:54 <marga> I think there was stuff until 12:30 in the schedule, and that's ok.
20:56:12 <madduck> moray: a video team person who wants to join should just join then
20:56:14 <madduck> what's the issue?
20:56:17 <marga> Anyway, we have one more topic
20:56:29 <marga> #topic DebConf16 Announcement
20:56:41 <madduck> highvoltage: ?
20:57:16 <tumbleweed> he wasn't replying to you earlier, so I'm assuming he's afk
20:57:44 <madduck> ok. well
20:57:59 <madduck> this is easy: is it okay for dc16 to draft a blog announcement and commit it this week?
20:58:21 <marga> So, I made a couple of edits to the whiteboard, but then I realized that you say that file lives somewhere else as well.
20:58:22 <edrz> http://whiteboard.debian.net/debconf-16-bid-announce_d2ba7d.wb
20:58:27 <madduck> i'd say yes, but better have this okayed in terms of general media strategy
20:58:30 <marga> Will my edits be translated into the other file?
20:58:38 <madduck> marga: there is no other file
20:58:46 <marga> ok
20:58:57 <madduck> this is now the defacto live draft
20:59:01 <madduck> highvoltage: ^
20:59:22 <madduck> so agreed? we push this ASAP before registration
20:59:28 <madduck> and then registration a few days later?
20:59:43 <madduck> that seems like the right order too
20:59:47 <marga> I think it's fine to push ASAP, but the blog needs a bit of work.
20:59:56 <moray> I don't think there is much benefit from a quick announcement, but not much to be lost either
20:59:56 <marga> the post, I mean
21:00:00 <madduck> yeah sure, that's highvoltage and tumbleweed's job ;)
21:00:04 <moray> but perhaps wait until after registration to not confuse things?
21:00:25 <moray> otherwise *some* people will certainly look this up in their minds with the registration post
21:00:31 <madduck> moray: instead, publish now and mention that dc15 registration is expected to open soon
21:00:48 <madduck> i am tired of micromanaging
21:00:51 <moray> well, the people who will be confused won't be ones who read down to that paragraph
21:01:12 <madduck> #agreed dc16 to publish announcement ASAP as they see fit, sync with dc15 registration announcement just before commit
21:01:27 <marga> What does that mean?
21:01:28 <moray> "agreed"?
21:01:36 <marga> "sync with registration announcement"?
21:01:53 <madduck> make sure the two are in sync with each other, time-wise and content wise
21:02:02 <madduck> i.e. if dc16 goes out first, defer to dc15 registration to come
21:02:09 <moray> madduck: there is really no advantage to the readers of this from knowing the decision yet (interested people will already have looked for it)
21:02:33 <marga> I think it's good to have it
21:02:37 <madduck> except for the team who might actually want to write about it, moray
21:02:46 <madduck> i don't know if they do, but I could imagine so
21:02:49 <madduck> i surely did
21:02:54 <marga> I just worry about not confusing unnecessarily
21:02:55 <madduck> highvoltage already wrote on his personal blog
21:03:19 <madduck> marga: that is why I wrote "sync" to ensure that extra care is taken to reduce the potential of confusion
21:03:20 <moray> madduck: and I would imagine that with your press experience you will realise that media relations should be used to maintain interest etc., so just pushing out 3 things at the same time loses all impact
21:03:48 <madduck> we have quite a pipeline of press-related content, moray
21:04:02 * edrz has to go. thanks all.
21:04:31 <madduck> moray: seriously, i wonder why the push-back. anyway, i'll stop. go ahead and undo my agreed if you feel so strongly
21:04:47 <madduck> ideally, we should have been able to announce dc16 2 weeks ago.
21:05:33 <marga> #info this needs to be coordinated to not make 3 announcements on the same day
21:05:36 <marga> #endmeeting