18:59:43 <marga> #startmeeting
18:59:43 <MeetBot> Meeting started Mon Mar 30 18:59:43 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:43 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:51 <marga> #topic Roll Call
18:59:55 <nattie> hi everyone
18:59:56 <marga> Hello everyone, welcome. Please say hello in your preferred manner.
19:00:04 <nattie> i say hi prematurely :)
19:00:08 <marga> #link Agenda at: https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-03-30#Agenda
19:00:08 * madduck 
19:00:11 <maxy> 'ere
19:00:11 <Tincho> o/
19:00:12 <cate> ciao
19:00:17 <_rene_> hello in your prefferred manner.
19:00:18 <_rene_> ;)
19:00:25 <bgupta> here
19:00:35 <thkoch> hi
19:00:38 <frolic> Olá
19:00:43 <nattie> _rene_: with extra f, as well!
19:00:50 <_rene_> oops :)
19:00:51 <guto> hi
19:01:06 <marga> #topic Registration status update
19:01:14 <marga> Requesting sponsored registration is no longer possible, right?  What are the current numbers?
19:01:28 <madduck> from summit db: http://slexy.org/raw/s21qsZaW6i
19:01:36 <madduck> (since cate is not here, apparently)
19:01:43 <nattie> um, yes he is
19:01:44 <marga> madduck, ? he said ciao
19:01:52 <cate> http://munin.debconf.org/debconf.org/nelson.debconf.org.html#Summit
19:02:02 <madduck> sorry, i missed it :(
19:02:03 <cate> I'm only partially online
19:02:07 <wendar> o/
19:02:08 <madduck> cate: SORRY!
19:02:17 <marga> #info 201 private participants, 14 proferssional, 12 corporate.
19:02:34 <marga> #info 165 requesting accommodation and food sponsoring
19:02:35 <madduck> that should be 301
19:02:40 <marga> yes, sorry, typo
19:02:48 <marga> #info (CORRECTION) 301 private participants, 14 proferssional, 12 corporate.
19:03:00 <marga> It went up a lot in the last days
19:03:03 <maxy> An impressive number.
19:03:13 <nattie> last-minute haste, i expect :)
19:03:17 <madduck> and we have not even sent a PR
19:03:39 <madduck> which is fine IMHO since this was the early "insiders" round
19:04:00 * Tincho is not surprised
19:04:24 <marga> Any questions or important comments on this? I just wanted to have a quick status update so we knew the current numbers, but I don't think there's anything to actually discuss
19:04:49 <maxy> Are we able to sponsor the 165?
19:04:53 <Tincho> budget will need to be adjusted, afaik
19:05:16 <madduck> I don't think we will sponsor all 165
19:05:58 <marga> I think this is something to discuss between budget, bursaries and chairs.
19:06:19 <marga> #info We'll need to figure out what to do regarding sponsorship requests, as it's currently over-budget
19:06:41 <marga> sounds ok? I don't think we want to discuss this now
19:06:52 <madduck> budget does not include requests, it includes the numbers as vetted by bursaries
19:06:56 <madduck> ok
19:06:59 <madduck> move on…
19:07:50 <marga> #topic Schedule format
19:07:51 <marga> Maxy sent an email with the last draft of the schedule. The only complaint (as far as I gathered) was the "short" lunch of 90 minutes, it seems the agreement is on 120 minutes.  Any other comments?
19:08:58 <maxy> http://anonscm.debian.org/cgit/debconf-data/dc15.git/tree/schedule The debconf15-schedule_maxy_2h_lunch.ods is the 2hs lunch version.
19:09:10 <maxy> Well that was clear...
19:09:32 <madduck> i do wonder what happens in "Elsewhere" while there are no planned "ad-hoc" events
19:09:45 <santiago> hola. (sorry, I'm busy right now)
19:10:31 <madduck> i mean, we are paying for all these rooms to be available to us, we should let people use them at will.
19:10:40 <marga> madduck, well, there's still a pending question of how we will manage all the small meeting rooms
19:11:04 * edrz here now.
19:11:12 <nattie> hi edrz
19:11:26 <marga> My opinion is that they will be able to use them, but we will not publish their events outside of that time.
19:11:42 <gnugr> o/
19:12:18 <cate> maxy: how many slots do we have?  Are there some estimates on expected talks?
19:12:25 <madduck> so then they are reserved for bofs basically during those slots and available for ad-hoc events and sprints (which last longer) outside this time. Signup should happen in summit? Will we be able to let people self-schedule them?
19:12:38 <maxy> cate, I havent count them, sorry.
19:12:53 <marga> madduck, I don't know, I have no idea if we have the technology to do this.
19:13:35 <maxy> cate, also it varies if we schedule the bofs in another room (amsterdam 35 person was it?)
19:13:48 <santiago> cate, I'll also depend on how we agree to distribute short and long events
19:14:11 <madduck> maxy: I think Amsterdam can take 50 and it could be a third talk room, yes.
19:14:34 <maxy> Right, we could count the maximum event hours in heidelberd and berlin/london though
19:14:39 <marga> madduck, I don't think we want a third talk room, but rather a BOF room.
19:14:52 <santiago> cate, it could be something like 20 long events and 40 short events. (look at my previous ods)
19:15:11 <maxy> It would be a bit higher than the numbers that santiago posted in his proposal
19:15:28 <madduck> marga: there are 9 other smaller rooms too, as you know. 50 people for a BoF sounds like it was misplanned.
19:15:57 <madduck> capacity of amsterdam is 44
19:15:58 <santiago> yes, it would be higher
19:15:59 <marga> It would be the "large BOF room".  Also 50 ppl in Amsterdam is really packed
19:16:26 <maxy> madduck: I think that's the kind of room that makes sense to have video. A smaller one, not so much
19:16:58 <madduck> right
19:17:05 <marga> Uhm, I think we are going off-topic
19:17:14 <marga> What's the issue that we are trying to discuss here?
19:17:38 <maxy> Ok, anyway, about the schedule. In the schedule there is a proposal of the brunch idea.
19:18:10 <maxy> Would that be acceptable for the hostel?
19:18:21 <madduck> well, i have not asked, but yes, they offered
19:18:34 <madduck> kinda need to consider the day though
19:18:43 <maxy> Ok, well need to check the times for that.
19:18:59 <madduck> well, i think we mostly suggest the times and then work with them to make it happen
19:19:09 <madduck> maybe it would make more sense to have it on the morning after the c&w party? ;)
19:19:35 <madduck> anyway, i'll figure out the details and then we can decide on the actual day much later, ok?
19:20:02 <marga> Well, it makes a difference because it takes away a plenary talk
19:20:10 <maxy> madduck, not much later, I would like to have the events slots defined.
19:20:22 <maxy> the template
19:20:36 <marga> And plenaries with invited speakers are going to be scheduled early
19:20:41 <madduck> makes sense
19:20:46 <madduck> do we *want* a brunch day?
19:21:01 <marga> Who here likes brunch, raise a hand.
19:21:16 <azeem-mobile> o/
19:21:22 <nattie> in principle yes...
19:21:30 <bgupta> depends..
19:21:31 <nattie> does that replace two meals, or is it just a late breakfast?
19:21:34 <cate> no
19:21:43 <madduck> nattie: replace
19:21:48 <thkoch> no brunch! I need coffee early!
19:21:54 <marga> nattie, it replaces the two meals, it's a late breakfast that includes lunch food
19:21:58 <nattie> in that case, it's just awkward
19:22:01 <nattie> IMO
19:22:08 <maxy> there is coffee available.
19:22:44 <maxy> Well, not for free..
19:22:52 <madduck> . o O (we'll see)
19:22:53 <_rene_> I don't like brunch either
19:23:05 <thkoch> Has there been brunch before on a debconf? It's such a waste of precious debconf time
19:23:12 <marga> I'm not a fan of brunch, but I don't oppose to having it on one day just to give something different.
19:23:13 <edrz> dc14 on the weekends
19:23:16 <bgupta> I guess I like brunch, but I don't think it fits the conference format.
19:24:19 <marga> How about we have it on the Friday before DebConf?
19:24:28 <marga> (i.e. during DebCamp)
19:24:29 <madduck> marga: I think that would make sense in the middle of the conf as a break, but we have the day trip too. Having it on a Friday the second-to-last day is just a bit weird
19:24:34 <bgupta> perhaps, on the daytrip day for those we stay behind?
19:24:38 <maxy> marga: You mean twice?
19:24:48 <marga> No, just once
19:24:59 <madduck> marga: we don't have exclusivity then…
19:25:15 <marga> madduck, so there can be no brunch?
19:25:28 <maxy> That, so they'll have to work the double to offer it.
19:25:32 <madduck> don't think so, marga
19:25:40 <marga> uhm...
19:25:58 <madduck> without exclusivity, we're bound to their meal times
19:25:59 <marga> So? azeem-mobile you are the one that said you like it with no "but"s
19:26:18 <marga> Any comments? It looks like we are likely to drop the brunch offer
19:26:25 <nattie> thkoch: there was brunch available at weekends at DC14
19:27:02 <nattie> whoops, edrz already said it
19:27:07 <azeem-mobile> well, I like brunch but I don't have an opinion on brunch at DC
19:27:17 <marga> bgupta, regarding the DayTrip, we will want the people that go on the DayTrip to be able to have breakfast, and that probably will not work if it's brunch
19:27:18 <bgupta> I think the dc14 brunch may have just been what was offered by the venue on weekends
19:27:28 <marga> bgupta, indeed.
19:27:39 <madduck> i think we made a decision…
19:27:43 <marga> And it was not particularly liked
19:27:49 <marga> #agreed We will not have brunch
19:27:51 <edrz> bgupta: correct.
19:28:07 <maxy> madduck: Dropping the brunch would mean dropping the bbq?
19:28:19 <madduck> not at all
19:28:30 <madduck> the bbq was separate and that's included.
19:28:41 <marga> Ok, so Maxy will update the schedule, dropping the brunch. It seems everything else is not under discussion, so let's move on.
19:29:11 <marga> #action Maxy to update schedule to remove brunch and leave 2h lunch
19:29:15 <maxy> Wait, can we have an agree on the general events times?
19:29:59 <madduck> I don't like the overlap of announcements with breakfast, but so be it. Option is still to move breakfast forward 15 minutes ;)
19:30:44 <madduck> even having them right after each other gives people more of a reason not to show up
19:31:01 <madduck> so breakfast should really end at 9:30 for announcements at 9:45
19:31:21 <madduck> maybe the best solution would be to write it like this into the schedule
19:31:22 <cate> maxy: only last day program seems short. Lighting talk, welcome to dc16 and closing cerimony
19:31:22 <marga> Well, we can SAY it ends at 9:30
19:31:27 * madduck nods to marga
19:31:32 <marga> And then let people figure out it's not true :)
19:31:59 <madduck> maxy: could you update the schedule to make breakfast appear 7–9:30?
19:32:06 <maxy> cate: Well we need to do the tear down
19:32:19 <marga> There could be one extra plenary
19:32:36 <madduck> i think by then, people are exhausted or talking between each other, or doing ad-hoc things anyway
19:32:53 <madduck> thinning out the schedule towards the end seems not too bad of an idea to me
19:33:01 <marga> Yeah, we had agreed on that
19:33:26 <maxy> Right, I think we need to let the ad-hoc room open till dinner.
19:33:38 <maxy> I mean, the last day.
19:33:44 <marga> Still, in case we have too many talks and no place to put them, this can be revisited
19:33:52 <marga> This is not written in stone, it's a guideline.
19:34:00 <madduck> maxy: we can leave all rooms without video open until next morning 10am
19:34:09 <maxy> Ok
19:34:17 <madduck> well, remove power strips etc.
19:34:18 <cate> maxy: and the network?
19:34:24 <madduck> tear down will be basically just video stuff
19:34:28 <cate> no net no deianer
19:34:43 <marga> cate, we will mostly use the hostel's infra
19:34:48 <madduck> i doubt that marga
19:35:05 <madduck> but i think that infra will leave the APs until sunday
19:35:06 <marga> For the network I meant
19:35:15 <madduck> i think they will install Cisco equipment
19:35:23 <madduck> the hostel stuff won't work well with 400 people
19:35:26 <marga> But yeah, in any case, I don't think it's useful to keep discussing this.
19:35:27 <tumbleweed> always count on having to put up network infrastructure, if we're lucky, we don't have to
19:36:31 <marga> #info Infra team should inform regarding their expected needed time for tear down
19:36:36 <marga> Let's move on now, please.
19:36:45 <marga> #topic Change to Code of Conduct regarding presentations
19:36:58 <marga> Enrico made a request to change the way the CoC talks about presentations
19:37:05 <marga> http://permalink.gmane.org/gmane.linux.debian.conference.team/12631
19:37:06 * madduck votes for
19:37:27 <marga> in favor, you mean?
19:37:54 <marga> I'm also in favor, it seems a very reasonable change.
19:38:00 <marga> Anyone against it?
19:38:31 <cate> I'm also in favor
19:38:34 <madduck> consensus through lack of opposition!
19:38:43 <wendar> +1
19:39:21 <marga> #agreed Code of Conduct shall be changed as was agreed on list.
19:39:24 <guto> in favor
19:39:44 <marga> #topic Deadlines for Fundraising team
19:39:46 <madduck> i'll update the page, have a branch ready
19:40:27 <marga> The fundraising team requested that we provide them some deadlines regarding sponsors
19:40:53 <marga> #link https://wiki.debconf.org/wiki/DebConf15/TODOs has the already agreed dates
19:41:32 <bgupta> I'll add that my thinking has evolved to perhaps allow for a soft deadline that we advertise externally, but also have an internal hard deadline to allow us to accomodate any late sponsors.
19:41:44 <marga> Given that t-shirts, banners and bags are going to get requested in June. For me it makes sense to put the deadline for sponsors being in any of those at May 31st
19:42:37 <marga> bgupta, this could lead to confusion
19:42:50 <marga> bgupta, did we get sponsors in June last year?
19:43:00 <cate> marga: yes
19:43:23 <cate> marga: IIRC we looked to get t-shirt sent with fast courier
19:43:33 <marga> Do we expect that it will also happen this year?
19:43:47 <bgupta> It's not something we can predict.
19:43:48 <KGB-0> 03martin f. krafft 05master 713f2ad 06debconf-data/www 10website/codeofconduct.shtml Update CoC to allow for more diverse submissions
19:43:50 <cate> probably this year we don't need late sponsors
19:44:09 <marga> I think we can likely delay the t-shirt printing up to two weeks (i.e. end of June instead of middle of June), but I don't know if it makes sense to have two deadlines.
19:44:41 <cate> I think nattie, DLange, jathan are looking for better prediction of t-shirt deadlines
19:44:50 <cate> and IMHO these are the most strict deadlines
19:45:08 <bgupta> let's make the deadline May 31, with the understand by those involved in shirts, that we may want to squeeze in additional sponsors if they come our way?
19:45:14 <marga> cate, I know, the June 15th date was given to me by DLange
19:45:21 <marga> ok
19:45:57 <madduck> bgupta: *nod*
19:46:17 <marga> #agreed Deadline for getting sponsors on anything that needs to get printed is May 31st.  If there's any late comer, fundraising team should coordinate with printing team to see if it's still possible.
19:47:03 <marga> The other dates requested were booths and video logos.  Maxy also mentioned the Platinum talk.
19:47:22 <madduck> the platinum talk is settled, I think, now just needs to be coordinated.
19:47:29 <marga> no, no
19:47:33 <marga> Deadline for
19:47:38 <cate> marga: new platinum sponsor
19:47:41 <cate> madduck:
19:47:47 <marga> i.e. if another platinum sponsor appears and wants to give a talk.
19:47:48 <madduck> are we going to have one?
19:47:59 <marga> I don't know
19:48:00 <cate> madduck: let's hope :-)
19:48:08 <madduck> i am still waiting to hear from azeem-mobile about whether HP was promised exclusivity
19:48:27 <madduck> maybe i missed it
19:48:34 <marga> You mean plenary?
19:48:35 <azeem-mobile> we should worry about that when it happens
19:48:42 <marga> Or exclusivity about Platinum?
19:48:45 <madduck> that
19:48:55 <madduck> for booths, we are waiting for DLange to plan the whole thing and then we know what to do
19:49:09 <madduck> if we run out of space, we might have to rent a tent for outside the hostel
19:49:12 <marga> That seems like a weird thing to promise. We've had quite a bunch of DebConfs with 2 platinum
19:49:17 <azeem-mobile> I don't think I promised that
19:49:37 <madduck> marga: it was under discussion, but apparently it wasn't needed
19:49:38 <azeem-mobile> but yeah I should check again
19:49:57 <marga> azeem-mobile, uhm, ok... Please do.
19:50:07 <madduck> it is something to consider for next year, e.g. 150% of the price if you want to be the only platinum sponsor
19:50:22 <madduck> anyway, we are being sidetracked
19:50:29 <madduck> i think we have the deadlines we wanted
19:50:31 <madduck> right bgupta
19:50:33 <madduck> ?
19:50:37 <marga> Yeah, next topic would be press, but Laura isn't here...
19:50:51 <madduck> i can say two things about it though
19:50:56 <marga> Ok
19:51:01 <marga> #topic Press Release
19:51:04 <bgupta> Did we have a booth deadline?
19:51:11 <cate> Shoulw we publicize more DC?   We are getting full quickly
19:51:17 <madduck> bgupta: we need to know first how many booths we can fit
19:51:22 <marga> bgupta, the booth issue is much more complicated that the deadline, so we can't solve it right now
19:51:26 <bgupta> and or jobfair?Same for jobfair?
19:51:29 <madduck> cate: good question, but then again we are waiting for reconfirmations…
19:51:31 <madduck> bgupta: yes
19:51:34 <bgupta> ok.
19:51:34 <marga> bgupta, same
19:51:45 <jathan> I forgot say hello here since some hours.
19:52:01 <madduck> the two things I wanted to say are: (1) we are lacking stuff on blog.debconf.org and some stories are on bits.d.o and not on our webpage/blog
19:52:12 <jathan> But I am attendig meet also
19:52:13 <madduck> so I agreed with laura to push a story to the blog asap
19:52:21 <madduck> with registration updates etc.
19:52:44 <marga> Yeah, I agree with that.  We should have our posts in the DC blog as they show up in the page and those on bits don't.
19:53:03 <madduck> (2) we wanted to send a PR to the German press, mostly about Open Weekend, but also about DebConf. cate's comment is valid, but I think there's a middle ground too, e.g. publicity (good for future fundraising), but not accepting all registrations
19:53:31 <marga> #info madduck will submit a blog post to the debconf15 blog about the registration status and so on.
19:53:49 <marga> How could we handle not accepting all registrations?
19:54:00 <madduck> it'll be hard to phrase now that sponsored registration is closed
19:54:08 <marga> Do you mean that once we reach X number of people staying at the hostel we start telling them that they can't stay there?
19:54:11 <marga> How much is X?
19:54:16 <madduck> well, we could say that we have e.g. 70 more spaces and will close when those are taken
19:54:35 <madduck> X depends on the registrations and the preliminary work by the room allocation people
19:54:47 <cate> marga: but also the talk rooms cannot accommodate too much people
19:54:52 <marga> If we really only have 70 spaces left, then I agree with cate that we might not want to publicize much.
19:54:55 <madduck> and then we could have a second round of invitations after people didn't reconfirm
19:55:22 <madduck> we have 325 registrations and 436 beds
19:55:27 <madduck> depends on room allocation.
19:55:30 <madduck> but I think we are getting close
19:55:43 <madduck> that 350 number I used for negotation wasn't out of the blue…
19:56:13 <marga> I know at least 3 people that haven't registered yet, but are going to attend (not as sponsored)
19:56:32 <marga> I don't want us to run out of space due to excessive publicity
19:56:49 <jcristau> presumably there are people who registered but won't reconfirm
19:56:56 <marga> Sure, yes.
19:57:00 <cate> me too, but few people are asking for single rooms.  I think we should deny them: we could not afford empty beds
19:57:01 <madduck> no, but I think it would be good to do some PR and even just to advertise e.g. 20 free spaces and to ask people to submit some sort of code when registering
19:57:18 <marga> eh?
19:58:03 <madduck> let's say we publish a PR saying that we are basically full but we reserved 20 spaces for the German public if people use the code DCDE15 when registering (in the notes field)
19:58:10 <madduck> or make it 10
19:58:15 <madduck> that PR will be good for us
19:58:21 <madduck> for future fundraising
19:58:38 <madduck> and it'll attract 10 people
19:58:47 <marga> Why would it attract 10?
19:58:51 <marga> It can attract a 100
19:58:52 <madduck> who are interested enough to make a quick decision
19:59:03 <marga> You don't limit the amount of people that fill in the code.
19:59:04 <madduck> yeah, but we deny the 90 that come after the first 10
19:59:12 <cate> debian is about meritocracy, not luck
19:59:15 <madduck> we don't automatically do it
19:59:18 <marga> Yeah, I don't like it.
19:59:19 <Tincho> what is this trying to achieve?
19:59:33 <edrz> seems like creating a false sense of urgency for advertising purposes ...
19:59:40 <madduck> (a) publicity, useful for fundraising, (b) buzz, (c) diversity
19:59:58 <madduck> edrz: yes, in some way. except it's not a false sense. but it's created urgency
20:00:14 <marga> I'm sorry, I have another meeting, so I have to go.
20:00:28 <madduck> make a new chair marga
20:00:35 <marga> #chair madduck
20:00:35 <MeetBot> Current chairs: madduck marga
20:00:38 * edrz also has to go.
20:00:47 <madduck> whatever, it was just an idea. we do want to have a PR, and it kinda sucks to have a press release saying that the conf is full
20:00:50 <bgupta> I would want to make sure debian contributors have all had a chance to register, and would be ok repinging debian channels.. (before any sort of outside reach).
20:00:53 <madduck> whatever, it was just an idea
20:00:54 <nattie> shall we just finish up now?
20:01:07 <madduck> #addchair nattie
20:01:11 <madduck> #chair nattie
20:01:11 <MeetBot> Current chairs: madduck marga nattie
20:01:16 <madduck> (my little girl just woke)
20:01:40 <nattie> any more comments on press releases before we move on?
20:01:45 * madduck back
20:02:05 <madduck> i suppose i can create a PR saying we've filled up before we could advertise
20:02:43 <nattie> in that case, is a PR necessary at all?
20:02:54 <cate> madduck: say the truth. We are not such kind of vaporware
20:02:54 <madduck> well, buzz helps fundraising
20:02:56 <madduck> that is all
20:03:12 <maxy> madduck: It might be worth checking for possible secondary sleeping locations.
20:03:25 <madduck> maxy: i have and there aren't any suitable ones
20:03:30 <nattie> turning people away for lack of space would be suboptimal
20:03:36 <madduck> then again, i suppose i could try to ask the university for their gym
20:03:59 <maxy> madduck: Maybe something more like a place to drop a sleeping bag.
20:04:02 <nattie> re gyms, are there schools nearby?  that would be a bit retro, but...
20:04:21 <madduck> i can't see how this would work in Germany, but as an overflow…
20:04:35 <madduck> #action madduck to investigate further sleeping options nearby
20:04:50 <nattie> should we move on to Open Topics?
20:04:54 <madduck> sure
20:04:56 <cate> yes
20:04:59 <madduck> #topic Open Topics
20:05:05 <maxy> The other option was 1 hour bus away right?
20:05:08 <madduck> sorry nattie, I will let you…
20:05:15 <nattie> since that last item really fell under that already
20:05:18 <madduck> maxy: youth hostel… yes.
20:05:20 <cate> #info bursaries team announced: http://lists.debconf.org/lurker/message/20150325.233212.959e81c3.en.html
20:05:25 <nattie> anyone got anything to bring up?
20:05:43 <madduck> webpage: getting there page (_rene_?) and open weekend page…
20:05:44 <cate> nattie: yes
20:05:45 <thkoch> has it already been discussed whether bringing a cort would be possible?
20:05:58 <nattie> thkoch: a cot, do you mean?
20:06:18 <nattie> cate: half a moment
20:06:28 <thkoch> "Zelt", sorry, tent, cort is romanian ...
20:06:39 <madduck> thkoch: no camping nearby, unless you can find some.
20:06:50 <nattie> nothing at the venue to the best of my knowledge
20:07:02 <thkoch> so the youth hostel wouldn't allow tents on their ground?
20:07:06 <madduck> nope
20:07:19 <strohalm> but gyms works for other foss events in germany, too
20:07:41 <madduck> strohalm: if you have experience with that, would you be willing to contact the university?
20:07:49 <nattie> strohalm: indeed
20:08:10 <strohalm> madduck… "experience" as in i sleept at chemnitzer linuxtage in one..
20:08:10 <nattie> and/or any nearby schools
20:08:52 <madduck> this topic has been agreed, let's move on. If you care, talk to me in #debconf15-germany
20:09:02 <nattie> ok.  cate?
20:09:06 <cate> registration has requests: special foods, small room [paying more for single/doubles], etc.  Who should we contact for such arrangements? [rooms then is a ana/marga thing]
20:09:07 <strohalm> ok
20:09:47 <cate> For rooms, I think we should tell them to go to hotels, right?
20:09:49 <madduck> cate: special foods: everything other than kosher is possible and needs to be known 4 weeks prior to conf. Probably just keep a file for now?
20:09:54 <nattie> should we compile a list with questions?  once compiled, to whom do we mail it?
20:10:29 <madduck> nattie: you can send anything that needs to be checked with the venue to me
20:10:35 <nattie> madduck: we have one specific question that could probably be answered now - is it possible for a person to pay double in order to get a double room to themselves?
20:10:59 <madduck> about singles/doubles, I understand that it'll be done on a best-effort basis without guarantees. marga was strongly against charging extra for doubles.
20:11:15 <nattie> otherwise, we'll compile a list shortly and send it
20:11:27 <cate> nattie: we are full, so we should not lose beds
20:11:29 <madduck> i *think* that room allocation will work on the following priorities:
20:11:37 <madduck> allocate rooms to families with kids first
20:11:54 <madduck> allocate rooms to couples requesting it according to their debconf involvement next
20:12:06 <cate> madduck: really disabilities come first, usually
20:12:14 <madduck> ah right, cate
20:12:19 <madduck> allocate double rooms (= single rooms) to others fourth in this case
20:12:22 <Tincho> I think marga and ana will take care of that
20:12:34 <madduck> no guarantees, and if people insist, we do send them to hotels
20:12:37 <madduck> e.g. some invited speakers
20:12:47 <nattie> do we have rates for hotels?
20:12:56 <cate> nattie: it is on webpage
20:13:02 <nattie> ok
20:13:02 <madduck> Tincho: yes, and the above is my understanding from discussions with them, which is why I preceded it with I *think*, considering neither ana nor marga are here right now
20:13:34 <nattie> ok, i think we're fine, and we'll compile a mail with questions for facilities and send it shortly
20:13:47 <madduck> cate, nattie: does this help you for now? Do make sure to reach out to ana/marga about singles/doubles/families too
20:13:51 <nattie> there was something about webpages - was that just a quick info-drop?
20:14:08 <nattie> or a request for help?
20:14:12 <madduck> rfh
20:14:18 <nattie> ok
20:14:29 <madduck> thkoch: when you are going to the venue, do you think you'd have a fun time documenting the "how to get there" from the station with good photos?
20:14:33 <bgupta> A question.. that can be answered after the meeting.. will it be an option to pay for rooms during debcamp?  (For purposes other than debcamp)
20:14:43 <madduck> I think _rene_ said that his photos turned out bad or so due to manual mode or whatever.
20:14:53 <nattie> #info Help requested in fleshing out the how-to-get-there and open weekend pages
20:14:56 <cate> bgupta: yes.
20:15:11 <nattie> #info registration will draw up a list of questions for facilities shortly
20:15:13 <madduck> bgupta: yes. if we don't have enough reserved, you can probably just reserve yourself now. I doubt they will fill.
20:15:18 <cate> bgupta: and the venue is not exclusive on DebCamp, sou you can also get as "non-debian person" :-)
20:15:45 <madduck> thkoch: and then while you're at it, could you maybe complete the page _rene_ has been working on?
20:16:15 <nattie> There's been some useful info floating around, so it'll be nice to have that in one place
20:16:23 <nattie> Right - anything else before we close?
20:16:31 <madduck> and there's also a request-for-help regarding the open weekend idea, as I think we should have a page somewhere about the general idea and plan
20:16:36 <madduck> even if the schedule isn't finished
20:16:47 <madduck> we do know some things already e.g. time and location of job fair etc.
20:17:00 <madduck> because even if we have limited number of beds, we do want to attract day guests
20:17:05 <madduck> from the surrounding "metropoles"
20:17:46 <nattie> well, yeah, that's kind of the point of the open weekend :)
20:18:16 <nattie> shall i put that help is requested in planning the open weekend?
20:18:17 <madduck> jathan wanted to work on this but I think he is unsure where to start and got some stopping signals from the content team, but as I said, the schedule needs not to be included yet
20:18:34 <nattie> or the open weekend page?
20:19:06 <thkoch> madduck which page from _rene_?
20:19:07 <madduck> well, make it https://wiki.debconf.org/action/edit/DebConf15/OpenWeekend for now
20:19:14 <madduck> thkoch: ask him. It's not committed
20:19:24 <madduck> (if you want to help that is)
20:19:35 <nattie> i think we can close up, since this can be discussed after the end
20:19:38 <nattie> ok?
20:19:39 <madduck> right
20:19:44 <nattie> #endmeeting