18:59:38 <marga> #startmeeting
18:59:38 <MeetBot> Meeting started Mon May 25 18:59:38 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:38 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:40 <KGB-1> 03David Bremner 05master 8114640 06debconf-data/dc15 10bursaries/travel-y.yaml update reimbursements (lack of) info
18:59:45 <marga> #topic Roll Call
18:59:50 <madduck> i haz external keyboard!
18:59:52 <marga> Who's here?
18:59:57 <nkukard> I am here
19:00:02 <nattie> i am, also
19:00:05 * highvoltage is present
19:00:06 <DLange> O/
19:00:16 <cate> o/
19:00:16 <marga> Agenda at: https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-05-25#Agenda
19:00:16 <bremner> I'm busy, although distracted.
19:00:19 <tumbleweed> o/
19:00:33 <maxy> in a colemak keyboard it would be uy;
19:00:50 <wendar> o/
19:00:54 <Aakash> i am here
19:01:07 <marga> #topic Content Team status
19:01:34 <marga> #info Last week Content team sent a blog post + message to debconf-announce about the approved talks
19:02:22 <marga> The main questions from my side about this are: 1) what's going to happen about the PR related to invited speakers 2) what's going to happen with the rest of the talks? (i.e. when will people get their confirmations?)
19:03:00 <maxy> azeem_ would know better about the invited speakers pr
19:03:51 <maxy> 2. You mean the second/final batch?
19:04:19 <rmayorga> a little bit late, but I'm also around
19:04:24 <marga> I mean mostly people that submitted their talks early but didn't get any confirmation for it... Will they only get it with the second/final batch?
19:04:27 <maxy> We are in the period in which we contact the submitters to make some improvements.
19:04:36 <jathan> Hello.
19:05:11 <marga> #info Content team is currently contacting speakers so that they can improve the submitted talks before they get approved.
19:05:26 <marga> rmayorga, do you know anything about the invited speakers PR?
19:05:44 <madduck> who are the invited speakers?
19:05:47 <marga> This is something that was already planned and supposed to happen according to the previous meeting, 4 weeks ago.
19:05:48 <rmayorga> marga: azeem_ is handling it
19:06:03 <azeem_> well, the invited speakers were confirmed by later march
19:06:43 <azeem_> the first idea was to tweet them one-by-one and then have a blog post, but AFAIK the debconf PR team did not reach consensus on that
19:07:03 <azeem_> the invited speakers are Werner Koch, Bradley Kuhn and Jacob Appelbaum
19:07:14 <marga> Alright, how are they going to get announced?
19:07:29 <azeem_> the last I did was getting back to them about their short bio as ana suggested that
19:07:39 <azeem_> but I only heard back from Werner so far
19:07:57 <RichiH> roll-call: semi-here
19:08:07 <marga> #info Invited speakers were confirmed in March, but they were not announced due to disagreements among DebConf PR team.
19:08:10 <azeem_> marga: I guess we will do another blog-post at some point
19:08:31 <marga> #info Currently waiting on "small bio" of 2 of the 3 invited speakers.
19:09:15 <marga> Are there any issues with the invited speakers budget?
19:09:43 <marga> azeem_, from my point of view the post about invited speakers is long overdue... Am I the only one of this opinion?
19:10:16 <azeem_> I asked Bradley to confirm his flight costs, but he hasn't replied yet
19:10:30 <azeem_> marga: well, I agree
19:10:47 <nkukard> I agree marga
19:10:57 <madduck> azeem_: if the bios don't come back, surely we can pull them in from sources? i can also pester jake if you want, but you know him just as well…
19:11:02 <azeem_> but he said his flight was less than our limit
19:11:38 <marga> Alright, is there anything we could do to push the publishing of this information forward?
19:12:10 <marga> (this information = the invited speakers, not the budget details :)
19:12:23 <MeanderingCode> late
19:12:25 <maxy> marga: prepare a nice announcement with each speaker bio/ reason why we invite him?
19:12:28 <nkukard> what if the 2 speakers don't get back to us btw?
19:12:57 <marga> Bios are nice, but they shouldn't be a blocker
19:13:00 <DLange> bkuhn will, he said, he'll come
19:13:06 <DLange> ioerror, I don't know
19:13:13 * santiago is here now
19:13:25 <azeem_> nkukard: well, they confirmed, what is your question?
19:13:34 <marga> DLange, nkukard is asking about the bios, not coming to debconf.
19:14:03 <maxy> as madduck pointed out, we can write some bios.
19:14:21 <nkukard> I'm just curious , you said you asked for their travel costs, no? what if they don't get back to us? (just curious from a DC16 pov)
19:14:40 <marga> Alright, we need to move on... I think this should get done sooner rather than later.
19:14:49 <azeem_> well, I wrote them a draft bio for them to confirm or modify
19:15:00 <marga> nkukard, I understand from what has been said that they were already told a certain limit
19:15:01 <azeem_> I will follow-up with them this week, it hasn't been such a long time
19:15:02 <madduck> cool
19:15:15 <maxy> nice
19:15:21 <azeem_> though I think we could just put their names, and current position(s) in the context of a general PR we pondered
19:15:45 <azeem_> or some open weekend thing, cause AIUI we plan to have at least Koch and Kuhn during the Open weekend
19:15:46 <marga> Alright
19:16:05 <marga> #info Details for the PR are still pending, but it should happen soon.
19:16:18 <marga> #topic Registration team status
19:16:21 <nattie> hello!
19:16:42 <nattie> nothing much to report in terms of status, but we'd like to set the opening and closing dates for the reconfirmation period
19:17:04 <marga> #info Our stats say that we have a max of 398 people coming on DebConf Tuesday, with 352 staying at the hostel.
19:17:15 <madduck> nattie: i think we already decided "june 1–30"…
19:17:24 <marga> nattie, right. The agreement had been June 1st to June 30th... Right?
19:17:34 <nattie> ok, we can happily go with that
19:17:42 <nattie> we'll get a reminder mail written and sent shortly
19:18:46 <marga> madduck, one of the pending issues from last meeting was asking the hostel the maximum capacity of the cafeteria regardless of the people sleeping in the hostel... Did you manage to do that?
19:19:00 <marga> nattie, any pending info, details, etc that need to be on that email?
19:19:21 <nattie> marga: not AFAIK.
19:19:54 <madduck> marga: no, it's been a bit hard with the hostel lately. But I am sure they can handle 400 people over 2 hours.
19:19:59 <cate> if team has something to add, we can afd info
19:20:08 <madduck> if we go above that, we might have to do dc7-style colour-coding.
19:20:17 <marga> Anyone else, any questions/comments regarding registration / the reconfirmation email?
19:20:22 <maxy> So, the idea is to close registration after we reach 400 accom attendes, afterwards, people will be able to register in a waiting list?
19:21:01 <nkukard> marga, not sure the eta on when bursary notifications will be out is in that category, but it may make sense for some planning to come to know if they're accepted or not?
19:21:13 <bremner> check your mail
19:21:18 <marga> nkukard, right, bursaries is the next step.
19:21:34 <nkukard> wow bremner ! :)
19:21:37 <nkukard> great job
19:22:00 <marga> cate, I assume you'll prepare the mail in a pad and ask for comments here during the week?
19:22:25 * DLange presses Ctrl-R on email but ... nothing yet
19:22:32 <cate> marga: someone ofvthe team. i ll in holidays
19:22:41 <marga> cate, ok.
19:22:45 <marga> Alright, let's move on.
19:22:59 <marga> #topic Bursaries team status
19:23:06 <marga> bremner, a few status updates?
19:23:23 <bremner> I just sent the first round of travel approvals a few minutes ago
19:23:45 <marga> (ftr: the first round includes 44 people)
19:23:46 <madduck> \o/ in may, as planned!
19:23:56 <madduck> thank you, bremner and team
19:23:57 <bremner> we plan to ask DPL for about another EUR3400 of funding, as discussed with lucas
19:24:12 <bremner> to fund the "next cohort" on the waiting list.
19:24:19 <cate> lucas
19:24:22 <cate> ?
19:24:30 <bremner> err, whoever the last DPL was.
19:24:31 <marga> Well, it was _discussed with_ lucas
19:24:32 <madduck> we have that money in our budget
19:24:33 <nattie> presumably before the election
19:24:36 <madduck> uh
19:24:37 <madduck> account
19:24:44 <madduck> not budget yet, what's this for?
19:24:47 <madduck> 3.4k?
19:24:57 <bremner> free money, don't worry about it.
19:24:58 <marga> Let's pause for a second.
19:25:08 <marga> The budget included 30k EUR for travel.
19:25:21 <marga> That is of course not enough to fund the many people that we want to fund.
19:25:32 <bremner> I just spend 29.3K
19:25:46 <marga> The discussion with Lucas had been that when the time comes and we have the list of people that we want to fund, we should ask for an extension
19:26:03 <marga> Of course now we need to ask Neil for the extension and not Lucas...
19:26:29 <bremner> I don't see any reason not to ask.
19:26:34 * marga nods
19:26:47 <madduck> can I ask a question?
19:26:48 <nkukard> is the shortfall on bursaries 3,4k atm?
19:27:06 <azeem_> madduck: don't ask to ask
19:27:12 <marga> No, that's just the next group of people that we want to fund.
19:27:13 <bremner> the shortfall is basically infinite, but that's the chunk we think we should stretch for
19:27:53 <nkukard> (sorry for all the questions, its best I ask them now so I know for DC16 and am at least a little clued up)
19:27:59 <madduck> I understand that you guys worked hard to make a fair selection and given the high demand for dc15, we are above budget right now, as the "next cohort" are presumably people you think should be sponsored. Why don't we try to fund this out of funds we are raising for debconf?
19:28:24 <madduck> instead of the DPL?
19:28:31 <marga> madduck, I think the "asking the DPL" step is basically amending the budget
19:28:44 <madduck> so it's really "asking the chairs"?
19:28:56 <bremner> can we sort the details later?
19:29:31 <madduck> fine by me, I just want to be in the loop to be able to learn for next year.
19:29:58 <bremner> we have an email from lucas we can point Neil at, and see what he says.
19:29:59 <madduck> i think we can allocate funds in the budget and I'll be happy to provide all info for such a request
19:30:24 <bremner> madduck: OK, let's discuss this before writing DPL then. But pretty soon
19:30:26 <madduck> bremner: … it's just that we can stay "100% not subsidised by Debian" ;)
19:30:41 <marga> #info The first batch of travel sponsorship mails has been sent, but we want to fund even more people. We will figure out where the money should come from in the upcoming days so that more people can get happy emails soon.
19:31:04 <madduck> marga: you said 44? that is the first round for travel sponsorship? but not accom&food?
19:31:16 <bremner> accom & food is (mostly) done
19:31:28 <madduck> and the 3.4 k are not for that, right?
19:31:33 <bremner> correct
19:31:36 <marga> #info Most of accommodation+food emails had already been sent a couple of weeks ago. Confirmation for some specific volunteers is still pending.
19:31:38 <madduck> cool
19:31:51 * MeanderingCode steps out to help a friend
19:31:54 <cate> bremner: have all team answered for volunteers?
19:32:01 <bremner> none of them have.
19:32:04 <bremner> bad teams.
19:32:13 <madduck> it was a hard question
19:32:15 <marga> Right, that's why they are pending.
19:32:15 <madduck> in all fairness
19:32:35 <madduck> teams just formed, now they should tell us budget and how many people they need sponsored
19:32:47 <bremner> I think we plan to revisit and say, look, forget about the money issue, just sanity check the people who claim to be your volunteers
19:32:54 <bremner> at least, that was my plan
19:32:59 <madduck> definitely to be done again next year, but this year maybe we need to help the teams and find a sensible solution?
19:33:08 <madduck> bremner: that sounds good.
19:33:09 <guto> I think it may be my situation and my wife. We are volunteers but we have not received positive about sponsorship
19:33:11 <marga> I agree with bremner
19:34:05 <guto> We return the mail as soon as possible
19:34:33 <marga> Anyway, I think we need to move on
19:34:43 <Aakash> Yep
19:34:44 <marga> #topic Fundraising team status
19:34:56 <marga> We are basically at the end of the fundraising effort for DC15
19:35:08 <marga> We had set "end of may" as the deadline for sponsors and we are almost there
19:35:19 <marga> Do we want to do a "last minute PR"?
19:35:32 <madduck> too late IMHO
19:35:49 <madduck> but we can/should do one early june to thank all sponsors and announce the end of our drive
19:36:02 <madduck> and hint at dc16
19:36:56 <DLange> azeem_: do you have any update from TK? zobel was working with them last for the hardware sponsoring, but anything on monetary funding?
19:36:57 <maxy> we could probably still accept items for the raffle
19:37:12 <azeem_> DLange: no, I never approached them directly
19:37:13 <marga> DLange, ahem
19:37:18 <marga> DLange, ECHAN?
19:37:23 <madduck> maxy: good point, we will def. write to sponsors about that, but we will also accept items from non-sponsors
19:37:29 <DLange> no, fundraising, marga
19:37:30 <madduck> so that is a point to include!
19:37:49 <azeem_> DLange: the point is not to discuss specific sponsors righ tnow
19:37:59 <DLange> ack
19:38:46 <azeem_> I think the fundraising team should figure out whether they want to do a "last orders" round of ping for DC15, or just punt ongoing things to DC16
19:38:47 <marga> #info No time for doing a "last call" PR regarding sponsors getting on board for DC15. There should be a PR in June stating that the fundraising for DC15 is basically over and hinting at DC16
19:39:12 <madduck> nkukard: would you drive this PR? ^
19:39:18 <marga> azeem_, this was discussed last week and the intention had been to do it together with the invited speakers PR that didn't happen :-/
19:39:44 <azeem_> marga: I
19:39:45 <azeem_> eh.
19:40:01 <nkukard> madduck, I think I am full with tasks atm mate, I can give leads though for dc16
19:40:31 <madduck> nkukard: ok. it was worth a try ;)
19:40:32 <marga> Alright, let's figure it out outside this meeting then.
19:40:41 <marga> #topic Outreach funds
19:40:52 <marga> The budget includes some funds for Outreach programs (Newbies, diversity, etc)
19:40:58 <marga> We need to make that happen _now_
19:41:32 <marga> cate had mentioned that we could ask the Debian Outreach team to handle it, but I don't think this has happened... Has it?
19:41:44 <madduck> they just formed too
19:41:53 <cate> we hope bursaires could ebaluate them, so that we can send am announcememt
19:42:06 <marga> evaluate what?
19:42:15 <madduck> i think for dc15 we can use some funds towards the aforementioned 3.4k and use outreach funds for some selected attendees this year
19:42:22 <cate> or a mix. i didnt ask them yet
19:42:24 <madduck> and for dc16 we should drive this much earlier too
19:42:38 <marga> madduck, :-/
19:42:47 <marga> madduck, I'd really like to use the funds for what they were intended
19:42:50 <cate> we have 6.5k for both tasks
19:42:51 <madduck> yeah totally
19:43:18 <madduck> marga: it was a new idea and dc-orga was very busy, so it's not toooo bad if we don't meet standards this year, We should try whatever we can though now, of course. Just saying… for the future…
19:43:42 <madduck> outreach is an important subject for us and Debian!
19:43:56 <madduck> it's our HR-strategy! ;)
19:44:04 <madduck> (part of it)
19:44:09 <marga> Yeah, that's why I don't want to drop it.
19:44:18 <madduck> not suggesting we should
19:44:19 <marga> bremner, what do you think?
19:44:24 <cate> could bursaries handle it?
19:44:41 <cate> the rating
19:44:44 <madduck> i think the outreach team should outreach and bursaries should slot them in and be in charge of the budget
19:44:49 <madduck> if that is possible
19:45:04 <bremner> bursaries has not shown itself that great at moving fast, but maybe we could form a subteam
19:45:08 <marga> That sounds sensible to me, but first we need to talk Outreach team into it.
19:45:16 <madduck> i can do that
19:45:41 <madduck> part of the appeal of outreach was to enable people early on to just skip the whole registration/sponsorship application and identify with debconf early on
19:45:51 <cate> outreach and newbies have two different funds, but possibly overlapping questioners
19:46:26 <madduck> cate: newbies is a part of this year's outreach budget, but it's not backed by Debian as it was in the last years.
19:46:43 <madduck> so yes, they are different, but maybe need not be in the future.
19:46:55 <marga> #info We have funds in the budget for outreach+newbies, which we haven't exercised yet. We would like to enlist the help of the Outreach team in communicating about the budget, bursaries (or a sub-team of) would handle rating and approvals
19:47:10 <marga> madduck, you will reach out to get Outreach team on board?
19:47:15 <madduck> #action madduck to reach out to Outreach team
19:47:18 <marga> tnx
19:47:41 <maxy> can we use that fund to propose another invited speaker?
19:48:00 <bremner> are they a newbie or diverse?
19:48:09 <madduck> or topic…
19:48:17 <marga> If there is a speaker that you'd like to invite, I believe you should get a budget-change...
19:48:22 <marga> (I'm going to skip the next topic -Reconfirmation process- as it was already covered)
19:48:48 <madduck> invited speakers are also part of outreach, at least how i drafted it up. I'd have no problem using some funds within budget for inviting more.
19:48:50 <cate> maxy the fund is already low
19:49:36 <marga> If there's a specific proposal for an invited speaker, please bring it forward.  Talking in hypothesis is probably not going to help.
19:49:45 <marga> #topic T-shirt backsid & colors
19:49:47 <marga> DLange, your thingie
19:49:53 <DLange> #link https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-05-25
19:50:00 <marga> ?
19:50:06 <nattie> whoops?
19:50:11 <marga> https://wiki.debconf.org/upload/c/c0/T-shirt-proposal-back.svg
19:50:11 <DLange> oops
19:50:18 <DLange> yup, thanks
19:50:25 <DLange> Valessio did and initial of the backside (three logos still missing)
19:50:42 <DLange> so two things we need to decide in the next few weeks
19:51:19 <DLange> 1) do we want the scars on the shoulder (additional print run) or are they good enough on the upper back side (only two print runs ... front and back)?
19:51:36 <bremner> scars?
19:51:39 <madduck> DLange: question of cost.
19:51:40 <DLange> 2) which colors to be ask for (narrows down potential suppliers then)?
19:51:41 <nattie> bremner: claw marks
19:51:42 <madduck> bremner: lion scratches
19:52:05 <DLange> madduck: assume 1€ per shirt
19:52:10 <nattie> DLange: personally, as exciting as they'd be on the shoulder, i think excitement shouldn't come at too huge an extra cost, and they're fine on the back
19:52:21 <nattie> that's still about 500EUR total
19:52:26 <marga> DLange, I'd go the other way round: find suppliers, see what colors they have.
19:52:34 <madduck> DLange: we have 10 €/shirt…
19:52:38 <marga> Yeah, I don't think we need the scratches on the shoulder
19:52:41 <cate> DLange: as long it is in the budget, you should decide, befire we go to long on colors
19:52:52 <nattie> marga: most t-shirt places go to the same manufacturers, so the colour range won't differ that much from supplier to supplier
19:53:13 <madduck> we could source fairtrade/eco shirts…
19:53:13 <marga> Sure, but he was saying to narrow down suppliers by the available colors
19:53:28 <DLange> cate: yes, we'll stay in budget the way it looks currently
19:53:31 <nattie> the other limiting factor is that we're trying to go for extended sizes as well (for inclusivity!)
19:53:54 <madduck> that should be a limiting factor for suppliers, I think
19:54:02 <marga> right
19:54:05 <madduck> doh
19:54:36 <DLange> so Valessio's proposal was yellow (Video, o.k. with them), red for team, black anybody else. That would make a German flag if we put lots of people sorted somewhere and take a picture.
19:55:05 <DLange> Alternatively: black & dark grey for team & attendees. Yellow for video.
19:55:51 <marga> Why are the color options so limited?
19:56:01 <madduck> I prefer toned down colours and !black, but the flag idea has an appeal.
19:56:02 <DLange> they aren't
19:56:21 <DLange> but we need to make up _our_ minds so we ask suppliers for pricing
19:56:38 <marga> I'm sorry, I don't see it...
19:56:52 <marga> We can ask suppliers for princing without asking specific colors...
19:56:55 <DLange> mauve shirts are more expensive than black and yellow ones
19:57:04 <nattie> dark colours will certain show print better, but there should probably be a decent amount of difference between attendee and team shirts, just so team people can be found easily
19:57:29 <DLange> and not available in 5XL (without special shirt production which we try to avoid)
19:58:25 <DLange> would the flag thing be something to aim for in your minds? (madduck has given a +1 above)
19:58:41 <marga> -1 for my side
19:58:48 <nattie> i think it's kind of cheesy
19:59:27 <Clint> +1 for cheesy flag
19:59:55 <madduck> Clint might be the most succinct meeting particiant ever.
19:59:57 <maxy> I like the idea of the flag colors, but we mentioned a long time ago to avoid black t-shirts.
20:00:04 <madduck> nattie: so? ;)  (i don't really care either way)
20:00:21 <DLange> maxy: can you tell me why?
20:01:09 <maxy> Most conferences use black t-shirts, mostly.
20:01:20 <marga> (we are overtime, we'll go on 5 more minutes)
20:01:59 <marga> Unfortunately it seems we lost most everyone else.
20:02:14 <bremner> I'm here. I just don't care about t-shirts
20:02:22 <cate> next topic?
20:02:27 <marga> DLange, can you maybe send this to the list? I don't like this decision being taken on the opinions of 4/5 people.
20:02:42 <marga> #topic Open topics
20:02:50 <marga> There's no next topic actually :)
20:02:52 <DLange> ok, will do
20:02:57 <marga> Any remaining issues? 2 minutes...
20:03:14 <cate> nattie:
20:03:15 <madduck> for a second, I thought marga was proposing 80% (4/5) majority voting in DebConf…
20:03:36 <nattie> OK, so, a small announcement:
20:03:59 <madduck> *drumroll*
20:04:10 <nattie> since cate has been promoted to chair, he is stepping down as my shadow.  in his place, bremner and n0rman have kindly volunteered to be my co-shadows
20:04:20 <nattie> many thanks to all three of them :)
20:04:27 <bremner> "promoted"
20:04:35 <nattie> bremner: FCVO...
20:04:36 <madduck> you've been promoted
20:05:01 <marga> #info Since cate is now one of the chairs, he is stepping down as PA team shadow. In his place, bremner and n0rman have kindly volunteered to be PA team co-shadows.
20:05:10 <marga> And with that, we are done.
20:05:16 <marga> #endmeeting