#debconf-team Meeting

Meeting started by marga at 19:00:06 UTC (full logs).

Meeting summary

  1. roll call (marga, 19:00:12)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-22#Agenda (marga, 19:00:29)

  2. Content Team Status (marga, 19:02:05)
    1. Given the amount of BoFs submitted, it makes sense to have a second BoF room with video coverage, but this hasn't been acked by video team (marga, 19:06:50)
    2. Content team is processing the list of submitted events and expects to deliver a list of approved/rejected talks in two weeks (marga, 19:07:16)
    3. ACTION: Content team to figure out what will happen with rejected talks, how will ad-hoc talks work. (marga, 19:13:27)
    4. http://lists.debconf.org/lurker/thread/20150618.181226.185bef9f.en.html (cate, 19:16:32)

  3. Registration Team status (marga, 19:16:49)
    1. http://munin.debconf.org/debconf.org/nelson.debconf.org.html#Summit (cate, 19:17:41)
    2. One reminder to be sent tomorrow, another one next week. (marga, 19:18:37)
    3. We'll aim to have initial room allocation done by mid-July (or earlier if possible) (marga, 19:25:17)
    4. Any data that is needed from summit (for example to confirm stuff to the hostel) should be asked to cate in advance (marga, 19:27:15)
    5. (Reminder) after reconfirmation ends, anyone who was in the sponsored category needs to be moved to non-sponsored (marga, 19:29:01)
    6. We will need to have lunch/dinner tickets or similar to distinguish people that have food vs people that don't (marga, 19:29:30)

  4. Networking Team Status (marga, 19:31:37)
    1. Most of the hardware will be sponsored by Cisco Belgium (marga, 19:35:42)
    2. Network connection is supposed to be ready, will be tested in the next 2 weeks. (marga, 19:38:34)

  5. Video Team status (marga, 19:46:32)
    1. http://doodle.com/4gfa9f4qsdzidwif (DLange, 19:50:44)
    2. richih will update on video team status next meeting (richih---, 19:55:26)
    3. AGREED: we will have another global team meeting on July 6th (marga, 19:57:27)

  6. Open topics (marga, 19:57:44)
    1. Sponsors fulfillment: quite a bunch of sponsors have said that they are not interested. This means more space for the ones that are and we will not need to rent furniture, as the one provided by the hostel should suffice. (marga, 20:00:37)
    2. ACTION: marga to reach out to sponsors that haven't said that they were bringing their own furniture (yet) (marga, 20:05:01)


Meeting ended at 20:05:18 UTC (full logs).

Action items

  1. Content team to figure out what will happen with rejected talks, how will ad-hoc talks work.
  2. marga to reach out to sponsors that haven't said that they were bringing their own furniture (yet)


Action items, by person

  1. marga
    1. marga to reach out to sponsors that haven't said that they were bringing their own furniture (yet)


People present (lines said)

  1. marga (96)
  2. richih--- (52)
  3. cate (38)
  4. azeem_ (28)
  5. DLange (20)
  6. madduck (19)
  7. bremner (9)
  8. maxy (9)
  9. moray_ (8)
  10. nattie (6)
  11. Ganneff (3)
  12. luca (3)
  13. MeetBot (2)
  14. guto (2)
  15. azeem-mobile (2)
  16. nkukard (2)
  17. tassia (1)
  18. Clint (1)


Generated by MeetBot 0.1.4.