#debconf-team Meeting

Meeting started by marga at 18:59:35 UTC (full logs).

Meeting summary

  1. Roll call (marga, 18:59:41)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-29 (marga, 19:00:04)

  2. DayTrip (marga, 19:01:30)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas (marga, 19:04:49)
    2. ACTION: hvhaugwitz to try to finalize details for remaining offers (marga, 19:16:04)

  3. Insurance (marga, 19:19:38)
    1. postponed until we know what madduck wanted to discuss (marga, 19:21:55)

  4. Teckids (marga, 19:22:00)
    1. ACTION: RichiH will send email to debconf-announce and post it on the debconf15 blog. Further posts to happen later. (marga, 19:25:54)
    2. ACTION: richih will make sure news of teckids go to at least dc-a and dc15 blog by wednesday (RichiH, 19:25:58)

  5. Conference Dinner (marga, 19:27:07)
    1. The contract is ready to be signed and this should happen soon, everything else is fine. (marga, 19:30:37)

  6. T-shirts / Conf bags (marga, 19:30:51)
    1. https://dc.hosting.faster-it.de/881272 (marga, 19:31:03)
    2. We currently have 484 registered attendees, 404 reconfirmed (marga, 19:34:42)
    3. AGREED: There should be 500 attendee t-shirts and 500 conference bags, plus some video and some orga t-shirts (marga, 19:40:35)
    4. and then also 500 additional lanyards (marga, 19:41:31)
    5. http://roma.faster-it.de/temp/Debian_DC15_Lanyards_0615_Freigabe_change1.pdf (DLange, 19:41:41)

  7. Visa letter status (marga, 19:45:31)
  8. Job Fair / Sponsor Exhibition (marga, 19:47:50)
    1. Most sponsors seem not to be interested. We will be able to offer more space per sponsor, both in the exhibition and the job fair (marga, 19:48:37)
    2. ACTION: marga to ping HP regarding they bringing their own furniture or not. (marga, 19:53:08)

  9. Press / Publicity (marga, 19:53:24)
    1. Note for DC16: you probably want to do a new web design that doesn't limit you when adding more items. (marga, 19:57:23)

  10. Bistro Selection (marga, 19:57:36)
  11. Anything else? (marga, 20:00:06)
    1. t-shirts will be requested to the printers next week, bags the week after, banners within two weeks (marga, 20:01:57)
    2. http://roma.faster-it.de/temp/Enhanced-Viz%20Gymsac_QD18.pdf in case you want to have a look at the most probably bag :) (DLange, 20:02:50)


Meeting ended at 20:03:23 UTC (full logs).

Action items

  1. hvhaugwitz to try to finalize details for remaining offers
  2. RichiH will send email to debconf-announce and post it on the debconf15 blog. Further posts to happen later.
  3. richih will make sure news of teckids go to at least dc-a and dc15 blog by wednesday
  4. marga to ping HP regarding they bringing their own furniture or not.


Action items, by person

  1. hvhaugwitz
    1. hvhaugwitz to try to finalize details for remaining offers
  2. marga
    1. marga to ping HP regarding they bringing their own furniture or not.
  3. RichiH
    1. RichiH will send email to debconf-announce and post it on the debconf15 blog. Further posts to happen later.


People present (lines said)

  1. marga (115)
  2. DLange (54)
  3. RichiH (47)
  4. hvhaugwitz (19)
  5. cate (12)
  6. _rene_ (10)
  7. maxy (9)
  8. nkukard (4)
  9. jathan (2)
  10. nattie (2)
  11. MeetBot (2)
  12. luca (2)
  13. olasd (1)
  14. MeanderingCode (1)


Generated by MeetBot 0.1.4.