#debconf-team Meeting

Meeting started by marga at 18:59:40 UTC (full logs).

Meeting summary

  1. Roll call (marga, 18:59:49)
    1. Agenda at https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-07-20 (marga, 19:00:21)

  2. Content Team Status (marga, 19:01:35)
    1. Maxy just sent the draft schedule to debconf-team@ (marga, 19:02:23)
    2. Comments about the schedule should be sent to content@debconf.org ASAP (marga, 19:09:43)

  3. Video Team status (marga, 19:18:43)
    1. There will be another meeting tomorrow. Minutes shall be sent to the team afterwards (marga, 19:23:41)

  4. Registration Team status (marga, 19:31:17)
    1. Mails were sent yesterday to 379 people staying at the hostel, quite a bunch of people reacted by making changes. (marga, 19:31:45)
    2. AGREED: _rene_ and larjona to work together on the "How to get / What to bring" email to be sent to attendees. (marga, 19:41:58)
    3. AGREED: summit changes to be frozen by Friday (marga, 19:46:37)

  5. Email(s) to get sent to attendees (marga, 19:48:03)
    1. AGREED: _rene_ and larjona to work together on the "How to get / What to bring" email to be sent to attendees. (marga, 19:48:17)
    2. https://debian.titanpad.com/20 has some initial ideas of things to include in the email. (marga, 19:48:23)

  6. Birthday Party (marga, 19:59:29)
    1. We have an offer for a cake, 42 € or so per baking tray, which should feed about 40 depending on size of pieces (madduck, 20:00:23)
    2. we have a band organised and they are set to go (madduck, 20:00:32)
    3. we can have HD with a microphone for some fun stuff on stage, e.g. games and DPL humiliation etc. ;) (madduck, 20:00:51)
    4. We have an offer of �42 per 40 ppl cake. The hostel will not allow us to bake the cake, nor will it allow us to bring our own cake baked outside. (marga, 20:18:03)
    5. ACTION: tassia to try to see if she can find a way of baking the cake outside of the hostel, and then madduck to try to convince the hostel to let us do it. (marga, 20:22:17)


Meeting ended at 20:22:37 UTC (full logs).

Action items

  1. tassia to try to see if she can find a way of baking the cake outside of the hostel, and then madduck to try to convince the hostel to let us do it.


Action items, by person

  1. madduck
    1. tassia to try to see if she can find a way of baking the cake outside of the hostel, and then madduck to try to convince the hostel to let us do it.
  2. tassia
    1. tassia to try to see if she can find a way of baking the cake outside of the hostel, and then madduck to try to convince the hostel to let us do it.


People present (lines said)

  1. marga (117)
  2. madduck (96)
  3. tassia (61)
  4. cate (52)
  5. Tincho (40)
  6. DLange (24)
  7. tumbleweed (21)
  8. Zugschlus (13)
  9. _rene_ (11)
  10. RichiH (11)
  11. rmayorga (6)
  12. larjona (6)
  13. maxy (5)
  14. jmux (3)
  15. MeetBot (2)
  16. jcristau (2)
  17. OdyX (1)
  18. PEB (1)


Generated by MeetBot 0.1.4.