#debconf-team Meeting

Meeting started by tumbleweed at 19:02:21 UTC (full logs).

Meeting summary

  1. Agenda (tumbleweed, 19:02:30)
  2. Basic Progress Report (tumbleweed, 19:06:32)
    1. https://titanpad.com/201509-dc16-fundraising-brochure-needs (indiebio, 19:16:43)
    2. ACTION: indiebio to provide CMC contract for review as soon as we get something from them (tumbleweed, 19:31:05)

  3. Web Presence (tumbleweed, 19:31:34)
    1. ACTION: website meeting in two weeks (tumbleweed, 19:46:45)

  4. Budget (tumbleweed, 19:46:54)
    1. https://wiki.debconf.org/wiki/DebConf16/Meetings/2015-09-16#Budget (indiebio, 19:49:43)
    2. ACTION: tassia to contact leeds about budgets, and team rebooting (tumbleweed, 19:52:36)

  5. teams (tumbleweed, 19:54:08)


Meeting ended at 19:59:05 UTC (full logs).

Action items

  1. indiebio to provide CMC contract for review as soon as we get something from them
  2. website meeting in two weeks
  3. tassia to contact leeds about budgets, and team rebooting


Action items, by person

  1. indiebio
    1. indiebio to provide CMC contract for review as soon as we get something from them
  2. tassia
    1. tassia to contact leeds about budgets, and team rebooting


People present (lines said)

  1. indiebio (97)
  2. tumbleweed (76)
  3. madduck (51)
  4. tassia (36)
  5. tamo_ (24)
  6. edrz (23)
  7. wendar (19)
  8. gwolf (14)
  9. Tincho (10)
  10. DLange (7)
  11. MeetBot (2)
  12. larjona (2)
  13. highvoltage (1)


Generated by MeetBot 0.1.4.