18:35:34 <DLange> #startmeeting
18:35:34 <MeetBot> Meeting started Wed Oct 14 18:35:34 2015 UTC.  The chair is DLange. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:35:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:35:42 <DLange> #chair indiebio
18:35:42 <MeetBot> Current chairs: DLange indiebio
18:35:46 <indiebio> thanks DLange
18:36:00 <DLange> #topic Roll call
18:36:09 <indiebio> o/
18:36:14 <ginggs> \o
18:36:14 <larjona_m> hi! I'm half here (mobile, multitasking with kid's dinner)
18:36:14 <DLange> Please o/ if you are a... yes that
18:36:59 <tumbleweed> o/ (but not for long)
18:37:40 <indiebio> DLange: the only two agenda items I see is the CfP, which can just be a discussion (doesn't need hard numbers!), and the fundraising effort,
18:38:17 <indiebio> after or before that I would like all the people active at the moment (and present) to just report back on what they're doing
18:38:18 <DLange> yes, do we want to run though anything else from https://debconf16-capetown.titanpad.com/2 ?
18:38:23 <indiebio> just so we're all on the same page
18:38:28 <DLange> makes sense
18:38:31 <indiebio> but it's optional, of course
18:38:47 <DLange> so shall we start with CfP?
18:38:50 <indiebio> sure
18:39:02 <DLange> #topic CfP - Call for papers
18:39:18 <indiebio> The timeline. And it's not final or anything. I adapted DC15's here:  https://debconf16-capetown.titanpad.com/9
18:39:44 <edrz> indiebio: sorry. no.
18:39:45 <indiebio> and I used marga's dates from an email on 27 August, but for now I replaced actual numbers with 'mid' or 'late' in the month
18:39:53 <indiebio> no problem edrz
18:40:27 <indiebio> so if we can roughly agree on these dates for now, they can be adapted as the website progresses
18:41:55 <DLange> so "Expression of interest" (aka pre-registration) -> Sponsor ship req && Talk submissions -> Accepted talks && Bursaries decisions -> public reg -> reg close ~ Mid May 2016
18:43:10 <indiebio> yes, and then DC15 had a "Event submission deadline: early June" but I don't understand how this can be a deadline if the talks never really stop coming in. that whole uncnference idea
18:43:18 <indiebio> s/uncnference/unconference
18:43:44 <DLange> I think the content team wanted kind of a close to schedule things (lots of manual work in summit)
18:43:51 <tumbleweed> if you want a scheduled event, it needs to be in by X
18:43:56 <indiebio> I see
18:44:01 <tumbleweed> otherwise, scheduling is best effort, and may not get a talk room
18:44:07 <tumbleweed> (or attendees because they don't even know it's happening)
18:44:34 <DLange> everything after that was then either a "fix" to the agenda or redirected to not-video-recorded BoFs or the small Nattie 5 min talk slots
18:44:38 <tumbleweed> also, the unscheduled things are BoFs not talks
18:45:17 <indiebio> so, how do we all feel about this? what are the typical issues here, the blockers we should watch out for?
18:45:26 <DLange> That seems to be the most logical sequence but we probably want bremner's o.k. because he has the most work with the bursaries requests and decisions
18:45:52 <tumbleweed> +1
18:46:15 <DLange> (we can't automate for him as much as wafer will make the love easier for the content team)
18:46:22 <DLange> life, too
18:46:25 <indiebio> cool. so from marga's email we moved these dates earlier to give bursaries more time.
18:46:27 <highvoltage> hi o/
18:46:30 <indiebio> is bremner around?
18:46:39 <indiebio> and, is this urgent?
18:46:40 <DLange> hi voltage
18:46:47 * DLange couldn't resist
18:47:24 <DLange> 1) in channel but idle, 2) no but we shouldn't call it final without him approving the sequence & rough timeline
18:47:40 <tumbleweed> although, of course, these dates are still a long time away
18:47:41 <DLange> (because he and his team have all the work... so ... kind to ask him, methinks)
18:47:56 <DLange> ack
18:47:56 <indiebio> for sure.
18:47:57 <highvoltage> DLange: heh I'll have to invent one for you
18:48:13 <indiebio> ok, so let's do
18:48:43 <DLange> who sends bremner an email in case all the highlights don't make him pop in within a day or two?
18:49:07 <highvoltage> is he on holiday? he's been quiet on irc lately.
18:49:11 <indiebio> #info bremner to give input/confirm dates for CfP before January - preferably before end Nov
18:49:40 <indiebio> I think he's just gatvol and taking a break
18:49:42 <DLange> 6 hours idle, highvoltage, so probably around but busy
18:49:46 <indiebio> ok, so let's move on?
18:50:00 <indiebio> fundraising efforts
18:50:01 <DLange> an action item for the email?
18:50:17 <indiebio> hmmm, ok
18:50:22 <DLange> #action indiebio sends bremner an email with the rough timeline and asks for approval from bursaries side
18:50:25 <DLange> :)
18:50:26 <indiebio> thanks
18:50:31 <DLange> #topic fundraising efforts
18:50:57 <indiebio> Firstly
18:51:10 <indiebio> #info fundraising sprint Thursday 15:00 UTC
18:51:21 <DLange> planned for ~3hrs
18:51:24 <indiebio> and local team please try to attend
18:51:24 <DLange> (I can
18:51:29 <DLange> 't attend)
18:51:48 <indiebio> I can't attend for the beginning either, will join as soon as I can
18:52:00 <indiebio> then, larjona raised a good point:
18:52:21 <indiebio> "Spread the word about sponsorship brochure" now or ??
18:52:48 <indiebio> ginggs also suggested posting about the fundraising on mybroadband (he's a moderator so we have insider status :)  )
18:52:59 <DLange> Sledge and bgupta will be there so I hope will draft letters and tidbits to use (so non-native speakers can more easily recycle)
18:53:07 <indiebio> I think this is a great idea, are there any objections or things we should look out for?
18:53:08 <DLange> I'd use these then to spread the word
18:53:36 <indiebio> ok. will these be done by then? I see people like highvoltage chomping at the bit to get going!
18:53:39 <DLange> madduck pointed out well that we better always ask for leads so we can track these and work on them that just "fan out" e.g. the brochure
18:54:02 <indiebio> but I don't think fanning out the brochure is a bad thing, on e.g. a forum
18:54:09 <indiebio> (not spamming people directly)?
18:54:33 <indiebio> perhaps we shall wait till Friday after the meeting?
18:54:35 <DLange> no it is not but the best results can be achieved when people are contacted on a personal level
18:54:39 <indiebio> and then roll with it?
18:54:54 <indiebio> sure, this is more the low level hope for serendipity
18:55:12 <DLange> yes, I'd ask bgupta for each idea you have and may be larjona can help with making a big wave in (social) media at some point
18:55:27 <indiebio> related to this is marketing, and larjona did a brilliant job at this page:
18:55:30 <DLange> *that* is probably when you'd use mybroadband best as a multiplier
18:55:31 <indiebio> #link https://wiki.debconf.org/wiki/DebConf16/Publicity
18:55:59 <indiebio> ok, so ...
18:56:16 <KGB-0> 03Tammy Manning 05master e543e2d 06debconf-data/dc16 10design/Design/Logo/Logo's and Style Guides/ 03Logo Option1_Purple Background_White font.svg 03Logo Option2_Purple background.svg 03Logo Option_White Background.svg 03other options.svg Please see all logo's, thanks Tammy
18:56:20 <indiebio> #action indiebio and larjona think about marketing after fundraising meeting
18:56:25 <indiebio> thanks tamo_
18:56:42 <larjona_m> imho, microblog the pdf now, and mybroadband when website page "become sponsor" is ready
18:57:12 <indiebio> ok, and microblog meaning? planet debian?
18:57:17 <larjona_m> (who handles @debconf twitter account? not me. I can handle @debian)
18:57:30 <DLange> sounds good, please just double-check with bgupta so he has an overview of all the sponsor related communication / marketing
18:57:34 <indiebio> I could do it, madduck did it for dc15
18:57:48 <indiebio> he can do it for dc16 if he wants to
18:57:48 <DLange> larjona: madduck does (and probably others)
18:58:35 <indiebio> can we action a review of debconf social media and who manages/d them?
18:58:53 <larjona_m> #action larjona will talk with madduck about transfering @debconf to indiebio
18:58:54 <indiebio> larjona_m: could you help with this?
18:58:58 <indiebio> thanks
18:59:13 <highvoltage> tamo_: great! those svgs open fine here \o/
18:59:30 <larjona_m> #action larjona will try to attend fundraisong sprint for coordinating the marketing
18:59:55 <DLange> tamo_: around? Can we talk about the further work on the design side / brochure v2 etc.?
19:00:06 <indiebio> ok, so the outcome for the fundraising stuff is ...
19:00:33 <larjona_m> when do we expect to have a "become a sponsor" webpage available?
19:00:37 <indiebio> Sledge and bgupta to letters and tidbits to use (the email and web template and how to guide)
19:00:38 <DLange> Sprint tomorrow and marketing plan & initial efforts after that
19:00:49 <indiebio> larjona_m: we could do it now, hey highvoltage?
19:01:20 <indiebio> that's pretty much the whole reason for the static site   - what would you want different, more emphasis on sponsors?
19:01:27 * larjona_m was meaning in wafer. minimal page is ready already
19:01:52 <indiebio> ah, for that we need to ask tumbleweed and Hodgestar...
19:02:02 <highvoltage> indiebio: sorry, not quite following, do what now?
19:02:25 <indiebio> nevermind highvoltage, larjona_m meant the wafer site, as you were :)
19:02:49 <indiebio> #action Sledge and bgupta to update letters and tidbits to use for fundraising (the email and web template and how to guide)
19:02:50 <highvoltage> ah yes, well we'll have a wafer site up soon on the scratchy VM
19:03:08 * tumbleweed 's plane is off. bye
19:03:17 <DLange> have a good flight tumbleweed!
19:03:27 <highvoltage> bye tumbleweed!
19:03:40 <indiebio> #action ALL, and indiebio, larjona create/review marketing plan & initial efforts after sprint (Friday/weekend)
19:03:54 <larjona_m> ok
19:04:40 <indiebio> #action larjona_m find out when wafer can have a sponsor page ready - rough timeline, getting all on the same page when what becomes available
19:04:46 <indiebio> not sure if that makes sense
19:05:03 <indiebio> ok ...
19:05:30 <highvoltage> superfly is working on css/html next week, it will probably be a minimum of 7-14 days before wafer can replace the static site
19:05:43 <larjona_m> ok, no hurries
19:05:45 <DLange> that's fine
19:05:51 <indiebio> cool, and the static site is more than adequate for now, IMHO
19:05:56 <larjona_m> yes
19:05:57 <highvoltage> yep
19:06:08 <indiebio> moving on?
19:06:25 <DLange> do we have another topic but the status reports?
19:07:00 <indiebio> We can do a general topic?
19:07:14 <indiebio> so SPI has not given an answe on the contract yet...
19:07:17 <DLange> #topic General aka anything
19:07:41 <indiebio> bdale, can you please give us information on the contract?
19:08:40 <indiebio> other general... at the braai we were talking about what fees to consider for pro and corp...
19:08:48 <DLange> that will probably happen after the meeting then. All the SPI officers are at least 2 hrs idle
19:09:00 <indiebio> oh, ok
19:09:13 <indiebio> #action madduck to get update on SPI contract signing
19:09:31 <indiebio> we were thinking around R3000 for pro?
19:09:40 <indiebio> but then there was the 'is food included' thing
19:09:47 <indiebio> and I think it should be.
19:09:57 <indiebio> what's the general feeling on this?
19:10:43 <DLange> that's 200€ for the non ZA people
19:10:57 <indiebio> yes, which is the DC15 rates
19:11:17 <indiebio> which georgl thought reasonable and comparable to his other congresses that he goes to
19:11:40 <DLange> sounds good then
19:11:57 <DLange> I think food included makes sense
19:12:06 <indiebio> which may increase the cost?
19:12:07 <highvoltage> just got a message from georg that he's halfway through his RAE exam, seems like it's going well
19:12:11 <indiebio> of the pro fee...
19:12:16 <indiebio> oh yay!
19:12:16 <DLange> there was quite some dicussion that pro/corp people did not have food included at DC15
19:12:17 <indiebio> what's RAE?
19:12:23 <DLange> they were expecting differently
19:12:25 <indiebio> yes, and it's confusing
19:12:35 <highvoltage> indiebio: radio amateur exam
19:12:45 <indiebio> I would suggest they get a different table, and food vouchers as they register
19:13:26 <indiebio> can we set this as a discussion point for the next meeting? so people can ... chew it over ? (couldn't resist)
19:13:35 <indiebio> thanks highvoltage
19:14:30 <DLange> indiebio: I'd say the rates as they were for DC15 are fine and food included
19:14:42 <DLange> we do not need the perks like fans and steins and stuff
19:14:49 <indiebio> #action discuss food included in pro/corp fee, list options at next meeting. current feeling: the rates as they were for DC15 are fine and food included
19:14:52 <indiebio> great
19:15:13 <indiebio> anything else for general?
19:16:21 <indiebio> ok, then I think we can do person status report, for those who's here...
19:17:12 <DLange> #topic Indvidual status reports of the meeting attendees
19:17:32 * DLange loves you all and work on sponsors, see titanpad
19:17:39 <indiebio> :)
19:17:43 <DLange> (sponsor details should not be made public)
19:18:01 <indiebio> are they currently?
19:18:02 <larjona_m> until they shoi
19:18:09 <highvoltage> things are moving forward for artwork and the website. will report more to the list tomorrow with what I have, if tamo_ doesn't beat me to it
19:18:20 <larjona_m> until they should be thanked in a blog post :)
19:18:27 <DLange> larjona_m +1
19:18:41 <indiebio> thanks
19:18:53 <highvoltage> DLange: yeah I unwittingly cc'd dc-team last night (d'oh), best to just cut it out on all replies
19:19:14 <indiebio> ah, I see.
19:19:19 <DLange> happens to everybody at times
19:19:24 <indiebio> we learn :)
19:19:45 <indiebio> ok, so from the people status reports, we need help on nkukard[away]'s budget
19:19:59 <DLange> $random() ?
19:20:00 <indiebio> any takers to get rough quotes for the outstanding items?\
19:20:07 <indiebio> huh?
19:20:12 <DLange> j/k
19:20:27 <indiebio> ?
19:20:39 <DLange> can we take the DC15 line items as estimates for what is still missing in DC16?
19:20:47 <DLange> kinda "best known approximation"?
19:21:05 <indiebio> I think so... nkukard[away] had specific items, maybe he wants to see how this compares to DC15
19:21:10 <indiebio> won't hurt to get some quotes
19:21:22 <indiebio> - Attendee swag
19:21:22 <indiebio> - Open weekend
19:21:22 <indiebio> - Sponsor fulfillment
19:21:22 <indiebio> - Conference dinner
19:21:22 <indiebio> - Day trip
19:21:23 <indiebio> - Entertainment
19:21:25 <indiebio> - Infrastructure
19:21:28 <indiebio> - Video team
19:21:30 <indiebio> - Child care
19:22:10 <indiebio> and then, tamo_, can you tell us the progress on the v2 brochure please?
19:22:39 <DLange> I can put in some budget estimates Friday or Saturday.
19:22:40 <highvoltage> sponsor fulfillment is an area that I don't understand that well. madduck was talking a lot about it at one point. that's just things that are contractually and otherwise due to sponsors right?
19:22:56 <highvoltage> (otherwise if someone can explain to me some time that would be nice)
19:23:01 <DLange> yes, banners and stuff like that
19:23:38 <DLange> thank you ad, you can put the T-Shirts there or under swag. They are both at the same time.
19:23:58 <indiebio> ginggs, are you still waiting for RichiH? I thought I saw that this was done ...
19:24:05 <highvoltage> indiebio: and open weekend, that's like debian day?
19:24:13 <indiebio> highvoltage: yes
19:24:19 <larjona_m> plus job fair
19:24:26 <indiebio> would it be insane to ask for R100k there?
19:24:39 <indiebio> but could do with, like, R5k for flyers
19:24:53 <indiebio> I really haven't thought about it in detail yet
19:25:00 <highvoltage> indiebio: ok, so I guess it should be updated on https://wiki.debconf.org/wiki/DebConf16 so that we use the same terminology and not have any references to 'debian day'?
19:25:07 <indiebio> maybe R20k is a good compromise, I've done great events for less than that
19:25:32 <indiebio> highvoltage: yes, but I guess we need to discuss if we want a day or a weekend
19:25:43 <highvoltage> makes sense.
19:26:15 <indiebio> I was thinking an open day, and then e.g. Arduino and 3D printer and fun workshops on the Sunday, which sortof makes it an opne weekend, but the Sunday can handle less numbers, so it's sortof less open...
19:26:38 <indiebio> I don't know how invested people feel about this. How involved they need/want to be?
19:27:08 <indiebio> can we leave it ambigious for now, on the website?
19:27:15 <DLange> Debian day has been fine and Open weekend on DC15 was a great success esp. the job fair
19:27:16 <indiebio> or do as you feel best, highvoltage
19:27:25 <DLange> so all will be fine, whatever we come up with
19:27:43 <indiebio> great
19:27:46 <highvoltage> indiebio: that's probably something that can be figured out quite soon. so I'll leave it until we have it.
19:28:04 <indiebio> sure, when things calm down a bit (here's hoping)
19:28:07 <highvoltage> I like two things about open weekend.
19:28:24 <indiebio> which is?
19:28:50 <indiebio> at some point we need to talk larjona's storm, and the kanboard/kanban - next meeting a sprint about this?
19:28:55 <highvoltage> 1. the aim of what would be open weekend is largly what brought you to debconf and you had lots of ideas/inspiration for debday, so I'm sure a 2 day event would be fruitful
19:30:06 <highvoltage> 2. for people who attend debcamp and debconf, there's really very little break or official time to take it a bit more slowly, having some time where people could either attend open weekend events or catch up on sleep a little (might mostly be debcamp people) might be a good idea
19:30:08 <ginggs> indiebio: i haven't received anything from RichiH yet
19:30:10 <DLange> so let's use open weekend as a planning assumption
19:30:14 <indiebio> ack ginggs
19:30:31 <DLange> if we don't fine enough to attract people on Sunday we can make it the excursion day :)
19:30:32 <indiebio> noted highvoltage
19:30:43 <indiebio> DLange: good point
19:31:22 <highvoltage> DLange: ok if we go with that assumption we can update it on https://wiki.debconf.org/wiki/DebConf16/Timeline and on the DC16 main page
19:31:33 <indiebio> ginggs: I think after Monday, just go with your DC15 experience and go for it
19:31:47 <indiebio> highvoltage: agreed
19:32:23 <DLange> highvoltage +1
19:32:32 <highvoltage> if the old event was called "Debian Day", would the two day even be "Debian Open Weekend" or just "Open Weekend"?
19:32:37 <highvoltage> (sorry for pedentic question :p)
19:32:47 <DLange> we used Open Weekend for DC15
19:32:59 <indiebio> I don't mind, but Debian Open Weekend does better on press releases
19:33:06 <DLange> because Debian -> DebConf -> DebCamp all sound like Debianites only
19:33:11 <indiebio> never miss an opportunity to mention your brand
19:33:15 <highvoltage> *nod*
19:33:22 <DLange> Open Weekend of the Debian Developer Conference
19:33:27 <indiebio> highvoltage: are you seeing tammy on Friday?
19:33:28 <DLange> and you're good for the press :)
19:34:05 <indiebio> ok, meeting's pretty much over... anything else?
19:34:08 <highvoltage> indiebio: not as far as I know, we both have time assigned for debconf related things on fridays
19:34:15 <indiebio> aka anything urgent?
19:34:32 <highvoltage> indiebio: more likely next week, I have a big day tomorrow and then on Friday I'll catch up again a bit
19:34:57 <indiebio> highvoltage: I need to know where the brochure is at, but I'm exhausted over it. we did the titanpad corrections but she wanted to do some other stuff too
19:36:15 <highvoltage> indiebio: we didn't discuss any brochure items last night
19:36:31 <highvoltage> (except for where it applies to global styling)
19:36:32 <indiebio> I think we can end the meeting - can we make next week same time, 18:30 UTC, a sprint about sandstorm/storm.debian and KanBoard/Kanban? (so not minuted, only those who are interested need to actively attend, unless someone requests otherwise)
19:36:47 <highvoltage> *nod*, thanks!
19:36:52 <DLange> #endmeeting