#debconf-team Meeting

Meeting started by tumbleweed at 18:31:31 UTC (full logs).

Meeting summary

    1. http://deb.li/DC16meet1 (tumbleweed, 18:31:39)

  1. flyer (tumbleweed, 18:32:17)
  2. CMC and venue contracts (tumbleweed, 18:37:17)
    1. ACTION: tumbleweed to prod CMC to get that contract done (tumbleweed, 18:42:21)

  3. flyer (tumbleweed, 18:42:43)
    1. ACTION: tamo to get the final flyer svgs into git (tumbleweed, 18:43:33)

  4. wafer (tumbleweed, 18:43:37)
    1. priortity features: registration, key-value tags, APIs (tumbleweed, 18:49:40)

  5. budget (tumbleweed, 18:51:32)
    1. ACTION: tumbleweed to get the videoteam budget in (tumbleweed, 18:53:32)
    2. ACTION: tamo to get t-shirt pricing by mid-december (tumbleweed, 18:55:21)

  6. timeline (tumbleweed, 18:55:44)
    1. https://wiki.debconf.org/wiki/DebConf16/Timeline (tumbleweed, 18:55:53)
    2. ACTION: tamo to look at badges and banners too (tumbleweed, 18:56:23)
    3. could/should aim for 2016-01-15 for opening, and 2015-02-15 for closing sponsored reg then we can pussobly have decisions by mid-april (tumbleweed, 19:04:38)

  7. any other business (tumbleweed, 19:07:07)
    1. https://wiki.debconf.org/wiki/DebConf16/Timeline#November_2015_.28-8.29 -> "Form visa team ..." (DLange, 19:07:12)
    2. ACTION: DLange to mail the list about finding a visa assistance person (tumbleweed, 19:10:46)


Meeting ended at 19:13:19 UTC (full logs).

Action items

  1. tumbleweed to prod CMC to get that contract done
  2. tamo to get the final flyer svgs into git
  3. tumbleweed to get the videoteam budget in
  4. tamo to get t-shirt pricing by mid-december
  5. tamo to look at badges and banners too
  6. DLange to mail the list about finding a visa assistance person


Action items, by person

  1. DLange
    1. DLange to mail the list about finding a visa assistance person
  2. tamo
    1. tamo to get the final flyer svgs into git
    2. tamo to get t-shirt pricing by mid-december
    3. tamo to look at badges and banners too
  3. tumbleweed
    1. tumbleweed to prod CMC to get that contract done
    2. tumbleweed to get the videoteam budget in


People present (lines said)

  1. tumbleweed (97)
  2. madduck (46)
  3. DLange (29)
  4. tamo (27)
  5. bremner (8)
  6. superfly (4)
  7. MeetBot (2)
  8. fil (2)


Generated by MeetBot 0.1.4.