#debconf-team Meeting

Meeting started by tumbleweed at 18:31:39 UTC (full logs).

Meeting summary

  1. venue status (tumbleweed, 18:32:17)
    1. http://roma.faster-it.de/temp/Copy%20of%20Quote_12_01_2016.pdf (DLange, 18:35:08)
    2. http://deb.li/dc16zar (edrz, 18:39:46)
    3. ACTION: tumbleweed to reduce quote to 200, and figure out 50vs75% (tumbleweed, 19:02:36)
    4. ACTION: tumbleweed to prod the DPL (tumbleweed, 19:03:38)
    5. ACTION: tumbleweed update housing address to SPI, possinbly convert to invoice (indiebio, 19:03:54)

  2. fundraising (tumbleweed, 19:05:45)
    1. ACTION: Agenda item for April 6th: Final accomodation numbers to UCT (DLange, 19:06:01)

  3. wafer & registration (tumbleweed, 19:15:59)
  4. DC17 (tumbleweed, 19:19:59)
    1. ACTION: Deadline for pre-reg open is Feb 3rd. If that doesn't work consider not doing pre-reg but come up with a sound alternative plan. Quickly :) (DLange, 19:25:24)


Meeting ended at 19:33:37 UTC (full logs).

Action items

  1. tumbleweed to reduce quote to 200, and figure out 50vs75%
  2. tumbleweed to prod the DPL
  3. tumbleweed update housing address to SPI, possinbly convert to invoice
  4. Agenda item for April 6th: Final accomodation numbers to UCT
  5. Deadline for pre-reg open is Feb 3rd. If that doesn't work consider not doing pre-reg but come up with a sound alternative plan. Quickly :)


Action items, by person

  1. tumbleweed
    1. tumbleweed to reduce quote to 200, and figure out 50vs75%
    2. tumbleweed to prod the DPL
    3. tumbleweed update housing address to SPI, possinbly convert to invoice
  2. UNASSIGNED
    1. Agenda item for April 6th: Final accomodation numbers to UCT
    2. Deadline for pre-reg open is Feb 3rd. If that doesn't work consider not doing pre-reg but come up with a sound alternative plan. Quickly :)


People present (lines said)

  1. tumbleweed (111)
  2. DLange (49)
  3. gwolf (29)
  4. tamo (24)
  5. indiebio (22)
  6. bgupta (10)
  7. superfly (10)
  8. edrz (5)
  9. KGB-2 (3)
  10. larjona (3)
  11. nkukard (3)
  12. Guest4647 (2)
  13. MeetBot (2)
  14. ginggs (1)
  15. Clint (1)


Generated by MeetBot 0.1.4.