18:29:10 <DLange> #startmeeting
18:29:10 <MeetBot> Meeting started Wed Feb 3 18:29:10 2016 UTC. The chair is DLange. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:41 <DLange> Tumbleweed is (hopefully) asleep in Australia so he asked me to help run today's team meeting.
18:29:50 <DLange> #topic show of hands
18:29:56 <DLange> who's around today?
18:30:05 <ginggs> \o
18:30:07 <tamo_> HI!
18:30:50 * DLange has seen superfly and wendar earlier
18:31:11 <superfly> hi
18:31:22 <wendar> o/
18:31:28 <DLange> :)
18:31:55 <DLange> nkukard is probably lurking. madduck should be fast asleep as he is in Australia as well.
18:32:02 <DLange> #topic Wafer status
18:32:21 <nkukard> I'm here
18:32:26 <nkukard> hi MeetBot !
18:32:34 <DLange> tumbleweed commented on the agenda "Not ready. But not that much has to happen, either. We still don't know exactly what pre-reg is going to look like."
18:32:42 <tamo_> DLange: what is happening in Australia? i seems to be popular
18:32:52 <tamo_> it not i
18:32:58 <DLange> LCA - Linux Conf Australia
18:33:09 * wendar is also in a phone meeting at the same time
18:33:13 <tamo_> ah ok
18:33:31 <highvoltage> o/
18:33:43 <DLange> hi voltage :)
18:33:52 <superfly> I'm having issues logging in via SSO
18:34:08 <superfly> I guess I could create a normal account, but I thought that SSO was the "proper" way to do it
18:34:46 <DLange> yes, but that's something tumbleweed can debug. Who can get wafer set up with the fields and stuff we need for pre-reg=
18:34:49 <DLange> ?
18:34:49 <highvoltage> superfly: I could test if I have the same problem, login link?
18:35:35 <superfly> DLange: I can't do anything until I can log in
18:35:52 <DLange> highvoltage: https://wafer.debconf.org/accounts/login/ -> Debian SSO
18:35:55 <superfly> highvoltage: https://wafer.debconf.org/accounts/login/
18:36:06 <superfly> meh. lag
18:36:31 <DLange> superfly: do you have an idea how much work we're looking at to get something like
18:36:39 <DLange> #link https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX
18:36:42 <DLange> into wafer?
18:36:45 <superfly> DLange: not really, I'm not familiar with wafer
18:37:29 <DLange> o.k., so we need tumbleweed to sort that out
18:37:47 <DLange> #action tumbleweed get Wafer ready for pre-reg ASAP
18:38:01 <superfly> DLange: once I'm able to get into wafer, I'm happy to see what I can do.
18:38:04 <DLange> #action tumbleweed debug Debian SSO for wafer
18:38:11 <DLange> superfly: great, thank you!
18:38:28 <DLange> #topic contents / questions for pre-reg
18:38:38 <DLange> #link https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX (again)
18:38:56 <highvoltage> fwiw here's the traceback I got from django: http://paste.debian.net/378386/
18:39:08 <DLange> this is what cate, tumbleweed and me came up with through collaborative editing and chatting a bit
18:39:19 <highvoltage> (happens when I log in with certificate as well)
18:40:10 <DLange> hm nice "Exception Value: value too long for type character varying(30)"
18:40:20 <DLange> somebody saved space in the database table :)
18:40:54 <superfly> highvoltage: same as me too :-)
18:41:24 <DLange> o.k., back to the pre-reg: As we still have some time and cate, who did most of the work, is not here, I'd send an email to the team ML and ask people to review
18:41:27 <DLange> ok=
18:41:28 <DLange> ?
18:42:11 <highvoltage> I'm always +1 for mailing list ^_^
18:42:42 <DLange> two is a majority with the slow crowd today, so...
18:42:43 <DLange> #action DLange Send https://storm.debian.net/shared/qKjZNbELKum3K5TOMcNAJmdkBDCDsN0qwMWAl2_4QkX (pre-reg form contents) to ML for discussion
18:43:24 <DLange> #info I postponed the topic "Open pre-registration" to next week as wafer is not ready yet and that is a pre-requisite
18:44:13 <DLange> #info nkukard and me added "drinking water for attendees" to the budget, ~R15k for DebCamp and DebConf
18:44:38 <DLange> if anybody objects please talk to us or hit the ML or come around for the next team meeting
18:44:47 <DLange> #topic venue status
18:44:59 <nkukard> or upgrade water to beer :D
18:45:25 <highvoltage> water is important, people often forget to drink water when they come from warmer places to colder places and get sick, so if that can be convenient for them to drink water, that's all the better
18:45:40 <highvoltage> hah nice thinking with your financial cap on nkukard
18:46:06 <DLange> yes and it is R4/bottle if we give it out, probably R20 or so if we ask the local shop to sell it to our people, so...
18:46:10 <tamo_> nkukard: why was that added? our water is drinkable?
18:46:30 <DLange> to not make people hang under taps
18:46:59 <DLange> the water gallons for refill are more expensive than bottles
18:47:26 <tamo_> DLange: oh ok so you are looking at filtered water then
18:47:31 <highvoltage> I think if you put water bottles on tables, attendees will take them and drink it. If you tell them "oh there's taps take your water bottles from your swag bags and fill them up" then they'll go "meh, maybe later" and get dehydrated.
18:47:48 <nkukard> yea highvoltage
18:48:07 <DLange> highvoltage: yes, didn't work that well on DC15. Not well enough for the work to get those taps installed :)
18:48:13 <nkukard> its cheap and easy and healthy :)
18:48:24 <DLange> on the venue contract still missing tumbleweed again gave the following status: "Crickets from CMC. university accom are busy with the start of the academic year"
18:49:10 <DLange> so we've been delayed by "end of semester" then by "semester break" now by "start of semester" ... is there anything we can do to get that sped up?
18:49:39 <DLange> ginggs, you probably know UCT best ^?
18:49:58 <tamo_> DLange: Crickets is that a coding term? excuse my naivety
18:50:08 <DLange> tamo_: "no progress"
18:50:16 <highvoltage> tamo_: you hear crickets when there's absolute silence
18:50:20 <nkukard> tamo_, late at night out on porch, nothing going on ... crickets
18:50:21 <tamo_> DLange: LOL ok funny
18:50:32 <ginggs> DLange: i don't think so
18:50:45 <DLange> o.k., then we shall continue to wait
18:50:48 <tamo_> highvoltage: nkukard haha yup I know the term well
18:51:52 <DLange> #agreed tumbleweed we actively continue to wait for UCT to re-issue the invoice and get accom secured
18:52:02 <tamo_> DLange: UCT always has an excuse my cousin also works for them and entertains us with his stories, it eventually all comes together at the end
18:52:28 <DLange> I'm sure it will, tamo_, it's just something we all would like to have off the table and be done with it
18:52:31 <DLange> #topic Content team formation
18:52:35 <DLange> wendar, around?
18:52:39 <tamo_> for sure!
18:53:51 <DLange> apparently not. Before the meeting she said she still has to figure out the communication channel and whom to involve.
18:54:02 <wendar> DLange: I'm in a phone call
18:55:08 <DLange> wendar: o.k., I hope you can get your team going until next week so we can get a RFP timing into the pre-reg mail.
18:55:27 <DLange> Won't be any earlier because we still need wafer up and running first.
18:55:52 <DLange> I'll not #action it as I'm sure you know what to do better than me.
18:55:53 <wendar> DLange: RFP timing will depend on when wafer can accept talk submissions.
18:56:01 <DLange> yes, next week
18:56:03 <wendar> DLange: But, otherwise, easy.
18:56:23 <DLange> or we'll get into trouble, we're ~5 weeks behind a good schedule now.
18:56:45 <DLange> #topic any other topics?
18:57:05 <DLange> Anything else you'd like to say, discuss, get into the meeting notes?
18:58:48 <DLange> seems not. Thanks everybody for participating!
18:59:05 <DLange> I will be travelling next Wed. but tumbleweed should be back in action.
18:59:06 <highvoltage> thanks DLange
18:59:09 <DLange> #endmeeting