#debconf-team Meeting

Meeting started by h01ger at 18:32:06 UTC (full logs).

Meeting summary

  1. discuss agenda (h01ger, 18:32:12)
    1. https://www.mail-archive.com/debconf-team@lists.debconf.org/msg13610.html (gwolf, 18:37:31)

  2. discuss agenda of the dc17 meeting (h01ger, 18:38:21)
  3. bid status meeting (h01ger, 18:40:14)
  4. Montreal team: summary (gwolf, 18:44:51)
    1. ACTION: someone should remove UQAM from the montreal wiki venue options (h01ger, 18:50:41)
    2. MTL team have ETS and Maisonneuve as the main potential venues (McGill as backup); would decide as to the preferred one with the team if bid is chosen (gwolf, 18:51:39)
    3. an estimate for the ETS price is CAD$20k (details sent to the mailing list today) (gwolf, 18:52:50)
    4. For Maisonneuve, between CAD$45 and 50K, depending on catering (gwolf, 18:53:43)
    5. both venues have ~150 beds in-campus (gwolf, 18:59:37)

  5. Prague team: summary (h01ger, 18:59:50)
    1. Prague have secured a free venue with the dean of FIT CVUT (gwolf, 19:01:25)
    2. Accomodation in hostels at ~€10-20 per night (gwolf, 19:03:46)
    3. https://www.suz.cvut.cz/en/dormitories/pricelist ⇒ empty page (gwolf, 19:05:33)
    4. Food cost estimates: ~€7.40 per person per day (CZK 200) (gwolf, 19:09:44)

  6. General discussion (gwolf, 19:14:10)
  7. question to committee members: decide now or FD (h01ger, 19:22:45)
  8. next meeting (=decission meeting), when? (h01ger, 19:24:23)
  9. shall we decide now? (h01ger, 19:33:22)
    1. https://wiki.debconf.org/wiki/DebConf_Committee : hug, gwolf, h01ger, moray, RichiH, rafw, OdyX (OdyX, 19:34:15)
    2. AGREED: fd (h01ger, 19:36:18)

  10. decission meeting, when? (h01ger, 19:36:27)
    1. ACTION: Everybody PLEASE FILL THE DUDLE as soon as OdyX posts it (gwolf, 19:42:32)
    2. AGREED: OdyX will make an awesome dudle for the next meeting (h01ger, 19:43:02)
    3. AGREED: the next meeting will decide the location (city) of dc17 (h01ger, 19:43:22)
    4. AGREED: time to go for lunch (gwolf, 19:43:35)


Meeting ended at 19:43:43 UTC (full logs).

Action items

  1. someone should remove UQAM from the montreal wiki venue options
  2. Everybody PLEASE FILL THE DUDLE as soon as OdyX posts it


Action items, by person

  1. OdyX
    1. Everybody PLEASE FILL THE DUDLE as soon as OdyX posts it


People present (lines said)

  1. h01ger (142)
  2. gwolf (115)
  3. tvaz-mtl (37)
  4. lavamind-mtl (36)
  5. OdyX (35)
  6. ondrej-prague (31)
  7. RichiH (28)
  8. marga (28)
  9. Maulkin (19)
  10. hug (18)
  11. moray (10)
  12. aviau-mtl (9)
  13. tumbleweed (8)
  14. tvaz (5)
  15. nijel-prague (3)
  16. indiebio (3)
  17. MeetBot (3)
  18. lavamind (3)
  19. tamo_ (3)
  20. ondrej (2)
  21. pollo-mtl (2)
  22. aviau (2)
  23. highvoltage (2)
  24. cyphermox (1)
  25. foo-prague (1)
  26. LeLutin (1)
  27. pollo (1)


Generated by MeetBot 0.1.4.