18:29:09 <OdyX> #startmeeting
18:29:09 <MeetBot> Meeting started Mon Feb 29 18:29:09 2016 UTC.  The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:18 <OdyX> Hello all.
18:29:26 <RichiH> oi
18:29:29 <lavamind-mtl> o/
18:29:32 <OdyX> Please /nick $nick-$bid or $nick-ctte
18:29:48 <OdyX-ctte> and say hello.
18:29:50 <OdyX-ctte> :)
18:30:09 * tvaz-mtl here for a while, not sure i can make it until the end
18:30:12 <hug-ctte> hi
18:30:20 <OdyX-ctte> I have the firm intention of making that quick.
18:30:43 <OdyX-ctte> h01ger, moray, gwolf: ping
18:31:02 <gwolf> pöng
18:31:03 <RichiH-ctte> ondrej: poke
18:31:04 * gwolf is here
18:31:22 <RichiH-ctte> nijel is not here
18:31:29 <OdyX-ctte> #topic Intro round
18:31:43 <lavamind-mtl> we don't seem to have anyone for -cz
18:31:48 <RichiH-ctte> lavamind-mtl, tvaz-mtl: the two of you are representing?
18:31:50 <lavamind-mtl> let's wait a bit
18:31:57 <lavamind-mtl> RichiH-ctte: aye
18:31:59 <OdyX-ctte> Okay. Let's wait until :35
18:32:02 <tvaz-mtl> RichiH-ctte, yes
18:32:11 <RichiH-ctte> do we have a phone number or something?
18:32:42 <gwolf-ctte> RichiH-ctte: ondrej said he would contact him
18:32:51 <lavamind-mtl> we have an irc connection, but the person on the other end is busy negotiating snowy roads
18:32:54 <gwolf-ctte> but AFAIK we don't have a formal ack
18:32:55 <OdyX-ctte> In the meantime, here's the agenda I plan: A) Review feedback and diff from last meeting. B) Last words from the two bids. C) Decision (ideally without vote)
18:33:21 <gwolf-ctte> OdyX-ctte: agree, /methinks
18:33:35 <gwolf-ctte> who do we have from the ctte? Whom are we missing?
18:33:45 <OdyX-ctte> Missing h01ger & moray
18:33:56 * LeLutin is here
18:34:00 <RichiH-ctte> gwolf-ctte: is ondrej here?
18:34:01 <gwolf-ctte> ok, so it's a nearly-all.
18:34:24 <gwolf-ctte> RichiH-ctte: he was recently, but explicitly said he would be unable to follow the meeting
18:34:31 <OdyX-ctte> gwolf-ctte: well, it 5/7, which isn't "nearly-all" to me.
18:35:39 <lavamind-mtl> well, is it enough not to postpone the decision?
18:35:48 <RichiH-ctte> imo yes
18:35:54 <madduck> you don't need everyone. The meeting was set and whoever couldn't attend and didn't make their opinion known beforehand is obviously fine with letting the others decide.
18:35:56 <OdyX-ctte> It is. We have quota, and there was in-advance warning.
18:36:01 <gwolf-ctte> OdyX-ctte: you are right, but it's enough to get us started
18:36:07 * marga is here, although not ctte
18:36:08 <gwolf-ctte> that's what I meant
18:36:12 <OdyX-ctte> marga: hello.
18:36:21 <RichiH-ctte> we can have marga stand in :)
18:36:34 <OdyX-ctte> Let's not change the rules of the game now.
18:36:39 * DLange is here as well (and just lurking)
18:36:45 <moray> Sorry, had the wrong time, here now
18:36:48 <OdyX-ctte> Not that I'm not interested in marga's opinion, much the contrary.
18:36:51 <gwolf-ctte> yay, 6/7
18:36:52 <DLange> 6/7 :)
18:36:58 <gwolf-ctte> and :37
18:37:03 <gwolf-ctte> so... lets get going
18:37:06 <OdyX-ctte> Yes.
18:37:09 <lavamind-mtl> we are still missing a -cz representative :(
18:37:11 <gwolf-ctte> and nijel present!
18:37:14 <OdyX-ctte> Ohay nijel
18:37:22 <lavamind-mtl> yay, let's proceed
18:37:22 <OdyX-ctte> nijel: Please re-/nick to nijel-cz
18:37:23 <nijel> sorry, I could not make it earlier...
18:37:29 <gwolf-ctte> nijel: add a -cz to your name
18:37:32 <lavamind-mtl> nijel: no worries
18:37:49 * highvoltage is also here but not ctte but will bring cake
18:37:58 <OdyX-ctte> #topic Review feedback and diff from last meeting
18:38:06 <OdyX-ctte> -ctte members, the stage is yours.
18:38:09 <madduck> highvoltage: noted.
18:38:29 <gwolf-ctte> it's not that we had a lot of talk (we didn't actually have any on the list, nor on IRC while on my watch)
18:38:33 <OdyX-ctte> #chair OdyX-ctte
18:38:34 <gwolf-ctte> I
18:38:42 <OdyX> #chair OdyX-ctte
18:38:42 <MeetBot> Current chairs: OdyX OdyX-ctte
18:38:50 <OdyX-ctte> #topic Review feedback and diff from last meeting
18:38:53 <OdyX-ctte> There.
18:38:56 <OdyX-ctte> Sorry.
18:39:22 <OdyX-ctte> Well. Those who have asked for more info; did you get it ?
18:39:25 <gwolf-ctte> I'm looking at wiki diffs, the diff for both is basically the same (the budget we requested
18:39:36 <moray> Does someone have links to the materials requested in https://wiki.debconf.org/wiki/Bid_process#Before_the_venue_decision_meeting ?
18:40:09 <gwolf-ctte> so... As for me, the comparison information we requested last meeting is there, and I'm happy if we proceed. Other -ctte members?
18:40:16 <OdyX-ctte> #info We have -mtl with 121'873 CAD / 98'441 CAD, and -cz with 45'646 EUR / 57'946 EUR .
18:40:43 <OdyX-ctte> #info -cz's budget is https://wiki.debconf.org/wiki/DebConf17/Bids/Prague#Estimated_budget
18:40:57 <OdyX-ctte> #info -mtl's budget is https://wiki.debconf.org/wiki/DebConf17/Bids/Montreal#BUDGET_estimation_.28.7E300_debconfers_.2F_.7E60_debcampers.29
18:41:00 <OdyX-ctte> #save
18:41:05 <RichiH-ctte> gwolf-ctte: i'm good
18:41:09 <OdyX-ctte> I'm good too.
18:41:19 <gwolf-ctte> OdyX-ctte: just for clarity sake, as both do include the conversion rates...
18:41:20 <marga> The canadian quote would be EUR 82737.09 / EUR 66829.58 at today's exchange
18:41:21 <OdyX-ctte> Thank to both -mtl and -cz teams for that work.
18:41:35 <gwolf-ctte> OdyX-ctte: I'd add -mtl are €~80k / 65k
18:41:47 <hug-ctte> I checked the numbers and don't need more info. I could comment a bit though.
18:41:58 <gwolf-ctte> hug-ctte: please do
18:42:11 <OdyX-ctte> #info -mtl's budget is rougly EUR 82737.09 / EUR 66829.58 at today's exchange (credit: marga)
18:42:57 <hug-ctte> well, as we already know the main costs in MTL is accomodation. with the current estimate of (139CAD/double) each additional attendee would cost 650CAD which is about 480USD
18:43:14 <hug-ctte> slightly below our magic 500USD we typically charge for pros.
18:43:23 <madduck> (for hotel rooms, not for the in-uni-classroom setup)
18:43:35 <hug-ctte> yes, I was talking about additional attendees
18:43:49 <hug-ctte> and those paying themselves
18:44:17 <hug-ctte> for prague we end up between 163 USD and 413 USD
18:44:35 <madduck> hug-ctte: the $500 we "charge" are for corps, not pros, and it's independent of accomodation.
18:44:48 <hug-ctte> but as I said it's still within the limits, even though I hope we can go for cheaper hotels
18:45:14 <OdyX-ctte> for -mtl, you mean ?
18:45:16 <hug-ctte> madduck: in previous years we charged *around* 500USD for accomodation
18:45:25 <hug-ctte> OdyX-ctte: yes
18:45:43 <hug-ctte> so I was wondering which venue you prefer in mtl?
18:45:50 <lavamind-mtl> our accommodation info is currently based on whats most convinient/close, not cheapest, so we can certainly work on that further
18:46:14 <hug-ctte> because from my PoV the hotel options at Maisonneuve are not great. only like 2 hotels on booking.com
18:46:21 <lavamind-mtl> hug-ctte: stated at last meeting, we have no preference as a team, we will decide with ctte together
18:46:30 <gwolf-ctte> sorry, had to leave for some minutes due to a RL issue. Solved :)
18:47:10 <lavamind-mtl> hug-ctte: very close hotel options are indeed limited, but since transportation is easy to-form downtown, there are more options such as student residences
18:47:19 <tvaz-mtl> we can have cheaper accommodation from a little bike distance
18:47:27 <lavamind-mtl> and for ETS there are many accom options since it's much closer to downtown
18:47:28 <tvaz-mtl> (including city bikes for attendees)
18:47:37 <OdyX-ctte> Any more questions regarding the _diff_ since last meeting ?
18:47:38 <hug-ctte> so I'd favour ETS over Maisonneuve
18:47:52 <OdyX-ctte> That's not today's question though…
18:47:57 <hug-ctte> sorry :)
18:47:59 <lavamind-mtl> OdyX-ctte: +1
18:48:02 <tvaz-mtl> we may have preferences, individually in the team, but not yet a team preference  for venues
18:48:20 <gwolf-ctte> it is a bit, in a way, if we end up doing an economy-based decision
18:48:25 <tvaz-mtl> i'd like to point something about prague
18:48:28 <gwolf-ctte> but yes, it can be deferred
18:48:29 <RichiH-ctte> i see plenty of cheaper hotels which have public transport nearby
18:48:30 <OdyX-ctte> hug-ctte: any more input regarding -cz's budget ?
18:48:36 <tvaz-mtl> I'm sorry for bringing this back, but I'm quite skeptical about a zero cost sponsored venue from prague without an official statement.
18:48:37 <RichiH-ctte> just randomly looking at booking.com
18:48:46 <tvaz-mtl> ETS was also 'free' in the beginning, then became 6k, then we asked them a letter of intention. I've got it, but they estimate we'll pay about 20k for security/cleaning/etc, which is reasonable. My point is, when you ask for a confirmation they usually won't be able to make it zero cost.
18:49:31 <tvaz-mtl> i may be wrong, but it's a concern I'd have if i was part of the committee
18:49:53 <hug-ctte> OdyX-ctte: no
18:49:54 <nijel-cz> tvaz-mtl: not sure if ondrej has formal agreement, but the thing is that the university does it regularly for similar events - in past they hosted openSUSE conference and every year there is Linux Days conference...
18:50:30 <madduck> nijel-cz: have you confirmed with the orga of those that there were no additional charges?
18:50:31 <tvaz-mtl> nijel-cz, good to know, i'm playing a bit the 'committee' (as i've been part of it in the pas)
18:50:45 <madduck> look up their reports, if they have those…
18:50:49 <RichiH-ctte> nijel-cz: and they pay for security, cleaning, etc?
18:51:15 <gwolf-ctte> tvaz-mtl: and thanks for the point, it's an important issue. Sadly we don't have a *real* confirmation for said details
18:51:16 <RichiH-ctte> with my fosdem hat on: security and cleaning are not cheap, even in an (almost) free venue
18:51:19 <tvaz-mtl> 24/7 access is fundamental
18:51:51 <madduck> tvaz-mtl: it's not really, or hasn't always been, but it'd be very good.
18:51:56 <nijel-cz> AFAIK it was like that, but I'm not 100% sure
18:52:08 <gwolf-ctte> tvaz-mtl: well, we have had some venues *not* allowing the 24/7, and... it is high on our priorities, but we have conceded on it
18:52:11 <tvaz-mtl> madduck, for hacklabs i'd say it's quite almost-fundamental :)
18:52:25 <madduck> i'd be willing to go with "quite almost-fundamental" ;)
18:52:34 <tvaz-mtl> ok, i correct myself
18:52:49 <aviau> Hello, sorry I am late.
18:52:50 <OdyX-ctte> Okay. Can we reasonably require this confirmation in the next 5 minutes, or can we proceed without ?
18:53:40 <gwolf-ctte> I guess we will have to proceed without. I really would prefer if ondrej is let to drive on snow with the least possible interruptions :)
18:54:03 * RichiH-ctte is not 100% sure about what precisely nijel-cz is not 100% sure about
18:54:15 <RichiH-ctte> nijel-cz: can you rephrase?
18:54:20 <gwolf-ctte> RichiH-ctte: about the confirmation status on the 100%-gratuity of the venue
18:54:53 <RichiH-ctte> yes, but does that mean _venue_ or _venue plus running costs incurring by having people on site_
18:55:03 <gwolf-ctte> right
18:55:29 <OdyX-ctte> Is this discussion bringing us decisive input to form our opinions?
18:55:31 <OdyX-ctte> (Not for me)
18:55:38 <hug-ctte> RichiH-ctte: does it matter? estimate 10k, top.
18:55:56 <OdyX-ctte> (Also, we've allocated ourselves two weeks, to get these precisions. We didn't.)
18:56:07 <madduck> considering how vague all pricing is at this stage, and we don't even know how many people will attend, I wonder whether it makes sense to focus so much on price. Aren't there more important criteria?
18:56:30 <RichiH-ctte> hug-ctte: given the costs above, it does matter, imo
18:56:35 <OdyX-ctte> I suggest to move on if there are no new questions.
18:56:41 <RichiH-ctte> OdyX-ctte: agreed
18:57:13 <OdyX-ctte> #topic Last words from the two bids. Stage is to the Montreal Bid
18:57:38 <moray> OdyX-ctte: can we get the normal requested things?
18:57:43 <moray> OdyX-ctte: https://wiki.debconf.org/wiki/Bid_process#Before_the_venue_decision_meeting
18:57:55 <lavamind-mtl> Ok well I would only add that four of us in the core team have confirmed in the last weeks that we're ready to attend/help with dc16 if Mtl is selected
18:58:30 <lavamind-mtl> further more, we expect core team to expand to include more past debconf organizers if Mtl is selected
18:58:53 <lavamind-mtl> so going with Mtl is not just about good location or pricing, but a really solid team
18:58:56 <OdyX-ctte> moray: that doc says "they do prepare that", not "the meeting reviews this specifically". I'm happy with -mtl people highlighting what they see most fit. Feel free to ask for specific clarifications though.
18:59:25 <moray> OdyX-ctte: it's also the second point of the meeting agenda in https://wiki.debconf.org/wiki/Bid_process#Venue_decision_meeting
18:59:35 <aviau-mtl> If that matters. I would like to add that we already have some local sponsors that have confirmed interest in not just funding but helping with org.
19:00:05 <gwolf-ctte> aviau-mtl: I do think it matters, and if you are willing to disclose their names, it could be interesting
19:00:06 <lavamind-mtl> that's pretty much it for us, any questions?
19:00:19 <aviau-mtl> gwolf-ctte: The list is in the wiki.
19:00:22 <tvaz-mtl> gwolf-ctte, they're in the wiki
19:00:26 <madduck> gwolf-ctte, aviau-mtl: do not talk about sponsors in public, please.
19:00:30 <gwolf-ctte> oh, right :) So then no need for repeating
19:00:47 <tvaz-mtl> those who gave us intention we put them
19:00:48 <tvaz-mtl> there
19:00:49 <gwolf-ctte> madduck: sometimes they're ok with that, and becoming part of orga can be important
19:00:58 <OdyX-ctte> I consider that the wiki content is of knowledge of the -ctte members, really.
19:00:59 <gwolf-ctte> it's not secret/classified/whatever
19:01:18 <gwolf-ctte> I didn't know if that was what they meant
19:01:35 <aviau-mtl> Whatever sponsor we have confirmed knows that it is public.
19:02:38 <gwolf-ctte> anyway, anything else?
19:02:39 <OdyX-ctte> -ctte: the process asks us to "work through the priority list, considering each item for each bid (…)".
19:03:06 <lavamind-mtl> gwolf-ctte: nothing to add
19:03:11 <gwolf-ctte> ...Ctte, any questions regarding our priority list?
19:03:45 <gwolf-ctte> I think we are all well acquinted with it, and the (great) information in the wiki covers it quite well
19:03:58 <OdyX-ctte> Absolutely.
19:04:05 <RichiH-ctte> agreed
19:04:08 <rafw-ctte> Yes.
19:04:12 <OdyX-ctte> #topic Last words from the two bids. Stage is to the Prague Bid
19:04:22 <nijel-cz> First of all I've clarified some things with Ondrej (who did most of the negotiations about venue)
19:04:31 <nijel-cz> The venue is fully sponsored including security and cleaning
19:04:35 <nijel-cz> And it is accessible 24x7
19:05:04 <gwolf-ctte> nijel-cz: that's quite impressive. Thanks!
19:05:09 <nijel-cz> As I've said before they are experienced with similar type of events
19:05:13 <moray> nijel-cz: and what do you think are the weak points in your bid?
19:06:06 <nijel-cz> I think it was mentioned on previous meeting - it can be the team, but I'm quite confident it will grow substantially if we're chosen
19:06:40 <nijel-cz> some of the corporate sponsors were interesting with helping out as well
19:08:31 <OdyX-ctte> If there's anything to add.
19:08:49 <OdyX-ctte> #topic Pre-Decision round
19:08:50 * gwolf-ctte keeps mouth shut^W^Wfingers at rest
19:09:30 <OdyX-ctte> Everyone's opinions are welcome, we're discussiing the competing bids' merits, seeking consensus towards a decision.
19:10:08 <moray> ok, so we're just ignoring the process?  I guess I should go and do something more useful then
19:10:26 <gwolf-ctte> moray: please do follow the process then. What do you think we are missing?
19:10:31 <gwolf-ctte> going point by point?
19:11:04 <gwolf-ctte> My opinion is that they are all basically well covered...
19:11:11 <lavamind-mtl> if I may interject, for dc16 we went point by point and "voted" on which bid was superior in each area
19:11:21 <gwolf-ctte> again, we have all had time to review and check...
19:11:30 <moray> gwolf-ctte: https://wiki.debconf.org/wiki/Bid_process
19:11:47 <OdyX-ctte> If the -ctte wants, we can do that, if that brings confidence in the process.
19:11:54 <gwolf-ctte> lavamind-mtl: we usually do. Should we? I am not against, but am not convinced it has so much difference
19:12:29 <moray> gwolf-ctte: It's a process agreed by the team, that gives validity to any decision people will claim to reach here today
19:12:32 <OdyX-ctte> Okay. Let's not go meta. Let's do it well and quick.
19:12:38 * gwolf-ctte won't oppose
19:12:47 <OdyX-ctte> #topic LocationCheckList review https://wiki.debconf.org/wiki/LocationCheckList
19:12:57 <_rene_> sorry for in-out, sorted out now
19:13:02 <OdyX-ctte> #topic LocationCheckList - Local team
19:13:09 <lavamind-mtl> the dc16 bids were also very well documented fwiw
19:13:12 <moray> OdyX-ctte: that's not the right link for this point?
19:13:16 <moray> https://wiki.debconf.org/wiki/PriorityList
19:13:17 <RichiH-ctte> it feels as if we are following the process for process' sake, but it seems quicker to just do it :)
19:13:18 <OdyX-ctte> #chair moray
19:13:18 <MeetBot> Current chairs: OdyX OdyX-ctte moray
19:13:49 <rafw-ctte> I think we should quickly go through the priority list
19:13:52 <rafw-ctte> https://wiki.debconf.org/wiki/PriorityList
19:14:02 <OdyX-ctte> Sorry, it wasn't immediately obvious from the BidProcess wiki page.
19:14:19 <OdyX-ctte> #topic PriorityList review - "affordable" for both sponsors and attendees
19:14:34 <OdyX-ctte> Both bids are, IMHO
19:14:41 <moray> anyone disagree?
19:14:48 <hug-ctte> win for prague, as much cheaper.
19:14:52 <hug-ctte> but MTL is fine
19:14:57 <gwolf-ctte> They both are, slight advantage to Prague (cheaper)
19:15:04 <rafw-ctte> yes
19:15:05 <RichiH-ctte> hug-ctte: more sponsor potential for mtl, though
19:15:10 <hug-ctte> RichiH-ctte: I know
19:15:15 <gwolf-ctte> RichiH-ctte: that's a different point
19:15:16 <RichiH-ctte> but yes, both are fine
19:15:36 <OdyX-ctte> and there's likely to be less travel sponsoring for MTL (but I'm wild-guessing here)
19:15:48 <RichiH-ctte> (it's not a point in the checklist so i wanted to mention it, but please just keep things moving)
19:15:51 <gwolf-ctte> OdyX-ctte: hard to know, as Prague is central Europe...
19:15:53 <marga> No, it will just come from a different group.
19:16:05 <rafw-ctte> next item?
19:16:09 <RichiH-ctte> please
19:16:10 <OdyX-ctte> marga: right.
19:16:16 <OdyX-ctte> #topic PriorityList review - strong, mature, experienced local team
19:16:20 <OdyX-ctte> #save
19:16:34 <OdyX-ctte> MTL is first here. Third bid?
19:16:50 <gwolf-ctte> After three bids so far, and with people experienced in DebConf orga, goes to Mtl
19:16:55 <moray> Seems a stronger team at this point, yes
19:16:58 <rafw-ctte> For what I read there is a strong MTL team.
19:16:59 <RichiH-ctte> mtl wins
19:17:14 <hug-ctte> MTL is more experienced. prague has a lot of potential, but more people need to be involved.
19:17:21 <OdyX-ctte> #topic PriorityList review - good working spaces
19:17:37 <moray> both seem ok?  anyone disagree?
19:17:46 <RichiH-ctte> both seem about equal to me
19:17:49 <gwolf-ctte> they seem OK from a descriptive PoV
19:17:57 <hug-ctte> both ok
19:18:07 <lavamind-mtl> come one, indoor garden people ? ;)
19:18:38 <OdyX-ctte> I challenge the PriorityList, if that's "priority 3" though.
19:18:50 <OdyX-ctte> #topic PriorityList review - excellent network connectivity
19:19:18 <gwolf-ctte> both seem to cover this as well, in established academic high-network-demand venues
19:19:21 <moray> both good enough?
19:19:26 <OdyX-ctte> We're in 2016, in well-developped countries. Comparison irrelevant.
19:19:27 <moray> (= better than we need)
19:19:38 * RichiH-ctte agrees with OdyX-ctte
19:19:49 * hug-ctte agrees
19:19:57 <OdyX-ctte> #topic PriorityList review - quality and quantity of food and drink in close proximity
19:20:15 <moray> for Montreal I guess this depends on the venue
19:20:17 <gwolf-ctte> this depends on the chosen Mtl venue, but I'd also say they are both OK
19:20:20 <hug-ctte> MTL, depends on venue
19:20:33 <gwolf-ctte> as they have repeatedly spoken well about their city's transport system
19:20:36 <hug-ctte> Prague ok
19:21:00 <tvaz-mtl> moray, no, both venues have it
19:21:16 <OdyX-ctte> Discussing "quality" is hard without diving in cultural concerns though…
19:21:32 <RichiH-ctte> it will be fine
19:21:41 <tvaz-mtl> there're the 'ontario promenade' close to maisonneuve witha lot of cafes and restos
19:21:42 <gwolf-ctte> There will be no problem™
19:21:51 <moray> tvaz-mtl: ok, good
19:21:54 <OdyX-ctte> aka I have mixed feelings with Czech food :)
19:21:57 <OdyX-ctte> anyway.
19:22:14 <OdyX-ctte> #topic PriorityList review - suitable accommodation in close proximity
19:22:15 <RichiH-ctte> any venue will be fine and we will have cheese
19:22:43 <hug-ctte> MTL: IMO only for ETS
19:22:49 <hug-ctte> Prague: OK
19:22:58 <gwolf-ctte> well, this has been the most debated topic (as we were speaking price-wise)... And both venues have their upper and lower good points
19:23:01 <OdyX-ctte> That's obviously the biggest Budget entry, but "suitable", they both are.
19:23:34 <gwolf-ctte> It's a bit bad that in Cz we will be split over several buildings, but OTOH they are much more competitively priced
19:23:53 <gwolf-ctte> As for Mtl, depends on the chosen venue, but I understand we are decently covered in both cases
19:24:04 <OdyX-ctte> although the price is not the question of that point, IMHO.
19:24:20 <gwolf-ctte> well, the "suitability" includes many things
19:24:44 <OdyX-ctte> We've covered "affordable" as the #1 point.
19:24:48 <RichiH-ctte> gwolf-ctte: by definition, it does not include cost as that's another point, though
19:25:03 <OdyX-ctte> Anyway. There's a subtle favoring of Prague here.
19:25:11 * gwolf-ctte ignores the point then and goes on to say "both fine"
19:25:15 <hug-ctte> in prague we could probably have hostels vs classroom dorms in MTL.
19:25:18 <OdyX-ctte> #topic PriorityList review - presentation facilities
19:25:56 <OdyX-ctte> Academical surroundings, I don't see a problem here.
19:25:59 <hug-ctte> both ok
19:26:01 <RichiH-ctte> aye
19:26:02 <moray> yes
19:26:03 <gwolf-ctte> ok both
19:26:12 <OdyX-ctte> #topic PriorityList review - travel logistics
19:26:22 <gwolf-ctte> ok both again
19:26:27 <RichiH-ctte> both are fine
19:26:27 <rafw-ctte> yes
19:26:42 <OdyX-ctte> #topic PriorityList review - accessibility
19:26:47 <OdyX-ctte> #save
19:27:08 <RichiH-ctte> (is the #save needed/useful for anything?)
19:27:22 <gwolf-ctte> I understand both cover the points well enough
19:27:56 <RichiH-ctte> both seem fine, but what may well be prejeduce makes me lean a bit towards the more western country
19:27:59 <OdyX-ctte> The city of Montreal seems better suitable though.
19:28:01 <gwolf-ctte> the wiki has more information on accessibility on Mtl
19:28:17 <gwolf-ctte> but I would expect Prague to be at a first-world level as well
19:28:36 <OdyX-ctte> #topic PriorityList review recap
19:29:08 <marga> gwolf-ctte, not necessarily the same level as Montreal
19:29:15 <OdyX-ctte> Correct me, but it seems we have quite balanced bids, when seen through the PriorityList
19:29:35 <moray> marga: north American cities can be rather inaccessible without a car, so I don't think it's about being "Western" or not
19:29:51 <gwolf-ctte> marga: right... but I cannot judge much. I was thinking of "subtly siding with Mtl", but was waiting on others' opinions
19:29:52 <moray> OdyX-ctte: right -- both seem "good enough"?
19:30:04 <OdyX-ctte> No.
19:30:07 <moray> does anyone want to argue that one bid should definitely be ruled out?
19:30:12 <OdyX-ctte> Both look "would be awesome"
19:30:13 <moray> (before the decision I mean)
19:30:20 <RichiH-ctte> OdyX-ctte: i worry about the local team and it's been some time since we had an american debconf. all points, including #1 taking sponsorship into account, either lean towards mtl or are equal, imo
19:30:23 <hug-ctte> OdyX-ctte: both seem good IMO
19:30:23 <gwolf-ctte> I have been to Montreal, and it was quite clear it is accessible. I have never been to Prague, but it's a major European destination
19:30:34 <gwolf-ctte> both seem great venues.
19:30:41 <RichiH-ctte> i would like to ask both bids if they would bid again next year if not chosen this time
19:30:42 <moray> OdyX-ctte: well yes, I may sound less positive than I should since I am sick :)
19:31:03 <OdyX-ctte> RichiH-ctte: noted, and agreed. But I'm very _very_ worried about MTL not running a fourth time.
19:31:10 <_rene_> RichiH-ctte: we said that for mtl for last year, too...
19:31:19 <madduck> MTL is running for the third time. That's perseverence, which is a great trait for a local team. I wouldn't be surprised if they didn't run a fourth time, if not chosen tonight. Prague needs to grow a stronger local team and then should resubmit for dc18.
19:31:19 <RichiH-ctte> gwolf-ctte: counter-point: moscow is a major European destination and it's almost non-accessible
19:31:24 <tvaz-mtl> i won't, personally
19:31:25 <_rene_> RichiH-ctte: or this year...
19:31:30 <lavamind-mtl> RichiH-ctte: most people in our team are actually on our 2nd bid here, not 4th
19:31:35 <nijel-cz> btw: I don't see any problem with accessibility in Prague, it's pretty much same as in any wester Europe city...
19:31:55 <gwolf-ctte> RichiH-ctte: as moray said, as is most of the USA
19:32:15 <gwolf-ctte> (just not the two cities we have had DebConf at :) )
19:32:23 <OdyX-ctte> anyway. We've moved on. :)
19:32:44 <OdyX-ctte> #topic Pre-Decision round
19:32:46 <RichiH-ctte> madduck: agreed, agreed, and agreed
19:32:53 * LeLutin-mtl is not wusre about bidding another time either
19:33:02 <lavamind-mtl> OdyX-ctte: we haven't made a decision about doing a 3rd bid of course, but some have voiced that they wouldn't since last meeting
19:33:02 <moray> did Prague answer the bid-again question?
19:33:15 <RichiH-ctte> not yet
19:33:20 <gwolf-ctte> nijel-cz: How would you feel if you were to submit the bid again for DC18?
19:33:21 <madduck> what a silly question that is.
19:33:24 <gwolf-ctte> Would you try?
19:33:43 <gwolf-ctte> madduck: A serious one, and an important one I'd say.
19:33:48 <OdyX-ctte> I'm really worried that a "not this year, try again" to the MTL team means no eastern-Canada bid anytime soon.
19:33:51 <nijel-cz> yes, we would like to and the offer for venue should be valid in 2018 as well (though the dean will exchange meanwhile)
19:34:17 <madduck> gwolf-ctte: it's like asking your girlfriend whether you'll stay friends before breaking up.
19:34:30 <RichiH-ctte> all my questions are answered and, personally, i feel we should decide now/tonight
19:34:31 <gwolf-ctte> I think the decision will have to take in subjective points...
19:34:44 <OdyX-ctte> We shouldn't add "willing to run next year" to our internal prioritylists.
19:34:53 <gwolf-ctte> madduck: though, Montreal has sticked as a good friend, and now wants to be the $(gender)friend again.
19:34:58 <RichiH-ctte> whois lavamind-mtl
19:35:02 <hug-ctte> I just have one issue: how would we decide between venues if MTL was chosen.
19:35:03 <tvaz-mtl> i agree it's a weird question, but i can answer it myself with confidence since 2018 will be my last year at faculty, so no way to get into dc orga
19:35:10 <OdyX-ctte> RichiH-ctte: I'm definitely not deciding another time.
19:35:42 <gwolf-ctte> madduck: and several venues have tried (and improved!) over consecutive bids
19:35:56 <RichiH-ctte> hug-ctte: i think we let local team run wild and come back with a decision $soon
19:35:58 <OdyX-ctte> Let's enter the "seeking consensus on a decision" part.
19:36:00 <tvaz-mtl> hug-ctte, i think we (local team) can make it and bring our reasoning to the committee/chairs/whatever is in charge
19:36:08 <gwolf-ctte> So... I know we are a bit before the decision, but I think this subjective issue makes me slightly side towards Montreal
19:36:23 <tvaz-mtl> we'd need one or two presential meetings i think
19:36:30 <gwolf-ctte> ...Having both teams come up with great bids, Montreal has done so *three times* already
19:36:41 <madduck> gwolf-ctte: yup. And that's how it should be. Independent of a non-binding and unrealiable answer.
19:36:50 <OdyX-ctte> There's the "DebConf countries rotation" point that I value a lot, and that tips me towards Montreal quite a lot.
19:36:59 <gwolf-ctte> Prague, only one. And if we are not "losing" them, I'm willing to ask them to try again next year.
19:37:13 <OdyX-ctte> I'm concerned by Prague bid's Team (not its members, its size), and confident in the Montreal team.
19:37:40 <rafw-ctte> I am in favor of Montreal bid.
19:37:40 <RichiH-ctte> my summary is above and the result is that i am in favour of mtl
19:38:05 <hug-ctte> I'm in favour of the MTL bid.
19:38:06 <moray> OdyX-ctte: the Montreal team is stronger certainly, though I would caution that quite frequently the team doing the final real work has had only low overlap with the bid team anyway :)
19:38:29 <OdyX-ctte> I think the financial framework we'd be working in Montreal is totally workable, and within the areas we've wandered around in the last DC's, I'm not too worried about that.
19:38:43 <OdyX-ctte> moray: I disagree.
19:38:50 <madduck> I disagree too.
19:39:09 <RichiH-ctte> moray: in my admittedly limited experience, i disagree as well
19:39:35 <lavamind-mtl> what, you mean we have do to the actual work after bidding? ;)
19:39:56 <OdyX-ctte> I think we have a decision.
19:40:07 <OdyX-ctte> And we should be bold and take it officially.
19:40:08 <madduck> we do need to get a whole lot better in keeping bid people enticed and motivated.
19:40:19 <madduck> OdyX-ctte: thank you!
19:40:37 <RichiH-ctte> OdyX-ctte: "bold"
19:40:37 <gwolf-ctte> OdyX-ctte: I agree with you :)
19:40:38 <RichiH-ctte> but yes
19:40:51 <moray> OdyX-ctte: can you propose the outcome, and see if people object or if there is consensus?  (I think it was implicit so far, which isn't good for logs etc.)
19:41:01 <gwolf-ctte> nijel-cz: And please let us thank you and your team. And I really really want to choose Prague next year :)
19:41:10 <RichiH-ctte> let's make it explicit then
19:41:15 * RichiH-ctte votes for montreal
19:41:16 <rafw-ctte> gwolf-ctte: +1
19:41:27 <hug-ctte> +1
19:41:29 <madduck> nijel-cz, ondrej: I would be interested and keen to work with you guys over the next couple of months to improve your bid even more and resubmit for dc18.
19:41:40 <nijel-cz> thanks, we will try to make the bid even better next time
19:41:54 <RichiH-ctte> can we stop talking, have a quick vote, and then do the rest?
19:41:57 <moray> OdyX-ctte: (some meetbot action or whatever might do)
19:42:03 <moray> RichiH-ctte: a vote shouldn't be necessary
19:42:07 <OdyX-ctte> I propose to #agreed DebConf17 will be organized by the Montreal bid team. We thank the Prague bid team for their very good bid and encourage them to run again for next DebConfs.
19:42:10 <gwolf-ctte> RichiH-ctte: no need for vote if there is consensus
19:42:14 <moray> RichiH-ctte: if no one wants to object anyway
19:42:19 <gwolf-ctte> OdyX-ctte: be my guest!
19:42:31 <OdyX-ctte> #agreed DebConf17 will be organized by the Montreal bid team. We thank the Prague bid team for their very good bid and encourage them to run again for next DebConfs.
19:42:49 <OdyX-ctte> Champagne !
19:42:56 <rafw-ctte> Bravo!
19:42:57 <RichiH-ctte> moray: you complained about it being implicit and thus bad for logs, but either way works for me
19:42:57 <madduck> and we only needed two meetings of 1+hrs each for that. \o/
19:43:04 <lavamind-mtl> thanks everyone! and good luck next year to -cz!!
19:43:09 <OdyX-ctte> lavamind-mtl, tvaz-mtl aviau-mtl : Congrats, and courage!
19:43:12 <aviau-mtl> Thanks all :)
19:43:16 <gwolf-ctte> \o/
19:43:24 <OdyX-ctte> nijel-cz: please forward our thanks to ondrej!
19:43:27 <moray> RichiH-ctte: I just meant that I hadn't seen a clear statement of what we were agreeing with each other about :)
19:43:29 <RichiH-ctte> madduck: and 1.5 of those was pointless \o/
19:43:35 <RichiH-ctte> s/was/were/
19:43:38 <OdyX-ctte> nijel-cz: And welcome this year free of stress!
19:43:40 <tvaz-mtl> OdyX-ctte, thanks :)
19:43:49 <tvaz-mtl> i'll start taking my pills
19:43:50 <OdyX-ctte> #topic Closing words
19:43:52 * gwolf-ctte does not feel the meetings to have been pointless, as there was close-to-parity until the very end
19:44:07 <RichiH-ctte> moray: ah, k. no harm doing it completely explicitly then
19:44:10 <RichiH-ctte> but either way works
19:44:15 <tvaz-mtl> nijel-cz, thanks for the bid, it's already great, no much change needed for next year!
19:44:16 <gwolf-ctte> and we ended up deciding, as I said, due to mostly subjective issues
19:44:21 <gwolf-ctte> but we had two great great proposals
19:44:39 <madduck> gwolf-ctte: no it wasn't pointless. It's amplified our need to revisit the process and the priority list.
19:44:46 <OdyX-ctte> Thank you all -ctte members: RichiH-ctte rafw-ctte gwolf-ctte hug-ctte moray & h01ger for your time and dedication!
19:44:52 <OdyX-ctte> #endmeeting