#debconf-team Meeting

Meeting started by tumbleweed at 18:33:57 UTC (full logs).

Meeting summary

  1. food meeting (tumbleweed, 18:34:44)
  2. Registration (tumbleweed, 18:44:55)
    1. AGREED: DC16 registration is open 17.03. - 05.04.2016. Communication can start now. (tumbleweed, 18:59:50)
    2. ACTION: superfly, highvoltage to get some background up on the website (tumbleweed, 19:02:55)

  3. UCT contract (tumbleweed, 19:05:07)
    1. ACTION: tumbleweed and ginggs to talk to CMC about money collection (tumbleweed, 19:09:45)

  4. Fuller visit (tumbleweed, 19:09:48)
    1. http://www.icts.uct.ac.za/modules.php?name=News&file=article&sid=3363 Search "Fuller Hall" (tumbleweed, 19:46:53)
    2. ACTION: tamo to contact Peter and get permission to use kitchen use, eating area, common rooms, hacking rooms, and double up beds in some rooms (tumbleweed, 19:57:16)
    3. ACTION: tumbleweed to have a first pass through lecture venue selection (tumbleweed, 20:04:31)


Meeting ended at 20:09:05 UTC (full logs).

Action items

  1. superfly, highvoltage to get some background up on the website
  2. tumbleweed and ginggs to talk to CMC about money collection
  3. tamo to contact Peter and get permission to use kitchen use, eating area, common rooms, hacking rooms, and double up beds in some rooms
  4. tumbleweed to have a first pass through lecture venue selection


Action items, by person

  1. ginggs
    1. tumbleweed and ginggs to talk to CMC about money collection
  2. highvoltage
    1. superfly, highvoltage to get some background up on the website
  3. superfly
    1. superfly, highvoltage to get some background up on the website
  4. tamo
    1. tamo to contact Peter and get permission to use kitchen use, eating area, common rooms, hacking rooms, and double up beds in some rooms
  5. tumbleweed
    1. tumbleweed and ginggs to talk to CMC about money collection
    2. tumbleweed to have a first pass through lecture venue selection


People present (lines said)

  1. tumbleweed (153)
  2. tamo (88)
  3. DLange (63)
  4. ginggs (25)
  5. highvoltage (15)
  6. cate (14)
  7. superfly (5)
  8. wendar (2)
  9. MeetBot (2)
  10. dumbassman (1)


Generated by MeetBot 0.1.4.