18:29:09 <tumbleweed> #startmeeting
18:29:09 <MeetBot> Meeting started Wed Mar 23 18:29:09 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:10 <superfly> o/
18:29:19 <tumbleweed> agenda: http://deb.li/DCR16meet1
18:29:26 <tumbleweed> there's a lot on here
18:29:33 <tumbleweed> we're going to have to push fast, and come back to things later
18:29:37 <highvoltage> o/
18:29:39 <DLange> >> The requested URL was not found on the server. If you entered the URL manually please check your spelling and try again.
18:29:42 <DLange> typo
18:29:54 <tumbleweed> I copy-pasted from the pad
18:30:02 <tumbleweed> I'm guessing the R shouldn't be there
18:30:05 <DLange> yup
18:30:14 <tumbleweed> http://deb.li/DC16meet1
18:30:58 <tumbleweed> OK
18:31:05 <tumbleweed> onwards with avengance
18:31:13 <tumbleweed> #topic Registration Status
18:31:31 * tumbleweed sshs in to answer that
18:32:21 <tumbleweed> 81 unique registered people
18:32:22 <highvoltage> new user profile page is nice!
18:32:27 <tumbleweed> I know, right :)
18:32:35 <tumbleweed> apparently we have typos, though :P (not on that page)
18:33:08 <tumbleweed> sponsored vs self paid, I can't answer right now, but I can calculate that after the meeting
18:33:13 <tumbleweed> onwards?
18:33:25 <tumbleweed> #topic CfP communication
18:33:28 <tumbleweed> should we do that today?
18:33:42 <highvoltage> I was sick last weekend and was also somewhat stressed since I didn't have time to go through the registration process to check for content problems and add missing parts... but when I did eventually get to register, the process was actually pretty good, certainly on par with previous debconf registrations that I registered for
18:34:14 <bremner> heh, faint praise ;)
18:34:19 <tumbleweed> aww, only on par
18:34:24 <tumbleweed> highvoltage drives a hard bargain
18:35:06 <indiebio> no ways it's only on par. it's sleeeeeek.
18:35:09 <DLange> tumbleweed: why do we have 137 users on prod but "only" 81 registrations? (something to check for after the meeting. I just find the numbers deviate a bit much)
18:35:10 <highvoltage> tumbleweed: I said "on par", but I meant "at it's worst parts, on par" :)
18:35:17 <tumbleweed> :)
18:35:46 <highvoltage> pages need quite a bit of work before I'd consider it sleek
18:35:58 <highvoltage> but I know it will get there too.
18:36:11 <tumbleweed> yep
18:36:15 <tumbleweed> So, CfP
18:36:16 <highvoltage> sorry, way off topic
18:36:21 <tumbleweed> I hear no objections
18:36:26 <tumbleweed> #action tumbleweed to send CfP
18:36:38 <tumbleweed> #topic visa team status
18:36:49 <tumbleweed> ginggs: anyone contact you yet?
18:36:53 <tumbleweed> do you need more manpower?
18:36:58 <tumbleweed> personpower!
18:38:11 <tumbleweed> hvhaugwitz, azeem: ?
18:38:19 <highvoltage> while we wait for ginggs to answer, it seems like https://debconf16.debconf.org/cfp is pretty much what needs to be distributed/advertised/promoted/etc?
18:38:49 <bremner> also the register-with-sponsorship deadline
18:38:52 <tumbleweed> yep,  I think that was copy-pastad from the titanpad
18:38:57 <highvoltage> I feel like we have a bit scarce coverage on planet atm so maybe cfp is a good thing to blog about
18:39:16 <tumbleweed> larjona: you were going to blog about these on bits.d.o ?
18:40:07 <tumbleweed> we can come back to all of this
18:40:22 <tumbleweed> #topic Invoice status
18:40:40 <tumbleweed> nkukard: you wanted the budget to be updated before you'd sign off on it?
18:40:56 <tumbleweed> then we'll have to present the budget to the DPL for approval of payment
18:41:09 <tumbleweed> so now is also a good time to get any other budget changes landed
18:41:39 <DLange> we need to get the invoice from UCT housing to SPI soonish, too, just sayin'
18:41:50 <tumbleweed> they won't pay without DPL signoff
18:42:11 <tumbleweed> but yes, all of this should happen in parallel
18:42:40 <tumbleweed> grr, it feels like we're a bit cricket-y today :(
18:43:12 <indiebio> i'm here. just don't have much to add.
18:43:17 <tumbleweed> DLange: are you willing to updatet he budget, and get the nivoice to SPI?
18:43:26 <DLange> yes, will do
18:43:28 <highvoltage> sorry I spontaneously started working on a DC16 blog entry during the meeting
18:43:46 <tumbleweed> #action dlange to update the budget and get the invoice to the SPI
18:43:59 <tumbleweed> sub-topic time
18:44:16 <tumbleweed> #topic accom registration procedure
18:44:26 <tumbleweed> see the agenda, we have some options on how we take payment
18:44:39 <tumbleweed> click and pledge is the historical approach, but means manual reconciliation
18:44:44 <fil> hi
18:44:47 <DLange> can we offload that to UCT?
18:44:48 <tumbleweed> everyone's advice is stay well clear
18:44:56 <tumbleweed> DLange: yes, in a few different ways
18:44:58 <DLange> did you get a reply on your email from them?
18:45:27 <tumbleweed> DLange: I didn't reply last week, and belinda said she'd be away this week
18:45:32 <tumbleweed> but I can reply after the meeting, to the preson she nominated
18:45:40 <tumbleweed> fil: hi!
18:45:45 <ginggs> hi all
18:46:09 <dumbassman> hello, just got home, glad I made it!
18:46:25 <DLange> tumbleweed: I'd be all for ... we give them a list and they invoice. They update that list with status as in {invoiced|paid}
18:46:31 <highvoltage> hey ginggs, fil and dumbassman
18:46:39 <tumbleweed> DLange: ack
18:47:02 <DLange> tumbleweed: however they can accept payments, they shall offer to the payees. We need not care that much. They can do CC so that should be fine for most.
18:47:04 <tumbleweed> DLange: the question is if we provide a link to VCS (VCS is like a south african click and pledge)
18:47:12 <DLange> the rest we manage by exception :)
18:47:20 <tumbleweed> or they send a form, and people send it back with card details
18:47:35 <DLange> what is the margin VCS takes?
18:47:59 <tumbleweed> http://website.vcs.co.za/customer-info/pricing/
18:48:39 <DLange> tumbleweed: I'd say go for it, looks ok on the rates
18:49:22 <tumbleweed> yeah, let's see what CMC say. I'm sure they'll want to cream some off, too
18:50:00 <tumbleweed> #action tumbleweed to ask CMC about VCS for paymnet
18:50:07 <tumbleweed> #topic status on catering booking
18:50:16 <tumbleweed> same thing, needs to be updated in the budget
18:50:41 <tumbleweed> tamo: did you submit the invoice to CMC, yet?
18:52:09 <DLange> 5 days idle
18:52:40 <tumbleweed> OK, I guess someone else must pick this up
18:53:01 <DLange> dumbassman: ^
18:53:41 <dumbassman> I can't say, tamo would know...
18:53:51 <DLange> can you ping her?
18:54:21 <DLange> she needs to submit the totals per person to nkukard and the invoice to CMC please
18:54:24 <dumbassman> will try SMS
18:54:29 <DLange> thanky
18:54:32 <tamo> Hi  tumbleweed sorry just got in now
18:54:37 <tumbleweed> oh hi tamo
18:54:38 <tumbleweed> just in time :)
18:54:39 <dumbassman> haha, nvm
18:55:02 <tamo> tumbleweed: telepathy :) what are you needing to know?
18:55:13 <tumbleweed> topic is catering booking
18:55:16 <tumbleweed> 18:51 < tumbleweed> same thing, needs to be updated in the budget
18:55:17 <tumbleweed> 18:51 < tumbleweed> tamo: did you submit the invoice to CMC, yet?
18:56:03 <tamo> tumbleweed: Hi no am i menat to give it to teh CMC?
18:56:30 <tamo> tumbleweed: I just sent them to nkukard and the team
18:56:45 <tumbleweed> yes, please do
18:56:54 <tumbleweed> and we need to update nkukard's budget appropriately
18:57:07 <tamo> tumbleweed: but did you read my email from Narusha the other day? It looks as though we have to get permission first
18:57:58 <tumbleweed> tamo: I didn't get any email from Neerasha since the 11th
18:59:23 <tamo> tumbleweed: last week forwraded all the email from Belinda and Peter etc. Apparently Belinda is the only person we are allowed to deal with and Neerusha said taht she must find out if we can bring in caterers
18:59:51 <tumbleweed> oh, yes, found that e-mail
18:59:54 <tamo> tumbleweed: so there seems to be some red tape, the rest all say it is fine but she seems a little difficult
19:00:07 <tumbleweed> Yeah, so she needs it to come from Belinda
19:00:14 <tumbleweed> tamo: UCT....
19:00:23 <tumbleweed> we knew we were getting into red tape
19:00:27 <tumbleweed> but they are cheap
19:00:55 <tamo> tumbleweed: yup it is a waiting game all are on leave at the mo but I will talk to Belinda's assistant
19:01:29 <tumbleweed> tamo: thanks
19:01:53 <tamo> tumbleweed: they say we can bring in food in food packs for special requirements, I have a feeling she is just pulling rank etc but I personally can't see it being an issue
19:02:09 <tamo> tumbleweed: they ahve had functions there before at Fuller Hall
19:02:15 <tumbleweed> yeah
19:03:02 <tumbleweed> we also need someone to handle the budget side, here
19:03:05 <tamo> tumbleweed: so do I just send the invoice to them in the moment and then what happens from there?
19:03:18 <tumbleweed> tamo: then they'll invoice SPI
19:03:26 <tamo> tumbleweed: okidoke
19:03:57 <tumbleweed> anyone want to get food prices into the budget?
19:04:06 <nkukard> tumbleweed, sorry, just got back now .... I don't mind getting values in some form I understand, or if someone wants to make a commit I don't mind, I'll then sign off on it once I've prodded all the team leads
19:04:31 <tumbleweed> nkukard: tamo did send you the invoices, didn't she?
19:04:57 <DLange> can't we do a R300 budget per day and person and then book the invoices against that?
19:05:12 <tamo> tumbleweed: yup for the booking of the caterers and all the other quotes
19:05:19 <tumbleweed> DLange: works for me, if that covers it
19:05:22 <nkukard> what DLange  says :) , I'd like a max amount that I can shove in to cover any little things we may need possibly
19:05:40 <nkukard> debcamp = amount x persons x days,  debconf = amount x persons x days :)
19:05:53 <tumbleweed> I've been meaning to sit down with a calculator (ipython) but haven't :)
19:06:15 <nkukard> I think thats the maximum amount of verbosity I actually need, if I can get that, I am 110% happy
19:06:18 <tumbleweed> #action budget food at R300 pp pd
19:06:29 <nkukard> same for accommodation (finals)
19:06:45 <tumbleweed> accommodation is easier, because we have no variation on cost
19:06:55 <nkukard> tumbleweed, its just setting a maximum
19:06:57 <tumbleweed> well, I guess people per nights...
19:06:58 <tumbleweed> yeah
19:07:10 <tumbleweed> our working maximum is still 250, I think
19:07:17 <tumbleweed> well we've booked 200
19:07:19 <tumbleweed> let's go with that
19:07:37 <nkukard> 250 is perfect, I just need confirmation of finals and we're then done on that front too
19:07:57 <DLange> we need to make sure that's a little above what tamo brings to the table
19:08:01 <tumbleweed> we're assuming a decent chunk of people won't need accom ( off-sit / at-home)
19:08:12 <DLange> because we need some water and snacks etc. in there as well
19:08:19 <tumbleweed> ack
19:08:23 <nkukard> DLange, I am adding a 5% to the budget for the total, for discretionary purposes
19:08:27 <tumbleweed> and special food
19:08:39 <nkukard> to make anything we need extra a bit easier to organize, than having to ask for re-approval
19:08:47 <DLange> and the braai will be a bit more expensive, so the normal food needs to stay a bit more below the water line
19:09:09 <DLange> makes sense nkukard, good accounting practice
19:09:10 <tumbleweed> anything to action here? move on?
19:09:27 <DLange> tumbleweed: you need to do the maths with ipython
19:09:40 <DLange> and then submit something that works in total to nkukard
19:09:44 <DLange> somebody has to :)
19:09:45 <tumbleweed> #action tumbleweed to double-check food figures fit into the budget
19:09:52 <tumbleweed> and submit...
19:09:53 <tumbleweed> ok
19:09:56 <tumbleweed> NEXT
19:10:04 <tumbleweed> ginggs: ready to come back to you?
19:10:15 <ginggs> sure
19:10:17 <tamo> DLange: what do mean?
19:10:19 <tumbleweed> #topic visa team (reprise)
19:10:40 <tumbleweed> 18:37 < tumbleweed> ginggs: anyone contact you yet?
19:10:40 <tumbleweed> 18:37 < tumbleweed> do you need more manpower?
19:10:40 <tumbleweed> 18:37 < tumbleweed> personpower!
19:10:59 <tumbleweed> also, any children requests, yet?
19:11:00 <ginggs> so far i've only dealt with two queries by irc
19:11:03 <tamo> DLange: we did get a quote from Mathew for afternoon tea R2000 per day
19:11:17 <ginggs> one ended up not needing a visa
19:11:24 <tumbleweed> ginggs: \o/
19:11:33 <tumbleweed> sounds like you've got this well in hand
19:11:43 <DLange> tamo: o.k., we need those offers in the git please
19:11:54 <ginggs> the other is bringing children, and so still needs certified copies of birth certs (according to SA embassy in DE)
19:11:55 <tamo> DLange: the Braai is included in the quote
19:12:34 <tumbleweed> tamo: right
19:12:43 <tumbleweed> next then
19:12:52 <tamo> DLange: they are
19:13:00 <tumbleweed> #topic lecture theatre reservations
19:13:03 <highvoltage> ginggs: pitty, was hoping that would change in time
19:13:17 <tumbleweed> highvoltage: we don't want to be guinea-pigs :(
19:13:18 <tamo> DLange: please see the quotes in Git that cover all
19:13:31 <tumbleweed> indiebio found her other debcamp proof of registration
19:13:38 <tumbleweed> so we do have venues booked for the entire time
19:13:41 <DLange> tamo: o.k., I thought the afternoon tea one was new
19:13:50 <tumbleweed> we've also added one more room, between snape and menzies
19:14:00 <tamo> DLange: nope we asked Matt to unclude that in
19:14:11 <tamo> include
19:14:12 <DLange> tamo: o.k., thank you
19:14:57 <tumbleweed> we still don't have any super-big lecture theatres. The biggest booked are 219 seater
19:15:02 <DLange> tumbleweed, indiebio: can we get an overview of the rooms (sizes, seats, wired network?) in the wiki? For content and video teams to plan with.
19:15:26 <indiebio> tumbleweed, nkukard: budget wise, the venues people said 'quote coming' but I've never been charged for rooms before.  we were hoping to just fly under the radar, but now that we're asking about the drawing room and the big lecture, we might remind them :)
19:15:43 <tumbleweed> DLange:  http://srvwinweb001.wf.uct.ac.za/SPlusTTable/Venues.aspx?AcadYear=2016 gives you sizes
19:15:53 <indiebio> DLange: I'm pretty sure I documented it somewhere, but if I can find that I can put it in the wiki?
19:16:07 <tumbleweed> DLange: http://www.icts.uct.ac.za/modules.php?name=News&file=article&sid=3363 gives you maps
19:16:27 <tumbleweed> yes, https://wiki.debconf.org/wiki/DebConf16/Bids/Cape_Town/Venues/UCT_ChemEng#What_kind_of_places_are_available_suitable_for_hacklabs.2C_workshops.2C_BoFs_and_talks.3F on the wiki
19:16:42 <DLange> tumbleweed: we need the rooms we have in the DebConf wiki. You can put these links there but they are not replacing a definitive "what we have booked" list in our wiki
19:16:53 <nkukard> indiebio, oki ... if I have values I'm happy, flying by mostly my thumb sucks atm :D
19:16:59 <tumbleweed> that wiki page is incomplet, though
19:17:03 <tumbleweed> DLange: yeah, we need to do that
19:17:15 <indiebio> tumbleweed, DLange: probably a good idea to update the bid info to final info anyway, I'm sure people will be curious. I mean to update it for accessibility as well.
19:17:29 <tumbleweed> indiebio: no, I'd leave the bid as is
19:17:36 <tumbleweed> we create new pages, not alter the bid
19:17:47 <indiebio> tumbleweed: I meant, transfer the info and update. sorry. you can action me to do that.
19:18:00 <DLange> yes, other namespace. But copying and amending the content is quite o.k.
19:18:08 <tumbleweed> #action indiebio to create a wiki page dersibing our reserved rooms
19:18:25 <tumbleweed> pff typos
19:18:40 <tumbleweed> #topic accom again
19:18:40 <DLange> Wi undastand U
19:18:47 <tumbleweed> sorry, before I forget, I have some more questinos
19:18:53 <tumbleweed> and indiebio asked a question
19:19:02 <indiebio> I can dersibe!
19:19:18 <indiebio> i did?
19:19:40 <tumbleweed> you said something about booking rooms in fuller
19:19:53 <tumbleweed> tamo: your e-mail said you'd seen some rooms
19:19:58 <tumbleweed> did you find out what the bathroom layout is
19:20:08 <tumbleweed> also, are there bedrooms on the ground floor (wheelchair accessible)
19:20:46 * tumbleweed hopes we still have a tamo
19:20:51 <tumbleweed> ginggs: did you look around, too?
19:21:03 <indiebio> so apparently fuller has ~5 double rooms.
19:21:34 <indiebio> tamo asked if we can move more beds into single rooms for couples. and tamo asked about catering for meals other than breakfast in fuller.
19:21:54 <indiebio> I wasn't in those discussions. AFAIK the bathrooms are all shared.
19:22:01 <ginggs> tumbleweed: only been to fuller once, saw the dining hall, rec room etc. no bedrooms
19:22:02 <tumbleweed> yeah, but how are they shared
19:22:17 <tumbleweed> 1 between two rooms, or big bathrooms downstairs, or what?
19:22:32 <tumbleweed> also, we need to know about accessible rooms
19:22:48 <indiebio> highvoltage: have you chatted to the Protea hotel next to the Wild Fig restaurant? thay apparently have a deal with UCt, so I'd hope their rates are reasonable - this for fancy people.
19:22:57 <indiebio> tumbleweed: bathrooms per floor, IIRC
19:23:17 <tumbleweed> indiebio: ok, we need to describe this somewhere. People need to know
19:23:23 <highvoltage> indiebio: not yet but I'm happy to give them a call
19:23:29 * cate forgot the meeting... reading
19:23:32 <indiebio> I need to ask about accessible rooms, it is indicated as such on the map, but I couldn't find definitive info. Please action me on that too
19:23:47 <tamo> tumbleweed: yes we need to know how many double rooms that we needs so they can make a plan
19:23:50 <tumbleweed> #action indiebio to find out about accessible rooms
19:24:03 <tumbleweed> indiebio: you know how to find the UCT accessibility people, I assume
19:24:04 <indiebio> highvoltage: If I still have the email, I'll forward it to you - an email sent to UCT saying about the 'good deal'
19:24:19 <indiebio> tumbleweed: Belinda. :) and some random stalking always works.
19:24:24 <tamo> tumbleweed: so sorry I am working on 2 jobs at the same time so a little distracted but will give my full attention now
19:24:29 <indiebio> Chapter 7 of my PhD is just taking up time.
19:24:32 <tumbleweed> tamo: my guess would be all of the actually double ones
19:24:44 <highvoltage> indiebio: ok thanks, I kept some track of accessibility on https://wiki.debconf.org/wiki/DebConf16/Accomodation/External (will look weird if you're not logged in though)
19:24:49 <tumbleweed> tamo: we'll continue to refine this, as registration comes in
19:25:00 <tumbleweed> indiebio: of course
19:25:05 <indiebio> highvoltage: thanks. Sven asked about on campus though.
19:25:07 <tamo> tumbleweed: Yup but taht is just 5 rooms
19:25:18 <tumbleweed> yes, probably more
19:25:38 <tumbleweed> OK, we're done with this reprise, I think
19:26:02 <tamo> mmm it saves space to, is there a possibility that we might book all rooms?
19:26:14 <tumbleweed> tamo: hard to say
19:26:18 <tumbleweed> I mean, we have booked them all
19:26:21 <tumbleweed> but we can adjust
19:26:26 <tamo> tumbleweed: makes thing 10 x easier :)
19:26:31 <tumbleweed> #topic Status of finances (budget, fundraising)
19:26:43 <tumbleweed> nkukard?
19:26:57 <tumbleweed> DLange?
19:27:26 <DLange> we're at ~70k$ sponsors so far
19:27:38 <tumbleweed> that's a long way from where we want to be :(
19:27:53 <DLange> yes, not a single local sponsor so far
19:28:05 <DLange> they usually make 30..50% of the total
19:28:06 <tumbleweed> yeah
19:28:20 <tamo> tumbleweed: can you give me an idea of the double rooms plus minus so we can get back to Neerusha
19:28:54 <cate> 70k in march seems ok.
19:28:55 <tumbleweed> tamo: we simply don't know at this point. I can give you the current figures after th emeeting, but that's the bes tI can do
19:28:58 <highvoltage> hmm one of my clients as well as LSD were very interested, I won'd discuss either here but will ask in -sponsors if I can follow up with them
19:29:06 <tamo> tumbleweed: ok no probem
19:29:19 <highvoltage> $70k is around half was isn't it? or is it worse than I think?
19:29:38 <nkukard> tumbleweed, just waiting for finals on the accom/food and I'm going to start prodding team leads for their finals :)
19:29:40 <DLange> yes, double that would be nice
19:30:00 <tumbleweed> nkukard: excellent
19:30:15 <DLange> we do have some headroom due to the very successful (and well budget-managed) DC15 but ... yeah, we need local sponsors
19:30:20 <tumbleweed> nkukard: in other news, we may have a video team lead, pollo has called for a video team meeting
19:30:53 <tumbleweed> indiebio: have we done a call for sponsors to CLUG?
19:30:57 <indiebio> the locals I spoke to were concerned about being swamped by Euro contributing sponsors. Not sure if that is just a perception/hustling technique. and most are very very quiet.
19:31:00 <cate> DLange: I think also more global std sponsors should come, looking on main pages
19:31:04 <nkukard> awesome
19:31:17 <indiebio> tumbleweed: i did a while ago and have been planning to send another round. but haven't yet...
19:31:33 <tumbleweed> OK, let me do a round
19:31:42 <indiebio> I do think the whole team needs to print some flyers and do some word of mouth!!
19:31:45 <tumbleweed> #action tumbleweed to needle CLUG about sponsors
19:32:17 <DLange> cate: yes, we're not done yet on the long standing friends of Debian. But no miracles from the sponsors team to be expected.
19:32:28 <indiebio> we also need to push the press release, I need to catch up with larjona
19:32:33 <indiebio> that might help too
19:32:59 <DLange> do it soon please
19:33:05 <DLange> won't help in May anymore
19:33:06 <tumbleweed> #action indiebio to catch up with larjona about the press release
19:33:24 <tumbleweed> #topic exports of bursaries, etc
19:33:37 * bremner blinks
19:33:38 <tumbleweed> so, I was hoping we'd have enough API up to not need CSV exports
19:33:45 <tumbleweed> but of course, we don't :P
19:33:48 <DLange> hope dies last
19:33:52 <tumbleweed> I'll be hacking at this
19:33:55 <bremner> csv exports are fine for me
19:33:56 <DLange> I *want* csv exports :)
19:33:59 <tumbleweed> both exports, and maybe API
19:34:02 <bremner> I hate the web
19:34:13 <tumbleweed> bremner: :)
19:34:14 <highvoltage> it's ok the web hates you too
19:34:22 <highvoltage> </joke>
19:34:27 * DLange seconds bremner. We're old style. Libreoffice is what makes us work on these things.
19:34:30 <tumbleweed> #topic next steps
19:34:49 <tumbleweed> DLange: well, the advantage of an API is that you can keep your state in wafer, and not have to reconcile spreadsheets
19:35:08 <tumbleweed> I see: daytrip, badges (name-tags, that is), t-shirts
19:35:31 <Hodgestar> tumbleweed: What extra bits of API do we need?
19:35:34 <DLange> tumbleweed: tell that to UCT / CMC. Won't work with them. We need (what they call) Excel sheets :)
19:35:39 <tumbleweed> Hodgestar: KV access
19:35:43 <Hodgestar> Ah.
19:35:44 <tumbleweed> API landed just before KV
19:35:53 <Hodgestar> CSV probably won't help much with the KV stuff.
19:36:11 <Hodgestar> And likely easier to build CSV on top of the API (or at least using similar stuff).
19:36:11 <tumbleweed> Hodgestar: see the current registration export, it works when you know what keys you're expecting
19:36:13 <DLange> we need the KVs in there
19:36:36 <Hodgestar> tumbleweed: Have you seen the tsv module?
19:36:36 <DLange> the exports are no use otherwise as all interesting data is in the KV variables now
19:36:37 <bremner> I would really like some central place where we track how much we have promised each person
19:36:39 <tumbleweed> Hodgestar: ack, re CSV on API, that was the plan
19:37:04 <bremner> and how much we have given them
19:37:19 <Hodgestar> DLange: Genuine question -- what should the CSV with KV variables look like, btw? Column for every used key?
19:37:19 <bremner> but we can discuss that later
19:37:28 <DLange> Hodgestar: yes
19:37:31 <tumbleweed> we could also do a bursaries console, if someone is up to that...
19:37:42 <tumbleweed> Hodgestar: look at the current registration export
19:38:18 <bremner> tumbleweed: we need to hit the ground running with bursaries, so can't afford any blockers to the decision process
19:38:28 <h01ger> btw, is there a budget for the video team to get gear to ZA or rent gear in ZA?
19:38:29 <tumbleweed> bremner: agreed
19:38:29 <cate> please note: we used summit, which is also a django based system, so we can recycle much code (and improve later)
19:39:29 <DLange> h01ger: not yet, video has not submitted a plan so the budget is at zero so far
19:39:42 <h01ger> eeeks
19:40:05 * h01ger recommends to add 5000 USD there, to be on the safe side
19:40:14 <DLange> bring a plan first and nkukard will hear you
19:40:20 * h01ger shrugs
19:40:58 <tumbleweed> the topic is currently next steps: I take it nobody has anything to say on this
19:41:13 <bremner> tumbleweed: I will issue a call for bursaries team members soon
19:41:20 <bremner> April 3 at the latest
19:41:20 <h01ger> "next steps" is pretty generic. planning video should be some step some time
19:41:30 <tumbleweed> h01ger: totally
19:41:37 <tumbleweed> h01ger: butall the wafer talk was OT
19:41:41 <DLange> do we have somebody investing time in the daytrip options?
19:41:47 <h01ger> DLange: i think the orga team should support the video team… else you shouldnt be surprised if there is no video
19:42:01 <tumbleweed> h01ger: of course we will
19:42:04 <DLange> h01ger: we do. You'll get what you need. Promise.
19:42:05 <highvoltage> my only plans for next 1-2 week is poking at web/wiki pages, accomodation contacts and if it's ok with sponsors team, getting in touch with 2 potential sponsors
19:42:08 <nkukard> h01ger, pollo I think is video team lead, feel free to drop -team a mail and cc him? maybe we can get a value hashed out pretty soon
19:42:15 <nkukard> ah, there he is!
19:42:16 <DLange> h01ger: just $random number doesn't help in the budget.
19:42:22 <pollo> about video team's budget, we will have a meeting soon and will decide on that
19:42:25 <tumbleweed> DLange: that is the usual process for the video team
19:42:27 <h01ger> DLange: its not a random number
19:42:36 <h01ger> (and i disagree that it wont help)
19:42:39 <nkukard> thanks pollo
19:42:54 <pollo> DLange: when's the deadline?
19:42:59 * h01ger is very happy about pollo stepping in too, "btw"
19:43:01 <tumbleweed> pollo: yesterday? :)
19:43:06 <h01ger> pollo: ASAP
19:43:10 <tumbleweed> pollo: we're about to submit the budget to the DPL
19:43:11 <tamo> DLange: yes I have a list for that and debconf dinner just ned the time to put a document together halfway there
19:43:14 <tumbleweed> so we need something in there
19:43:24 <pollo> by that I meant "do we have time to wait for a meeting next week?"
19:43:31 <h01ger> pollo: the team know nows that the video team will need some money, roughly in the 5k scale. so they have been warned
19:43:38 <tumbleweed> pollo: I'd start with a preliminary figure, as h01ger is suggesting
19:44:05 <pollo> yeah, 5K US sounds good
19:44:18 <DLange> Video budget DC15: 5k€, spend <2k€
19:44:36 <tumbleweed> DLange: we borried a pile of ancient hardware
19:44:39 <pollo> DLange: but this year we might need to rent / buy new gear
19:44:50 <tumbleweed> buying new gear can be funded outside the DC budget
19:45:07 <tumbleweed> this DPL (for the next 10 minutes while he's aronud) is keen on throwing money at problems
19:45:08 <DLange> so document the plan, pretty please?
19:45:27 <tamo> DLange: yes I have put options together for daytrips and dinner, just need to put it all in a document half way there
19:45:40 <DLange> great, tamo, thank you.
19:46:16 <nkukard> Sledge, who is infra lead btw?
19:46:21 <nkukard> woops
19:46:22 <tamo> DLange: sure
19:46:22 <DLange> tamo: consider putting the daytrip options on the debconf wiki, people will need it there
19:46:38 <DLange> nkukard: RichiH
19:46:43 <nkukard> thats it, RichiH
19:47:10 <tumbleweed> next topic?
19:47:21 <tamo> DLange: yup there are some on there but will do I have managed to get prices and options for the day trips as well as dinner so we can start getting budgets sorted for that
19:47:38 <tumbleweed> #topic FAQ page
19:47:48 <tumbleweed> I'd say the procedure is: JFDI (just edit it)
19:47:59 <tumbleweed> there was a lot of copy-pasta there from dc14 (I think?)
19:48:06 <tumbleweed> I think I cleaned it all out
19:48:06 <cate> yes
19:48:30 <indiebio> cool, thanks.
19:48:44 <tumbleweed> wave a URL around in hree, if you want someone to look at your edit
19:49:11 <indiebio> 'K. and the last item, press@d.o., I'll ask larjona and then chase up Ganneff.
19:49:11 <tumbleweed> #topic publicity
19:49:17 <tumbleweed> indiebio: you wanted a press@d.o
19:49:21 <tumbleweed> yes, chase Ganneff
19:49:25 <cate> https://wiki.debconf.org/wiki/DebConf16/FAQs
19:49:52 <tumbleweed> #topic any other business
19:51:00 <indiebio> on emails, do people want an email from the meeting with the action items included, sent, say, the next day?
19:51:18 <bremner> I would not complain about such an email
19:51:21 <indiebio> I'm willing to do it.
19:51:28 <tumbleweed> I would find it useful too
19:51:29 <bremner> great.
19:51:32 <cate> I would also like it
19:51:35 <indiebio> done.
19:51:36 <tumbleweed> and we really should be looking at those, at the beginning of meetings
19:51:45 <tumbleweed> bad chair
19:51:53 <indiebio> well, not done yet. but you know what I mean.
19:52:01 <tumbleweed> OK
19:52:04 <tumbleweed> I think we're done
19:52:05 <DLange> "consider it done"
19:52:05 <indiebio> well, the link to the agenda was sent in the reminder ...
19:52:18 <tumbleweed> #endmeeting