18:30:15 <tumbleweed> #startmeeting
18:30:15 <MeetBot> Meeting started Wed Mar 30 18:30:15 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:15 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:28 <tumbleweed> Agenda: http://deb.li/DC16meet1
18:30:39 <tamo> highvoltage: hi now I am
18:30:43 * highvoltage is Jonathan Carter
18:31:07 * cate is me
18:31:12 <tamo> highvoltage: what's up?
18:31:14 <tumbleweed> heh
18:31:43 * bremner is only sortof here
18:31:49 * larjona is here
18:31:51 * indiebio is a zombie (had a tooth hole fixed today, and am out of beer)
18:31:52 <tamo> tumbleweed: dumbassman can't make the meeting and asked me to let you know
18:31:53 <highvoltage> tamo: great! have you had a chance to look around the website recently? We need to work out how to get in more of your design elements some time
18:32:08 <tumbleweed> tamo, thanks
18:32:09 <tamo> highvoltage: let meet rather?
18:32:20 <highvoltage> tamo: sounds good
18:32:33 <tumbleweed> indiebio: I'm fairly zombie too (it's been a zombie week)
18:32:44 <tamo> highvoltage: thurs, Fri, Sat, Mon all good
18:33:31 <highvoltage> tamo: the content is good but mostly just text so it could do with some sprucing up and now is a really good time for that. mon + tue is good for me so let's get together on Monday? (hopefully superfly can too)
18:33:33 <tumbleweed> bremner: do you want a dump of attendees asking for bursaries, yet?
18:33:54 <tamo> highvoltage: ok great Mon is perfect
18:34:00 <tamo> highvoltage: superfly
18:34:17 <bremner> tumbleweed: not needed yet.
18:34:31 <tumbleweed> OK. You can see some stats on the agenda
18:34:33 <bremner> tumbleweed: budgeting is SEP (somebody else's problem)
18:35:11 <tumbleweed> we have been asked for $48000 in travel bursary, so far
18:35:44 <superfly> tamo, highvoltage: Monday should be fine.
18:35:55 <bremner> interesting that only half of debcamp asks for accom bursaries. that's a big change
18:35:57 <tamo> superfly: great
18:36:20 <bremner> tumbleweed: any idea how much we have to give out?
18:37:02 <tumbleweed> bremner: budget says $17k
18:37:26 <bremner> eek. OK.
18:37:55 <tumbleweed> get fundraising, I guess :P
18:38:08 <bremner> yeah. Also, we told people not to censor their applications
18:38:11 <bremner> so, good.
18:38:44 <tumbleweed> tamo: you also wanted to see these numbers - look at the agenda
18:38:55 <tumbleweed> right, time to actually work thorugh the agenda
18:38:55 <highvoltage> the one company I tried to get sponsorship from fell through :( - I thought it was a sure thing because they just signed a big deal but turned out they need to spend lots of money now to make that happen
18:39:26 <tumbleweed> sucks
18:39:32 <tumbleweed> #topic follow up to last week's actions
18:39:36 <tamo> tumbleweed: what do you mean?
18:40:19 <tumbleweed> sorry, I only got the CfP out
18:40:36 <tumbleweed> tamo: you were asking how many people had registered, last week. The numbers are in today's agenda
18:41:12 <highvoltage> Hmm I just realised if my company sponsors it would be the first, that would be pretty cool
18:41:48 <tamo> tumbleweed: ah ok trying to link to that - thanks
18:41:58 <highvoltage> ok I'm going to step up for bronze sponsorship and challenge other local free software companies to match that
18:43:17 <tumbleweed> DLange: I guess you were blocked on me
18:44:27 <DLange> tumbleweed: I asked nkukard to update the budget (he will) and sent the invoice to SPI (you're on CC)
18:44:30 <KGB-1> 03Jerome Charaoui 05master e708fa7 06debconf-data/dc17 03"Venues/Coll\303\250ge de Maisonneuve/Plan des \303\251tages.7z" Ajouté le plan des étages pour Maisonneuve
18:44:35 <tamo> tumbleweed: awesome yay glad numbers are coming through!!
18:44:38 <tumbleweed> indiebio: re https://wiki.debconf.org/wiki/DebConf16/Venue - I think it's likely that the main lecture venues are Menzies 9 & 10
18:44:49 <tumbleweed> DLange: yeah, I saw a pile of e-mail :)
18:45:07 * DLange is good at that. Not tamo level yet, but working on it :D
18:45:28 <tamo> DLange: haha sorry
18:45:32 <indiebio> tumbleweed: I'm busy with that now, only started today, sorry. the easter weekend messed with my timing. I will improve the page as time goes on, others welcome to edit (as in, please edit!)
18:45:54 <tumbleweed> indiebio: yeah, looks nice
18:46:09 <tumbleweed> I don't think we've usually such information up before the conference, btw, \o/
18:46:49 <indiebio> I don't have images of Menzies yet, will try take soon.
18:47:17 <tumbleweed> #topic Deposit for caterers
18:47:28 <tumbleweed> I guess that's blocked on me. I'll deal with that today
18:48:06 <DLange> tumbleweed: I'd really do this via CMC
18:48:21 <tumbleweed> well, yes, we have to
18:48:26 <DLange> we'll get chaos otherwise if we pay via different means to different people
18:48:50 <tumbleweed> sorry, I wasn't saying I'd pay them
18:48:51 <DLange> tamo can charm them another week or two I'm sure until SPI has paid CMC and they see we're serious
18:49:01 <DLange> ack
18:49:02 <KGB-1> 03Jerome Charaoui 05master d96485e 06debconf-data/dc17 03"Venues/Coll\303\250ge de Maisonneuve/R\303\251servations Camp de jour.pdf" Ajouté réservations camp de jour 2017
18:49:11 <tumbleweed> although, if shit hits the fan... :P
18:49:31 <DLange> ... we give 'em your credit card number :)
18:49:44 <tumbleweed> #topic Content for Open Weekend
18:49:46 <tamo> DLange: tumbleweed as you saw I sent the Invoices to nkukard and wills end them through to the CMC, Matt Fox is cool he doesn't mind as he knows how it works
18:49:58 <DLange> tamo: great
18:50:01 <tumbleweed> indiebio: what do you need here?
18:50:21 <tumbleweed> wendar: can you talk to indiebio about open weekend content?
18:50:31 <tamo> tumbleweed: DLange TBC might get sticky by 2 weeks time.
18:50:50 <indiebio> tumbleweed: I'm trying to figure out the procedure, or the politics or whatever, around who gets to decide or plan or whatever the content (speakers, public speakers) for open weekend, or am I free to run with it.
18:51:20 <indiebio> it seems one of those areas where people are like 'yeah! go for it!' until I do anything then it rains bikeshedding...
18:52:08 <tumbleweed> talk to wendar. Between you two, you have the power to go for it
18:52:25 <tamo> indiebio: maybe do a list of potentials and all can decide?
18:52:28 <indiebio> I guess we can take it offline, but I'd like it minuted that I tried to go according to the whatever procedure, and if I run with it because I'm met with silence and stuff blows up, then it's too bad.
18:52:38 <tamo> indiebio: so at least they have an idea
18:52:56 <tumbleweed> indiebio: err, what?
18:53:10 <indiebio> tamo: https://wiki.debconf.org/wiki/DebConf16/DebianDay
18:54:03 <highvoltage> #link https://wiki.debconf.org/wiki/DebConf16/DebianDay - some openweekend details and times
18:54:04 <indiebio> tumbleweed: If I do stuff and people go, but oh that's not how we do stuff at DebConf, but they didn't participate in good time (aka now), then it's too bad.
18:54:25 <tumbleweed> indiebio: if the content team is on board with it, I agree
18:54:59 <tumbleweed> but you're saying "you've tried to go according to ... procedure" but it seems you haven't even talked about it, yet
18:55:01 <indiebio> but does 'on board' mean ... I can source and confirm my own speakers? or ... ?
18:55:08 <tamo> indiebio: ok I am sure more detail of who etc would be added, then people can see if relevant or not
18:55:27 <indiebio> tumbleweed: I did send wendar an email, and I send the open weekend link to the team.
18:55:31 <indiebio> and I'm talking about it now.
18:56:23 <indiebio> s/send/sent on 18 march.
18:56:43 <DLange> as we need to allocate rooms etc. please have speakers register with the wafer system
18:56:56 <indiebio> DLange: noted.
18:56:59 <cate> indiebio: do you want to select the speakers? Or what?  I think what you mean is better then asking for procedures
18:57:16 <DLange> then content (you may want to join that team) can allocate people on Sat./Sun. as it works for Debian day as an overall concept
18:57:47 <tumbleweed> yeah, open weekend events should be scheduled in wafer, just like anything else
18:58:09 <tumbleweed> if you want to invite / approve events, join the content team
18:58:46 <highvoltage> tumbleweed: what's the best way to contact/interact with them? just on the dc16 list?
18:59:24 <indiebio> I don't want to have a say about content for the technical aspect of the conference, and I don't want the content team to not know about the open weekend, but I also don't want huge amounts of bikeshedding. And I don't want to join another team. I just want to copy them in on emails, and I'd like responses to these emails.
18:59:42 <cate> tumbleweed: I think other people could decide for other program parts (like last year for sprints)
18:59:50 <tumbleweed> indiebio: that's not what I'm saying
19:00:04 <indiebio> ok, so then I think it's ok. I'll take this offline with wendar.
19:00:08 <tumbleweed> indiebio: I'm saying you can take on the content role for the open weekend, with the content team's blessing
19:00:15 <indiebio> ok
19:00:41 <tumbleweed> highvoltage: #debconf-content / content@debconf.org
19:00:47 <indiebio> tumbleweed, can you action: indiebio to liase with content team for open weekend content.
19:00:57 <highvoltage> "Industry is welcome to exhibit public-minded offerings." - oh my
19:01:03 <tumbleweed> #action indiebio to liase with content team for open weekend content
19:01:19 <indiebio> highvoltage: ?
19:01:59 <nkukard> back, sorry I'm late
19:02:34 <tumbleweed> cate: we had sprints?
19:03:07 <cate> on debcamp
19:03:41 <cate> https://wiki.debconf.org/wiki/DebConf15/Sprints
19:04:02 <tumbleweed> ah, yes
19:04:23 <tumbleweed> cate: I'm totally happy with someone taking on an area of program, like that
19:05:12 <tumbleweed> but there processes around scheduling are going to be similar, and presumably we want some coordination
19:05:15 <cate> historically debian days approval was done by other teams, when it was targeted local or non-english language
19:05:35 <cate> coordination is always better
19:06:16 <tumbleweed> OK, onwards
19:06:35 <tumbleweed> #topic How to deal with companies wanting to advertise services
19:06:43 <tumbleweed> I have no background on this (not getting those e-mails)
19:07:11 <DLange> it has been sent to sponsors ML by indiebio
19:07:32 <indiebio> bremner covered this, thanks.
19:07:53 <DLange> o.k.
19:08:04 <tumbleweed> #topic Travel arrangements on wiki
19:08:20 <indiebio> so on that email the guy was talking about 'airbnb for cars'
19:08:43 <indiebio> but it did remind me that people may want to rent cars, and we should chat about public transport etc. any takers for making a wiki / FAQ for that?
19:08:59 <tumbleweed> IIRC that's already been happening
19:09:01 <cate> indiebio: IMHO we don't need such services, so I would answer no. but possibly it is a businness of -sponsors and not of registration
19:09:04 <tumbleweed> we were talking about it here, yesterday
19:09:39 <indiebio> cate: agreed, I was wondering if we respond case-by-case or if there's a blanket 'no services accepted'? But I took this to sponsors, so it's ok
19:09:40 <tumbleweed> https://wiki.debconf.org/wiki/DebConf16/Directions
19:09:43 <bremner> my idea was if people are serious about advertising, they should be willing to pay
19:09:50 <indiebio> tumbleweed: ok, cool. thanks.
19:10:14 <wendar> indiebio: it's easy enough to create a "talk type" for open weekend, and just say you manage those talks
19:10:25 <indiebio> wendar: ok, thanks.
19:10:31 <tumbleweed> heh, it suggests walking to Lavistown metrorail station
19:10:34 <tumbleweed> we should edit this....
19:11:02 <DLange> bremner: full ack. No "free rides" to stay in the realm.
19:11:11 <tamo> indiebio: tumbleweed on that note we need to get permission from UCT traffic department to organise people to park on the premises over taht time I ahve the email address and contact details of the person we need to organise this through
19:11:59 <indiebio> tamo: cool. ginggs may be a better person here. traffic may be better approached through a UCT staff member. might need faculty sign off. but it is holidays so shouldn't be a major issue
19:12:08 <indiebio> we also need to finalise the jammies.
19:12:12 <tumbleweed> tamo: ah, good point
19:12:34 <indiebio> #action indiebio to follow up jammie (and accessibility jammies) again.
19:12:35 <tamo> indiebio: nope still a big issue I had an in depth conversation with teh lady
19:12:45 <indiebio> tumbleweed, please action me.,
19:12:59 <tumbleweed> indiebio: you just did it
19:13:02 <tumbleweed> anybody can action
19:13:04 <indiebio> tamo: hence I say ask ginggs. the traffic people are snotty. they sit on their mole hill and make it a mountain.
19:13:10 <indiebio> oh.
19:13:19 <tamo> indiebio: cool will do
19:13:48 <tumbleweed> the traffic department usually doesn't ticket during holidays
19:13:51 <tumbleweed> but if we do something to annoy them...
19:14:08 <indiebio> better to be safe, they just need their ego stroked and then they're ok.
19:14:18 <tamo> tumbleweed: they do as per the lady at the department and we do need to get special permission for this
19:14:38 <tumbleweed> yes, we should try to
19:14:45 <indiebio> it's clear then. move on.
19:14:50 <tumbleweed> should we add a registration field for requesting parking?
19:15:01 <tumbleweed> indiebio: no, I don't think we've actually figured out how we're going to handle this, yet
19:15:10 <tamo> tumbleweed: yes. i'll send the destails to ginggs
19:15:15 <indiebio> ginggs will ask what the procedure is, and we'll make it happen/
19:15:22 <tumbleweed> OK, that works
19:15:36 <tumbleweed> #action ginngs to find out how we get parking permission
19:15:50 <indiebio> ginggs also needs to check on swipe card access please, for the delegates. and I'm not sure if he got the network requirements from the other guy yet.
19:16:00 <tumbleweed> I'm pretty sure he hasn't
19:16:01 <indiebio> richH someone?
19:16:04 <tumbleweed> RichiH: PING
19:17:01 <tumbleweed> ginggs: we should probably get things rolling without RichiH, if we aren't getting requirements from him. Between us, we can come up with reasonable requirements
19:17:36 <tumbleweed> #action ginngs to check on access cards
19:17:53 <tumbleweed> #action ginngs, RichiH, tumbleweed figure out network requirements
19:17:56 <ginggs> tumbleweed: agreed, there are surely other people from network team as well
19:18:03 <tumbleweed> yes, I can point you at some
19:18:11 <RichiH> pong
19:18:15 <tumbleweed> aha
19:18:26 <tumbleweed> RichiH: reminder to get network requirements to UCT
19:18:43 <RichiH> tumbleweed: i know; it's on the todo for this week
19:18:46 <tumbleweed> bureaucracy rolls slowly, and we need to get this moving
19:18:49 <ginggs> tumbleweed: don't point me at them, let them meet and send their list of requirements to me, i'll deal with ICTS
19:18:57 <RichiH> from last time, it all looked good
19:19:00 <RichiH> almost boring
19:19:04 <tumbleweed> excellent
19:19:25 <tumbleweed> #topic Re-schedule meeting time
19:19:32 <tumbleweed> This is probably better for the list, than here
19:19:50 <tumbleweed> but now that we're on daylight savings in the whole northern hemisphere (are we?) we may want to re-schedule
19:20:03 <tumbleweed> someone want to volunteer to set up a poll?
19:20:52 * highvoltage 
19:21:06 <tumbleweed> #action highvoltage to poll for a new meeting time
19:21:13 <tumbleweed> #topic any other business
19:21:19 <superfly> later, or earlier?
19:21:32 <tumbleweed> superfly: or a different day of the week
19:21:39 <tumbleweed> basically, whatever works for people
19:22:25 <highvoltage> tumbleweed: I'll use framadate if that's ok (like the videoteam used)
19:22:44 <DLange> sure, that's fine
19:22:46 <tumbleweed> yeah, that works
19:22:53 <tumbleweed> remember to say UTC in bold
19:23:20 <tamo> tumbleweed:  why do we want to change the meeting time does Wed not work for everyone?
19:23:34 <tumbleweed> it never has worked for everyone
19:23:57 <tumbleweed> and daylight savings mean it just moved an hour later for everyone not in ZA
19:24:10 <highvoltage> no time probably ever will :) (but we can probably improve)
19:24:21 <tumbleweed> I suspect we'll end up back in this slot
19:24:26 <tumbleweed> but we have to check
19:24:40 <tamo> tumbleweed: ok, please not later in he evening for us in SA
19:24:46 * DLange likes the slot
19:24:55 <tumbleweed> obviously everyone who is here likes it :)
19:24:56 <highvoltage> if anyone wants to propose times that will be most convenient to them, please send me a message
19:25:39 <tamo> highvoltage: ok
19:25:53 <tamo> tumbleweed: yup it is the best day
19:28:53 <indiebio> end meeting?
19:29:14 * DLange summons a tumbleweed
19:30:23 <tumbleweed> #endmeeting