18:29:52 <tumbleweed> #startmeeting
18:29:52 <MeetBot> Meeting started Wed May 18 18:29:52 2016 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:29:52 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:54 <DLange> most fun we can have without beer :/
18:30:05 <tumbleweed> https://deb.li/DC16meet
18:30:14 <tumbleweed> err
18:30:16 <tumbleweed> https://deb.li/DC16meet1
18:30:21 <tumbleweed> ^ Agenda:
18:30:30 <tumbleweed> food has just arrived here
18:30:58 <moray_> so now you will make us hungry as well as thirsty?
18:31:42 <highvoltage> heh I was thinking that
18:32:01 <tumbleweed> #topic Confirmed sponsors' liason: fulfillment. Please get indiebio and tumbleweed on that forwarder
18:32:09 <tamo> tumbleweed: if you need me I am here, but workng on a big deadline, so just ping me.
18:32:14 <tumbleweed> tamo: OK
18:32:36 <tumbleweed> Is there a fulfillment team, as such?
18:32:49 <tumbleweed> can indiebio and I just get added to the alias?
18:33:09 <DLange> sure, we should look at who's on there and not active
18:34:16 <tumbleweed> #action tumbleweed to get indiebio and tumbleweed on fulfillment
18:34:24 <tumbleweed> #topic     Chat to sponsors ML about local companies (non-sponsors, or lower ranks) opportunities
18:34:33 <DLange> #action also remove inactive people from last year
18:34:39 <tumbleweed> doesn'treally seem like a meeting topic...
18:34:53 <DLange> tumbleweed: kick the girl next to you :)
18:35:02 <tumbleweed> I am
18:35:12 <highvoltage> nah I guess it was more of a keep-everyone-in-the-loop kind of thing
18:35:13 <tumbleweed> wizzy is between us, unfortunately
18:35:32 <indiebio> I spoke to azeem, will send an email summarising
18:35:41 <indiebio> It's sorted, in other words, thanks
18:35:59 <indiebio> I just haven't done it yet
18:36:16 <tumbleweed> #action indiebio to send an email summary
18:36:24 <tumbleweed> #topic day trop
18:36:28 <tumbleweed> #topic day trip
18:36:29 <tumbleweed> even
18:36:37 <tumbleweed> +1 to my e-mail?
18:37:44 <tumbleweed> that is http://lists.debconf.org/lurker/thread/20160514.152809.d9ac215a.en.html
18:37:45 <DLange> I'm o.k. with that many options if tamo feels she can organize them (with local help)
18:38:03 <tumbleweed> I'll quiz the people around the table on that, momentarily
18:38:41 <DLange> which of the five need busses? Which go with local public transport?
18:38:51 <tumbleweed> they all need busses
18:38:56 <tumbleweed> there is no local public trasport
18:39:11 <DLange> we wanted to have one that's free of charge ... busses cost money
18:39:14 <tamo> tumbleweed: yup that is all fine, for Cape point though you would need to maybe add Brass Bell or something in
18:39:23 <tumbleweed> hike to kirstenbosch, that's free
18:39:29 <tumbleweed> or hike up the mountain
18:39:30 <paddatrapper> Kirstenbosch could be walked to
18:39:30 <indiebio> Hiking would be free
18:39:39 <DLange> ok, that's fine
18:39:44 <tamo> DLange: R75 per person for a lux bus is pretty good
18:39:44 <DLange> so not all need busses
18:40:09 <tumbleweed> jammie shuttles can also get you to gardens
18:40:10 <DLange> tamo: sure, but not everybody attending has that money or wants to spend it
18:40:12 <indiebio> Hiking we literally start out the door
18:40:16 <tumbleweed> where there are a bunch of art museums
18:40:24 <tumbleweed> the company gardens
18:40:25 <tumbleweed> parliament
18:40:26 <tumbleweed> etc
18:40:42 <indiebio> Yup, to town is good, great trip
18:40:50 <DLange> sounds good. May be we can add this as a "self organized" day trip
18:40:53 <paddatrapper> Erma Stern Museum is litterally on campus
18:40:58 <DLange> and for spouses ...
18:41:06 <tamo> DLange: yup true then they can do Kirstenbosh or walk up Table Mountain and back again etc
18:41:43 <tamo> tumbleweed: all Museums will ahve a fee though
18:41:46 <DLange> tamo: ask the people around the table for an intro to the wiki please. And then please add that there.
18:41:56 <tumbleweed> tamo isn't at the table
18:42:12 <tumbleweed> this is the dinner following a local LUG meeting
18:42:19 <tumbleweed> that unusually happened on a wednesday rather than a tuseday
18:42:31 <DLange> damn, oportunity missed :)
18:43:22 <DLange> so daytrips +1 and the amendments discussed above?
18:43:47 <tamo> DLange: I think most of the Day Trip options are quite reasonable, and cover from expensive to not
18:43:55 <highvoltage> tamo: btw very nice work on that, finally caught up with daytrips on saturday and it was very very nicely put together
18:44:12 <tamo> highvoltage: thnaks :)
18:44:26 <DLange> yes, I love the options, too. Three days for daytrips please :)
18:44:52 <tamo> highvoltage: sorry haven't got back to you been quite distracted
18:45:01 <tamo> DLange: yup lost to do in CT!!
18:45:06 <highvoltage> DLange: sure thing, just find the budget for an extended DC ;)
18:45:41 <tumbleweed> time to move on
18:45:46 <tamo> DLange: lots sorry
18:45:47 <DLange> day trips during DebCamp ... we should think about this :)
18:46:32 <tamo> DLange: haha yup give your talks etc at different locations, keep things fresh!
18:46:49 <tumbleweed> #topic bursary status
18:46:59 <tumbleweed> I don't know if we need to catually go into all these details
18:47:15 <tumbleweed> it seems debian bursaries gained some extra funds and are sponsoring more people
18:47:23 <tumbleweed> outreach is under way
18:47:31 <tumbleweed> local team bursaries we still need to do something about
18:47:38 <tumbleweed> and press, we never decided last week
18:48:08 <tumbleweed> tamo: oh, re day trips. indiebio says jammie shuttles will be available for day trips too
18:48:08 <DLange> on the latter bursaries decided to not sponsor the request
18:48:37 <larjona> People are asked to reconfirm by May 20th but some people are pending the outreach bursary decision :/
18:48:42 <tamo> tumbleweed: ok to Cape point etc or around town?
18:49:37 <tamo> tumbleweed: Does Jammie shuttle go to Spice Route? Can we get a price?
18:49:40 <tumbleweed> ah. Sorry, it's not jammies actually
18:49:51 <tumbleweed> the jammie shuttle people can get good prices with external providers
18:50:16 <tumbleweed> apparently indiebio sent you an email or two about this
18:50:17 <tamo> tumbleweed: ah ok I see
18:50:23 <tamo> tumbleweed: ?
18:50:46 <tamo> tumbleweed: nope didn't get that, could she resend it indiebio
18:50:57 <nattie> larjona: people who legitimately need extra time can contact registration
18:51:17 <tumbleweed> #action indiebio to give tamo information about UCT's external bus agreements
18:51:49 <larjona> Thanks for the info nattie
18:52:10 <tamo> tumbleweed: speaking of which have we decided on the transport from the Airport for the 2 days?
18:52:12 <DLange> tumbleweed: did you inquire with Belinda again for extended stays?
18:52:38 <tumbleweed> DLange: apparently shirish was able to get accomm in another residence, so it should be doable
18:52:42 <tumbleweed> I'll talk to them
18:52:58 <DLange> great! Because we'll have too many beds anyways ... and offset cost etc., yadda, yadda
18:53:08 <tumbleweed> #action tumbleweed to talk to CMC about stays after debconf
18:53:21 <tumbleweed> DLange: so, on press
18:53:34 <tumbleweed> I guess this is a DPL decision - he'd be allocating more money if we were to do it
18:54:01 <moray_> tumbleweed: well, you should get team consensus before asking the dpl
18:54:16 <moray_> (otherwise we could end up with lots of people asking him independently for different things)
18:54:24 <moray_> I think if the team agrees it's useful, the DPL will agree
18:54:33 <tumbleweed> yes, most likely
18:54:43 <DLange> perhaps larjona can ask the publicity team whether they find LWN worth attending for ~$2-3k
18:55:35 <DLange> I think we should be able to get local IT press for free and they all write in English
18:55:49 <tumbleweed> I don't think we've tried...
18:55:58 <tumbleweed> There are certainly people I could reach out to
18:56:04 <tumbleweed> and ginggs knows the mybroadband people...
18:56:21 <tumbleweed> it'd be far less technical coverage than LWN
18:57:08 <larjona> I think this is a debconf team decision, nothing to do with publicity team. The coverage is different. I didn't handle Nathan's last year attendance, not sure who was the contact person
18:57:16 <moray_> in general, the best extra coverage would probably be from hassling people to write blog posts
18:57:26 <moray_> (which other online media will then pick up)
18:57:49 <tumbleweed> nobody really wants to make this decision :P
18:58:10 <moray_> asking publicity for their thoughts is reasonable
18:58:13 <DLange> so let's accept the one bursaries too for us until somebody hollers
18:58:36 <cate> tincho was the contact person
18:58:53 <tumbleweed> yeah, I'm not feeling desparate to spend money on press
18:59:06 <DLange> and for 2-3k we find a lot of people willing to write a LWN piece each
18:59:21 <moray_> yeah...
18:59:30 <tumbleweed> moving on then
18:59:35 <cate> last year we paid only half of travel  brcsuse of other conferrnce
18:59:43 <tumbleweed> #topic catering decision
18:59:49 <tumbleweed> tamo
18:59:57 <tumbleweed> are we any closer to a decision here?
19:00:58 <tamo> tumbleweed: Yup went to the meeting wih Wayne today, and was not impressed with the food, typical Canteen food. But he does a gourmet selection and will give me quote and another tasting on Friday
19:01:26 <tumbleweed> tamo: would they do dinner?
19:01:28 <tamo> tumbleweed: I haven't got around to sending teh C3 Menu yet will get all done on Friday
19:01:39 <tamo> tumbleweed: yes, he would do dinner
19:02:44 <tumbleweed> tamo: I don't have any problem with typical canteen food
19:02:45 <tamo> tumbleweed: after Friday I think, TBC or C3 should be the option. Can't believe I am saying this but C3's food was a bit beter than his!
19:02:49 <tumbleweed> I was hoping Cape Twon would have nice food
19:03:06 <tumbleweed> but DebConf usually has pretty simple, cheap food :)
19:03:15 <tumbleweed> and nobody expects anything more
19:03:16 <tamo> tumbleweed: mmm tasteless :( as apposed to Good Cheap food.
19:03:39 <tumbleweed> that's less than ideal
19:03:47 <indiebio> Is Matt Fox definitely out? Ginggs is under the impression that they have done bigger numbers before, when he and tamo met with them
19:03:50 <tumbleweed> if you think C3 are better, then C3 is probably the obvious choice
19:03:57 <tumbleweed> or matt fox,yes
19:04:30 <tamo> tumbleweed: yup but, at teh end of the day price is the determining factor TBC cheap but divine food. Others mediochre but no catering
19:05:07 <tamo> indiebio: I'd pfer Matt Fox but his catering fee was way over priced
19:05:51 <tumbleweed> tamo: we're using matt for debcamp, aren't we?
19:05:58 <tumbleweed> does it not fit in the budget?
19:06:00 <indiebio> But he was fine for DebCamp, pricing wise?
19:06:14 <tamo> tumbleweed: yes because he can only have 180 people at a time
19:06:43 <indiebio> So does the price get affected by more than 180 people, and if so, how?
19:06:45 <tumbleweed> tamo: that's probably fine
19:07:28 <tamo> tumbleweed: yes, but as I say, everyone is going there for lunch (buffet) and Dinner, due to the SMALL numbers
19:07:45 <tumbleweed> tamo: people don't all eat at the same time
19:07:54 <tumbleweed> I think 180 capacity would be sufficient
19:07:55 <tumbleweed> *think*
19:08:12 <tamo> tumbleweed: dinner is btw 6-8pm lunch 12-1pm
19:08:19 <tamo> 12-2pm
19:08:29 <tumbleweed> surely we can get everyone through in 2 hours?
19:08:30 <DLange> different people for DebCamp and -Conf is a good thing
19:08:35 <tumbleweed> that is also true
19:08:36 <DLange> more diversity, more choice
19:08:41 <tumbleweed> it's nice to have variety
19:08:54 <moray_> DLange: not really choice, but less time with one option to get bored of it, at least
19:08:55 <tamo> Matt Fox would do for the Conference 12-2pm and 1-2pm
19:09:02 <tumbleweed> tamo: OK, let's see what the gourmet selection is like
19:09:27 <tumbleweed> and in the meantime ,we have to get pricing on security etc for TBC
19:09:34 <tamo> DLange: I agree Matt Fox does the same thing over so people would get bored at the Camp and Conference
19:10:27 <tamo> tumbleweed: Yip, I called yesterday but didn't get far, and didn't have time to follow up. This week is a busy week. But have Friday to focus on Debconf again for everything
19:10:38 <tumbleweed> tamo: OK
19:10:47 <tumbleweed> tamo: I'm probably gonig to have a crazy friday, or I'd offer to help
19:10:52 <DLange> let's try to get this decision ready for next week
19:11:06 <DLange> my gut feeling is ... this gets somewhat urgent to secure now
19:11:32 <tamo> tumbleweed: no problem just have a crazy client this week with loads of work and deadlines, so will be on top of everything again from Friday
19:12:03 <tumbleweed> DLange: yeaaaaah
19:12:07 <tumbleweed> we've been putting this off for months
19:12:24 <tamo> DLange: by next week a decision must be made, I need to do other Debconf stuff so can't focus on this after next week Wed
19:12:35 <olasd> I think people are grown up enough to go eat somewhere else if they get bored. worked at 14
19:12:46 <tumbleweed> you'd have to go further
19:12:53 <tumbleweed> although lunch would be available on campus
19:13:15 <tumbleweed> and we aren't offering the same a-la-carte pricing that dc14 did, for dining
19:13:16 <highvoltage> there's mr delivery :)
19:13:37 <tamo> tumbleweed: lets see if Wayne can up his meals, what the price is for security and then decide from those 3 options
19:14:12 <moray_> and no lunch on day trip day, or packed lunches?
19:14:23 <tamo> moray_: packed lunches
19:14:40 <moray_> any special evening?  that can also break up food boredom even if it's not a fancy dinner
19:14:55 <tamo> moray_: Friday for lunch - finger food due to dinner in the evening
19:15:02 <moray_> right
19:15:06 <DLange> we have a braai and a conference dinner, too
19:15:08 <tamo> moray_: and Braai Wed night
19:15:19 <moray_> sounds good
19:15:26 <moray_> so not much time for people to get that bored with it
19:15:30 <tamo> moray_: great variety :)
19:15:38 <olasd> cough cheese cough and wine
19:15:41 <tumbleweed> OK, onwards
19:15:46 <tumbleweed> #topic     Short status report: registration, visa, video, content, t-shirt, badge, speaker banners
19:15:57 <DLange> olasd: cough import restrictions :)
19:16:05 <tamo> olasd: haha yup that too :)
19:16:14 <tumbleweed> cough smugglers cough
19:16:39 <olasd> DLange: 🙈
19:16:40 <paddatrapper> local cheese and wine are pretty good
19:17:03 <tamo> chocolate :) my vote!
19:17:34 <cate> +1
19:17:54 <tumbleweed> anyone from any of these teams got any status updates?
19:18:15 <tamo> tumbleweed: T's, Swag etc, etc on Friday or before - was waiing for better prices and almost done with the document to send to everyone
19:18:27 <tumbleweed> righto
19:18:48 <DLange> registration: reconf status 155 of 264 (59%)
19:19:12 <DLange> visa ... ask ginggs next to you pls.
19:19:19 <tumbleweed> ginggs just ran away
19:19:24 <tumbleweed> but I spoke to him about it earlier
19:19:41 <tamo> DLange: did we get the Letters done? I saw a few people asking last week
19:20:41 <tumbleweed> apparently every consulate wants different paperwork
19:20:48 <tumbleweed> but they're working that out
19:20:53 <tumbleweed> and you need to use black ink, not blue
19:21:25 <moray_> (and don't mention cheese?)
19:21:32 <DLange> so I'd say averall status on visa is ... progress is made
19:21:53 <tumbleweed> definitely
19:22:10 <tamo> tumbleweed: okay interesting, does that apply for the visiters letter?
19:22:38 <tumbleweed> yep, ginggs is handling those
19:22:45 <tamo> tumbleweed: how long for does it take to get a Visa for SA?
19:22:51 <tumbleweed> I think a week
19:23:03 <tamo> tumbleweed: ah cool that is quick!
19:23:26 <tumbleweed> but often you have to visit the consulate. And it may be in a different country
19:23:36 <tamo> DLange: do you need a Visa for SA on your passport?
19:23:36 <tumbleweed> zlatan said he was taking a week's trip to greece to get a visa
19:23:44 <tumbleweed> tamo: EU citizens don't
19:23:53 <tamo> tumbleweed: lucky!!
19:24:06 <nattie> he's bosnian...
19:24:10 <tumbleweed> #topic     And start to collect what teams need: printer, cash box (2?), duct tape, pharmacy, cables, phone, walkies talkies, panic, sleep, etc.
19:24:20 <nattie> yes cash box
19:24:23 <tumbleweed> all of those, probably
19:24:32 <olasd> I have a cash box I can put in my suitcase
19:24:39 * tumbleweed can probably scrounge a cash box, too
19:24:45 <nattie> i am not trekking across CT to buy a cash box at the last minute
19:24:49 <olasd> with lots of Debian stickers on it
19:24:52 <tumbleweed> #action tumbleweed to find a cash box
19:24:57 <paddatrapper> I also can organise one
19:25:01 <moray_> laminator
19:25:14 <olasd> I can probably put it in one of the video boxes actually
19:25:21 <highvoltage> tumbleweed: and insurance
19:25:41 <tumbleweed> apparently there's a laminator in chem eng
19:25:45 <moray_> badge-printing stuff and pouches
19:25:46 <tumbleweed> but we can't move it to front desk
19:25:57 <olasd> I can put some panic in the cashbox too
19:26:06 <olasd> I've got plenty of that
19:26:32 <tumbleweed> #action tumbleweed to look for printers too
19:26:36 <DLange> radios would be good due to the huge campus
19:26:53 <tumbleweed> we could hire?
19:26:57 <paddatrapper> I can add 2-way radios to the sound equipment hires
19:26:58 <DLange> or some phone SIMs and prepaid cards (less good but easier)
19:27:08 <tamo> tumbleweed: or buy from Crazy store !
19:27:11 <tumbleweed> prepaid SIMs are trivial to get
19:27:17 <DLange> would be worth asking for paddatrapper, thank you
19:27:24 <tumbleweed> tamo: any idea how cheap?
19:27:43 <olasd> will your 2-ways work reliably across campus? cell coverage is usually better :p
19:27:44 <moray_> attendees might want SIMs too -- sometimes you can get a load for free from a company
19:27:54 <tamo> tumbleweed: Yes pretty much, but they are not the High tech ones
19:27:55 <moray_> (as roaming fees will be high for many)
19:28:00 <tumbleweed> radios on campus are trick, because of the mountainside
19:28:03 <highvoltage> those cheap 0.25W walkie talkies won't work well at UCT
19:28:11 <highvoltage> (probably won't even work from one building to the next)
19:28:24 <tumbleweed> moray_: we can't provide bulk SIMs due to local law
19:28:30 <tumbleweed> they have to be registered with the government
19:28:31 <highvoltage> better to get the decent ones that can max out on the community channels
19:28:33 <tamo> highvoltage: yup they are about R50ish
19:28:34 <DLange> highvoltage: so we need 1W ones :)
19:28:35 <tumbleweed> but getting e.g. 10 for orga is trivial
19:29:07 <paddatrapper> highvoltage: I'll chat with my suppliers and see if I can get a couple to test out on campus
19:29:08 * tumbleweed brough a 2-way raido with me - we can test, highvoltage :P
19:29:17 <Guest1284> regarding SIMs ..there's the small problem that in SA all SIMs need registration, proof of residence, etc. :(
19:29:32 <tumbleweed> Guest1284: /nick please
19:29:37 <tamo> tumbleweed: Game also have walkie talkies you get 2 in a pack, not sure the price though
19:29:38 <Guest1284> ah, sorry
19:29:41 <highvoltage> tumbleweed: and I have a 5W one and can probably borrow another one or two
19:30:03 <DLange> "please" would have been more funny :)
19:30:04 <paddatrapper> How many radios are we looking for?
19:30:18 <tumbleweed> paddatrapper: probably in the 10-20 range
19:30:27 <tumbleweed> IIRC fil brought 6 or so last year?
19:30:28 <DLange> nah, six are enough
19:30:33 <paddatrapper> tumbleweed: Will see what I can do
19:30:45 <tumbleweed> ok, quote for 10 then?
19:30:50 <krait> the Baofeng UV-5R's would likely do
19:30:51 <paddatrapper> OK will do
19:30:55 <tumbleweed> DLange: they would have been useful for video, too, but weren't available
19:30:58 <DLange> frontdesk, network, project management, driver, emergency and a spare
19:31:09 <highvoltage> those Baofengs are *excellent*
19:31:18 <tumbleweed> that's exactly what I brought :P
19:31:28 <krait> They're about $30 USD each but they do a lot.
19:31:37 <paddatrapper> Can't guarentee what type they will have, but will ask
19:31:46 <highvoltage> although in South Africa you technically require a licence to use them
19:31:52 <highvoltage> (depending on how they're programmed)
19:32:10 <krait> technically same as the U.S.
19:32:39 <tumbleweed> #action paddatrapper to price 2-way radios
19:32:46 <krait> and technically they violate part 95 rules due to removable antenna when it comes to FRS and GRMS
19:32:53 <tumbleweed> highvoltage: can you make it to UCT some time/
19:33:18 <highvoltage> tumbleweed: yep
19:33:41 <tumbleweed> highvoltage: next week? IIRC you were busy this week?
19:33:56 * tumbleweed is visiting Fuller tomorrow after lunch, btw
19:34:03 <tamo> tumbleweed: should we not all have a meet-up at some point, so we can all touch base?
19:34:06 <tumbleweed> tamo, indiebio, ginggs, highvoltage: ^
19:34:18 <tumbleweed> tamo: yes, that'd be useful
19:34:23 <highvoltage> tumbleweed: yes, this week I'm working towards scaling down so that I am more flexible for debconf next week onwards. telling my clients that anything I schedule next month will be tentative and I can dissappear on a moment's notice :)
19:34:40 <tamo> tumbleweed: thanks tumbleweed at work tomorrow :(
19:35:03 <highvoltage> tumbleweed: if you tell me when next week, I'll let you know if I can schedule it in. early tuesday evening would probably be most convenient, but we can talk about that post-meeting
19:35:15 <tumbleweed> highvoltage: tuesday evenings are always good
19:35:29 <tumbleweed> yeah, let's wind down the meeting
19:35:30 <highvoltage> tumbleweed: then let's make it so.
19:35:39 <tumbleweed> tamo: tuesday evening?
19:35:40 <tumbleweed> #topic reconfirmation
19:35:46 <tumbleweed> DLange: already mentioned this
19:35:47 <tamo> tumbleweed: perfect
19:35:54 <tumbleweed> we're gonig to start spamming people about reconfirmation soon
19:36:00 <DLange> great
19:36:11 <DLange> spam them into compliance!!1 :)
19:36:18 <tamo> tumbleweed: where and what time?
19:36:21 <cate> also orga need to confirm
19:36:26 <tumbleweed> tamo: not sure,yet
19:36:31 <tumbleweed> tamo: usually 6:30 somewhere
19:36:37 <tumbleweed> #topic wafer reporting
19:36:41 <tamo> tumbleweed: okidoke
19:36:42 <tumbleweed> DLange: yes, will do
19:36:55 <tumbleweed> I've been ignoring you on this, yes :)
19:36:58 <DLange> tumbleweed: standard question ... by when?
19:37:10 <DLange> that's why I added it to the agenda
19:37:13 <tumbleweed> DLange: tomorrow / weekend. I'm probably too busy on friday
19:37:19 <DLange> sounds good
19:37:36 <tumbleweed> if the thing o nfriday goes pear shaped, it'll also bite into the weekend
19:37:55 * olasd patpats tumbleweed
19:38:43 <tumbleweed> #topic Any other business
19:38:53 <highvoltage> tumbleweed: more or less what time is 'after lunch'? closer to 13:00 or 14:00?
19:39:15 <tumbleweed> 2:30
19:39:59 <tamo> tumbleweed: yes, when can we start paying deposits?
19:40:13 <tamo> tumbleweed: Aquarium would need one next week
19:41:03 <tumbleweed> tamo: OK , we need to start the process on that, *now* then
19:41:16 <tumbleweed> how much? does CMC have enough money, yet?
19:41:19 <olasd> has the whatever and wine party been scheduled/planned?
19:41:54 <tamo> tumbleweed: she cancelled last Fridays meeting, but rescheduled for this Friday, so we will have the invoice by then, and need to pay the 25% deposit
19:41:54 <tumbleweed> nope, we need to book a venue
19:42:18 <mehdi> "W&W party"... :-)
19:42:19 <zlatan> we call whatever here SIR (and it sounds quite appropriate in English, right?)
19:42:23 <tumbleweed> I was thinking cheese and wine would be in the tennis club, but it's no longer appropriate (they've turned it into an rowing machine room)
19:42:45 <tumbleweed> tamo: OK. We probably have enough money on hand
19:42:50 <tamo> tumbleweed: :( would have been a good spot
19:43:09 <tamo> tumbleweed: cool ok, just wouldn't wnat to loose it.
19:43:09 * highvoltage imagines people trying to play tennis while using rowing machines
19:43:14 <tumbleweed> maybe the chem eng tea room? ginggs?
19:43:27 <paddatrapper> What about the UCT club?
19:43:34 <DLange> https://debconf16.debconf.org/about/dates/ Monday, 4 July, Second day of DebConf: Cheese and Wine Party
19:43:35 <tumbleweed> yeah, that could also work
19:43:38 <tamo> tumbleweed: or the Glasshouse
19:43:41 <tumbleweed> or that
19:43:44 <tumbleweed> we have lots of options
19:43:50 <tumbleweed> it's nice to have it somewhere separate
19:43:57 <tumbleweed> so that it can be set up during the afternoon
19:44:10 <tamo> tumbleweed: true!
19:44:21 <tumbleweed> although, most of the setup is slicing cheese, which can happen anywhere
19:44:54 <tamo> tumbleweed: okidoke I must run, anything else?
19:44:58 <tumbleweed> #action tamo to get invoice for aquarium
19:45:01 <tumbleweed> nope, we're done
19:45:02 <moray_> does anyone know what happens to small-scale cheese smugglers who get caught?  confiscation like in most of Europe, or giant fines like in Australia?
19:45:03 <tumbleweed> #endmeeting