#debconf-team Meeting

Meeting started by tumbleweed at 18:34:00 UTC (full logs).

Meeting summary

    1. http://deb.li/DC16meet1 (tumbleweed, 18:34:10)

  1. Local Team Sponsorship (tumbleweed, 18:36:45)
  2. VAT (tumbleweed, 18:39:18)
    1. https://www.fnb.co.za/business-banking/cipc+bee/cipc.html (highvoltage, 18:43:27)
    2. ACTION: tumbleweed to discuss VAT with Ielhaam (tumbleweed, 18:52:45)

  3. catering (tumbleweed, 18:56:07)
  4. debcamp catiring surplus (tumbleweed, 19:17:49)
  5. network team leads (tumbleweed, 19:19:24)
  6. debcamp (tumbleweed, 19:27:29)
    1. https://storm.debian.net/shared/yNR03MJKGHxic2bK6B_YTadEIHgm7cd3cvlgdoUAd33 (tumbleweed, 19:43:20)

  7. volunteers (tumbleweed, 19:45:15)


Meeting ended at 19:57:21 UTC (full logs).

Action items

  1. tumbleweed to discuss VAT with Ielhaam


Action items, by person

  1. tumbleweed
    1. tumbleweed to discuss VAT with Ielhaam


People present (lines said)

  1. tumbleweed (132)
  2. DLange (82)
  3. tamo (66)
  4. highvoltage (34)
  5. cate (20)
  6. bremner (19)
  7. nattie (16)
  8. paddatrapper (13)
  9. azeem_ (13)
  10. gwolf (9)
  11. Mithrandir (7)
  12. wendar (6)
  13. ginggs (5)
  14. olasd (4)
  15. MeetBot (2)
  16. larjona (1)


Generated by MeetBot 0.1.4.