20:00:50 <pollo> #startmeeting
20:00:50 <MeetBot> Meeting started Thu Aug 25 20:00:50 2016 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:50 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:56 <pollo> #topic role call
20:01:06 * bremner not really here
20:01:07 * highvoltage is hear sleepy eyed
20:01:08 <pollo> please say hi if you are here for the meeting!
20:01:10 <lavamind> oï oï oï!
20:01:14 <tvaz> oi
20:01:16 <DLange> o/ from Spain
20:01:18 <tumbleweed> o/
20:01:35 <tassia> alow
20:01:41 <Hydroxide> hello
20:02:00 <tassia> valessio is here too
20:02:07 <tvaz> valessio, so say hi
20:02:15 <pollo> anyone got anything to say on the agenda? http://deb.li/SSTM
20:02:22 <valessio> Hi
20:02:38 <tvaz> :)
20:02:42 <lavamind> aviau: ping!
20:03:21 * lavamind is starting to hear the crickets
20:03:24 <pollo> all right
20:03:28 <pollo> #topic Content team
20:03:40 <pollo> tvaz: how are things on this&
20:03:45 <tvaz> agenda is fine for me, althoug I may leave before the end
20:03:56 <tvaz> http://blog.debconf.org/blog/debconf17/2016-08-22_call_for_speakers.dc
20:04:02 <tvaz> two suggestions so far
20:04:03 * LeLutin is there
20:04:15 <tvaz> I've been just added to content@
20:04:33 <pollo> tvaz: do you think sending this to the debconf announcement list might be a good idea?
20:04:37 <tvaz> I intend to start planning something in terms of organising invitation soon
20:04:46 <pollo> or the discuss list
20:04:56 <tvaz> pollo, yes, I'll ping publicity about that
20:05:11 <LeLutin> I'm getting an ssl error on storm.d.n :\
20:05:14 <tvaz> it seems I antecipated things by posting before talking to them
20:05:24 <pollo> #action tvaz to send the call for speakers on debconf ML
20:05:53 <pollo> LeLutin: weird
20:06:11 <tvaz> that's all on this subject by my side, I'll send soon a proposal to alias on how we may want to organize the invitations process.
20:06:50 <pollo> great! Anything else to add on content?
20:07:28 <pollo> #topic website team
20:07:35 <pollo> tumbleweed, LeLutin?
20:07:48 <tumbleweed> o/
20:08:07 <LeLutin> pollo: /me failed and didn't produce a web page yet :(
20:08:21 <tvaz> LeLutin, valessio said he could help you
20:08:35 <tumbleweed> #info Website repo: https://anonscm.debian.org/git/debconf-data/dc17.dc.o.git
20:08:36 <pollo> we really don't need anything complicated
20:08:49 <pollo> all the relevant infos are in the brochure
20:08:50 <lavamind> LeLutin: it can be just the temp logo and some text
20:08:56 <tumbleweed> #info dev site: http://wafertest.debconf.org/
20:09:13 <LeLutin> lavamind: ok good enough then.
20:09:14 <tumbleweed> it's currently got the menus that we ended dc16 with
20:09:19 <lavamind> I don't mind if it looks crummy for now
20:09:24 <pollo> +1
20:09:25 <valessio> This year we using webpy for website (Dc15) or the same Dc16?
20:09:28 <valessio> Ok
20:09:30 <tumbleweed> we could get some sample content on those pages, or clean out the website?
20:09:34 <pollo> but we need a website asap
20:09:40 <LeLutin> tumbleweed: thanks for the info, I'll check those out
20:09:42 <tumbleweed> err clean out the menus
20:09:51 <tamo> hi
20:10:08 <pollo> valessio: we are using the wafer Django project
20:10:17 <pollo> it's from python ZA
20:10:37 <tvaz> pollo, even for the regular / static website?
20:10:41 <pollo> tamo: \0
20:10:46 <tumbleweed> I'll get a debconf17.debconf.org set up. I haven't done anything about it because it hasn't got urgent, yet
20:10:49 <tumbleweed> tvaz: why not?
20:10:59 <tassia> are all those instances going to be maintained over time?
20:11:00 <tumbleweed> why have 2 separate sites?
20:11:04 <tvaz> tumbleweed, I have nothing against it, just a question
20:11:08 <luca> o/
20:11:17 <tumbleweed> tassia: they don't need to be
20:11:18 <LeLutin> tvaz: the webpage I need to create is really just temporary from what I understand
20:11:38 <DLange> we always have two (dc17.dc.o + wiki). Just sayin'
20:11:45 <tumbleweed> DLange: :P
20:11:59 <tassia> tumbleweed, valessio is just afraid that it gets broken in the future
20:12:09 <tassia> the django
20:12:10 <tumbleweed> tassia: debconf16.debconf.org is now a pile of static HTML
20:12:11 <pollo> LeLutin: do you think you will have time to do this before Monday?
20:12:12 <tumbleweed> it can't get broken
20:12:19 <tassia> ah, ok
20:12:25 <lavamind> we discussed it before, the landing page is just some static html while we work on the final design with wafer
20:12:32 <tassia> I didn't know it could go static later
20:12:36 <tassia> perfect
20:12:37 <tvaz> two different things then
20:12:41 <valessio> I can help with design (static or no);  need define the logo.
20:12:42 <tumbleweed> tassia: that was why we went with it
20:12:50 <tvaz> simple temp static website
20:12:53 <tvaz> and django stuff
20:12:56 <lavamind> valessio: for the temp page we will use the temp logo
20:12:56 <tumbleweed> why?
20:13:00 <tumbleweed> why do we need a separate static page?
20:13:01 <tvaz> let's focus on the simple one now, right?
20:13:07 <tumbleweed> can't we just throw the content into wafer right now?
20:13:13 <tumbleweed> you just need one page, right? this is trivial
20:13:20 <pollo> if LeLutin feels like it, yes
20:13:23 <tamo> valessio: me too, from next week I will be more active if you need help
20:13:25 <valessio> @lavamind OK, I like the temp logo.
20:13:26 <lavamind> yes
20:13:33 <pollo> but the main point here is that we need is asap
20:13:48 <tumbleweed> if you'd like me to write apage saying "DebConf17 is happening" I can
20:13:51 <lavamind> if LeLutin feels like jumping into wafer now I have no objections
20:13:52 <tumbleweed> but I presume you want more than taht
20:13:58 <tvaz> I can also help to make the temp page in wafer, I see no problem neither
20:14:02 <LeLutin> pollo: yes I can make a really simple page by monday. then we can iterate on it
20:14:06 <tumbleweed> LeLutin, lavamind: it really depends on what you want to get done
20:14:07 <pollo> great
20:14:21 <lavamind> tumbleweed: that with a download link for the brochure
20:14:26 <pollo> #action LeLutin to make a simple sponsor landing page for Monday
20:14:29 <lavamind> and a link to the wiki
20:14:34 <tumbleweed> that's all trivial
20:14:51 <pollo> indeed, it just needs to be done :D
20:15:04 <lavamind> challenge: do it before the meeting ends
20:15:14 <lavamind> next topic :p
20:15:21 <pollo> well, I think we got all that was needed on this topic
20:15:26 <tumbleweed> heh, that was my approach, too :)
20:15:31 <pollo> anything else?
20:15:33 <tvaz> pollo, I think it's healthy to add in #action that it's in wafer to avoid further discussion later
20:15:56 <pollo> #info the simple landing page will be done in wafer
20:16:00 <tumbleweed> #action tumbleweed to setup dc17.debconf.org
20:16:07 <pollo> #action tumbleweed to setup dc17.debconf.org
20:16:08 <tumbleweed> do we have a brochure PDF yet?
20:16:14 <pollo> yup
20:16:15 <tvaz> LeLutin, if you want we can coordinate to work on this this weekend
20:16:16 <tumbleweed> semone needs to get it into media.debconf.org
20:16:32 <pollo> #topic Fundraising team
20:16:42 <pollo> the brochure is nearly done!
20:16:46 <LeLutin> tvaz: ok. I'll try to have a really simple page without design and then we can make it look better
20:16:49 <pollo> the only thing left is proofreading
20:17:05 <pollo> we need someone to proofread english and someone else for French
20:17:10 <tvaz> pollo, can you link the brochure here?
20:17:27 <pollo> ssh://git.debian.org/git/debconf-data/dc17.git
20:17:32 <tvaz> thanks
20:17:40 <pollo> in /fundraising/brochure
20:18:01 <pollo> you'll need to "make borchure.en.pdf"
20:18:11 <pollo> && brochure.fr.pdf
20:18:25 <pollo> so anyone down for proofreading?
20:18:26 <tvaz> fine, thanks :)
20:18:36 <lavamind> aviau is lead on Fundraising, is this really the case ?
20:18:47 <pollo> I can't do it since I worked on it too much and can't see my mistakes anymore
20:18:59 <pollo> lavamind: officially yes
20:19:06 <tumbleweed> there you go :P https://wafertest.debconf.org/
20:20:30 <pollo> #action pollo to find someone to proofread english & french versions of the brochure
20:21:08 <pollo> #action pollo to publish the final brochure & flyers pdf to media.debconf.org
20:21:44 <pollo> on fundraising, we talked a little with press about asking for an ad in Linux Magazine like for DC15
20:21:59 <pollo> they had offered us a free ad to thank our sponsors
20:22:12 <LeLutin> I'm not sure I have enough time to commit myself to this but if I can I'll help out with the proofreading
20:22:35 <pollo> I think the ad is a great addition to our perks
20:23:06 <pollo> we'd just need to contact the people from Linux Mag to ask them if they can offer us a free as again
20:23:13 <pollo> anyone down for this?
20:23:38 <tamo> very nice pollo
20:23:47 <larjona> Ah, I came late to the meeting (and in mobile). Will try to catch up
20:24:22 <tamo> pollo: what is the Linix magazine is it a print mag or digital?
20:24:29 <pollo> tamo: both
20:24:41 <tamo> pollo: ah ok
20:24:46 <pollo> it's the first & biggest magazine about Linux
20:24:57 <pollo> has 3-4 editions depending on world regions
20:25:12 <pollo> I think we would mainly get an ad in the NA one
20:25:13 <tamo> pollo: I think first secure your look and feel then move to taht so it is all conssistant
20:25:35 <azeem> pollo: what would the ad be about, DebConf in general, or a call for sponsors?
20:25:47 <pollo> tamo: for design, sure. I think we should ask them quickly because that will change the brochure a little
20:25:52 <tamo> pollo: that way people start getting used to DebConf17 leading up
20:26:07 <pollo> azeem: a thank you ad for our DC17 sponsors at the end of DC17
20:26:10 <pollo> so in a long time
20:26:29 <tamo> pollo: yes if you can secure it now then great and see how many ad spaces they will give us
20:26:42 <azeem> pollo: well, ok
20:26:55 <Hydroxide> we can probably find images of past years' ads if this would be helpful in deciding, since they have done this before. it's a nice thing.
20:26:58 <azeem> I think we're still scrambling for the DC16 one
20:27:05 <Hydroxide> we should make sure to show sponsors the resulting ad :D
20:27:22 <tamo> pollo: oh I thought it was to advertise DC17
20:27:29 <pollo> azeem: afaik there was no plan to do one for DC16?
20:27:42 <azeem> pollo: dunno, at least it was listed as a perk
20:27:49 <lavamind> if Linux Mag agrees to donate ad space, do we need to put their logo in the ad itself? ;)
20:27:54 <azeem> it seems to fall through due to post-debconf burn-out
20:27:59 <Hydroxide> tamo: it's merely an incentive to make the sponsors more eager to donate. though I guess the timing could happen before or after the conference, either way.
20:28:08 <azeem> so I'd be a bit cautious to commit to it and/or dial it up a lot in the brochure
20:28:15 <Hydroxide> tamo: and if done before, it could double as an advertisement for the conference.
20:28:33 <tumbleweed> timing is hard to do before the conference, because so many sponsors get signed up at the last minute
20:28:35 <tamo> Hydroxide: yup I think before would be grea would look good for sponsorship
20:28:40 <pollo> azeem: that's why we need it to done sent to them before DC17. That way we won't have to bother with it afterwards
20:28:43 <tumbleweed> and doing an advert isn't on the crticical path towards holding the conference
20:28:48 <azeem> I think it might make more sense like a month before DC17, as Hydroxide said
20:29:11 <DLange> the dc15 one is in the git ... dc15.git/artwork/AdMagazineDC15.svgz
20:29:16 <tamo> yup makes sense
20:29:16 <pollo> great, so we all agree on this being a neat shit
20:29:23 <tumbleweed> if yo utry to do it a month before the conference, when does it go to print? a month after?
20:29:24 <pollo> we need someone to email Linux Mag
20:29:27 <tassia> you are talking about different things
20:29:44 <tamo> tassia: maybe 2 months then?
20:29:45 <pollo> tumbleweed: hopefully yes
20:29:55 <lavamind> pollo: https://kanban.debian.net/project/2/task/88
20:30:03 <tamo> sorry tassia meant tumbleweed
20:30:04 <tumbleweed> pollo: you don't get any conference advertising benefit, then
20:30:26 <pollo> tumbleweed: indeed. My goal was to advertise this as a sponsor perk
20:30:37 <Hydroxide> tumbleweed: I don't feeel like it will matter for attendance purposes whether we advertise in advance or not - it will have a lot of people present anyway. though it might be nice to advertise Debian Day/Weekend.
20:30:55 <Hydroxide> however Debian Day/Weekend advertisements would be better targeted more locally than Linux Mag
20:31:06 <pollo> Assignee: not assigned ....
20:31:07 <tumbleweed> I'm asking what the benefit of doing it a month before the conference is - that's the busiest time for the organisers
20:31:09 <azeem> in the past, we included sponsors from silver and up
20:31:10 <tassia> what pollo is talking about is a sponsor perk, not an ad for DC17
20:31:25 <pollo> yes
20:31:30 <Hydroxide> tumbleweed: I think the point is "no later than a month before the conference", not "you cannot do it sooner"
20:31:49 <pollo> it's a thanks you ad _after_ DC17 to thank our sponsors
20:31:49 <tumbleweed> Hydroxide: I think you'll be missing out on a lot of sponsors, then
20:31:50 <lavamind> I don't think it's feasible to plan on printing the ad before dc17, either
20:32:02 <tassia> Hydroxide, if it is a perk, it should go afterwards
20:32:13 <Hydroxide> tumbleweed: possibly, yes. if the deadline is published, that's a good incentive for sponsors to decide quickly!
20:32:26 <Hydroxide> tumbleweed: the advertisement will have enough logos as it is, I suspect
20:32:44 <lavamind> I would rather spend energy on advertising locally
20:32:49 <Hydroxide> tassia: having it ready 1 month before the conference means that it can be published timely after the conference without overworking the organizers
20:32:50 <lavamind> before the conference
20:33:03 <pollo> #action pollo to email Linux Magazine about a free ad to thank our DC17 sponsors after DC17
20:33:12 <tumbleweed> yeah, there's no reason not to have it ready early on, and just fill in logos later
20:33:12 <Hydroxide> no strong feelings, I'm done
20:33:16 * pollo closes the pandora box
20:33:20 <lavamind> any other fundraising topics ?
20:33:22 * tumbleweed apologies for derailling that conversation :P
20:33:37 <tassia> nop
20:33:47 <lavamind> oh I have one
20:33:50 <azeem> did somebody kill RT?
20:33:56 <DLange> nope
20:34:07 <DLange> still annoying us :)
20:34:08 <lavamind> this needs to be done: https://kanban.debian.net/project/2/task/46
20:34:13 <lavamind> "Move list of potential local sponsors to the debian-sponsors repository
20:34:21 <lavamind> it's on the wiki right now
20:34:24 <azeem> well, maybe there should be a fundraising meeting in the next weeks to kick-start it
20:34:46 <pollo> great idea
20:34:56 <lavamind> +1
20:35:03 <pollo> #action pollo to organise a fundraising meeting next week
20:35:19 <lavamind> pollo haz many actions
20:35:22 <azeem> well, once the brochure is done
20:35:25 <pollo> #topic Follow up on catering
20:35:29 <azeem> otherwise, we'd just discuss that
20:35:35 <tvaz> I've sent a request for 11 companies, many of them are located in the same neighborhood as the venue.
20:35:40 <tvaz> So I've got what I consider an excelent answer from one company and a few questions from others.
20:35:43 <pollo> lavamind: sadly
20:35:44 <valessio> Sorry guys, I'm leaving. Then read the meet summary. Can count on me to work together, I'm in Montreal until late October.
20:35:47 <tvaz> In summary, the one that I received gives us a detailed menu for each day, including vegan and gluten-free options. They're are a small local company, so far very friendly and flexible. Estimate cost is 41k CAD including taxes. It includes daytrip and a breakfast in the check-out day (Aug 13).
20:35:52 <tvaz> More details in https://debconf17-owncloud.univers-libre.net/remote.php/webdav/DebConf17%20Shared/Food/Soumission_Le_Diner.pdf
20:36:00 <tvaz> I'm able to answer the questions by myself, they're mostly practical questions (tables, room, local infra etc), but one of the questions is "what's your budget?". For this one I need some input.
20:36:30 <pollo> tvaz: well 15 to 20 CAD$/person/day seems good
20:36:49 <lavamind> tvaz: out initial estimate was a bit under $30k CAD
20:36:50 <tvaz> pollo, yes I got quite impressed with that
20:36:51 <lavamind> https://wiki.debconf.org/wiki/DebConf17/Bids/Montreal#BUDGET_estimation_.28.7E300_debconfers_.2F_.7E60_debcampers.29
20:36:52 <pollo> I guess you could do the math on this
20:37:27 <pollo> lavamind: that was 23 CAD$/person/day
20:37:42 <lavamind> right
20:37:48 <lavamind> 150 attendees only (?)
20:38:02 <pollo> sponsored
20:38:06 <lavamind> tvaz: how many attendees did you provide as an estimate
20:38:14 <pollo> haf sponsored, the rest pays for the food
20:38:21 <lavamind> ah right right
20:38:33 <tvaz> lavamind, my request for DConf was for 300 people  / day
20:38:34 <lavamind> well, that's all that really concerns us anyway
20:38:43 <lavamind> tvaz: ok, thx
20:38:46 <pollo> so tvaz number is actully quite low if we plan not to sponsor the other half
20:38:57 <lavamind> indeed
20:39:03 <pollo> ~20k CAD$
20:39:09 <lavamind> its like 30% lower than our estimate
20:39:23 <azeem> I think an important question to them would be their maximum capacity, in case that hasn't been asked yet
20:39:34 <azeem> cause if they max out at 320, it might be a problem if DC17 is popular
20:39:50 <tvaz> azeem, that's a good question, I'll take note for the next email I exchange with them
20:39:55 <lavamind> tvaz: in terms of local infra, no kitchens nor fridges
20:40:02 <tvaz> lavamind, they know that
20:40:04 <lavamind> ok
20:40:28 <tvaz> lavamind, that includes delivery
20:40:44 <tvaz> but probably not people serving
20:40:54 <pollo> tvaz: did you have any other questions you wanted to ask us?
20:41:06 <tvaz> there are some details I still need to grab, but overall it sounds good
20:41:17 <bremner> cleanup costs?
20:41:22 <tvaz> pollo, the only I can't answer is "what's our budget" ?
20:41:28 <tumbleweed> any idea of flexibility? how long in advance they'll need exact numbers?
20:41:32 <lavamind> bremner: the venue is already charging up cleanup costs
20:41:48 <pollo> tvaz: up to 23CAD$/person/day is what we planned
20:41:49 <bremner> lavamind: for meals?
20:41:52 <tumbleweed> I assume we should allow people to pre-order meals by day. It is something we should have done at dc16
20:41:57 <tassia> lavamind, cleaning plates after meals?
20:42:11 <tvaz> pollo, ok, I'll take that as our budget then
20:42:24 <lavamind> tassia, bremner, not, not dishes, just tables & floor
20:42:37 <lavamind> $250 CAD per day
20:43:06 <lavamind> tvaz: I agree $23 CAD can be our baseline for catering budget
20:43:12 <tassia> than we might need to visit the venue with the catering company to plan logistics
20:43:21 <tvaz> lavamind, good, I'll answer them in the next days
20:43:30 <pollo> #agreed  23CAD$/person/day is our baseline for catering budget
20:43:45 <tamo> lavamind: would the catering company charge for clean-up then? With crockery etc
20:44:02 <lavamind> tamo: that is for tvaz to find out
20:44:08 <pollo> tvaz: we have to make sure ^^ is included in their prices
20:44:09 <tamo> lavamind: ah ok
20:44:12 <tvaz> should we create a catering alias?
20:44:23 <tassia> good idea
20:44:42 <pollo> #action tvaz to work on creating catering@debconf.org
20:44:47 <tvaz> I'll ask them about cleanup too. If they don't do that they may know some service
20:44:50 <azeem> and/or logistics@ or something vor general venue/catering/etc. issues
20:44:56 <azeem> for*
20:45:37 <pollo> lavamind: what do you think about logistics@? You are the one in contact with venue
20:46:02 <lavamind> well I just asked them to switch to my debconf alias
20:46:16 <lavamind> personally I don't think it's necessary
20:46:17 <tvaz> so as soon as we have the alias I'll start sending the emails
20:46:26 <lavamind> I already receive enough email as it stands
20:46:33 <pollo> anything else to add on catering?
20:46:46 <tvaz> nothing here
20:46:47 <lavamind> nom nom nom
20:46:51 <pollo> #topic Local non-profit (OSBL) constitution
20:47:13 <lavamind> I researched that recently and really, it's ridiculously straightforward to set up
20:47:21 <lavamind> we won't need to file any taxes
20:47:50 <lavamind> so since I think it will help with with local vendors, potentially other non profits, we should set one up
20:48:03 <Hydroxide> on this topic I'd like to draw people's attention to the comments I just put in kanban: https://kanban.debian.net/project/2/task/13#comment-54 and https://kanban.debian.net/project/2/task/26#comment-53. beyond those thoughts and any clarifications people want, I'll defer to what the local people think best about creating a new OSBL. if they think it's worth it, I don't mind. they did indicate that
20:48:09 <Hydroxide> it wouldn't have a bank account of its ...
20:48:11 <lavamind> I have the forms & everything, I would just need people's addresses
20:48:12 <Hydroxide> ... own, so it wouldn't replace hopefully using SPI for that purpose.
20:48:19 <lavamind> Hydroxide: exactly
20:48:32 <pollo> imho, atm we don't need an DC17 non-profit atm
20:48:44 <pollo> and if we need one we can create one easily enough
20:48:49 <lavamind> it would already have been useful fo rthe Red Cross deal
20:49:15 <lavamind> there are delays and procedure, we shouldn't wait until we need one, if we think we will, which I do
20:49:24 <lavamind> because we have already
20:49:38 <lavamind> it's really just a 3 page form and 34 bucks
20:49:44 <azeem> right, I think waiting doesn't make sense
20:49:59 <azeem> (I don't know whether you'd need one or not though)
20:50:18 <lavamind> for example, the Red Cross *only* rents out to non-profits
20:50:39 <Hydroxide> if we're sure it's easy to get rid of and does not require burdensome ongoing hassle, there's little downside. if it becomes redundant once SPI starts operating in Canada (SPI is after all a non-profit despite not being Canadian), it can be closed at that point.
20:50:54 <lavamind> so although we have been able to obtain an endorsement from another orga, it's not yet 100% clear if it's enough
20:51:12 <lavamind> closing it down is done by filling out a form online
20:51:23 <pollo> lavamind: do you want to take care of this?
20:51:25 <lavamind> the annual report is also done online
20:51:33 <lavamind> sure
20:51:42 <pollo> #action lavamind to create an OSBL for DC17
20:51:46 <lavamind> I need a minimum of 2 other names are requestors/administrators
20:51:56 * LeLutin can be named in there
20:51:58 <lavamind> s/are/as/
20:52:16 <lavamind> send me your full name & address @ jerome@dc.org
20:52:19 <Hydroxide> lavamind: just be aware that the formalities you're describing are usually not the full set of obligations involved, in either the US or Canada, and usually a bank account is needed from which to pay expenses (combining with personal funds is usually highly frowned upon)
20:52:19 <pollo> aviau wanted to be on the board, but I have mixed feelings since he has not shown to any meeting since DC16
20:52:36 <Hydroxide> lavamind: so be sure you know what you're getting into... and then good luck!
20:53:12 <lavamind> Hydroxide: I will make sure to read everything I'm signing us up for and report back if it turns out anything I said was untrue
20:53:19 <tassia> bye everybody, I have to leave now
20:53:25 <pollo> ohh, the bank account thingy is a pretty good point!
20:53:52 <pollo> lavamind: we really need to make sure we can use personal money since we don't plan to have a DC17 bank account
20:53:53 <lavamind> Hydroxide: the potential expenses are only related to late fees for the annual report, which we'd only need to do once, maybe
20:54:06 <Hydroxide> lavamind: oh the stuff you said sounds credible to me. it's similar in the US. but the formalities to keep the entity legally in existence are only part of it.
20:54:09 <pollo> lavamind: what about paying for the red cross?
20:54:16 <lavamind> a bank account in the name of the osbl is *not* needed
20:54:33 <lavamind> red cross doesn't care who pays, they said so clearly
20:54:35 <pollo> anyway, we should move to the next topic
20:54:58 <pollo> #topic Overview of September tasks
20:54:59 <lavamind> they need to know who benefits
20:55:08 <lavamind> the daycare stuff is ongoing
20:55:26 <lavamind> it's too soon for a call for volunteers?
20:55:27 <LeLutin> lavamind: sent info
20:55:30 <pollo> we need someone to start investigating suppliers for t-shirts, lanyards, bags, other swag
20:55:37 <lavamind> I'm also in contact with a turnkey daycare provider
20:55:42 <pollo> lavamind: for day care? yes
20:55:56 <pollo> like 6 months too early
20:56:09 <lavamind> pollo: my question was directed more at the global team
20:56:34 <pollo> oh, I thought volunteers to play with the children
20:57:01 <lavamind> caregiver volunteers
20:57:12 <lavamind> anyway, it probably is too soon
20:57:45 <pollo> we also need to start asking teams about rought budget plans
20:57:46 <bremner> does someone understand daycare regulations in QC?
20:57:57 <pollo> bremner: lavamind looked into this
20:58:01 <bremner> ok
20:58:01 <pollo> DC17 is fine
20:58:19 <pollo> we don't need to hire special ppl or have permits
20:58:53 <azeem> don't undererstimate it
20:59:03 <pollo> aviau was supposed to be Treasurer
20:59:20 <pollo> I can't take over _all_ of his tasks
20:59:31 <lavamind> azeem: https://kanban.debian.net/project/2/task/79#comment-50
21:00:33 <azeem> I should get an account there
21:00:38 <lavamind> anyone for investigation swag vendors ?
21:00:59 <azeem> I recommend to bump that to next month
21:01:02 <lavamind> azeem: yes
21:01:21 <azeem> you're doing great, but you don't need to do everything at once IMO
21:01:28 <Hydroxide> azeem: the comment indicates that the provincial daycare act doesn't apply to people in DC17's situation
21:01:42 <azeem> venue/catering/fundraising kick-off/non-profit is probably most important right now
21:01:44 <lavamind> I can contact one vendor I've used before but I wont commit to it
21:01:47 <pollo> anyone against bumping swag to october?
21:01:48 <Hydroxide> azeem: official wording from the english version of the act excludes "persons who provide or offer to provide occasional organized childcare services, in a health or social services institution, in a commercial establishment, at a fair or exhibition or during a special event, to children whose parents are on site and can be reached if needed;"
21:01:49 <azeem> Hydroxide: ok
21:02:16 <LeLutin> pollo: +1
21:02:23 <pollo> #agreed swag research will be moved to october
21:02:26 <LeLutin> (as in I'm for the bump)
21:02:56 <pollo> lavamind: do you think have a final logo in september is feasible?
21:02:56 <lavamind> we shouldn't bump the budget work
21:03:21 <pollo> indeed. Teams need at least a month to give a concrete answer back
21:03:39 <lavamind> pollo: well we will have the results of the vote in by that time, so we will only need to approval in a meeting
21:03:59 <lavamind> probably sometime late september for the final logo
21:04:20 <lavamind> hopefully everyone will have submitted their proposals very very soon...
21:04:25 * lavamind looks around the room
21:04:32 <pollo> #action pollo to ping aviau again for Treasurer work
21:04:35 <tamo> lavamind: :)
21:04:49 * lavamind spots tamo's grin
21:04:56 <pollo> that's all I had to say on this topic
21:05:01 <tamo> lavamind: oh sheepish grin
21:05:02 <LeLutin> lavamind: did you hear about tammy for logo/design work?
21:05:25 <pollo> LeLutin: fyi tamo == tammy
21:05:27 * LeLutin hides
21:05:28 <lavamind> LeLutin: yes I have, but hearing is not seeing ;)
21:05:44 <pollo> anyway
21:05:46 <tamo> lavamind: yes guys very guilty and feel terrible :)
21:05:58 <pollo> #topic DC16 Final Report progress
21:06:04 <tamo> but will really focus on things this weekend!
21:06:07 <tvaz> I need to leave, sorry
21:06:28 <lavamind> I promised I would set up a sprint but have ot, apologies
21:06:49 <lavamind> I have seen great progress though, many important sections appear done or almost done
21:07:21 <lavamind> so shall we still sprint or is there anything specific I can help with ? I sent it some photo suggestions
21:07:47 <lavamind> tumbleweed, indiebio ^^
21:08:01 <DLange> I guess Latex styling ("design") and polishing the document are the main tasks
21:08:26 <bremner> I don't have much time ATM, but feel free to ping me for LaTeX puzzles
21:08:27 <DLange> content-wise indiebio did most of the work, resp. sourced from the wiki pages
21:09:08 <lavamind> unfortunately I'm useless with LaTeX
21:09:25 <lavamind> I could help review content though and proofread
21:09:32 <lavamind> if that's needed
21:10:04 <DLange> I think indiebio will be happy for any bit you can contribute
21:10:20 <lavamind> ok I will try to catch her sometime
21:10:25 <DLange> it's in the git, so pull & patch as you have time and skills
21:10:26 <azeem> is there a git repo?
21:10:29 <azeem> ah
21:10:49 <azeem> I'm on a train tomorrow so might have time to go through it, no promises though
21:10:50 <lavamind> I think that's pretty much it
21:10:55 <pollo> #action pollo to post the meeting notes on the wiki + send a mail on the ML
21:11:02 <lavamind> ah yes, thanks
21:11:08 <pollo> #topic misc
21:11:21 <pollo> anything to add before we end the meeting?
21:11:32 <lavamind> #info be it noted that pollo took on almost all of the tasks
21:11:53 <lavamind> so, thanks
21:12:10 <pollo> I plan on delegating stuff to innocent victims
21:12:13 <pollo> don't you worry
21:12:15 <pollo> #endmeeting