20:03:21 <lavamind> #startmeeting
20:03:21 <MeetBot> Meeting started Thu Sep  8 20:03:21 2016 UTC.  The chair is lavamind. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:21 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:03:28 <lavamind> #topic Welcome
20:03:44 <lavamind> please wave if you're here for the meeting! o/
20:03:44 * LeLutin \o
20:03:47 <pollo_> 0/
20:04:14 <lavamind> wow that's it ?
20:04:17 <tvaz> o-o-o-o-o
20:04:18 * nicoo particulates
20:04:18 <madduck> wave
20:04:44 <bremner> o-'
20:04:46 <abdelq> o/
20:04:58 <tumbleweed> o/
20:05:07 <DLange> o/
20:05:08 <lavamind> welcome abdelq :)
20:05:09 <highvoltage> o/ (here but but zzz soon)
20:05:12 <abdelq> Hi!
20:05:19 <pollo_> abdelq: you are from Montreal right?
20:05:26 <abdelq> Yes
20:05:38 <lavamind> abdelq: join us in #debian-quebec if you want to chat after the meeting
20:05:40 <azeem> .
20:05:51 <pollo_> abdelq: you should come to the Debian installfest I'm hosting on the 24th!
20:06:06 <abdelq> Alright.
20:06:09 <abdelq> This month?
20:06:13 <pollo_> https://sogeecom.org/installfest
20:06:14 <pollo_> yup
20:06:19 <lavamind> #topic Catering status
20:06:19 <abdelq> ok
20:06:31 <lavamind> tvaz, you have the floor :)
20:06:45 <tvaz> I've answered the questions from 4 catering services, so they are able to send us quotes. Among them, only one (Avec Plaisir) sent a quote so far, it's in our owncloud.
20:07:03 <tvaz> But this one didn't take the time to prepare a real quote, they just sent me their available menu which is in their website. And prices are much higher than our current budget allows.
20:07:29 <tassia> hi all, sorry I'm late
20:07:37 <tvaz> so for now we have that old nice detailed quote
20:07:41 <tvaz> and that expensive one
20:07:47 <tvaz> still waiting for some answers
20:07:53 <pollo_> and the Chartwells one
20:07:55 <tvaz> yes
20:08:00 <pollo_> I did talk to the lady last week
20:08:06 <tvaz> Chartwells is the local service from the college
20:08:09 <pollo_> she asked me what we wanted
20:08:32 <pollo_> I told her we wanted buffet prices and and real detailled menu
20:08:41 <pollo_> haven't heard back from her sinec
20:08:44 <tvaz> pollo_, I'd ask you if you mind if I take the communication with Chartwells
20:08:55 <pollo_> tvaz: I would not mind
20:09:04 <tvaz> pollo_, then we concentrate everygthing in the alias
20:09:14 <tvaz> btw, I requested a catering alias to admin@dc.o 6 days ago. Still waiting.
20:09:18 <pollo_> lavamind: can you action me on giving tvaz the infos for Chartwells?
20:09:21 <lavamind> pollo_: #action tvaz will take over dealing with Chartwells
20:09:25 <lavamind> #action tvaz will take over dealing with Chartwells
20:09:26 <tvaz> pollo_, ok, so I'll present myself to them
20:09:47 <pollo_> don't expect them to be friendly :(
20:09:52 <tvaz> that's all for catering
20:10:04 <lavamind> #topic Venue status
20:10:08 <tvaz> pollo_, no worries,
20:10:25 <lavamind> the venue people they are still working on the draft of the contract
20:10:48 <pollo_> did they give you an eta?
20:10:54 <madduck> is there a term sheet of sorts?
20:10:59 <lavamind> I think they are trying to coordinate with Chartwells somehow, and they're not moving because we don't have a sign contract with them
20:11:06 <pollo_> lulz
20:11:25 <pollo_> I mean, I sent them 4 emails and called them and all
20:11:43 <madduck> possible that it's summer time and they are not staffed properly?
20:11:47 <lavamind> I'll talk to them next week and see what's holding up
20:12:05 <madduck> universities here are deserted ;)
20:12:10 <tvaz> lavamind, that's quite sensitive, this chartwells influence
20:12:23 <lavamind> madduck: summer vacation is over since a few weeks at the college
20:12:23 <pollo_> madduck: during the summer yes, but not atm. Anyway, I really think we should have a draft without any Chartwells mention
20:12:49 <lavamind> pollo_: I agree
20:12:50 <tvaz> we need to be 100% assured that we can have an external catering service
20:12:53 <madduck> it'd be of course better to have one contract for both, i.e. one contractual partner, but…
20:13:01 <tvaz> as they said in our first conversations
20:13:23 <lavamind> tvaz: we can, 100% sure, just not sure about the "penalty" if we don't choose them
20:13:41 <madduck> is there a term sheet of sorts? or are they going to hit us with a standard contract and we basically have to renegotiate all this?
20:13:42 <lavamind> anyway I'll try to clarify that in the next few days
20:13:44 <tvaz> lavamind, ok, let's keep an eye on this
20:13:57 <lavamind> #info lavamind to follow-up about the draft venue contract
20:14:07 <pollo_> fyi, maisonneuve is giving us a 20% deal on the contract. The thing is, Chartwells give back a % of their profit back to Maisonneuve
20:14:08 <lavamind> #action lavamind to follow-up about the draft venue contract
20:14:33 <pollo_> Maisonneuve is thus pushing us to go with Chartwells to make some more $$$
20:14:42 <lavamind> #topic Fundraising status
20:14:46 <lavamind> aviau: ping
20:14:48 <pollo_> we had a meeting!
20:14:58 <pollo_> we have another one next week I think
20:15:01 <lavamind> yep
20:15:18 <pollo_> we are waiting for aviau's go to start sending emails to the sponsors
20:15:19 <lavamind> I worked a lot on the brochure and flyer, especially the French translation
20:15:37 <tumbleweed> what more needs to happen there?
20:15:38 <lavamind> no, we're waiting for the brochure to be final
20:15:47 <pollo_> ... ain't it?
20:15:53 * tumbleweed checks
20:16:01 <lavamind> the next item on the agenda should clear up the current confusing
20:16:09 <pollo_> who care if there is a few blank lines in the French translation
20:16:18 <lavamind> the problem is not the translation
20:16:30 <azeem> what's the next item on the agenda?
20:16:41 <valessio> With final logo, I can help with artwork/design to brochure
20:16:55 <tumbleweed> slow alioth is slow :(
20:16:58 <pollo_> valessio: we don't really need the final logo for the brochure
20:16:59 <lavamind> azeem: http://deb.li/il9wc
20:17:03 <azeem> I'm on dialup
20:17:07 <azeem> but nm
20:17:27 <lavamind> we can update the logo on the brochure afterwards, but it's not a blocker
20:17:29 <tumbleweed> azeem: "Open Day or Open Weekend?"
20:17:35 <azeem> thx
20:17:48 <azeem> IMO one question to resolve is whether to have booths for gold sponsors on open X
20:18:00 <azeem> or has that been decided?
20:18:01 <lavamind> azeem: yes that is on the agenda as well
20:18:05 <azeem> ok
20:18:09 <lavamind> next topic
20:18:12 <azeem> sorry
20:18:21 <lavamind> unfortunately fundraising team lead is absent again :(
20:18:37 <pollo_> lavamind: so the only thing left for the brochure is the openweek/perks thingy?
20:18:50 <madduck> will we talk about this open weekend/day thing during this meeting, or has that been decided?
20:18:51 <lavamind> pollo_: afaict yes from my side
20:18:56 <azeem> is the flyer finished?
20:19:04 <lavamind> azeem: the flyer is also done
20:19:07 <DLange> does the layout now work completely in French?
20:19:08 <azeem> great
20:19:29 <lavamind> #info we decided that we will attach the flyer with our contact emails, and put the brochure URL in the message body
20:19:32 <azeem> french is not a blocker IMO for a global fundraising drive
20:19:37 <pollo_> +1
20:19:42 <azeem> +1
20:19:54 <pollo_> well, we'll decide on the perks today. I'll finish the brochure tonight
20:19:55 <lavamind> well it's not because the translation is done
20:20:06 * tumbleweed is still waiting for the git pull I started 5 mins ago to check it :P
20:20:24 <lavamind> anything to add on fundraising ?
20:20:33 <madduck> will we talk about this open weekend/day thing during this meeting, or has that been decided?
20:20:40 <lavamind> pollo_: I will help you on the brochure
20:20:50 <LeLutin> madduck: next item on the agenda
20:20:55 <madduck> sorry
20:20:56 <lavamind> madduck: please check the agenda, it's the *next* topic
20:20:57 <LeLutin> np
20:21:01 <pollo_> :p
20:21:03 * madduck is on android…
20:21:24 <lavamind> #topic Open Day or Open Weekend?
20:21:39 <lavamind> OK so I brought this up after proof reading the brochure
20:22:09 <pollo_> I think we should scrap the Open Weekend in favor of an Open Day
20:22:11 <lavamind> the original version of the brochure publicised an Open Weekend
20:22:26 <pollo_> and do a big music show that night :D
20:22:35 <lavamind> pollo_: that's what I always thought it was, aka Debian Day
20:22:48 <DLange> what is the rationale for one day instead of the weekend?
20:22:55 <madduck> pollo_: why? We can always expand to weekend later, so this is a sensible next step, but I wonder what the arguments are.
20:22:56 <pollo_> imho this is just a relic from cp the 2015 brochure
20:23:02 <LeLutin> I think that's just a leftover from text of dc16. I remember we decided in an earlier meeting to have an open day and asked venue to revise quote to add a day
20:23:17 <madduck> you mean, not as part of the main conf?
20:23:27 <pollo_> between Camp and Conf yeah
20:23:36 <LeLutin> yeah in between camp and conf
20:23:39 <tumbleweed> DLange: right now layout looks fine in both languages
20:23:54 <DLange> thanks for checking tumbleweed!
20:23:57 <madduck> what's the rationale? and what's the actual difference?
20:24:14 <pollo_> madduck: I don't think we are going to be able to fill a whole weekend
20:24:15 <madduck> I am not challenging the decision, just want to follow…
20:24:25 <lavamind> we *could* consider the first official day of the conf as an open day as well, and thus have a weekend, but it depends on content
20:24:26 <pollo_> better concentrate on a nice Day than a bleh weekend
20:24:55 <madduck> sure. And if the Day is on Saturday, it'll be easy to extend to Sunday later should we have the content and need the slots.
20:24:57 <DLange> with that argument make it a fantastic morning brunch :)
20:25:00 <pollo_> I think the Debian Day should be something different from both Conf & Camp
20:25:02 <azeem> so Debian Day will be Saturday, and Sunday will be the first day of DebConf?
20:25:20 <lavamind> azeem: that is the current plan
20:25:23 <tumbleweed> we struggled to "open" debconf16, because there wasn't an obvious first day to open it on. It'd help if we considered the open day to be the first day of the conference
20:25:23 <azeem> ok
20:25:40 <madduck> the only issue I see is in communications to Debian. An Open Day is boring with an empty venue. Sure, DebCamp people will be around, but…
20:25:41 <LeLutin> tumbleweed: +1
20:25:54 <madduck> if this is not "part of the conf", they might choose to sight-see that day
20:26:03 <madduck> and people will not arrive in time.
20:26:06 <lavamind> madduck: next item on the agenda is which dates we are publicising :p
20:26:10 <pollo_> madduck: we can just tell them the conf starts on Open Day, as tumbleweed mentionned
20:26:16 <madduck> this has been one of the two main problems with Debian Days in the past.
20:26:21 <tumbleweed> I think you can totally call it part of the conference
20:26:26 <madduck> pollo_: I would do that.
20:26:35 <tumbleweed> and if there are no talks that someone wants to attend on that day, there are hacklabs, pubs etc
20:26:36 <lavamind> I'm fine with Aug 5 being part of the conference
20:26:37 <pollo_> lavamind: looks like we all agree!
20:26:50 <DLange> there's also the bursaries thing. People get sponsored for DebCamp or DebCamp + DebConf. So if you make open {day|weekend} outside of that we need to extend the bursary logic
20:26:51 <madduck> yeah, and stuff like the DPL talk and a keynote etc. will be good content from the conf to be had on an open day
20:27:06 <DLange> not an issue but needs to be noted and calculations in wafer adjusted
20:27:09 <madduck> even lightning talks
20:27:10 <azeem> the main question is whether it should be arrival day for regular Debconfers, or whether that should be Friday
20:27:21 <madduck> azeem: exactly.
20:27:24 <lavamind> #agreed August 5th, aka Debian Day, aka Open Day, is part of DebConf and announced as such
20:27:33 <madduck> \o/
20:27:52 <pollo_> azeem, madduck: well if people don't want to miss day #1, they should arrive on Friday
20:27:53 <lavamind> so, weekend vs day ?
20:28:01 <pollo_> or else they'll miss some of the fun
20:28:10 <azeem> pollo_: you could start in the afternoon as well e.g.
20:28:11 <madduck> pollo_: the conference starts friday night! ;)
20:28:34 <pollo_> lavamind: I don,t understand
20:28:46 <madduck> and we really want as many Debian people as possible on Open Day
20:28:47 <DLange> that will get you a lot of moaning from people that would like to fly in after a work week (so fly out on Friday evening or Sat. morning)
20:28:48 <LeLutin> pollo_: do we prefer and open day or two days
20:28:54 <madduck> or else it's hard on the organisers
20:28:55 <DLange> just sayin (we had that in DC16)
20:29:22 <madduck> and for dc15
20:29:32 <DLange> ack
20:29:40 <tumbleweed> DLange: it might help that we are west of most attendees
20:29:49 <lavamind> if we think we can fill two days with interesting content for the public, I'm fine with open weekend, otherwise we should concentrate on open day
20:29:53 <tumbleweed> you can fly in from europe, after work on a friday and arrive in time
20:29:55 <pollo_> we could do open day on Sunday then
20:30:04 <pollo_> and have another day of Camp
20:30:05 <madduck> pollo_: that loses a day
20:30:09 <pollo_> indeed
20:30:14 <lavamind> that said, it *is* convienient for the public to be able to drop in on either of the days
20:30:23 <pollo_> but Sunday to Sunday sounds fair to me
20:30:26 <madduck> it's best to say that the conf starts saturday and let everyone else figure out their priorities and possibilities
20:30:29 <tumbleweed> for ZA, if you were coming from the US, you needed 1.5 travel days
20:30:56 <pollo_> and the help of some beers
20:31:08 <bremner> I stopped in Germany for the beers
20:31:11 <azeem> I think this needs further discussion
20:31:22 <lavamind> azeem: this will delay the brochure
20:31:25 <madduck> so europeans will actually be able to fly out friday night and be there saturday morning (with a jet lag, but…)
20:31:26 <azeem> 1. when will the opening ceremony be? 2. when will the job fair be?
20:31:36 <lavamind> the brochure currently announces open weekend
20:31:46 <pollo_> azeem: we can start at 11 AM on Saturday
20:31:46 <azeem> lavamind: maybe that could be phrased neutrally, dunno
20:31:56 <pollo_> have the opening ceremony
20:31:58 <DLange> job fair only makes sense when everybody is there
20:32:01 <pollo_> and then go to lunch
20:32:02 <lavamind> azeem: uhm really not sure about that
20:32:04 <DLange> so not on an arrival day
20:32:11 <LeLutin> for both dc15 and dc16 were there difficulties filling in the schedule for open weekend?
20:32:20 <madduck> also feed back on job fair was to have it on a weekday
20:32:41 * lavamind wonders why ppl are talking about the job fair
20:32:42 <tumbleweed> LeLutin: there were for dc16. But thaht was probably a special case, as well
20:32:53 <DLange> madduck: only from the HR people that don't want to work on weekends :)
20:32:55 <madduck> lavamind: it's currently part of Open Weekend, so it's relevant.
20:32:58 <pollo_> lavamind: job fait == Open Day
20:32:59 <azeem> ok, let's cut out the job fair
20:33:12 <pollo_> madduck: but that means a lot of ppl won't be able to make it since they work
20:33:12 <lavamind> teh brochure does not say
20:33:15 <madduck> it needs to be decided too, azeem.
20:33:21 <tumbleweed> isn't the job faire one of the more important sponsorship perks?
20:33:31 <lavamind> the brochure does not specify when the job fair takes place
20:33:32 <madduck> pollo_: they get sent from work, and the attendees are all there.
20:33:40 <azeem> eh, I meant cut out from this discussion
20:33:44 <azeem> not from DebConf
20:33:46 <madduck> tumbleweed: I think it is.
20:33:47 <lavamind> lol
20:33:50 <pollo_> madduck: not if you are Joe #3 working at IBM and looking for a job...
20:33:52 <LeLutin> madduck: how about for dc15 (difficulties with getting content for open weekend)
20:34:06 <azeem> LeLutin: I don't think we had
20:34:11 <LeLutin> azeem: ack
20:34:12 <azeem> maxy: ? ^^
20:34:15 <madduck> pollo_: but we are staging a job fair for attendees, not Joe #3 from Montreal who isn't attending.
20:34:24 <madduck> LeLutin: maxy or azeem would know.
20:34:27 <lavamind> LeLutin: https://debconf15.debconf.org/openweekend.xhtml
20:34:38 <DLange> LeLutin: nah, you just put the content that sounds more interesting for the wider audience onto the (open) weekend
20:34:47 <DLange> not really much else to do
20:34:52 <madduck> LeLutin: in the end, I think it's okay to put some more specific talks on those days, even if it's open.
20:34:58 <madduck> no reason to "shield" visitors from our actual work.
20:34:59 <pollo_> well we could have workshops aimed for the public
20:35:14 <DLange> we can
20:35:15 <lavamind> pollo_: we could spread out those workshops on two days
20:35:16 <madduck> great idea if you can get people to run them ;)
20:35:17 <maxy> Sort of, the problem with the openweekend is that it sells to outsiders and not to the dds in the conference.
20:35:23 <azeem> right, we can have open weekend peter out by slowly going for regular talks
20:35:38 <madduck> maxy: it can do both though. I think for dc15 we just all weren't clear on the meaning.
20:35:41 <DLange> we had somewhat informal "fix your installation" helpdesks at DC15
20:36:02 <madduck> people won't want to stay two days anyway and rather go home earlier on sunday, if they come at all.
20:36:09 <maxy> I don't think that was accepted.
20:36:12 <azeem> workshops are a great idea but they need somebody (not the main organizers) preparing and doing them
20:36:26 <pollo_> azeem: I have experience with getting people to do those
20:36:29 <madduck> maxy: not accepted by who?
20:36:45 <maxy> In the official schedule
20:36:55 <maxy> By content, I mean
20:37:22 <pollo_> anyway, I think we should go for 1 day (Satursday) and _if_ we have tons of things, do a second day
20:37:23 <madduck> well, I am sure content can come up with a new strategy if we decided this is what we want?
20:37:32 * DLange fixed a few installations that weekend so ... seems to have gotten the word out to Heidelberg students and the kitchen staff :)
20:37:48 <madduck> pollo_: agreed
20:37:51 <azeem> pollo_: sounds useful in order to get the brochure going
20:37:56 <tumbleweed> pollo_: +1
20:38:03 <azeem> in the end, what is needed is somebody keeping sponsors uptodate anyway
20:38:08 <madduck> and we need to talk job fair at the next meeting, if not today.
20:38:24 <pollo_> I'd do it today
20:38:27 <lavamind> #agreed DC17 will hold Open Day on Saturday Aug 5th
20:38:34 <pollo_> since next topic is booths on Open Day
20:39:08 <pollo_> is there a reason why the job fair is not a whole day?
20:39:17 <pollo_> we could just have it the whole Open Day
20:39:21 <lavamind> #action lavamind and pollo to fix the brochure today, after which it will be Ready(tm)
20:39:24 <DLange> the stamina of the people manning the booths
20:39:26 <azeem> no, that sucks for the sponsors
20:39:27 <madduck> depends on space available, pollo_ I'd say
20:39:39 <DLange> can't do that more than 4 hours and still enjoy it
20:39:49 <azeem> people will look around once, not continually bump into the job fair
20:39:51 <tumbleweed> also you want to make it feel busy
20:39:53 <madduck> and you'd rather have busy 3 hours than mostly standing around.
20:40:06 <madduck> android typing is slow ;)
20:40:18 <azeem> even 2 hours might be fine, it's hard to say
20:40:25 <lavamind> anything else re: open day ?
20:40:28 <pollo_> hmm, all right. I think Job Fair should be on Open Day and we should scrap the booths then
20:40:41 <azeem> advance agenda item?
20:40:43 <lavamind> ah yeah right, the open day booths perk
20:40:58 <madduck> \#agreed first
20:41:04 <lavamind> does everyone agree to scrap this perk, at least from the brochure ?
20:41:11 <madduck> next topic…
20:41:19 <maxy> Are you planning to have the both in parallel with events?
20:41:22 <madduck> can we agree that job fair is saturday (afternoon?)
20:41:25 <pollo_> lavamind: only if the job fair is that day
20:41:44 <LeLutin> I'm not too sure about what booths are exactly..
20:41:56 <pollo_> that way it does not feel like we are taking away a perk
20:41:58 <lavamind> pollo_: I don't care when is the job fair, it should be whenever is best for the sponsors
20:42:18 <madduck> is there a reason to not have booths if sponsors want them?
20:42:28 <lavamind> that may be open day or not, I don't know honestly
20:42:31 <madduck> we don't make any guarantees other than to let them display themselves centrally…
20:42:41 <pollo_> madduck: tumbleweed told us it kinda failed last year
20:42:48 <maxy> My question also goes for the job fair, are you planning to have events in parallel?
20:42:57 <madduck> it wasn't fantastic for dc15 either, but it didn't hurt…
20:43:06 <azeem> last year was dc15
20:43:12 <pollo_> maxy: if it's on open day, yes
20:43:17 <madduck> are there downsides to offering booths?
20:43:30 <pollo_> maxy: but the things in parrallel should be public oriented, like workshops
20:43:32 <tumbleweed> it's just the question of how is the booth different from a job faire stand?
20:43:33 <azeem> it took quite some organiziing
20:43:45 <azeem> and sponsors unhappy with attendence is a net negative
20:44:07 <azeem> and/or sponsors abondoning their booths due to lack of interest from attendees
20:44:10 <madduck> tumbleweed: space? but that's of course negotiable. at dc15 space was too limited.
20:44:34 <lavamind> tumbleweed: not really different, imo, epescially since the physical space planned for booths and the job fair is the same
20:44:35 <madduck> tumbleweed: but swag was being distributed at job fair too, so there isn't really a difference
20:44:42 <madduck> except for being able to advertise two perks
20:44:47 <tumbleweed> :)
20:44:52 <madduck> and making booths higher in the scale…
20:44:59 <DLange> I think if people ask for booths (additionally to the job fair) we can always make it a (priced) option
20:45:00 <madduck> gold for booth, silver for job fair…
20:45:21 <madduck> DLange: yes. But no reason not to hint that we might be able to offer that…
20:45:25 <DLange> but I'd not offer them in the brochure as the experience so far is ... they are work and have little benefit to anybody
20:45:28 <madduck> but I guess that is for the fundraising team to decide.
20:45:40 <pollo_> DLange: +1
20:46:01 <pollo_> can we agree on booths only if asked for and job fair on Open Day?
20:46:08 <madduck> +1
20:46:11 <lavamind> I think we should also drop the booths perk, and some time before the conf, contact the gold /platinum sponsors to inquire about interest
20:46:13 <azeem> we can even offer it to the gold+ sponsors on top once we have a grip on things
20:46:24 <DLange> sounds good
20:46:24 <azeem> but I'd also leave it out now
20:46:44 <LeLutin> +1
20:46:58 <madduck> now we can skip the next topic ;)
20:47:03 <lavamind> #agreed Drop the booths from the perks table, and inquire directly with gold / platinium sponsors for interest before the conference
20:47:19 <madduck> you need to agree the job fair still
20:47:26 <madduck> for the minutes?
20:47:27 <lavamind> #topic Budget / accounting status
20:47:36 <pollo_> lavamind: what about the fair? we are going to get a lot of questions on that
20:47:52 <lavamind> the job fair ? other than it will happen ?
20:48:01 <pollo_> yes, the date
20:48:02 <madduck> the details will need to be hatched out next.
20:48:11 <lavamind> we don't need to decide on a job fair date now
20:48:28 <pollo_> no work on budget yet
20:48:36 <pollo_> aviau gave no sign of life on that side
20:48:53 <lavamind> this task is over due https://kanban.debian.net/project/2/task/16
20:48:53 <pollo_> I guess I'm going to have to do it
20:49:12 <madduck> pollo_: I can assist…
20:49:21 <madduck> what's up with aviau?
20:49:31 <lavamind> #action pollo to hash out draft budget, taking over from aviau
20:49:34 <LeLutin> aviau was eaten by a grue
20:49:35 <pollo_> madduck: if you can give me the alias to all the team, that be great
20:49:48 <madduck> pollo_: there is no team I know of.
20:50:00 <pollo_> madduck: organising a gaming conf + university first week I guess
20:50:13 <madduck> nkukard, myself, and now you ;)
20:50:16 <pollo_> madduck: I mean all the DebConf teams to poll them
20:50:30 <madduck> debconf-team@lists.debconf.org ?
20:50:35 <lavamind> what worries me isn't that he's busy, but that he's not giving us any updates, we have to poke him all the time, I feel
20:50:54 <pollo_> madduck: you think that is enough? Shouldn't we write to each alias/ML?
20:50:57 <bremner> there is an accounting alias, but its still doing dc16 stuff
20:51:04 <madduck> lavamind: have you let him know of those worries?
20:51:09 <pollo_> madduck: twice
20:51:11 <madduck> pollo_: no, I think that is enough.
20:51:34 <pollo_> oh, great then. I should have a preleminary budget by next meeting
20:51:37 <madduck> pollo_: then I guess the best is to move on with his stuff and rejoice if he rejoins
20:51:39 <azeem> it'd be good to ask content, video etc. for their budget estimates, but the big line items (sponsorship, venue and catering) need no -team input I guess
20:52:08 <lavamind> #action pollo to gather budget estimates from the various teams
20:52:24 <maxy> from content we are in need of a budget for the proposed invited speakers.
20:52:26 <madduck> yeah. pollo_ I suggest to outline the budget and then decide which teams to approach.
20:53:00 <DLange> and infra may need some budget depending on the network situation at CdM
20:53:01 <lavamind> pollo_: luca also offered help on this front
20:53:35 <madduck> luca's help would be great.
20:53:39 <pollo_> I'll draft something and poke around to see if people have comments before next meeting
20:53:43 <lavamind> anything else on budget / accounting ?
20:53:58 <pollo_> dc16?
20:54:01 <tumbleweed> all silent on the dc16 front
20:54:07 <tumbleweed> we're waiting for UCT to reply...
20:54:16 <lavamind> #topic Logo
20:54:25 <pollo_> WE WANT THE POLLS RESULTS!!!
20:54:27 <lavamind> ok before we discuss the results of the poll
20:54:58 <lavamind> someone reached out to me and asked that we delay choosing a logo because they couldn't submit their work in time
20:55:10 <lavamind> I didn't promise anything but I said I'd bring it up
20:55:21 <madduck> i'd say no.
20:55:24 <pollo_> ... we asked people to vote
20:55:25 <lavamind> so: do we go ahead and decide or delay until next meeting ?
20:55:45 <madduck> decide, if the poll results are there?
20:56:04 <pollo_> I'd go ahead and tell her/him we are canadian sorry
20:56:05 <lavamind> the poll is closed and the results are in, that's not the issue
20:56:10 <madduck> heh
20:56:29 <madduck> canadians, submit your designs by Tuesday.
20:56:31 <lavamind> the issue is someone was interested in contributing but couldn't within our time frame
20:56:53 <madduck> lavamind: ask them to please try again next year?
20:57:12 <tassia> lavamind, there was a perninent reason why the work was not submitted on time?
20:57:13 <DLange> or contribute other artwork that can be used for the venue
20:57:15 <pollo_> lavamind: we need to move on with logo IMHO. We already delayed it once
20:57:16 <lavamind> madduck: ideally I'd like to keep this contributor on board
20:57:21 <DLange> doesn't have to be the logo
20:57:26 <tassia> we would be wasting everyone's vote if a new proposal should be considered
20:57:30 <pollo_> lavamind: ask him/her to help with banner design then
20:57:48 <DLange> many other things are needed (signs to t-shirts to banners to sponsor roll-ups)
20:57:54 <lavamind> right
20:57:57 <tassia> the pool was open for a reasonable time frame
20:57:57 <madduck> lavamind: yeah, but s/he'll understand that we have a process and tight timeline to follow?
20:58:41 <lavamind> #agreed going ahead to decide on the logo today, a lot of other artwaork is going to be needed anyway
20:58:46 <lavamind> SO
20:59:01 <lavamind> the winner of the poll is
20:59:08 <lavamind> https://wiki.debconf.org/wiki/File:Debconf-17-swril.png
20:59:27 <madduck> with the typo in the url! ;)
20:59:34 <lavamind> runner-ups: https://wiki.debconf.org/wiki/File:Debconf17-proposta-renata.png and https://wiki.debconf.org/wiki/File:DebConf17.png
20:59:45 <DLange> no, the modern one is the swril, madduck :D
20:59:46 <madduck> cool logo, my 1st choice ;)
20:59:49 <pollo_> lavamind: can you give us numbers?
20:59:54 <lavamind> IMHO the winner of the poll was also my 1st choice
21:00:10 <lavamind> pollo_: http://paste.debian.net/815972/
21:00:19 <lavamind> there were about 90 votes
21:00:26 <pollo_> heh, it does match the Olympic Tower's style :p
21:00:41 <madduck> who's the author?
21:00:59 <pollo_> valessio & tvaz I think
21:01:01 <tassia> renata and valessio
21:01:02 <lavamind> it's abit of a ripoff from the design style of the Parc Olympique, but I don't mind
21:01:09 <tvaz> pollo_, renata, a new contributor!
21:01:12 <tassia> renata is my friend
21:01:15 <pollo_> ooh
21:01:17 <pollo_> neat
21:01:19 <lavamind> http://parcolympique.qc.ca/
21:01:20 <tassia> our friend ;-)
21:01:47 <madduck> pollo_: conference logo with recognisability!
21:02:12 <madduck> so #agreed?
21:02:17 <madduck> next topic?
21:02:20 <pollo_> +1
21:02:20 <lavamind> do we have a consensus ? LeLutin ?
21:02:21 <tassia> good for me
21:02:38 <LeLutin> lavamind: I did vote and I'll respect the result
21:03:00 <lavamind> #agreed The official DebConf17 is https://wiki.debconf.org/wiki/File:Debconf-17-swril.png (by renata and velssio)
21:03:06 <tamo> lavamind: if it similar are there no copy write issues?
21:03:08 <pollo_> as long as it's not the antlers :D
21:03:22 <tassia> lavamind, valessio
21:03:27 <madduck> tamo: let them come. extra publicity! ;)
21:03:32 <lavamind> tamo: I guess we'll find out, but I don't think so, for fonts
21:03:34 <madduck> we can change the logo any time if we needed to
21:03:47 <pollo_> they use 2 bars, we use 3
21:03:54 <madduck> innovation!
21:04:01 <lavamind> they use 3 in some headers
21:04:08 <pollo_> copycats
21:04:09 <tamo> madduck: true just be careful is all I am saying it s nice though and alot that can be done with it
21:04:10 <lavamind> but imho is dissimilar enough
21:04:10 <tassia> 40 years has 4 bars
21:04:28 <DLange> copying from one is plagiarism, copying from two is science
21:04:55 <LeLutin> DLange: :)
21:05:00 <lavamind> btw I'm the one who proposed to use the olypic tower
21:05:02 <lavamind> :)
21:05:09 <tassia> I see no copy, but remix
21:05:29 <lavamind> #topic DebConf poll
21:05:45 <lavamind> I started fleshing out some ideas about a poll
21:05:48 <lavamind> see https://pad.riseup.net/p/dc17_poll
21:06:05 <lavamind> it's based on azeem's suggestions, as well as other things I have seen
21:06:06 <madduck> do we know what we'll do with the results?
21:06:19 <lavamind> if anyone wants to contribute you're welcome to do so :)
21:06:20 <tamo> lavamind: it is fine with teh tower but if teh design is the same then that could be an issue, but just keep eye on it is all I am saying
21:06:29 <madduck> i mean, if we wanted to respect them all, we ought better have a representative poll, right?
21:06:30 <lavamind> tamo: agreed
21:06:58 <lavamind> madduck: I don't understand?
21:07:11 <pollo_> madduck: would sending it to ppl who attended DC15 & DC16 be overkill?
21:07:26 <pollo_> + Debian Bits
21:07:29 <madduck> pollo_: depends on who interacts.
21:07:37 <lavamind> pollo_: anyone who's on the debconf ml ?
21:07:54 <pollo_> madduck: I don't understand
21:08:01 <madduck> lavamind: well, let's say we get an overwhelming response that X is not needed.
21:08:04 <lavamind> I think it's also fine to have input from people who have never attended yet
21:08:38 <madduck> I am trying to say that enacting the poll results only makes sense if the results are representative of "the DebConf attendee"
21:08:43 <pollo_> couldn't we just make it mandatory for pre-registration?
21:08:52 <madduck> too late for some things…
21:08:59 <lavamind> madduck: then we try to figure out if it's ppl trolling us, and if not, try to figure out the reasons ?
21:09:00 <madduck> informational for sure
21:09:29 <lavamind> I people say X is not needed and no reason is provided, I might not be enclined to follow that advice
21:09:30 <madduck> lavamind: but you may not have heard from the people who like X because they didn't participate for whatever reason
21:09:50 <madduck> I think it'd be great to have this information to guide us longterm
21:10:01 <lavamind> right, which is why we won't be requireing PGP signed ballots :p
21:10:02 <madduck> but it'd have to be more of a longitudinal poll
21:10:07 <lavamind> madduck: that is the goal
21:10:10 * pollo_ thinks it's a lot of trouble for a small gain
21:10:19 <pollo_> I won't oppose though
21:10:25 <madduck> lavamind: ok, thus my initial question: what will we do with the results.
21:10:47 <madduck> kick off conversation? then by all means
21:10:50 <lavamind> madduck: take stock, discuss, and act ?
21:11:02 <lavamind> what else
21:11:03 <tumbleweed> it's quite normal to have a poll after a conference
21:11:14 <tumbleweed> feedback form, basically
21:11:32 <madduck> lavamind: I am sorry, I am not coming across right. We can just stop and pick this up another time. It's not important.
21:11:49 <lavamind> ok
21:11:54 <madduck> Let's just keep "representativeness" in mind.
21:12:02 <lavamind> agreed
21:12:07 <lavamind> #topic Varia
21:12:19 <lavamind> anything else to discuss ?
21:12:32 <LeLutin> website is up!
21:12:35 <lavamind> tvaz, valessio: we need SVG from you guys
21:12:49 <lavamind> we can put the logo in the brochure right away
21:12:52 <tvaz> lavamind, svg is 10CAD
21:12:55 <LeLutin> not superb, and some sections missing but there's still something at url
21:12:57 <lavamind> tvaz: lol
21:13:10 <lavamind> I'll take JPEG then, its cheaper right? ;)
21:13:16 <lavamind> LeLutin: woot!!
21:13:26 <pollo_> video-team will hold a sprint in Paris between nov 17 and 20
21:13:31 <lavamind> the URL is in the brochure, so it's good :)
21:13:46 <madduck> LeLutin: some 404s there, e.g. About Debian
21:13:47 <pollo_> that and Cambrige mini-conf is 10 to 14th nov I think
21:14:04 <tvaz> LeLutin, can we work with visual part of the website from now? valessio is all for it :)
21:14:18 <lavamind> madduck: he said some sections missing (you have a small screen huh) ;)
21:14:33 <LeLutin> tvaz: yes! with a logo adopted, we can start giving some style
21:14:40 <LeLutin> it==web site
21:14:56 <lavamind> end meeting ?
21:15:07 <LeLutin> madduck: right those are the missing sections :\ I'll try to fix that real soon
21:15:08 <pollo_> blue-white-red, France style! add some baguettes for the kick
21:15:11 <DLange> a visual styleguide would be nice based on the logo / bars design
21:15:14 <lavamind> #info http://debconf17.debconf.org is up, but still work to do
21:15:34 <tassia> valessio says he's gonna clean the svg
21:15:39 <valessio> I need finished small adjust in SVG and send to git
21:15:41 <LeLutin> pollo_: and we were thinking of kicking nationalism out the door :P
21:15:54 <lavamind> #action LeLutin, tvaz and valessio to work on applying logo & style to the website
21:15:59 <tvaz> cool
21:16:10 <tassia> lavamind, add renata in the action
21:16:25 <lavamind> #action LeLutin, tvaz, valessio and renata to work on applying logo & style to the website
21:16:28 <tamo> tvaz: I wouldn't mind doing something with the website too if taht is an option/
21:16:37 <pollo_> lavamind: can you action me on wiki notes, next meeting reminder and adding tasks to Kanbaord?
21:16:46 <tvaz> tamo, sure!
21:16:56 <lavamind> #action pollo to post notes on the wiki & mailing list
21:17:01 <tassia> great, go design team!
21:17:06 <lavamind> #action pollo to commit tasks to Kanboard
21:17:20 <tamo> tvaz: cool!! Great
21:17:21 <lavamind> reminding everyone: please keep your Kanboard tasks up to date
21:17:22 <tassia> tamo, you should come to our garden for our next meeting ;-)
21:17:22 <madduck> pollo_: I think it's great how you are keeping Kanboard up-to-date.
21:17:37 <lavamind> madduck: and me ;)
21:17:43 <madduck> yeah, sorry
21:17:46 <tamo> tassia: would love too a bit far though:)
21:17:47 <pollo_> madduck: well, someone need to do it or else it's no use
21:17:52 <LeLutin> tassia: hehehe that'd be a long trip
21:17:59 <madduck> for some time I had the feeling like it was outdated and that makes using it, uh, unpleasant.
21:18:00 <lavamind> an outdated Kanboard would be worse than none
21:18:04 <pollo_> you can all help by logging the things you do there!
21:18:34 <madduck> it's a new tool to some people in dc-orga, so it might take a bit of time
21:18:45 <lavamind> or things other people do but can't be bother with Kanboard :p
21:18:48 <madduck> i mean until use is intuitive
21:19:08 <lavamind> #endmeeting