#debconf-team Meeting

Meeting started by pollo_ at 20:01:32 UTC (full logs).

Meeting summary

  1. Welcome (pollo_, 20:01:38)
  2. Proposed speakers update (pollo_, 20:04:15)
    1. http://deb.li/il9wc (pollo_, 20:04:36)

  3. Catering (pollo_, 20:06:11)
  4. Venue (pollo_, 20:15:25)
    1. ACTION: tiago to find 2 or 3 catering options to start negociations in Oct (pollo_, 20:16:27)
    2. AGREED: Martin Michlmayr to sign the contract for us (pollo_, 20:22:36)

  5. website (pollo_, 20:23:14)
    1. https://debconf17.debconf.org/ (tiago, 20:25:12)
    2. ACTION: pollo to poke LeLutin about the website content (pollo_, 20:26:40)
    3. ACTION: tiago to poke valessio about the website styling (tiago, 20:27:02)
    4. ACTION: tiago to poke valessio about the website styling (pollo_, 20:27:27)
    5. ACTION: tumbleweed to hack a basic stylesheet that looks somewhat like the brochure (pollo_, 20:28:00)

  6. Accommodation (pollo_, 20:30:21)
    1. ACTION: pollo to add contacting Tourisme Montreal to KB (pollo_, 20:35:41)
    2. ACTION: pollo to add to KB contacting Velo Montreal about bike rentals (pollo_, 20:36:11)
    3. ACTION: pollo to make 2 different budget versions, "hotel" and "no-hotel" (pollo_, 20:37:46)
    4. ACTION: pollo to add to KB "staging a would-be classroom with RC cots" (pollo_, 20:39:23)

  7. fundraising (pollo_, 20:45:40)
    1. ACTION: aviau to talk to abdelq about sponsors (pollo_, 20:52:00)

  8. Budget (pollo_, 20:56:12)
    1. https://lists.debconf.org//mailman/listinfo/debconf-sponsors-team (aviau, 20:56:56)

  9. Legal entity (pollo_, 20:59:14)
  10. Final report (pollo_, 21:01:24)
    1. ACTION: pollo to ping bgrupta on fundraising (pollo_, 21:01:52)
    2. ACTION: pollo to ping bgupta on fundraising (pollo_, 21:02:07)
    3. ACTION: pollo to find some time to review DC16 report and give feedback to indiebio (pollo_, 21:09:35)

  11. tbm permission for quote (pollo_, 21:09:39)
    1. http://paste.debian.net/hidden/7f8ece4e/ <- LGTM? (azeem_, 21:11:24)
    2. ACTION: pollo to modify the brochure with http://paste.debian.net/hidden/7f8ece4e/ (pollo_, 21:12:20)

  12. DC16 finances (pollo_, 21:12:37)
    1. ACTION: pollo to poke tumbleweed to poke UCT (pollo_, 21:14:22)

  13. DebConf pollo (pollo_, 21:14:42)
  14. How to volunter, what to do? (pollo_, 21:17:00)
    1. ACTION: pollo to find someone to ogranise a local event (pollo_, 21:18:53)
    2. ACTION: pollo to poke soli & abdelq about how they can help (pollo_, 21:19:46)
    3. ACTION: lavamind to write a volunteer page on the wiki (pollo_, 21:21:02)

  15. new meeting time (pollo_, 21:21:13)
    1. ACTION: pollo to make a new meeting time poll (pollo_, 21:22:00)

  16. misc (pollo_, 21:22:07)


Meeting ended at 21:23:01 UTC (full logs).

Action items

  1. tiago to find 2 or 3 catering options to start negociations in Oct
  2. pollo to poke LeLutin about the website content
  3. tiago to poke valessio about the website styling
  4. tiago to poke valessio about the website styling
  5. tumbleweed to hack a basic stylesheet that looks somewhat like the brochure
  6. pollo to add contacting Tourisme Montreal to KB
  7. pollo to add to KB contacting Velo Montreal about bike rentals
  8. pollo to make 2 different budget versions, "hotel" and "no-hotel"
  9. pollo to add to KB "staging a would-be classroom with RC cots"
  10. aviau to talk to abdelq about sponsors
  11. pollo to ping bgrupta on fundraising
  12. pollo to ping bgupta on fundraising
  13. pollo to find some time to review DC16 report and give feedback to indiebio
  14. pollo to modify the brochure with http://paste.debian.net/hidden/7f8ece4e/
  15. pollo to poke tumbleweed to poke UCT
  16. pollo to find someone to ogranise a local event
  17. pollo to poke soli & abdelq about how they can help
  18. lavamind to write a volunteer page on the wiki
  19. pollo to make a new meeting time poll


Action items, by person

  1. abdelq
    1. aviau to talk to abdelq about sponsors
    2. pollo to poke soli & abdelq about how they can help
  2. aviau
    1. aviau to talk to abdelq about sponsors
  3. lavamind
    1. lavamind to write a volunteer page on the wiki
  4. soli
    1. pollo to poke soli & abdelq about how they can help
  5. tiago
    1. tiago to find 2 or 3 catering options to start negociations in Oct
    2. tiago to poke valessio about the website styling
    3. tiago to poke valessio about the website styling
  6. tumbleweed
    1. tumbleweed to hack a basic stylesheet that looks somewhat like the brochure
    2. pollo to poke tumbleweed to poke UCT
  7. UNASSIGNED
    1. pollo to poke LeLutin about the website content
    2. pollo to add contacting Tourisme Montreal to KB
    3. pollo to add to KB contacting Velo Montreal about bike rentals
    4. pollo to make 2 different budget versions, "hotel" and "no-hotel"
    5. pollo to add to KB "staging a would-be classroom with RC cots"
    6. pollo to ping bgrupta on fundraising
    7. pollo to ping bgupta on fundraising
    8. pollo to find some time to review DC16 report and give feedback to indiebio
    9. pollo to modify the brochure with http://paste.debian.net/hidden/7f8ece4e/
    10. pollo to find someone to ogranise a local event
    11. pollo to make a new meeting time poll


People present (lines said)

  1. pollo_ (147)
  2. lavamind (100)
  3. tiago (73)
  4. madduck (41)
  5. aviau (16)
  6. DLange (13)
  7. azeem_ (11)
  8. tumbleweed (10)
  9. abdelq (4)
  10. MeetBot (2)
  11. mehdi (1)
  12. soli (1)
  13. larjona (1)


Generated by MeetBot 0.1.4.