15:31:16 <pollo> #startmeeting
15:31:16 <MeetBot> Meeting started Mon Nov 28 15:31:16 2016 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:16 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:31:23 <pollo> #topic rolecall
15:31:35 <pollo> Please say hello if you are here for the meeting
15:31:49 <bremner> hellno
15:32:02 <Clint> i am less here than bremner
15:32:10 <DLange> ᐷ Hi!
15:32:25 <medicalwei> ...o_o/
15:32:53 <pollo> LeLutin, tvaz ?
15:33:56 <pollo> :s
15:33:59 <pollo> #topic DC16 finances & final report
15:34:13 <pollo> highvoltage, abdelq: any news on the final report?
15:34:26 <pollo> abdelq told me he was not able to contact indiebio
15:34:35 <pollo> someone for dc16 should help him finish that
15:34:42 <pollo> s/for/from/
15:35:19 <pollo> afaik, it's mostly double checking if the content is right and choosing some nice pictures
15:36:15 * gwolf arrives to the office!
15:36:21 <pollo> *cricket sounds*
15:36:22 <gwolf> just late for the role call, but... :)
15:36:35 <gwolf> I'll go grab some coffee and tune in to the meeting
15:36:42 <pollo> gwolf: 0/
15:36:59 <gwolf> umh, looks like under-attendance :(
15:37:04 <pollo> yup
15:37:05 <gwolf> anyway, coffee calls
15:37:31 <jeansch> hello
15:37:35 <pollo> jeansch: 0/
15:38:30 <pollo> well, former DC16 team, know that your final report is nearly done and needs a little push
15:38:40 <pollo> #topic  Catering
15:39:06 <pollo> We got some more infos from Maisonneuve about renting the cafeteria space
15:39:37 <pollo> they decided to charge us 4,5K instead of 5K for it
15:40:00 <pollo> that means choosing Le Dîner is going to cost us 4,5K more than Chartwells
15:40:14 <pollo> we kinda talked about it and are 100% good with that
15:40:31 <pollo> Le Dîner is a far superior option
15:40:56 <pollo> so yeah, we emailed Le Dîner and told them. I think tvaz has yet to tell Chartwells officially
15:41:19 <pollo> #info catering company has been chosen (Le Dîner) \0/
15:41:21 <gwolf> so their discount is good, but will have no effect on our finances
15:41:24 <gwolf> :)
15:41:29 <DLange> there is no chance to get the College to waive such cost, is there? At DC16 we got a support letter from the dean and that got the university to give us most rooms free.
15:41:43 <pollo> DLange: nah
15:41:52 <DLange> damn :(
15:42:00 <pollo> the 500$ discount is already pretty nice for them
15:42:28 <lavamind> o/ hi
15:42:34 <gwolf> oh, sorry, I misread, confusing Chartwells and Maisonneuve
15:42:43 <gwolf> y'know, they spell mostly the same... :-|
15:42:48 <pollo> #action pollo to update budget with the +4.5K
15:43:03 <lavamind> pollo: it was 5K + tax
15:43:04 <gwolf> in my defense, the coffee is still 95% in the mug, not in  my system
15:43:20 <lavamind> pollo: so the discount is a little more than that
15:43:28 <pollo> lavamind: so it's 4.5K + tax or without tax?
15:44:03 <lavamind> original price for cafeteria rental: 5040$ + tax
15:44:19 <lavamind> discounted price: ~4,5k$ tax included
15:44:26 <pollo> oh great
15:44:44 <gwolf> so it's effectively much more than just
15:44:47 <gwolf> $500
15:44:53 <pollo> anyway, pretty sure that's all for catering
15:44:58 <pollo> anything else to add?
15:45:32 <pollo> #topic Venue
15:45:33 <lavamind> who will be the main contact for catering
15:45:37 <lavamind> still tvaz ?
15:45:38 <pollo> lavamind: tvaz
15:45:57 <pollo> he's got a great vibe going with the lady at Le Dîner
15:46:00 <lavamind> we should let CW know we didn't choose them
15:46:08 <lavamind> pollo: o.O
15:46:27 <lavamind> #action tvaz to inform Chartwells that we didn't choose them
15:46:42 <pollo> #action tvaz to inform Chartwells that we didn't choose them
15:46:49 <pollo> lavamind: you can't action :p
15:46:51 <lavamind> last Friday I spoke to the venue manager
15:47:03 <lavamind> I informed him of the decision
15:47:31 <LeLutin> I'm here, sorry to be late
15:47:34 <lavamind> he will modify the draft contract and add a few minor things that weren't specified, like access to lockers, keys and such
15:48:07 <pollo> lavamind: any plans for getting it signed by tbm?
15:48:12 <pollo> there was the language issue
15:48:18 <lavamind> he also wanted to know what capacity we'd need for the big auditorium
15:48:22 <pollo> do you think Maisonneuve could get is translated?
15:48:38 <pollo> lavamind: the full thing if it's not more expensive
15:48:38 <lavamind> pollo: I still need to follow up on that
15:48:56 <lavamind> he wanted to know because they have renovations planned
15:49:13 <pollo> lavamind: we don't want to have only 300 seats
15:49:20 <lavamind> but since I told him we'd use the full capacity, they will delay the construction work
15:49:30 <lavamind> I know, I said up to 4-500
15:49:53 <gwolf> pollo: we *could* work with 300 seats and spillover rooms via a video feed. Not optimal, but doable
15:50:00 <lavamind> anyway, we shouldn't have any construction work in the auditorium during dc17 (phew...)
15:50:04 <gwolf> there are very few sessions where we have >300 attendance FWIW
15:50:10 <gwolf> but then again, there are some :)
15:50:15 <lavamind> gwolf: thats suboptimal
15:50:24 <pollo> gwolf: mainly the keynotes and some big talks
15:50:34 <gwolf> clearly. But if reality configures us that way, it's possible
15:50:45 <lavamind> and in any case, we don't want half the auditorium to be closed off by tarps during the whole conf
15:50:53 <pollo> +1
15:51:05 <pollo> it's a tarp
15:51:17 <pollo> anything else to add to this topic?
15:51:23 <lavamind> gwolf: we'll manage in case it becomes reality but hopefully it wont
15:51:24 <gwolf> I mean, I've fallen quite a bit out of the loop, haven't been following the organziation as I'd like, but if we have only a 300-people auditorium... We will survive happily
15:51:25 <lavamind> yes
15:51:27 <DLange> if they do any construction that impacts us ... please negotiate a discount :)
15:51:39 <DLange> always a good lever to get better prices
15:51:46 <lavamind> next step perhaps would be to ask for the schedule of construction work that will be ongoing
15:51:55 <lavamind> DLange: yeah
15:52:04 <lavamind> but they have been proactive to avoid that as you can see
15:52:17 <DLange> that's great. Just if .... :)
15:52:53 <lavamind> that's all for the venue I think
15:52:59 <lavamind> any questions ?
15:53:22 <pollo> #topic website
15:53:26 <pollo> LeLutin: !!!
15:53:31 <DLange> do you have a titanpad (while that still lasts) for additional items for the contract, so we don't forget things?
15:53:36 <pollo> things have not moved for 2 months!
15:53:38 <pollo> !!!
15:53:43 <DLange> like parking spaces, 24x7, disabled support etc.
15:53:48 <lavamind> DLange: that list is in Kanboard
15:53:54 <DLange> ok
15:53:55 <lavamind> oh yeah one thing
15:54:02 <pollo> (anyway titanpad is dead or soon to be)
15:54:03 <lavamind> about the venue
15:54:35 <lavamind> if we wanbt people to be able to enter the venue between 22h and 7h
15:54:48 <lavamind> we need to provide volunteer to stand watch at the door
15:54:57 <lavamind> is this something that's doable?
15:54:59 <gwolf> valessio is currently in Mexico City, but I can give testimony he has been working on the DC17 website. I even saw it :)
15:55:10 <gwolf> lavamind: we can schedule a Mao session at the door
15:55:11 <lavamind> otherwise it's a 4k$ expense to hire an extra security guard
15:55:13 <gwolf> I think it's doable
15:55:13 <DLange> we rented security for that in DC16
15:55:15 <pollo> gwolf: sure, I meant actual results on dc17.dc.o
15:55:32 <DLange> CCC does this via a shifts system
15:55:38 <DLange> but the night shifts are not nice
15:55:43 <gwolf> pollo: right. Well, the first step is to get it made. I don't think there's anything yet on the real site
15:55:48 <pollo> lavamind: I think it'd be doable between 22h and 3am
15:55:53 <gwolf> ...Until which time we can do volunteer?
15:55:55 <olasd> "not nice" is putting it mildly
15:56:15 <DLange> well, we give them Mate for free
15:56:25 <LeLutin> nothing moved on the site
15:56:34 <gwolf> pollo: yup. But after 3AM it's clearly an issue. And I guess hiring a security ward between 3AM and 7AM, some union might say that's not right
15:56:44 <pollo> gwolf: sure
15:56:52 <DLange> well if we don't want 24x7 we can decide that
15:56:54 <gwolf> but if doable, I'd push for volunteer shifts until a given time
15:56:59 <pollo> is putting a curfew between 3 and 7 not an option?
15:57:03 <DLange> but >22:00 is probably what we want
15:57:18 <pollo> DLange: we up all night inside
15:57:19 <gwolf> DLange: We do want 24x7. If people want to go out and party, we want to ensure there's a bed to come back to.
15:57:34 <pollo> DLange: it's just getting in that's causing problems
15:57:38 <DLange> well, party until 7am :D
15:57:58 <gwolf> There are always people arriving >3 and <6AM, but I would not like to give those odd hours as a volunteer penalty
15:58:17 <DLange> yeah, arrival and departure is also an issue
15:58:23 <lavamind> an idea would be to setup a comfortable working space near the door with coffee, there is room for that
15:58:28 <DLange> and during DebCamp any day is a arrival day basically
15:58:59 <pollo> during debcamp finding someone to do that will definitely be a problem though
15:59:05 <gwolf> lavamind: yes. But, again, assigning the best-possible space to somebody... Volunteering for the 4-5AM shift... I don't think it's going to work very well
15:59:20 <lavamind> gwolf: I agree
15:59:42 <lavamind> I'll see what IO can work out with the manager
15:59:48 <gwolf> we can just leave the door open and say we (repeatedly) forgot to lock? :-]
16:00:02 <pollo> gwolf: not without angering the venue people
16:00:07 <lavamind> maybe it will be fine for the security guard to let people in past 3 AM, since the venue itself should be very quiet
16:00:22 <pollo> #action lavamind to talk about security between 22h and 7am with the venue people
16:00:27 <gwolf> pollo: as long as they don't find out... Can we talk with every thief in Montreal and ask them not to come near us :)
16:00:30 <medicalwei> leave a tent at the entrance for those coming at 3-6?
16:00:42 <lavamind> medicalwei: ;)
16:00:53 <lavamind> tent and a sandwich
16:00:53 <gwolf> pollo: Anyway, try to shorten the hours... Say, 00:00- or 01:00 (for a 6hr security shift)
16:00:54 <pollo> gwolf: sadly there are vidcams everywhere on the venue premises
16:01:09 <pollo> anyway, back to the website!
16:01:13 <lavamind> website!
16:01:26 <LeLutin> like I said nothing moved
16:01:30 <lavamind> https://github.com/RignonNoel/dc17.dc.o/commits/integration-design-17
16:01:32 <pollo> I'd really like to see the work noel did on the real page
16:01:40 <pollo> tumbleweed: ^^
16:01:44 <lavamind> where is the hold-up on this ??
16:01:58 <pollo> tumbleweed wanted to review to code before merging
16:02:10 <lavamind> I think rignonnoel needs acess to the dc17.dc.o repository also
16:02:21 <lavamind> this needs to be done
16:02:23 <pollo> agreed
16:02:28 <LeLutin> tvaz gave him access iirc
16:02:35 <pollo> LeLutin: to dc-data only
16:02:45 <LeLutin> ah hmm
16:02:49 <pollo> tvaz does not have access to the website part afaik
16:02:55 <LeLutin> right
16:03:07 <highvoltage> 17:34 < pollo> highvoltage, abdelq: any news on the final report?
16:03:10 <pollo> LeLutin: is dc17.dc.o an alioth project?
16:03:14 <olasd> dc17.dc.o.git is in debconf-data
16:03:23 <pollo> ooh, neat then
16:03:34 <highvoltage> pollo: only news from me on that is that I put some thought into it today, sorry been insanely busy but things are at least easing up!
16:03:54 <pollo> abdelq ^^ :D
16:03:59 <KanBot-0> 03Daniel Lange commented on the task #9 Sign rental contract with Collège de Maisonneuve 10https://kanban.debian.net/t/9#event-765
16:04:14 <lavamind> ok so someone need to prod tumbleweed until he reviews the website work
16:04:23 <pollo> LeLutin: what about the missing pages?
16:04:42 <pollo> #action pollo to try to set up a wafer sprint
16:04:43 <LeLutin> pollo: not there yet sorry
16:05:41 <pollo> anything else on the website?
16:06:10 <LeLutin> nothing more no
16:06:25 <pollo> #topic accommodation
16:06:32 <lavamind> status quo
16:06:50 <pollo> lavamind: nothing from the red cross lady?
16:06:54 <lavamind> I haven't had time to follow up on looking at our requirements
16:07:10 <lavamind> nope, I emailed her this morning
16:07:21 <pollo> pouet pouer
16:07:34 <pollo> #topic Fundraising
16:07:48 <lavamind> pollo: I need the dimensions of a class desk for the cloth
16:07:52 <pollo> I think we contacted mostly everyone at least once
16:08:05 <pollo> lavamind: cloth?
16:08:27 <lavamind> I may have a contact who can provide us some cloth to attach onthe desks we'll put between beds
16:08:35 <pollo> lavamind: ohh, nice
16:08:35 <lavamind> but I need dimensions
16:08:50 <highvoltage> nappe de table
16:08:53 <pollo> lavamind: some cloth or shitload of cloth for all the rooms?
16:09:11 <lavamind> all the rooms I hope
16:09:23 <pollo> #action pollo to mesure some class desks
16:10:04 <pollo> so yeah, fundraising. I think we should now start contacting people we contacted a few months ago
16:10:09 <DLange> what's the reason for the cloth? To make it look nicer or any other reason?
16:10:10 <pollo> and did not reply to us
16:10:25 <pollo> DLange: physical separation between beds
16:10:31 <pollo> more privacy
16:10:47 <DLange> aah, vertical not horizontal. Now I understand.
16:10:49 <DLange> thanky
16:10:57 <gwolf> ah, right, makes sense now :)
16:11:19 <lavamind> so we can put extra people to sleep on the floor between the beds ;)
16:11:37 <lavamind> 1 sqm of cloth ought to be enough
16:11:39 <DLange> bunk beds Canadian style
16:12:10 <lavamind> pollo: we should have a regular sprint really
16:12:13 <lavamind> for fundraising
16:12:18 <lavamind> from now on
16:12:18 <h01ger> oh hi! was travelling…
16:13:01 <pollo> soli: ping
16:13:19 <lavamind> aviau: ping
16:13:24 <pollo> soli: do you think you'd have time to organise regular sprints for fundraising?
16:13:45 <lavamind> our fundraising team doesn't seem to be active these last weeks
16:13:48 <pollo> mainly setting up a date, pinging people to remind them
16:14:02 <lavamind> pollo and I have been doing most of the work, it seems
16:14:27 <lavamind> anyway
16:14:46 <pollo> #topic Conference program
16:14:50 <pollo> tvaz: ping?
16:14:52 <gwolf> Fundraising will not move much in December, I guess
16:15:03 <pollo> gwolf: yeah, bad month for that
16:15:05 <gwolf> ...I hope there's movement before everybody goes for end-year rest :(
16:15:10 <DLange> we should ping the contacts once we have something to share
16:15:22 <DLange> e.g. the web page, the layout for the job fair. Anything.
16:15:58 <DLange> a "progess report" would do as well
16:16:13 <pollo> DLange: good point
16:16:53 <pollo> well I guess tvaz is swapped with university work (as I am)
16:17:02 <pollo> s/swapped/swamped/
16:17:26 <pollo> #topic debconf-announce subscription policy
16:17:26 <gwolf> FWIW I am in the Content team
16:17:33 <pollo> gwolf: oh!
16:17:33 <gwolf> and TTBOMK we have had no movement yet
16:17:41 <pollo> :(
16:17:46 <gwolf> pollo: But as I said, I have been also swapped at the university
16:17:50 <gwolf> s/swapped/paginated out/
16:18:01 <gwolf> so I might have dropped something
16:18:26 <pollo> h01ger: debconf-announce subscription policy ?
16:19:26 <DLange> I'd be in favour of making this subscribe-yourself-with-validation
16:19:35 <DLange> just like most other Deb* mailing lists
16:19:37 <lavamind> it's not ?
16:19:53 <DLange> as per h01ger's info it needs manual approval
16:19:54 <h01ger> I'd be in favour of making this subscribe-yourself-with-validation just like most other lists
16:20:06 <h01ger> yes, they need manual approval now
16:20:09 <LeLutin> I also think it makes sense to lift moderation
16:20:16 <h01ger> according to ganneff due to a meeting decision in 2008 or so
16:20:27 <pollo> I totally agree
16:20:28 <h01ger> so whats needed to change this is that this meeting makes a new decision
16:20:38 <DLange> so please note an #agree and we're done
16:20:38 <lavamind> make it so
16:20:58 <pollo> #agreed debconf-announce should be subscribe-yourself-with-validation
16:21:03 <h01ger> \o/
16:21:08 <DLange> Ganneff: ^FYI
16:21:14 <pollo> #action h01ger to ping Ganneff about the debconf-announce list
16:21:31 <pollo> #topic SPI and Canada
16:21:55 <h01ger> pollo: no
16:22:28 <pollo> sorry, i'll take that task out in the summary
16:22:36 <h01ger> making me work just after i come home from traveling and hungry, doesnt work
16:22:45 <lavamind> we have had no news from SPI afaict
16:23:06 <lavamind> don't know if they are still planning to open an account in Canada
16:23:19 <lavamind> fortunately it has not been an issue so far
16:23:21 <pollo> we kinda need that info soonish
16:23:32 <DLange> Ganneff usually reads his highlights very reliably
16:23:35 <pollo> since we'll have to start paying things
16:23:36 <DLange> if not, I'll remind him
16:24:37 <pollo> #action pollo to follow up with Jimmy about SPI
16:24:42 <DLange> Can you ping Hydroxide? I think he was driving this.
16:24:59 <DLange> ack
16:25:01 <h01ger> pollo: thanks
16:25:36 <lavamind> pollo: see https://kanban.debian.net/project/2/task/13#comment-54
16:26:17 <pollo> lavamind: sure, we just need some confirmation SPI will open a canadian account
16:26:39 <pollo> as long as we can get the money for the venue before feb it's fine
16:26:58 <pollo> but if not, then we'll need some time to find another solution
16:27:23 <pollo> any other topic we should have talked about?
16:27:53 <DLange> 3 .. 2 .. 1 ..
16:28:27 <pollo> #topic misc
16:28:29 <pollo> misc!
16:28:35 * gwolf is happy for actually having attended a meeting after a long time
16:28:37 <pollo> videoteam sprinted in Paris last week
16:28:44 <gwolf> (not that I was too useful, but still...)
16:28:47 <pollo> things are moving on that side
16:28:50 <medicalwei> A question about the DC18 bid submission.
16:29:47 <medicalwei> When should we submit the bid? Dec 1 or Dec 15?
16:29:51 <medicalwei> *before
16:30:10 <lavamind> pollo: got a reply from Red Cross, they have the beds at the office in Verdun, we can pick them up
16:30:36 <gwolf> medicalwei: Work on the bid as you go along
16:30:41 <pollo> lavamind: we should do something during the winter vacations of Maisonneuve
16:30:51 <pollo> i.e. before jan 27
16:30:56 <gwolf> Despite many people wanting us to have clear-cut dates... We don't. And we don't commit to specific dates for the election
16:30:58 <LeLutin> lavamind: oh sweet. we'll have to find out where to store them now though
16:31:12 <paulliu> madduck, need some help. For plenary session, can we just open that room when needed?
16:31:30 <gwolf> medicalwei: We will *try* to get the DC18 bid election process working in the early weeks of January. And we usually reach a decision by... March?
16:31:48 <lavamind> LeLutin: no it's just a handful of beds, like 10
16:31:50 <gwolf> But, we have never managed to keep promised dates on this bit of the process.
16:31:56 <LeLutin> lavamind: ah ok
16:32:00 <lavamind> pollo: I think they mean for us to pick them up asap
16:32:09 <lavamind> want to come with me one morning this week ?
16:32:10 <pollo> lavamind: oh really?
16:32:19 <pollo> lavamind: how many beds?
16:32:39 <lavamind> I asked for ~10
16:32:39 <pollo> anyway, I think we can end the meeting and continue talking :D
16:32:44 <pollo> #endmeeting