15:31:20 <pollo> #startmeeting
15:31:20 <MeetBot> Meeting started Mon Dec 19 15:31:20 2016 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:20 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:31:30 <pollo> #topic rolecall
15:31:32 * highvoltage is here but hasn't done his dc16 task before anyone asks
15:31:44 <pollo> Please say hello if you are there for the meeting!
15:31:52 <lavamind> hello
15:31:55 <DLange> Hello <- feels conditioned
15:32:09 <zumbi> hello <- idling
15:32:14 <highvoltage> salut
15:32:15 <lavamind> please speak into the microphone
15:32:18 * pollo gives a biscuit to DLange
15:32:23 <mehdi> around'ish
15:32:24 * DLange munches
15:32:24 <tvaz> h i
15:32:25 <billux> Hi
15:32:30 <pollo> agenda: http://deb.li/il9wc
15:32:49 <cate> ciao
15:32:56 <pollo> #topic DC16 finances & final report
15:33:05 <larjona> Hello
15:33:17 <lavamind> I propose we skip this agenda item from now on
15:33:40 <DLange> on the finances nkukard said, he's super busy and has even unsubscribed from the Debian mailing lists to free up time
15:33:46 <lavamind> not that we shouldn't follow-up anymore but its quite rarely a productive point
15:33:47 <cate> Someone should ping repetetly dc16, until it is odne
15:34:02 <pollo> I think we should keep it to remind us of the work to be done
15:34:19 <lavamind> pollo: the tasks are in Kanboard
15:34:27 <DLange> so the question is whether somebody else can finish ledger up, bremner, tumbleweed and luca come to mind
15:34:28 <pollo> lavamind: but we wont ping people
15:34:43 <lavamind> pollo: we keep pinging but it doesn'ty change anything
15:34:47 <highvoltage> I did go through the final report and have a few things I'd like to edit and clean up, but I have a bunch of things that I really have to get done first for the freeze
15:34:48 <lavamind> we have been doing that for months
15:35:11 <pollo> lavamind: and things have been moving, slowly, but moving
15:35:27 <pollo> highvoltage: thanks! nearlt there on that!
15:35:31 <lavamind> pollo: not because of this agenda item
15:35:35 <highvoltage> (hint hint if someone can help me with my packages that would be great)
15:36:03 <pollo> anyway, I don't think we should loose more time on this since time is short
15:36:06 <lavamind> doesn't mean we can't ping people anymore, like I said the TODOs are in KB
15:36:14 <pollo> #topic Catering
15:36:18 <pollo> tvaz: ?
15:36:22 * lavamind grumble
15:36:34 <tvaz> I've sent today an email to the catering service asking for a contract draft, then we can work on it. She'll be in vac from 21dec to 5jan but I think she will answer before that.
15:36:38 <DLange> hm, so ... what do we decide on the DC16 hang-over topics? We keep them as is?
15:37:06 <tvaz> so for the next meeting we should have something to present/approve
15:37:19 <tvaz> as soon she sends it I'll start working over
15:37:24 <pollo> neat
15:37:28 <lavamind> DLange: I'm confused as well
15:37:59 <pollo> I don't feel DC16 hangover topic is very important. Let's just leave it there and skip it if we feel like it
15:38:10 <pollo> it's not like it's taking a lot of time anyway
15:38:19 <lavamind> over 8 meetings it is
15:39:07 <pollo> that topic has not been dead weight for 8 meetings
15:39:10 <mehdi> still, if debconf team doesn't care about it, it will not magically sort itself out
15:39:14 <pollo> we actually did some work there
15:39:27 <lavamind> I'm not saying we shouldnt care about it, please don't infer
15:39:31 <DLange> yes, we have progress, glacial, but progress
15:39:42 <lavamind> fine, whatevs
15:39:49 <DLange> so .. let's keep it an revisit at the end of Feb?
15:40:03 <pollo> great
15:40:08 <lavamind> sure
15:40:13 <pollo> anything else on Catering?
15:40:18 <DLange> o.k., thanks folks
15:40:43 <pollo> #topic Venue
15:40:43 <DLange> is the veggie, gluten, allergic etc. special foods all covered with le diner?
15:40:47 <lavamind> we received a new draft contract from Maisonneuve, it's uploaded in ownCloud
15:40:58 <pollo> I haven't had time to read it yet
15:41:02 <lavamind> me neither
15:41:15 <pollo> :( well not a lot to discuss here
15:41:17 <tvaz> DLange, yes, all covered
15:41:22 <lavamind> #action everyone to reveiew the latest venue contract draft uploaded in ownCloud
15:41:26 <DLange> great, thanks tvaz
15:41:40 <lavamind> pollo: they switched the salon to the petit audito in the contract
15:41:47 <pollo> blah
15:41:47 <lavamind> it's the same price
15:41:59 <pollo> petit audito is very small
15:42:00 <tvaz> DLange, they provide service for childcare, so they're very attention to special needs
15:42:05 <pollo> not wheelchair accessible
15:42:07 <lavamind> we agreed we can still change our minds, they just wanted to send us a new draft
15:42:08 <tvaz> attentive
15:42:20 <lavamind> pollo: it has 135 seats, its not "small"
15:42:25 <pollo> wut
15:42:28 <tvaz> lavamind, I don't remember what's the salon
15:42:34 <tvaz> pic?
15:42:41 <lavamind> tvaz: the smaller room beside the jardin
15:42:49 <pollo> tvaz: it's the room we held the installfest
15:42:57 <tvaz> ah, with the massage gear?
15:43:12 <lavamind> tvaz: no
15:43:19 <pollo> with the rock climbing wall
15:43:29 <lavamind> in quotes
15:43:39 <pollo> very small rocks
15:43:44 <DLange> 135 seats means three sitting for lunch and dinner each?
15:44:05 <pollo> DLange: that room would be for conferences
15:44:39 <lavamind> anyway, we'll decide when we visit between Jan 9 and Jan 16
15:44:44 <pollo> yup
15:44:51 <pollo> anything else to add on this?
15:44:57 <lavamind> I'll let the venue manager know then and he'll adjust
15:45:09 <lavamind> pollo: still waiting for an answer from the coop
15:45:19 <lavamind> for passage
15:45:24 <lavamind> through the sale
15:45:26 <lavamind> salon*
15:45:37 <pollo> (I still doubt we'll be able to do that)
15:45:53 <pollo> and I doubt you'll get an answer before jan 9th
15:46:13 <pollo> everybody's gone on vacations
15:46:19 <lavamind> thank you for sharing your doubts, so helpful :p
15:46:57 <pollo> #topic Website
15:46:57 <highvoltage> holidays are a great time to get work done!
15:46:57 <lavamind> I have nothing to add
15:47:06 <pollo> we have a website \0/
15:47:10 <lavamind> yay
15:47:13 <pollo> t'is pretty
15:47:14 <larjona> Oleole
15:47:24 <lavamind> it's missing animated snow
15:47:27 <tvaz> ayayy
15:47:35 <pollo> #info https://debconf17.debconf.org/
15:47:36 <highvoltage> oh wow it's nice
15:48:19 <pollo> menus don't work without JS, but that's an upstream bug
15:48:32 <pollo> and upstream don't seem to keen on fixing that
15:48:32 <larjona> Is it "ready" for microblogging about it? (Content wise). Sorry my last visit was saturday morning
15:48:35 <lavamind> pollo: not a bug according to the devs
15:48:38 <mehdi> really nice!
15:49:01 <lavamind> larjona: yes, although I would suggest you go through the pages and see if anything is glaringly missing / wrong
15:49:18 <larjona> Ok, will review today/tomorrow
15:49:23 <lavamind> great
15:49:31 <pollo> the footer links to non-existing pages, but that's the only thing no working properly
15:49:58 <tvaz> we may want to populate a wiki and link them to
15:50:12 <pollo> lavamind: the JS bug was the same for DC16 and it seems no one complained enough for us to fix it
15:50:37 <lavamind> pollo: still, patches welcome
15:50:42 <pollo> anything else on the website?
15:50:44 <highvoltage> it's a bug but nothing near a major bug
15:50:57 <lavamind> there are patches on the bootstrap github tracker for css only menus
15:51:09 <larjona> For the news section of dc17.d.o, my proposal would be to publish in the Debian channels, and add short summary with links in dc17.d.o
15:51:49 <pollo> larjona: manually or set up an automatic content fetch?
15:51:49 <lavamind> larjona: sounds good to me
15:52:05 <larjona> manual, for better teasers
15:52:21 <larjona> Not much work and looks nicer the result
15:52:53 <pollo> #agreed for the news section on the website, we should go through Debian communication channels first, and then link to it in our news section
15:53:25 <lavamind> next topic?
15:53:27 <pollo> #topic  Accommodation
15:53:39 <lavamind> I have been excahnging email with the hotel manager
15:53:53 <lavamind> I asked whats the maximum number of rooms available to reserve
15:54:25 <lavamind> he said 75-100, if we also use "superior" and "prestige" rooms which are 10 and 20$ more expensive respectively
15:54:45 <lavamind> I said no, we don't want those, whats the maximim no. of standard rooms we can reserve
15:54:53 <lavamind> and I'm waiting for his response
15:55:16 <lavamind> beside that I have been picking people's brains about the global accomodation scenarios
15:55:34 <tvaz> how about the plan of an extra bed in the rooms?
15:55:43 <mehdi> 10x20x15 doesn't seem very expensive, or my calculations are wrong?
15:56:07 <lavamind> and everyone I have spoken to including people who have done registration / room assignations feels that there is no way we'll have 90 *real volunteers* for onsite accomodation
15:56:27 <pollo> and that is fine imho
15:56:28 <lavamind> tvaz: they accepted, we can bring in extra beds in the hotel rooms
15:56:55 <pollo> we are going to need to ask people if they _really_ need hotel accom at least once
15:57:34 <tvaz> we need to arrange a room asap and see how it's going to be in reality, then take some pictures
15:57:39 <tvaz> and recheck reactions
15:57:41 <pollo> +1
15:57:55 <lavamind> we are going to do that regardless, that is not the point
15:57:57 <DLange> and do a calculation what hotel accom. will cost
15:58:10 <pollo> DLange: we did that already
15:58:22 <lavamind> since my last proposal was rejected I worked on a new proposal for the global accomodation arrangement
15:58:43 <DLange> was that the +30k calculation from a month or so ago, pollo ?
15:58:57 <lavamind> this proposal is less expensive than the last one
15:59:20 <pollo> DLange: it was not 30K, somewhere around 10-15K
15:59:21 <lavamind> you can view it here, and I'll break it down for oyu here
15:59:23 <lavamind> https://pad.riseup.net/p/dc17_accomodation
15:59:30 <lavamind> pollo: it was +30k
15:59:40 <pollo> oh, ok then
15:59:49 <DLange> ack, yes I know that one, thanks
15:59:50 <lavamind> I think now we should have only onsite accom for debcamp
16:00:04 <lavamind> and optional hotel for debconf
16:00:18 <lavamind> debcamp+debconf people will be able to move to the hotel if the wish
16:00:41 <lavamind> and we'll have a 60 ppl onsite capacity w/ 5 people per room
16:00:42 <tvaz> side comment: it seems to be a lot of work this accomm thing, lavamind please speak up if you need hands
16:00:56 <lavamind> tvaz: I have had help latey, thanks
16:01:11 <lavamind> please come to the mock-up party at Maisonneuve :)
16:01:17 <lavamind> we'll need real hands then
16:01:38 <tvaz> sure, I'm all for it
16:01:40 * larjona away, will try to come back soon
16:02:04 <lavamind> pollo: of course we'll try to steer people towards onsite, to fill up our capacity, but we shouldn't either guilt people into it
16:02:12 <tvaz> also, Renata, the person who made the logo is willing to help on this, she's really good on that
16:02:24 <lavamind> tvaz: we need a sticker design pls
16:02:32 <lavamind> could she do one for us?
16:02:44 <tvaz> lavamind, i'll be at her place today, will ask :)
16:02:44 <lavamind> (sorry, going offtopic)
16:02:50 <lavamind> tvaz: thanks
16:02:59 <tvaz> </OT>
16:03:02 <pollo> hmm, so the diff is 15K
16:03:22 <pollo> sounds like a very reasonable option
16:03:38 <lavamind> awesome
16:03:40 * lavamind is happy
16:04:13 <lavamind> #agreed we'll offer on-site accomodation only for sponsored folks attending DebCamp
16:04:40 <lavamind> #agreed for DebConf, attendees will be able to choose to go to the hotel, or stay onsite
16:04:42 <pollo> well, we haven't heard from others than me yet :p
16:04:50 <lavamind> pollo: tvaz saud yes
16:05:03 <lavamind> (I think)
16:05:06 <tvaz> I didn't get the phrase about debcamp
16:05:12 <tvaz> on-site accomodation only
16:05:17 <tvaz> or only for sponsored folks
16:05:17 <pollo> lavamind: he was agreeing to help you
16:05:39 <tvaz> the 'only' is unclear to me
16:05:49 <pollo> tvaz: we are going to put sponsored folks at the hotel if they want it for conf
16:06:02 <pollo> but won't kick people out of classrooms if they want to stay
16:06:06 <lavamind> tvaz: in other words, we won't pay for people to go to the hotel during debcamp, since it's only a few days
16:06:30 <tvaz> lavamind, that sounds good, but how about special needs?
16:06:31 <pollo> lavamind: is there a down payment for reversing hotel rooms?
16:06:48 <DLange> lavamind: may be include exceptions for disabled people if that is not possible to accommodate them well at the venue
16:06:59 <tvaz> I mean I don't want to discuss exceptions, but just to not close the doors for it with the hotel manager
16:07:04 <lavamind> tvaz: we'll deal with those as they come, but debcamp is smaler
16:07:05 <pollo> that's only common sense imho
16:07:15 <cate> or invited speaker (debian day), so they could arrive the day before
16:07:20 <tvaz> fine then, agreed
16:07:33 <lavamind> tvaz: in any case we have to reserve hotel rooms for self paying
16:07:43 <DLange> we had a bit of issues with that in Cape Town (too steep passages, to small baths albeit they were declared wheel-chair capable they were not for all wheelchairs)
16:07:44 <lavamind> so we'll have a few reserved in any case
16:07:54 <tvaz> for debconf, i'd add "attendees will be able to choose to go to the hotel, or stay onsite regardeless being sponsored or not"
16:08:14 <DLange> that's fine then, lavamind
16:08:46 <lavamind> #agreed onsite accomodation will be available to all attendees, regardless of sponsorship
16:08:53 <pollo> lavamind: is there a down payment for reversing hotel rooms?
16:09:06 <lavamind> pollo: I don't understand
16:09:09 <pollo> s/reversing/reserving"
16:09:18 <lavamind> ah, no there isn't afaik
16:09:23 <pollo> I reversed that
16:09:27 <lavamind> we don't have to put any money down yet
16:09:45 <pollo> so we wait for the hotel answer, than book all the normal rooms we can?
16:09:46 <DLange> make sure to keep an eye on cancellation deadlines
16:10:36 <lavamind> DLange: yes yes of course, I was thinking of an alert system even for those
16:10:43 <lavamind> eg. calendar alerts or whever
16:10:56 <DLange> yeah, may be kanboard can send reminder emails?
16:11:20 <lavamind> pollo: I would say yeah, if they have 100 rooms we can reserver, according totheir framework we could cancel all the way down to 44 rooms
16:11:25 <lavamind> DLange: it can
16:11:36 <pollo> great
16:11:39 <lavamind> I think for DebConf we'll easily fill 44 rooms
16:11:56 <tvaz> lavamind, s/onsite/hotel (sorry for the annoyance)
16:12:04 <pollo> #agreed we will reserve all the standard hotel rooms we can and cancel the ones we don't need
16:12:32 <lavamind> tvaz: ?
16:12:34 <pollo> anything else needs to be added for Accom?
16:12:49 <tvaz> lavamind, on the 'agreed'
16:12:53 <tvaz> for debconf
16:13:21 <tvaz> I meant we need to make it clear that we want(?) to provide hotel option regardeless people being sponsored or not for debconf
16:13:57 <lavamind> tvaz: sure, that is clear to me
16:14:15 <tvaz> that old discussion about creating first&second class attendees we had before
16:14:26 <lavamind> "#agreed for DebConf, attendees will be able to choose to go to the hotel, or stay onsite"
16:14:43 <lavamind> tvaz: there will be no extra fees
16:14:49 <tvaz> fine, that covers that indeed
16:14:54 <tvaz> next? :)
16:15:00 <lavamind> however if people want to be only 2 in a rooms instead of three
16:15:13 <lavamind> then we will charge the difference
16:15:22 <lavamind> we have to
16:15:36 <pollo> let's discuss that another time :D
16:15:37 <tvaz> if they don't have any special reason (ex. healthy issues on sharing...) we'll charge
16:15:44 <lavamind> remember, sponsored hotel is 2 double beds + cot
16:15:54 <lavamind> tvaz: agreed
16:15:54 <tvaz> that's it, we're all sync'ed on that
16:15:55 <tvaz> :)
16:15:59 <pollo> #topic Fundraising
16:16:03 <pollo> $$$$$$$$
16:16:12 <tvaz> $$$$$$$$$$$$$
16:16:17 <lavamind> we should send reminders starting in Jan
16:16:17 <pollo> no work on fundraising in the last weeks
16:16:18 <highvoltage> RRR
16:16:21 <DLange> o.k. so the current issue here is that we have a Plat sponsor prospect that would like a reserved slot for a Debian related talk
16:16:23 <pollo> lavamind: +1
16:16:24 <DLange> they don't know who will be talking about what but they want the slot and promise it will be a valuable content talk
16:16:27 <DLange> (we could refuse it otherwise)
16:16:29 <DLange> So .. do we accept granting that slot to (both of the currently queued) Plat sponsors?
16:16:54 <LeLutin> gah. hey there I'm here... albeit very late
16:16:55 <lavamind> DLange: hrmm this issue's been raised before
16:17:00 <pollo> DLange: is that our current committed plat sponsor, or a new one?
16:17:06 <DLange> a new one, pollo
16:17:06 <tvaz> DLange, two members of content has agreed with that
16:17:15 <lavamind> DLange: can we promise we'll consider their talk ? :/
16:17:15 <DLange> but the current one would like a talk slot as well
16:17:19 <tvaz> me and mbank
16:17:41 <tvaz> I think that's fine, giving the conditions:
16:17:42 <tvaz> 1. Must be Debian/Free-Software related
16:17:45 <tvaz> 2. No Sales talks
16:17:46 <azeem-mobile> it should very clear that this is not a keynote
16:17:49 <tvaz> 3. No guarantee of a particular timeslot, talk room or audience
16:17:59 <DLange> sounds good to me
16:18:02 <lavamind> tvaz: I agree with these conditions
16:18:04 <pollo> +1
16:18:23 <DLange> great, that sounds like a good deal. I'll feedback that to the sponsors team.
16:18:52 <lavamind> I have to run in a few mins
16:19:04 <pollo> #agreed if platinum sponsor respects these conditions (1. Must be Debian/Free-Software related, 2. No Sales talks, 3. No guarantee of a particular timeslot, talk room or audience, 4. it should very clear that this is not a keynote), we can tell them they'll have a talk
16:19:04 <DLange> can we #agree Plat sponsors can get a talk slot reserved for a Debian/Free-Software related talk, no sales pitches, no guarantee of a particular timeslot, talk room or audience
16:19:09 <DLange> pollo ^5
16:19:26 <pollo> blam blam
16:19:32 <pollo> anything else on fundaring?
16:19:45 <lavamind> pollo: we need a sprint for real this time
16:19:46 <pollo> #agreed fundraising efforts should be jumpstarted in Jan
16:19:58 <lavamind> can someone pull together a sprint
16:20:00 <pollo> lavamind: can't start before jan 5
16:20:05 <lavamind> I know
16:20:09 <lavamind> obviously
16:20:14 <tvaz> I'll be back on jan11
16:20:15 <pollo> aviau: ping
16:20:28 <pollo> aviau: you said you'd have time after dec 18th
16:20:37 <lavamind> pollo: he said after dec 20
16:20:42 <pollo> :9
16:20:44 <pollo> damn
16:21:02 <lavamind> anyway I don't think this kind of things interests him
16:21:05 <pollo> I asked soli if he wanted to lead fundraing, go no ansert
16:21:08 <lavamind> organizing sprints
16:21:31 <lavamind> oh how about monday Jan 9
16:21:36 <lavamind> we have a meeting
16:21:43 <lavamind> but nothing will have moved
16:21:49 <lavamind> so we can use that timeslot to work
16:21:59 <pollo> good idea
16:22:08 <lavamind> Jan 9 @ 15:00 OTC
16:22:18 <lavamind> Jan 9 @ 15:00 UTC (10:00 EST)
16:22:23 <pollo> #action pollo to organise a sprint on jan 9 15:00 UTC for fundraising efforts
16:22:56 <lavamind> I have to run, fast, see you all, great meeting thanks for being here
16:23:20 <pollo> #topic Conference program
16:23:27 <pollo> tvaz: any news on that?
16:23:31 <tvaz> lavamind, thank you
16:23:54 <pollo> I think we should start contacting all of the people you pre-selected
16:23:59 <tvaz> pollo, the few people we pinged couldn't make it
16:24:53 <tvaz> I'll start moving that in the next days, I've just finished my semester at school and we got a bit late on this, have to admit
16:25:03 <pollo> good
16:25:04 <azeem-mobile> is wafer ready for talk submissions?
16:25:14 <tvaz> that's a very good question
16:25:32 <pollo> azeem-mobile: I don't know. we need to ask tumbleweed if he intended to change that part of wafer
16:25:42 <LeLutin> I think the form is not accessible in wafertest.dc.o
16:26:06 <pollo> LeLutin: it's disabled, but we could enable it if nothing has to be modified
16:26:10 <DLange> it's not active on the prod instance either
16:26:15 <LeLutin> pollo: right
16:26:20 <pollo> LeLutin: can you follow up with tumbleweed ?
16:26:22 <DLange> we need to get SSO and login working on that first, too
16:26:27 <LeLutin> pollo: yeah will do
16:26:28 <DLange> (not a biggie but needs to be done)
16:26:57 <LeLutin> DLange: only on the prod instance or on wafertest too?
16:27:02 <pollo> LeLutin: we need a list of things that are ready (even if disabled) and things that needs some work
16:27:06 <azeem-mobile> also, will people have to register prior to submitting a talk or just sign up for an account?
16:27:30 <DLange> well, we need it on prod. The wafertest one is optional if we want to change stuff against the DC16 version.
16:27:39 <DLange> (which I currently think we don't need to do)
16:27:39 <LeLutin> pollo: yeah I'll have to dig for the list of priorities for the web site.. I get the feeling it's only in someone's notes somewhere
16:28:06 <DLange> azeem-mobile: just an account, registration for the conference is seperate
16:28:06 <pollo> LeLutin: there is a bunch of things on KB
16:28:11 <DLange> (just like last year)
16:28:24 <azeem-mobile> ok
16:28:25 <tvaz> LeLutin, there's this: https://pad.riseup.net/p/dc17website
16:28:50 <pollo> LeLutin: https://kanban.debian.net/project/2/task/121
16:29:28 <pollo> please use KB for actual tasks to be done
16:29:41 <pollo> pad is fine for thinking out loud
16:29:53 <tvaz> ya, the pad is just a sort of guide
16:29:58 <tvaz> for task pickers :)
16:30:08 <LeLutin> sorry got a call
16:30:36 <pollo> #topic SPI and Canada
16:31:01 <LeLutin> DLange: ack. that was my feeling about SSO.
16:31:12 <pollo> Hydroxide told us SPI gave the approval to look into canadian accoutns
16:31:46 <pollo> it's now on to the lawyers
16:32:21 <LeLutin> pollo: re pad vs. kanban: yep I'll see if something in the pad is missing from KB and use the latter cannonically
16:32:26 <DLange> do you or hydroxide have any expectation when "looking" will become "we can pay / receive funds in $CAD" ?
16:32:33 <DLange> (time-wise)
16:32:48 <pollo> DLange: deadline is Feb 1st
16:32:56 <pollo> it _needs_ to be done before that
16:33:09 <pollo> since we need to pay the venue a down payment
16:33:25 <DLange> o.k., that sounds like a plan. Let's put it on the agenda for a team meeting just past Feb. 1st then.
16:33:32 <pollo> sure
16:34:08 <pollo> #action pollo to follow up with SPI on canadian account
16:34:23 <pollo> anything else on this?
16:34:52 <pollo> #topic Next meeting
16:35:04 <pollo> Jan 9 meeting will be a sprint
16:35:16 <pollo> should be do a meeting 2 weeks after that?
16:35:20 <pollo> or 1 week?
16:36:39 <DLange> Both work for me
16:37:11 <DLange> 9th or 16th Jan are the dates
16:37:14 <tvaz> I may be able to join, will be my last day in .br, but will try
16:37:21 <tvaz> the 9th
16:37:58 <pollo> let's plan a meeting for the 16th then
16:38:07 <pollo> a week later than that might be too late
16:38:21 * tvaz needs to leave now
16:38:32 <tvaz> fine with 16th
16:38:42 <pollo> #agreed next regular meeting on Jan 16th
16:38:46 <pollo> #endmeeting