15:33:17 <pollo> #startmeeting
15:33:17 <MeetBot> Meeting started Mon Jan 16 15:33:17 2017 UTC. The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:33:17 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:33:33 <pollo> please say hello if you are here for the meeting!
15:33:37 * bremner lurks in darkness twitching
15:33:44 <pollo> and review the proposed agenda: http://deb.li/il9wc
15:33:45 <lavamind> hello
15:33:47 <azeem> .
15:33:54 <DLange> o/ Hi
15:34:13 * mehdi is around'ish
15:34:14 <lavamind> I have exactly 1hr, so lets be quick about it
15:34:31 <lavamind> we have a lot on the agenda
15:34:43 <pollo> tvaz, LeLutin
15:35:09 <pollo> everyone's fine with the agenda?
15:35:23 <DLange> too long for 1h...
15:35:53 <DLange> item #1 and #2 should probably be seperate meetings in themselves
15:35:55 <lavamind> I revewing it, as you can see
15:35:59 <DLange> (with preparation)
15:36:01 <pollo> we can scrap 9-10-11
15:36:16 <lavamind> what?
15:36:17 <pollo> and 2
15:36:43 <pollo> we don't need to talk about things that we don,t need to decided on (9-11)
15:36:59 <pollo> I don,t feel talking about 10 will result in anything
15:37:30 <lavamind> I don't share that feeling, but whatever
15:37:51 <DLange> 53 minutes left ...
15:37:58 <lavamind> I think the last few meetings have been quite heavy and that to me signals that we perhaps need to meet more frequently
15:38:11 <lavamind> hence I added #10
15:38:14 <pollo> scrap 2-9-11 then?
15:38:22 <lavamind> ok
15:38:50 <lavamind> well, not "scrap" but delay to next meeting
15:39:04 <lavamind> yes thats good, I see you moved them
15:39:04 <pollo> lavamind: sure
15:39:16 <pollo> well, please have a look at the pad
15:39:25 <pollo> we have fallen a little behind our schedule
15:39:46 <lavamind> ftr I read these todo's, and I honetsly can't take on anything in that list lest I go crazy
15:40:02 <pollo> imho we should aim for opening registrations mid-feb
15:40:08 <lavamind> venue accomodation and fundraising is quite enough thankyouverymuch
15:40:24 <lavamind> so people, please step up :D
15:40:38 <pollo> well talks is the content team's job. but tvaz ain't here
15:40:49 <lavamind> pollo: I agree with this target, registration should be prioritized
15:41:12 <pollo> as for creating the 2 teams, we will talk about it later
15:41:32 <lavamind> pollo: we may want to send and email on the list about those teams ?
15:41:41 <pollo> swag is being conceptualised by renata & valessio atm
15:42:21 <pollo> lavamind: depends on what we say in the "visa and bursaries team" topic
15:42:43 <pollo> so yeah, any comments on the timeline, where we are and about the mid feb goal?
15:43:05 <azeem> gwolf took over content team lead
15:43:14 <pollo> ah, good to know
15:43:26 <azeem> but he's time-constrained as well
15:43:29 <gwolf> oh, we started!
15:43:31 <gwolf> Here I am
15:43:50 * gwolf opens meeting agenda
15:43:55 <pollo> gwolf: great! it's the next topic :D
15:43:57 <bremner> tumbleweed and nattie had some discussions about registration system. You should ask them what they discussed.
15:44:41 <bremner> I don't know how much time I can dedicate to debconf ATM. In a perfect world, someone else would be in charge of bursaries.
15:45:06 <gwolf> umh, /me is confused, I'm sure there was an item for Content Team in the agenda :-/
15:45:12 <gwolf> ah, 3 :)
15:45:23 <pollo> we are falling into related topics! let's move on then
15:45:49 <pollo> gwolf: so how's things going on the content team?
15:46:35 <azeem> IMO we should cut our losses and open the CfP without having invited speakers in place and/or fleshng out tracks in any way
15:47:22 <pollo> what kind of infra do we need to open the CfP? only mails?
15:47:30 <azeem> not sure
15:47:57 <DLange> nah, people type the proposals into wafer usually
15:47:57 <tvaz> hi
15:48:05 <olasd> you want people to submit their proposals in wafer
15:48:16 <pollo> DLange: do you know if wafer is ready for that?
15:48:19 <azeem> right, so we need people being able to login to wafer
15:48:33 <gwolf> Sorry, I'm back (was called away)
15:48:50 <pollo> azeem: I think that part only needs to be activated, the backend&frontend is there
15:48:57 <azeem> ack
15:48:58 <gwolf> Currently not much has moved. As azeem says, we have had talk of invited speakers, but there has not been much "real" movement in that
15:49:06 <olasd> login and talks shound't have changed from last year
15:49:13 <gwolf> For the CfP, we need Wafer registration to be open
15:49:26 <azeem> well, AIUI not necessarily registration
15:49:27 <gwolf> pollo: OK, that's great news! We want it :)
15:49:31 <azeem> just login, so we can map accounts
15:49:39 <pollo> gwolf: registration, or just login?
15:49:46 <azeem> DLange: ^^?
15:49:48 <gwolf> FWIW I don't think we are rushed into starting CfP (we are still with a very good time still)
15:50:08 <gwolf> pollo: I'm not sure about Wafer's view of life... We need people to be able to use the system for DC17
15:50:09 <azeem> gwolf: when do you want to send out the CfP?
15:50:28 <DLange> azeem: yes, gwolf is correct
15:50:32 <azeem> there's the recurring question whether the talks should've been selected by the time the bursaries team starts or not
15:50:35 <DLange> no wafer account, no talk proposal
15:50:41 <gwolf> azeem: I don't think so much on deadlines FWIW... But I think that we can open any day between today and... March?
15:50:45 <gwolf> And still be in time
15:51:08 <gwolf> I'd like to have some preliminary reviews on talks April- or May-ish
15:51:25 <gwolf> But, as always with DebConf, the schedule is mutable until the last day of activities
15:51:26 <pollo> if content team is up to it, we can aim for the same mid-feb date as registrations
15:51:34 <azeem> in that case, maybe it's time still to call for tracks and track organizers?
15:51:38 <DLange> azeem: when people can't show up as they cannot afford to fly _and_ are not sponsored ... that talk won't happen. So without bursary confirmations the schedule can't really be made.
15:51:45 <DLange> (I know you know :))
15:51:58 <azeem> i.e. people who go around and tell others to submit for their tracks and help the content team in their field of expertise
15:52:05 <gwolf> azeem: Yes. Well, we have to talk probably within the team as to which kind of track figure we wish
15:52:12 <azeem> right
15:52:18 <gwolf> But I agree with you, I like delegating whole tracks to "local"-organizers
15:52:25 <gwolf> it helps give shape to the whole
15:52:40 <azeem> DLange: well that as well, but maybe bursaries wants to know whether a particular person has an accepted talk or not
15:53:04 <gwolf> So maybe we should start with a blog post to tthe DebConf account stating we are in the look for track coordinators...
15:53:05 <DLange> azeem: true, so somewhat a cyclic dependency
15:53:15 <pollo> so can we say, you'll have a meeting before dc-team meeting to decide what tracks you want?
15:53:21 <gwolf> ...But anyway, maybe we should check for this with the rest of the content team?
15:53:22 <azeem> gwolf: sounds good, maybe we can discuss it after the meeting
15:53:46 <gwolf> Count me in, but I'd still ping content@dc.o for those not in IRC
15:53:57 <lavamind> gwolf: I didn't understand your comment about delegating tracks to local orga
15:54:12 <pollo> lavamind: not local-local
15:54:18 <gwolf> lavamind: sorry, I meant "local" (that is, local to an area of repsonsbility, not local in a geographic sense)
15:54:25 <lavamind> ok
15:54:29 <pollo> can we move?
15:54:34 * gwolf is OK
15:55:13 <pollo> for the Visa team, I have my hopes resting on abdelq to lead
15:55:30 <lavamind> he has not been around much unfortunately
15:55:33 <pollo> but he'll need counseling from people who did that at least once
15:55:54 <azeem> ginggs did it last year, I did it before
15:56:18 <DLange> so you could coach him?
15:56:23 <pollo> I'm more stressed about bursaries in fact
15:56:29 <azeem> first question would be whether somebody from some official entity is going to sign them, at least pro-forma?
15:56:34 <DLange> did you approach bremner?
15:57:03 <lavamind> bremner already stated his time contraints won't allow much for bursaries
15:57:05 <gwolf> azeem: AIUI, they *need* to be signed by a non-person (an official entity) to be worth something to the visa-granting body of government
15:57:35 <azeem> we did that for DC15 (me being part of DebConf eV)
15:57:39 <gwolf> I have done bursaries, but I will most likely ask for money myself, so I'm not ellegible for that team
15:57:40 <bremner> I can support people process wise, but I don't want my lack of time to block bursaries
15:57:42 <azeem> not sure how it went down last year
15:57:44 <pollo> gwolf: like asking the DPL to delegate people?
15:58:02 <gwolf> pollo: Don't understand..?
15:58:21 <azeem> pollo: no I think it should be official-looking for the various embassy employees
15:58:24 <gwolf> pollo: I mean, the Canadian government won't be much impressed by you-as-a-person saying I'm trustworthy
15:58:25 <DLange> bremner: in all honesty, if you do it, it'll be better than any newbie with more time. If you can do it at all.
15:58:33 <pollo> gwolf: dc people are not granting visas, only facilitating
15:58:33 <olasd> I can look into bursaries (as I'll need to do that anyway for GSoC and diversity), but I'm not sure I have the time to lead.
15:58:40 <gwolf> But they will give more credibility to an organization
15:59:14 <azeem> right, so I think vorlon just signed them himself for DC14, and ginggs might've done the same last year
15:59:15 <pollo> sure, we need a signed letter from the DPL saying our visa team is good and offical
15:59:16 <gwolf> pollo: right, but they should facilitate in a way that actually helps. And that is only achieved if at least it *looks* corporate enough
15:59:36 <azeem> it's better to have som organization in place, but if not, having a letter signed by somebody is better than nothing
15:59:54 <gwolf> azeem: I didn't get my letter from ginggs, but from the university department
16:00:01 <azeem> gwolf: ah ok
16:00:13 <gwolf> But, yes, a personal recommednation is better than nothing, I agree
16:00:15 <pollo> I don't think we can expect that from Maisonneuve
16:00:21 <DLange> perhaps we can do the same via lavamind and the Co...
16:00:24 <lavamind> perhaps we can use the local non-profit entity for this?
16:00:25 <DLange> ok, not then :(
16:00:47 <gwolf> There was talk about incorporating SPI in Canada. I guess it didn't come to fruition?
16:00:47 <azeem> what about Hydroxide being local(?) from SPI?
16:01:15 <lavamind> SPI has been moving so slow, it's like watching a glacier ;)
16:01:30 <DLange> gwolf: they didn't think it warrants the effort as they can do a Canadian bank account from SPI US if needed
16:01:31 <pollo> if bremner can't lead, does anyone have an idea who we could poke to lead?
16:02:00 <lavamind> perhaps we can start by an email to the list about those two teams
16:02:01 <DLange> somebody local that doesn't need to fly
16:02:37 <pollo> DLange: local team's hands are pretty full atm... at least lavamind and I can't take more
16:02:47 <abdelq> pollo, lavamind: yeah, I've been really busy this last month. Will be back on track next week
16:02:55 <pollo> abdelq: \0/
16:03:01 <abdelq> If someone w/ more experience is up to help me, that would be great
16:03:08 <pollo> (see, no worries about visa :D)
16:03:19 <DLange> pollo: yes, but you really need to get the other people involved now
16:03:23 <pollo> abdelq: azeem and ginggs can help you
16:03:33 <bremner> DLange: I think mehdi can solve the problem of the bursaries lead needing a bursary
16:03:56 <abdelq> pollo: alright, will get in touch
16:04:00 <bremner> although I agree it would be better if the whole team was conflict free
16:04:02 <DLange> yes, that would be a solution if we can't get a local lead
16:04:08 <olasd> I don't need a bursary in any case
16:04:12 <lavamind> we can sign up abdelq as an administrator of the local entity if need be
16:04:42 <DLange> olasd: wanna lead bursaries this year?
16:05:12 <pollo> DLange: I tried poking locals, but it seems commitment levels won't change that much by now
16:05:25 <DLange> pollo: that, honestly, sucks
16:05:56 <pollo> ¯\_(ツ)_/¯
16:06:04 <DLange> pollo: at that time a few of us went to the LUG in Cape Town and recruited more help
16:06:23 <DLange> (just an idea...)
16:06:45 <pollo> anyway, I'll try to poke people again, specifically on bursaries lead
16:06:55 <pollo> bremner: how much time does that involve?
16:07:00 <DLange> olasd's answer is still outstanding ^
16:07:22 <DLange> may be your problem can be solved in one like of IRC...
16:07:22 <bremner> pollo: probably a weeks work, full time
16:07:35 <gwolf> FWIW going to a LUG can help for visa processing... But bursaries requires a much better knowledge of the project, people, etc
16:07:40 * gwolf eyes olasd
16:07:55 <pollo> bremner: ok thanks. I think we should move on
16:08:00 <pollo> time flies!
16:08:01 <lavamind> lets move on
16:08:14 <pollo> tvaz: any news on that?
16:08:28 <tvaz> pollo, I need help reviewing the contract
16:08:29 <pollo> we should try to sign something soon if we can
16:08:50 <pollo> #action pollo to read the catering contract
16:08:51 <lavamind> I can help to review, I will do it this week, I have been taken with accomodation and venue stuff lately
16:09:05 <pollo> #action lavamind to read the catering contract
16:09:11 <tvaz> they're ready to sign, it's a matter of reviewing the contract, which is quite simple, but I'm not confident to make it by myself
16:09:17 <pollo> tvaz: you could always send it on the ML like lavamind did too
16:09:32 <lavamind> +1 on that ^
16:09:32 <pollo> got some useful advices
16:09:44 <tvaz> sure, as it's in french i hesitated
16:10:12 <pollo> #action tvaz to send the catering contract on the ML for review
16:10:17 <pollo> anything else?
16:10:34 <lavamind> an idea would be for us to meet in irl and go through the stacks on contract papers
16:10:40 <lavamind> sometime beginning feb
16:10:48 <lavamind> I'll bring this idea back later
16:11:00 <pollo> sure, I haven't had time to read the venue contract yet
16:11:26 <pollo> soooo, I guess we are not ready to sign the venue contract either
16:11:31 <lavamind> no we are not
16:11:52 <lavamind> I sent 3 emails last week to request clarifications and modifications
16:11:58 <lavamind> no reply yet
16:12:14 <lavamind> and there are still points that I'm not sure how to bring up
16:12:20 <pollo> well, we have a deadline set by the Venue, so they'll have to ram it up
16:12:27 <lavamind> yes they will
16:12:46 <lavamind> also, about the venue contract, I got a reply from a lawyer this morning
16:13:05 <lavamind> she's the partner of a Maisonneuve teacher who agreed to review the contract with us
16:13:34 <lavamind> she is interested in the legalese and protections, more than which rooms, obviously
16:13:47 <lavamind> she wants to meet us in ~2 weeks
16:13:53 <pollo> great news
16:14:30 <lavamind> we won't have an official legal opinion as she's restricted from that by her employement but it's just as good imo that we get to meet
16:14:44 <DLange> more than good enough
16:14:53 <DLange> we need to make sure we know the rooms list by then
16:15:10 <DLange> (or can change that at will and without penalty cost later)
16:15:18 <pollo> it's getting clearer and clearer on that side
16:15:18 <lavamind> about the rooms list I request a clause for cancellations, that we agreed on verbally
16:16:18 <lavamind> last thursday we were at Maisonneuve and visited again all the rooms
16:16:28 <lavamind> that led to a few modifications as well
16:16:47 <lavamind> so, still standby but it's my priority right now
16:16:56 <pollo> anything else?
16:16:59 <lavamind> I will call later this week if I get no reply
16:17:15 <lavamind> non locals need to checkout the accomodation mock-up we did
16:17:31 <pollo> we got an accomm topic!
16:17:31 <lavamind> https://wiki.debconf.org/wiki/DebConf17/Accomodation
16:17:40 <lavamind> yeah ok
16:17:53 <lavamind> can we do acom now? need to go soon
16:18:10 <lavamind> https://wiki.debconf.org/wiki/DebConf17/Accomodation
16:18:35 <lavamind> if you think this is crazy, we need to know :p
16:18:44 <pollo> lavamind: you should add the floor plan I did
16:18:57 <lavamind> yeah that can be arranged
16:19:10 <OdyX> lavamind: people thought https://wiki.debconf.org/wiki/DebConf13/Accomodation was crazy.
16:19:31 <pollo> lol
16:19:40 <OdyX> (scroll to bottom)
16:19:41 <pollo> how's that worse than DC15?
16:19:56 <pollo> oh, that's better
16:20:14 <OdyX> I think your plan is okay, but I wouldn't assume that more than 35 people will use that; most people will be scared off and will rely on city's hotels
16:20:23 <pollo> anyway, I think that's the best we can do with classrooms
16:20:24 <lavamind> OdyX: ack
16:20:32 <abdelq> Is that the E block?
16:20:33 <pollo> we plan for 50 atm ...
16:20:39 <pollo> abdelq: yep
16:21:03 <lavamind> for the hotel now
16:21:11 <pollo> https://share.riseup.net/#4-NVbuDcyD9ttCBQm8aoPA
16:21:12 * bremner has to go.
16:21:15 <pollo> the floor plan
16:21:36 <lavamind> it turns out we can only have 20 rooms at the 159 CAD price point
16:22:06 <lavamind> over this number, this will charge us 169 and 179 depending on the rooms they have available
16:22:36 <lavamind> last week they wrote asking for a response by Jan 20 about they previous proposal of 25 rooms
16:22:37 <gwolf> 20 rooms, double occupancy?
16:22:52 <DLange> 3 + 1 red cross bed
16:22:54 <lavamind> gwolf: two bed + 1 green cot like in the shared acom
16:23:04 <pollo> DLange: 2 + 1 rc bed
16:23:05 <DLange> oh, 2 + 1 then
16:23:14 <gwolf> OK
16:23:29 <lavamind> the hotel can also provide cots, hopefully they are more comfortable but we havent seen them
16:23:34 <pollo> 169 or 179 + fee + tax is ridiculous tough
16:23:52 <gwolf> so up to 60... We are hosting up to 110 with the agreed prices
16:23:55 <lavamind> pollo: thats why I reduced the selfpaying estimate
16:24:17 <lavamind> I asked the hotel manager a quote for 70 rooms for debconf
16:24:31 <lavamind> still waiting on that
16:24:31 <pollo> we'd use 34 of those for sponsored
16:24:43 <pollo> 36 rooms would be left for non-sponsored
16:25:10 <DLange> plus slack of couples that would not want to share the room with a third person
16:25:15 <pollo> I think the best option will be to tell people to find rooms somwhere if they can't pay the hotel prices but aren't sponsored
16:25:23 <lavamind> I'm also standby on a lead for another hotel completely, which is farther away but may give us better prices
16:25:35 <pollo> we can give them ressources like McGill dorms (quite cheap)
16:25:47 <lavamind> pollo: we have to list those on the wiki
16:25:53 <DLange> how far is that away?
16:26:04 <gwolf> McGill was quite far, wasn't it?
16:26:10 <pollo> McGill dorms are ~20min by subway
16:26:12 <gwolf> I mean, that's the reason AIUI we didn't go for them
16:26:14 <pollo> same line
16:26:14 <gwolf> right
16:26:27 <lavamind> DLange: corner Maisonneuve / St-Denis, also on the same metro line
16:26:33 <DLange> merci
16:26:38 <lavamind> closer to downtown
16:27:14 <pollo> lavamind: did you get numbers for the 169 and 179 rooms?
16:27:28 <pollo> I did a lot of budget work last night and I forgot prices had change
16:27:35 <lavamind> pollo: no, we'll find out in the 70 room quote
16:28:07 <pollo> well, atm, out price point is 45 CAD /person/night
16:28:14 <pollo> for our sponsored folks
16:28:43 <lavamind> pollo: is that debconf only ?
16:28:45 <pollo> 34 USD / 32 EUR
16:28:52 <pollo> lavamind: that's everything
16:29:59 <lavamind> I'm not sure we can mix onsite and hotel accomodation to get a global cost like this
16:30:03 <pollo> see the accommodation/scenario_comparision.txt
16:30:21 <lavamind> I know I started it but I have doubts
16:30:24 <lavamind> anyway
16:30:26 <DLange> may be you two meet and discuss that once and for all IRL?
16:30:48 <lavamind> DLange: ??
16:31:04 <lavamind> afaik we aren't discussing our favorite movie...
16:31:10 <lavamind> anyway....
16:31:18 <pollo> yeah, let's move
16:31:19 <DLange> you two always disagree on accommodation scenarios when that topic comes up
16:31:28 <DLange> hence the hint to clear this up
16:32:02 <lavamind> I think your notion of disagreement is a little off here, but this is getting a little bit meta
16:32:11 <pollo> website!
16:32:12 <DLange> ack, let's move on
16:32:22 <pollo> honestly, I don't know what to do :(
16:32:38 <pollo> we need a lot of work on website to get registration up, but can't have tumbleweed do it all
16:32:57 <pollo> I'm ready to help on that, but as previously stated I don't know where to start from
16:33:03 <lavamind> tvaz tooks the time to put this together https://pad.riseup.net/p/dc17website
16:33:18 <DLange> that's normal, nobody understands wafer like he does (in Debian)
16:33:21 <mehdi> DKabge, bremner: got distracted by $work, can you please mail me about the issue(?) around bursaries?
16:33:28 <tvaz> I can re-ping noel
16:33:37 <DLange> if you get him content, he'll do things well and fast. At least he did so for DC16.
16:33:39 <mehdi> oups. sorry DLange :-)
16:34:01 <tvaz> he's always happy to help, but he needs some coordination, his time is very limited
16:34:22 <pollo> so we need to know how the registration is going to happen
16:34:31 <pollo> we should have a sprint for that in fact
16:34:39 <DLange> mehdi: none yet. It may be we need an approval for you for the bursary lead if he/she needs a bursary himself/herself. But not at that point yet.
16:34:52 <DLange> mehdi: from you*
16:35:18 <pollo> tvaz: you tried to organise one before the holidays, care to try again?
16:35:44 <tvaz> pollo, yes, I'll do it
16:36:15 <pollo> #action tvaz to organise a website sprint
16:36:16 <tvaz> actually I decided to drop that spring because the goal was accomplished remotely
16:36:41 <DLange> FYI: registration is just a flag in wafer. We need to have the registration form checked and a way to make attendees pay if not sponsored.
16:36:53 <DLange> on the form checking cate already did some work
16:37:00 <DLange> but not completed yet afaik
16:37:19 <pollo> DLange: I don,t remember, but we also need some design decisions to be done
16:37:23 <pollo> anyway, sprint!
16:37:56 <pollo> so lavamind was proposing weekly meetings
16:38:22 <DLange> sounds reasonable
16:38:22 <lavamind> aye.
16:38:28 <olasd> at that point it sounds needed
16:38:29 <pollo> are we there yet?
16:38:37 <DLange> we can always cancel a specific meeting if we don't need it
16:38:37 <pollo> oh, well people seem to agree
16:38:47 <olasd> frequent short meetings > infrequent tiresome long meetings
16:38:58 <DLange> earlier agenda + make sure people are there helps
16:39:00 <pollo> #agreed we will move on to weekly meetings from now on
16:39:10 <pollo> DLange: sure, my bad on today
16:39:16 <DLange> and then move items to next week from people that can't attend
16:39:37 <gwolf> Weekly in this time, I guess
16:39:40 <DLange> pollo: you are fine, you and lavamind do most of the work
16:39:48 <olasd> .oO(and if an item drifts for 2 weeks find a shock collar)
16:40:07 <pollo> hehe, so I guess that,s all for today
16:40:29 <pollo> 80k USD sponsorship atm
16:40:40 <DLange> 200k budget
16:40:45 <DLange> so 120k to go
16:40:46 <pollo> :p
16:40:59 <lavamind> also: https://kanban.debian.net/?controller=BoardViewController&action=show&project_id=2&search=status%3Aopen
16:41:14 <lavamind> please update your darn tasks
16:41:52 <DLange> Just FTR: please add yourself to the Framadate polls if you want to participate in the discussion about DC18
16:42:05 <DLange> (see mail to -team ML)
16:42:11 <pollo> #endmeeting