14:59:47 <OdyX_dc> #startmeeting
14:59:47 <MeetBot> Meeting started Tue Jan 24 14:59:47 2017 UTC.  The chair is OdyX_dc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:47 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:52 <OdyX_dc> #topic Check-in roundtable - Who is Who? (→ H:05)
15:00:00 <OdyX_dc> First, please postfix your nick with the primary role you carry in this meeting (_br for the Curitiba team, _tw for the Hsinchu team, _dc for others from the DebConf Team or Committee), then quickly state your identity.
15:00:10 * highvoltage_dc is Jonathan Carter, DC18 Bid Committee member
15:00:22 <OdyX_dc> Didier 'OdyX' Raboud, ex-DC13 orga, will chair that meeting.
15:00:35 * terceiro_br Antonio Terceiro, DD, from Curitiba bid
15:00:46 * czchen_tw is ChangZhuo Chen, DD, Hsinchu team member
15:00:54 * medicalwei_tw is Yao Wei (魏銘廷), member from Hsinchu Team.
15:01:06 * DLange_dc Daniel Lange, Debconf committee member, DC15 and D16 core team
15:01:31 * lenharo_br Daniel Lenharo, Curitiba bid
15:01:33 * lucas Lucas Nussbaum, DebConf committee member
15:01:33 * h01ger_dc Holger Levsen, dc5-13 orga, also did some things with video…
15:01:43 <paulliu_tw> PaulLiu, Hsinchu Team.
15:01:43 * cate_dc is Giacomo Catenazzi, DD and helper on decision
15:02:04 <paulo_br> Paulo, Curitiba Team
15:02:08 * lucas_dc Lucas Nussbaum, DebConf committee member
15:02:09 * szlin_tw is szlin, DM, member from Hsinchu Team.
15:02:36 * h01ger_dc happily waves east and west :)
15:02:39 <cate_dc> [now that we have the DebConf committee, I don't know how to define the "other" committee (bid)
15:02:46 <OdyX_dc> As a reminder, everyone can use #info to prefix information they feel is important, and/or #action to register actions for themselves (or others)
15:03:42 <highvoltage_dc> cate_dc: how about "DebConf bid team" for the collective?
15:03:45 <OdyX_dc> Let's wait until H:05
15:04:17 <h01ger_dc> agenda is at https://quotidien.framapad.org/p/DC18-bid-status-meeting
15:05:00 <OdyX_dc> #topic Introductions from teams and their members
15:05:05 <OdyX_dc> We will give the stage to each team to introduce themselves, in an arbitrary order, feel free to use the 15 minutes freely, but I will timebox this part.
15:05:08 <OdyX_dc> We start with…
15:05:12 <OdyX_dc> #topic Curitiba team (→ H:20)
15:05:19 <OdyX_dc> Curitiba; you have the stage.
15:05:33 <OdyX_dc> #save
15:06:04 <terceiro_br> so
15:06:32 <terceiro_br> this bid is the latest part of an effort we have been making to have more debian activity in brazil
15:06:44 <terceiro_br> we have been organizing minidc's, mini tracks in larger events, etc
15:07:03 <terceiro_br> and now we are ready to host DC proper :)
15:08:40 <paulo_br> We had an DC in 2004 in Brasil, and we know it was very nice to free sofware community here
15:09:04 <h01ger_dc> shouldnt this be more about the team, than the city/bid?
15:09:07 <OdyX_dc> Could the team members present themselves as well ?
15:09:15 <terceiro_br> ah
15:09:21 <paulo_br> So, we would like to have this opportunity again, to have DC here
15:09:22 <terceiro_br> I thought we did that before :05
15:09:32 <OdyX_dc> that was just an ID check :-)
15:09:36 <terceiro_br> ack
15:09:47 <OdyX_dc> We're looking at team dynamics, spread, strength and motivation.
15:09:53 <h01ger_dc> you're mostly living in curibata atm, right?
15:09:58 <terceiro_br> yes
15:10:01 <paulo_br> Here we are: Paulo, Lenharo and Terceiro (DD)
15:10:03 <terceiro_br> we are actually colocated atm
15:10:04 <highvoltage_dc> I was just about to ask the same thing :)
15:10:41 <terceiro_br> besides us 3, there are more 3-4 people in Curitiba
15:10:44 <paulo_br> most of the team live in Curitiba
15:11:00 <terceiro_br> and 2-3 from other cities that said they are willing to help
15:11:13 <DLange_dc> do you have anybody from the Porto Alegre team still?
15:11:25 <terceiro_br> not really
15:11:26 <highvoltage_dc> are you close to UTFPR?
15:11:57 <h01ger_dc> #info curitiba team is a new team, noone was involved in dc4
15:11:58 <terceiro_br> I was kind of in the Porto Alegre team, but had a very minor participation
15:12:10 <h01ger_dc> (not that i think thats very bad… just useful info :)
15:12:19 <highvoltage_dc> DC4 is also ancient history by now.
15:12:40 <lenharo_br> yes.. we are close to UTFPR
15:12:47 <paulo_br> I talked to Gleydson from Porto Alegre and he said to me that he and  Michelle Ribeiro are good to help us
15:12:53 <highvoltage_dc> Have any of you participated in organisation of any recent DebConfs?
15:13:06 <paulo_br> Willing to help
15:13:10 <h01ger_dc> FISL was never in curitiba?
15:13:41 <terceiro_br> FISL is always Porto alegre
15:13:43 <paulo_br> no, It is always in porto Alegre
15:14:04 <terceiro_br> UTFPR is in the middle of downtown, so very well connected transit-wise
15:14:07 <paulo_br> he have other free software events here like FTSL (national), FLISOL, SFD
15:14:32 <cate_dc> BTW what time is it there?
15:14:40 <terceiro_br> 13:15
15:15:03 <terceiro_br> GMT-2 atm (DST), usually GMT-3
15:15:38 <DLange_dc> could you tell us what each of you do within the bid team (who's responsible for finance, food, venue relations?)
15:15:47 <paulo_br> we are motivated to organize DC because we fill that will can give a next step besides Debian Day and MiniDebConf
15:16:32 <terceiro_br> DLange_dc: right now we are not spliting things this way
15:16:45 <terceiro_br> we all went to the meeting with UTFPR, although the initial contact was mine
15:16:45 <cate_dc> Could you tell also about orga not here.  We noticed also for dc16 and dc17, that IRC is not more so used by "new" people
15:16:54 <terceiro_br> lenharo_br: did the hotel research, etc
15:17:11 <terceiro_br> but the rest up until now we kind of divided the work more or less on ad-hoc basis
15:17:31 * h01ger_dc thinks it makes sense to not have the team split yet…
15:17:39 <terceiro_br> cate_dc: I am bitching to them all the time about that, but they will have to be more active on IRC
15:17:56 <h01ger_dc> so, you have "experts on the team"? (except valessio for art ;)
15:18:05 <lucas_dc> you mentioned minidebconf: how big/mini was that? can you describe the format (days, rooms, attendees)
15:18:28 <h01ger_dc> The MiniDebConf Curitiba 2016 had over two days dedicated to Debian with 20 hours of programming, 85 attendees, 12 lectures, 7 Lightning Talks and 5 Workshops.
15:18:33 <highvoltage_dc> h01ger_dc: valessio seems to be out of commission for the next few months
15:18:34 <h01ger_dc> from https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba
15:18:52 <terceiro_br> for the minidc this year we are expecting something around 100 people
15:18:56 <paulo_br> Valessio is backing to Brasil
15:19:01 <terceiro_br> it will be march 17-19
15:19:01 <h01ger_dc> btw, did the 2016 minidebconf have videos?
15:19:18 <terceiro_br> h01ger_dc: it didn't :-( we are planning to have them for the next
15:19:35 <OdyX_dc> 1 minute left.
15:19:37 <OdyX_dc> Last words ?
15:19:58 <terceiro_br> UTFPR will charge nothing for the use of the venue
15:20:09 <h01ger_dc> nothing to do with the team ;)
15:20:16 <terceiro_br> hah
15:20:25 <h01ger_dc> :)
15:20:27 <OdyX_dc> #topic Hsinchu team (→ H:35)
15:20:33 <OdyX_dc> Hsinchu, you have the stage.
15:20:33 <paulliu_tw> OK. Start from me.
15:20:43 <paulliu_tw> Hello I'm Paul Liu. A DD. Participate DC many times.
15:20:50 <paulliu_tw> Also hosting MiniDebConf2013 in Taiwan before.
15:20:56 <paulliu_tw> We have many MiniDebConf/MiniDebCamp previously,
15:21:01 <paulliu_tw> And coordinating by different people each time.
15:21:07 <paulliu_tw> For DC18 Hsinchu bid, I'm mainly doing site survey. Refine the wiki pages.
15:21:15 <paulliu_tw> Call and meet some important person. Host GR inside the bid team.
15:21:24 <paulliu_tw> Currently we have many people in this team but some of them cannot participate
15:21:30 <paulliu_tw> this meeting.
15:21:38 <medicalwei_tw> (It is 23:21 here)
15:21:38 <paulliu_tw> Next is medicalwei.
15:21:44 <h01ger_dc> my question to the team, according to https://wiki.debconf.org/wiki/DebConf18/Bids/Hsinchu there
15:21:59 <h01ger_dc> 's 17 people in the team, but only one listed living in Hsinchu
15:22:02 <OdyX_dc> h01ger_dc: wait, let them finish their self-presentation :)
15:22:06 <medicalwei_tw> Yao Wei (魏銘廷). Participated DC 2015.
15:22:06 <h01ger_dc> how far do the others live?
15:22:10 <h01ger_dc> OdyX_dc: fair enough
15:22:10 <highvoltage_dc> GR's inside the bid team? hectic :)
15:22:44 <paulliu_tw> h01ger_dc: Not far for me. I study there. For train, it takes me 1 hr and 10 mins to Hsinchu.
15:22:49 <medicalwei_tw> One of the helpers inside the bid, also helped setting up things like Sandstorm for hosting the photo.
15:23:12 <paulliu_tw> highvoltage_dc: yeah. We use GR for some decision making.
15:23:25 <medicalwei_tw> Next to czchen_tw //
15:23:51 <czchen_tw> I am ChangZhuo Chen. I am the first DD in Taiwan who is advocated by another Taiwan DD.
15:24:08 <paulliu_tw> highvoltage_dc: For example, which Venue is best for the team.. Each venue has its problem. And we have to cover problems by ourselves if we choose the main venue. So we use GR for that.
15:24:13 <czchen_tw> Currnetly I help to do site survey, and update wiki page.
15:24:34 <highvoltage_dc> paulliu_tw: that's great
15:24:49 <czchen_tw> And also help to menter other contributor to become DD.
15:25:10 <czchen_tw> next to szlin_tw ?
15:25:27 <szlin_tw> I am SZ Lin, DM but willing to be DD.
15:25:58 <szlin_tw> Currently I help venue survey and update wiki page.
15:26:41 <szlin_tw> I also teach my colleagues to package Debian package.
15:27:11 <szlin_tw> next to chihchun_tw ?
15:27:33 <chihchun_tw> Hi,
15:27:39 <chihchun_tw> I'm Rex Tsai, living in Taipei city
15:27:51 <chihchun_tw> never attend to a debconf yet
15:27:58 <chihchun_tw> but hopes to see one in Taiwan
15:28:30 <chihchun_tw> I have been organizing or helped some FLOSS events in Taiwan since 10+ years ago
15:28:38 <paulliu_tw> chihchun_tw has experience on large conference IIRC.
15:28:50 <chihchun_tw> including some of the largest one, eg. COSCUP (1500+ people)
15:29:16 <chihchun_tw> I'm willing to be one of the volunteers for the event :-)
15:29:47 <chihchun_tw> I think we covered all for volunteers from Taiwan who is online
15:30:01 <OdyX_dc> Now, onto h01ger_dc 's question above ? :)
15:30:14 <h01ger_dc> nice, presentation of your group. how far is Hsinchu by train from Taipeh? how often per day does these trains go? time by bus?
15:30:39 <paulliu_tw> Using "HighSpeedRailway" saves many time.
15:30:42 <medicalwei_tw> h01ger_dc, by local train (slowest ones) it would take 1.5 hours, but by bus about 1 hour as stated in wiki.
15:30:59 <h01ger_dc> +highspeedrailway?
15:31:20 <medicalwei_tw> h01ger_dc, One of the railway systems using the same system as Japanese Shinkansen
15:31:36 <czchen_tw> https://www.thsrc.com.tw/index_en.html?force=1
15:31:45 <cate_dc> In the bid page, you wrote that there are other 3 big conferences. Some of you are in the organization of them?  (and BTW what are the dates of other conf: aka conflicts?
15:31:55 * h01ger_dc is happy the distance is soo short. i can see now how its possible to organize stuff in hsinchu while most of the team live in taipeh.
15:32:19 <chihchun_tw> for railyway, there are 85+ trains from Taipei to Hsinchu
15:32:27 <h01ger_dc> per day??
15:32:32 <DLange_dc> yes
15:32:38 <cate_dc> h01ger_dc: dc13 had nobody in Vaumarcus or nearby
15:32:38 <h01ger_dc> thats like subway :)
15:32:40 <chihchun_tw> yeap, That's tomorrow
15:33:10 <paulliu_tw> Yeah. I think we'll try to avoid the conflict. Or make the conference just conencted with each other.
15:33:18 <h01ger_dc> cate_dc: i'm well aware. i also see people mostly from berlin running a huge conference in hamburg for the last 5 years…
15:33:24 <paulliu_tw> Almost all the people knows we are bidding the DebConf18.
15:33:38 <medicalwei_tw> paulliu_tw, which will increase people going to other conferences before or after DebConf 18.
15:33:49 <medicalwei_tw> s/people/foreign people
15:34:25 <OdyX_dc> 1 minute left; last words ?
15:34:45 <OdyX_dc> #save
15:34:46 <paulliu_tw> Yeah. All the people means all the huge coneference host knows our plan.
15:34:47 <medicalwei_tw> If the bid is successful this would make us first debconf in Asia
15:34:47 <medicalwei_tw> ...
15:34:54 <paulliu_tw> Thanks.
15:35:14 <OdyX_dc> #topic Questions from teams about the process, and about what to do with uncertain aspects or potential problems (→ H:50)
15:35:39 <OdyX_dc> So, both teams; how good do you understand the process, its stakeholders, and its consequences ?
15:35:48 <paulo_br> An photo from us now :-) http://softwarelivre.org/articles/0169/7891/terceiro-lenharo-paulo.jpg
15:36:14 <OdyX_dc> This agenda point is for you to ask.
15:36:27 <terceiro_br> yeah, I don't think we have any doubts am
15:36:29 <terceiro_br> atm
15:36:34 <h01ger_dc> paulo_br: "nerds" ;-)
15:36:36 <paulo_br> someone asked about videos from MiniDebConf 2016. We tried to have using youtube: https://www.youtube.com/watch?v=5E4-_B8bfB4
15:36:46 <highvoltage_dc> For the Hsinchu team, it seems like a DebConf there has the potential to draw *huge* crowds. Would you implement a strict cut-off number for the amount of attendees? And what would that number be?
15:37:16 <paulliu_tw> We basically read wiki. And I sometimes ask madduck by mail personally.
15:37:34 <h01ger_dc> better mail debconf-team than single persons…
15:37:38 <medicalwei_tw> highvoltage_dc, we don't have cutoff number yet, but I would estimate 500 ppl and 350 people with accomodation.
15:37:40 <paulliu_tw> OK.
15:37:42 <highvoltage_dc> +1 h01ger_dc
15:37:56 <OdyX_dc> So if you don't have questions; let's move to ours.
15:38:04 <OdyX_dc> #topic Questions to teams, if there are still unanswered issues. (→ H+1:00)
15:38:20 <cate_dc> OdyX_dc: could you explain to us how it will work?  Vote from the two committee, looking of consensus and the debconf committee decide, or what?
15:39:09 <OdyX_dc> The other delegates will correct/complete me, but my understanding is as follows: the delegates + the bid decision team we picked "decides" during the next meeting.
15:39:27 <DLange_dc> yes, we're looking for concensus. If we do have to vote, the DebConf committee will vote as per the delegation from the DPL.
15:39:29 <highvoltage_dc> While it's relatively quiet, I'd like to thank both teams for the detailed and well thought-out wiki pages. It makes this process a lot easier.
15:39:49 <terceiro_br> cool
15:39:53 <OdyX_dc> If the consensus doesn't emerge good enough, the delegates would vote (as does the TC), with a tie-breaking vote for the chair.
15:39:58 <cate_dc> To the two teams: how well are welcomed foreign in our country?
15:40:18 <OdyX_dc> DLange_dc and myself said the same thing.
15:40:28 * h01ger_dc is surprised to see a 25k USD budget for .tw and a 100k USD budget for .br - are those comparable or is one missing something (what the other has - both miss travel sponsoring for example…)
15:41:05 <DLange_dc> h01ger_dc: accom in Curitiba is hotels vs. free on-site in Hsinchu
15:41:09 <medicalwei_tw> cate_dc, Though people here are less speaking English compared to western countries, many places including public transports have english translations.
15:41:13 <lenharo_br> foreign are always welcome here.
15:41:26 <OdyX_dc> #info The decision process is that the DebConf Committee delegates + the bid selection team they picked _decide_ during the next meeting. If no clear consensus emerges, the DebConf Committee votes as per the delegation (including a tie-breaking vote by the DebConf Committee chair).
15:41:39 <czchen_tw> Do we need to add travel sponsoring to wiki?
15:41:43 <terceiro_br> English-speaking people is not very common, but they will usually go out of their way to help you
15:42:10 <OdyX_dc> To the two teams: if the other team wins for DebConf 18, would you run for DebConf 19? If not, what makes winning 2018 so different from winning 2019 ?
15:42:25 <h01ger_dc> OdyX_dc: i assume we'll be going through the same old checklist and rating topics and use this as a basis to evaluate whether we have consensus or need to vote?
15:42:29 <cate_dc> what about crime rate? risk of pickpocket? (I'm thinking also on venue, for our laptops and gadgets)
15:42:35 <highvoltage_dc> czchen_tw: I don't think it's possible so far ahead, but if there's any information that you can add so long, then please do
15:42:38 <paulo_br> cate_dc: Curitiba is a tourist city, so, people here like to receive tourists, especially  foreigns :-)
15:42:40 <DLange_dc> czchen_tw: no because that is not a deciding factor as travel to BR and TW is similarly expensive from EU and USA (main Debian developer locations still ... unfortunately)
15:43:10 <OdyX_dc> h01ger_dc: given that the DebConf Committee has had the bandwidth to re-evaluate this past procedure, then yes, that's the /de jure/ process.
15:43:16 <OdyX_dc> hasn't had.
15:43:20 <h01ger_dc> OdyX_dc: ok, cool
15:43:39 <medicalwei_tw> cate_dc, (this is easier question for me) Taiwan is quite a safe place... basically if you lose your wallet, you might find your wallets without losing anything in police station.
15:43:39 <paulo_br> OdyX_dc: we are not sure about DC19 because it depends why we lost. If wwe lost for something we can't chance, we can't run again to lost again
15:43:46 * h01ger_dc likes to repeat OdyX_dc question from before: < OdyX_dc> To the two teams: if the other team wins for DebConf 18, would you run for DebConf 19? If not, what makes winning 2018 so different from winning 2019 ?
15:43:51 <terceiro_br> s/chance/change/ (or fix)
15:43:57 <paulliu_tw> OdyX_dc: It will be a bit harder to have that in 19'. Because we need to talk to all the sponsors again. Actually we prepare this very early for years.
15:44:21 <OdyX_dc> You're well aware that one of the two bids will _not_ get it, right ? :-P
15:44:27 <h01ger_dc> :)
15:44:33 <DLange_dc> we could do two debconfs :)
15:44:43 * h01ger_dc pushes DLange_dc in some dusty corner
15:44:55 <medicalwei_tw> DLange_dc, you mean, 2 debconfs in 1 year?
15:45:02 <terceiro_br> right, what paulo_br meant is: unless we lose the bid for something we can't  fix, we will most probably run again
15:45:05 <medicalwei_tw> That would be intense
15:45:09 <DLange_dc> medicalwei_tw: yes, but that was mostly a joke
15:45:16 <h01ger_dc> DLange_dc: instead of going slightly mad, you prefer to use rockets to get there?
15:45:36 <paulo_br> OdyX_dc: sure, we know, but we can't afirm yet with we will run again in 19
15:45:56 <czchen_tw> For pickpocket, I think you still need to keep your eye on laptop. But you don't need to worry about robbery.
15:46:11 <h01ger_dc> a question to .tw: why do you have backup venues if we have a free venue? or differently: are the backup venues also free?
15:46:18 <OdyX_dc> Sure. The hidden question is also what amount of energy was already invested, that wcould not be re-invested in 2019.
15:46:30 <OdyX_dc> tw says "contacting sponsors again" would be complicated.
15:46:31 <terceiro_br> cate_dc: about crime/pickpockets: UTFPR is in a very-movemented area, so it's usually safe to walk around most of the day
15:46:44 <paulo_br> h01ger_dc: on the mail list someone suggest have a backup venue :-)
15:46:54 <h01ger_dc> terceiro_br: what do you mean by "very-movemented area"?
15:47:02 <paulliu_tw> h01ger_dc: Mostly free. The budget will be different. The backup venue is just for the case that the main venue is destroyed by some unknown accident.
15:47:06 <terceiro_br> Hodgestar: very busy
15:47:08 <medicalwei_tw> h01ger_dc, the backup options are sponsored by companies with very low price, but since we told them we have chose a venue we don't know if we can use the backup if needed.
15:47:10 <terceiro_br> lots os people around all the time
15:47:17 <paulo_br> highvoltage_dc: sorry :-) it was to rw
15:47:19 <czchen_tw> We survey all venues simultaneously, so we have three choices here.
15:47:21 <highvoltage_dc> well, you get pickpocketers almost everywhere you get people so tourists should always keep their wallets safe
15:47:22 <h01ger_dc> terceiro_br: ah
15:47:29 <terceiro_br> but of course there is the risk inherent to downtown on a large-ish city
15:48:09 <terceiro_br> highvoltage_dc: true
15:48:11 * h01ger_dc knows a DD who went swimming at the copacobana in rio and left his stuff alone at the beach. guess what happened?
15:48:30 <highvoltage_dc> he learned a lesson?
15:48:53 <medicalwei_tw> Got brushed away by the ocean?
15:49:01 <OdyX_dc> We're drifting…
15:49:11 <paulo_br> I read the log from DC16 and i saw that the safe was a concern to choose Cape Town too.
15:49:11 * medicalwei_tw drifts back to the topic
15:49:16 <OdyX_dc> Any more un-answered questions _to the teams_ ? :-P
15:49:46 <paulliu_tw> TW is basically safer because we have gun controlled.
15:49:46 <paulo_br> and for I know, Cape Town was very safe :-)
15:49:46 <DLange_dc> to Curitiba: how many hotels would we need for 300 people? Are there large ones close by?
15:50:01 <cate_dc> hmm.... some difficult question... how stable are your governments/institutions?
15:50:19 * h01ger_dc has another thought he will voice after the recorded meeting…
15:50:49 <terceiro_br> DLange_dc: we would need 2 most probably. side by side, though
15:50:50 <paulliu_tw> cate_dc: quite stable. We have 2 big parties. And they exchange the position many times.
15:51:00 <h01ger_dc> cate_dc: right, there was something happening in brazil last year…
15:51:02 <medicalwei_tw> cate_dc, that would depends if China/Taiwan relationship would get worse, maybe by Donald Trump
15:51:06 <DLange_dc> terceiro_br: how far from the venue?
15:51:11 <h01ger_dc> & what medicalwei_tw just said.
15:51:26 <terceiro_br> DLange_dc: very few blocks (1-2)
15:51:43 <highvoltage_dc> many brazillians don't like their president afaik, but that's also true at the moment for an alarming amount of countries
15:51:45 <paulliu_tw> h01ger_dc: That's not the problem inside. But outside.
15:51:46 <h01ger_dc> terceiro_br: could we fit in one hotel? would we claim one? or would we be disttributed over 2-3
15:51:54 <DLange_dc> terceiro_br: so <1 km?
15:51:58 <terceiro_br> DLange_dc: yep, like 600m
15:52:02 <DLange_dc> thy
15:52:10 <terceiro_br> h01ger_dc: I guess I just answered that do DLange_dc
15:52:23 <h01ger_dc> ah, right, thanks
15:52:33 <terceiro_br> h01ger_dc: the issue is most hotels won't receive reservations for all of their rooms
15:52:35 <h01ger_dc> paulliu_tw: sure thing… still factors to consider…
15:52:35 <highvoltage_dc> (oh, they actually impeached him, nice)
15:52:47 <paulo_br> about govern here. We had an issue with the president before, but we don't have the risk to have a revolution for example
15:52:54 <paulo_br> we are a democracy
15:53:02 <h01ger_dc> nobody expects the revolution…
15:53:15 <cate_dc> paulliu_tw: not revolution, but strikes are worring for travalers
15:53:18 <medicalwei_tw> same here. no censorship or great firewall
15:53:19 <h01ger_dc> (lets not drift into politics here, please)
15:53:33 <paulo_br> the problems here are with political sides, right and left
15:53:45 <pollo> br noted it on the wiki, but who from tw is willing to come to dc17?
15:54:07 <DLange_dc> to Hsinchu: what do we do with wheelchair users if their chair can't pass through the dormitory doors?
15:54:19 <paulliu_tw> cate_dc: ok. Honestly we do have some protests each year. But the crowds are peaceful enough.
15:54:21 <medicalwei_tw> pollo, me, and willing to volunteer (but are there any work i can do?)
15:54:24 <pollo> we learned quite a bit that way at dc16
15:54:31 <paulo_br> internet here is free, no firewalls.
15:54:34 <czchen_tw> I will come to DC17 if I am available
15:55:25 <paulo_br> For example,here in Brasil we can see protest very violent in France. Here we don't have protest like them
15:55:31 <medicalwei_tw> DLange_dc, That would need another person to get through the door...
15:55:36 <chihchun_tw> The Great Wall only stays in China, no firewall here in Taiwan too :-)
15:55:37 <h01ger_dc> "Network connectivity
15:55:39 <h01ger_dc> UTFPR has a excellent link"
15:55:43 <h01ger_dc> what does that mean? 1mbit?
15:55:55 <czchen_tw> Our dormitories all have infrastructure for wheelchair
15:56:10 <cate_dc> Is international food available near the venue (some attendees are picky)?  How easy it is to travel in your country with family (and children)? (dc16 was difficult)
15:56:12 <pollo> medicalwei_tw: not much ATM, but plenty at debcamp!
15:56:15 <OdyX_dc> 4 minutes left.
15:56:19 <szlin_tw> I will come to DC17 if I am available
15:56:41 <terceiro_br> h01ger_dc: not sure about the exact bandwidth, but it's part of the National Research Network
15:56:42 <h01ger_dc> whats excellent link in brazil? 100mbit? 1gigabit? 10gb?
15:56:42 <DLange_dc> to Hsinchu: Western people like what we call a continental (bread, jam) or cooked (eggs, bacon) breakfast. Rice soup is not everybody's favourite. Can a European style breakfast be arranged at the venue?
15:56:43 <terceiro_br> https://www.rnp.br/en
15:57:04 <h01ger_dc> terceiro_br: please amend the wiki with that info. for now i'll assume 5mbit ;-p
15:57:06 <paulliu_tw> cate_dc: Food are easy. We have food from everywhere.
15:57:27 <terceiro_br> #action terceiro improve network link info in the bid page
15:57:41 * h01ger_dc also wonders about the venues, whether we can put up our own cables
15:57:42 <medicalwei_tw> DLange_dc, Basically preparing these are easy, but we are currently worrying about special meal requests like gluten-free.
15:57:53 <h01ger_dc> terceiro_br: thanks
15:57:53 <paulo_br> cate_dc: there is no issue here to travel with kids. You just need to have some papers proving the kids are yours. Problaby passport
15:58:13 <medicalwei_tw> The most hassle-free way we can think about is catering, but that would add up the budget.
15:58:18 <paulliu_tw> cate_dc: Travel with families are not hard either.
15:58:22 <DLange_dc> #action medicalwei and czchen please describe the wheelchair use case. If possible *autonomous* use for a wheel chair user would be preferential.
15:58:28 <h01ger_dc> terceiro_br: and that pressure is/was also ment somewhat ironic… "excellent" is so meaningless/relative for technical stuff ;-)
15:58:39 <terceiro_br> h01ger_dc: sure
15:58:59 <lenharo_br> cate_dc: once you are at Brazil.. it's fine and easy to have family travel.
15:59:01 <paulo_br> cate_dc: can you ask again about internacional food?
15:59:20 <cate_dc> paulo_br: ?
15:59:20 <terceiro_br> he means clarify ;-)
15:59:22 <h01ger_dc> same for the hsinchu bid: please state megabits for the network at venue
15:59:24 <DLange_dc> #action medicalwei please add a calculation for breakfast and a guesstimation for 20 guten-free or other allergic meals to the wiki page
15:59:37 <paulo_br> cate_dc: did you aks about internacional food?
15:59:57 <terceiro_br> cate_dc: you can find a large range of international food in Curitiba
16:00:10 <OdyX_dc> We're timing out.
16:00:14 <h01ger_dc> DLange_dc: 20 glutenfree is surely a bit too many, nor?
16:00:16 <paulliu_tw> cate_dc: For sponsored food, that's different right? But international food is available outside the campus.
16:00:17 <cate_dc> Some people are picky, so not strange meat or strange ingredients. With usually a very subjective meaning for "strange".
16:00:22 <OdyX_dc> Any pressing questions to the teams ?
16:00:38 <DLange_dc> h01ger_dc: nope, 20 special meals at DC16 (vegan, gluten, allergic people)
16:00:43 <DLange_dc> so it's an estimate
16:00:47 <cate_dc> paulliu_tw: yes, for non-sponsored people.
16:00:51 <h01ger_dc> DLange_dc: ah, including vegans…
16:01:06 <paulliu_tw> cate_dc: ok. MacDonalds is in the venue. Might not be too strange.
16:01:08 <h01ger_dc> (that was missing in the #action line…)
16:01:16 <h01ger_dc> paulliu_tw: very strange
16:01:30 <OdyX_dc> #topic Check-out (→ H+1:10)
16:01:38 <czchen_tw> h01ger_dc: When I was in NCTU 2000 ~ 2004, we had 10 ~ 100 Mbits dormitory network.
16:01:38 <highvoltage_dc> a very small amount (maybe 1-3) of the people will be vegan and low-carb, they might be tough to get catering for,
16:01:42 <h01ger_dc> what does check-mean?
16:01:48 <paulo_br> cate_dc: there is a Mall in front of the venue with McDonalds, Burger KIng, chinese food, and many restaurants arround the venue because we are in a commercial area
16:01:50 <highvoltage_dc> but it's also why I asked on the mailing list about local supermarkets
16:01:58 <OdyX_dc> If you want to leave last words that matter for the DebConf Bid Decision, now is the moment.
16:02:11 <paulo_br> cate_dc: italin food too :-)
16:02:13 <paulo_br> italian
16:02:14 <h01ger_dc> czchen_tw: not dormitory, but main hacklabs etc. i assume the uni has some gigabit uplinks, would be nice to know how many exactly
16:02:27 <highvoltage_dc> because if catering gets too difficult you (or even they) can just get some food for them (they're not really hard to cater for, it's just very specific and caterers don't really get it)
16:02:46 * h01ger_dc loved pizza in brazil, esp. the dessert variants
16:02:50 <medicalwei_tw> highvoltage_dc, about local markets it would require someone driving to it. We have local supermarket and Costco nearby.
16:02:54 <paulliu_tw> h01ger_dc: Yeah. Strange to me too. So let me list the restaurants inside the venue. Should cover most of the countries. Steak house. Pizzas.
16:02:54 <highvoltage_dc> and from the feedback on the list I was satisfied that both locations wouldn't be a very big problem diet-wise
16:03:08 <paulo_br> http://debian.softwarelivre.org/
16:03:10 <paulo_br> hehehehe
16:03:12 <OdyX_dc> h01ger_dc: you check-in stating that you're here, mentally available for the meeting; the check-out is the closing words, goodbye part.
16:03:33 <OdyX_dc> As a reminder:
16:03:36 <OdyX_dc> #info "After this meeting, bid teams answer questions on the mailing list, where they weren't already answered during the meeting. Others raise any new questions or ask for clarifications as necessary."
16:03:52 <OdyX_dc> Both teams, please prepare for the Venue Decision Meeting:
16:03:59 <cate_dc> paulo_br: I'm not picky and I was in Brazil last year, so probably I owuld not choose a Italian restaurant ;-)
16:04:08 <OdyX_dc> #link https://wiki.debconf.org/wiki/Bid_process
16:04:16 <cate_dc> I would like if tw team will put budget prices also in dollars
16:04:21 <OdyX_dc> For the decision meeting, bid teams prepare:
16:04:22 <OdyX_dc> A description of how their bid meets each of the points on the priority list.
16:04:24 <OdyX_dc> A description of the weak points in their own bids.
16:04:26 <OdyX_dc> A description of the strong points in other bids.
16:04:39 <h01ger_dc> oh yeah, budget prices must be in dollars…
16:04:52 <paulliu_tw> USD?
16:04:55 <OdyX_dc> Please do so in the wiki, and announce these pages's availability on the list when they're ready.
16:04:56 <medicalwei_tw> h01ger_dc, we will do that in USD.
16:05:03 <paulliu_tw> OK. Got it.
16:05:08 <DLange_dc> #action bid teams: please update your wiki pages with the requested infos from this meeting by 2017-02-01 so we have sufficient time to review and discuss before the decision meeting 2017-02-15
16:05:11 <h01ger_dc> yes, USD. canadian dollars are only useful in 2017 ;)
16:05:32 <h01ger_dc> (and all the other dollars…)
16:06:14 <OdyX_dc> Varia ? Anything on the tip of your ton^Wkeyboard ?
16:06:14 * pollo cheers for CAD
16:06:22 <highvoltage_dc> sush you
16:06:29 <paulo_br> OdyX_dc: can list on the wiki the country of each member?
16:06:33 * h01ger_dc is very very happy to finally see a good asian bid and also equally happy to see a brasilian bid again \o/
16:06:41 <h01ger_dc> thank you all for you work on this!
16:06:55 <OdyX_dc> paulo_br: I don't get your question?
16:07:34 <OdyX_dc> paulo_br: the wiki's public, so you can mirror any public information.
16:07:44 <paulo_br> OdyX_dc: you send by email the name of each member of Committee
16:07:51 <OdyX_dc> I'm swiss for what is worth, but I don't think it matters.
16:08:05 <OdyX_dc> paulo_br: ah, you want to send perks ? Red french wine for me please :-P
16:08:09 <OdyX_dc> (I'm kidding)
16:08:16 <DLange_dc> h01ger_dc and me are German, highvoltage_dc and tumbleweed are South African
16:08:16 <paulo_br> OdyX_dc: hehehehe
16:08:29 <OdyX_dc> lucas_dc is french.
16:08:37 * h01ger_dc doesnt approve of leaking private information by others here, DLange_dc
16:08:37 <OdyX_dc> I think we've covered it all.
16:08:42 * cate_dc is not italian
16:08:46 * h01ger_dc is holger
16:08:49 <OdyX_dc> Let's close.
16:08:53 <OdyX_dc> #endmeeting.