15:30:31 <pollo> #startmeeting
15:30:31 <MeetBot> Meeting started Mon Jan 30 15:30:31 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:31 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:37 <pollo> #topic Roll call
15:30:44 <LeLutin> \o
15:30:49 <pollo> Please say hello if you are here for the meeting!
15:30:52 <lavamind> hello
15:30:53 <tvaz> o/
15:30:54 <tumbleweed> o/
15:30:55 <gwolf> .oO/
15:31:00 <lavamind> hehe
15:31:00 <tumbleweed> oh dear, I broke the pattern
15:31:09 <pollo> in the mean time, please have a look at the agenda: http://deb.li/il9wc
15:31:18 <gwolf> s/o\/\\o/g
15:31:26 <gwolf> grr, missed a slash :)
15:31:38 <pollo> gwolf: use @s :D
15:31:46 <olasd> I'm around but won't be following, ping me if you need me
15:31:50 <gwolf> pollo: depends on your language of choice :)
15:31:51 <DLange> o/ Hello
15:32:33 <pollo> well I guess we can start then
15:32:45 <pollo> everyone's fine with the agenda?
15:32:50 <gwolf> yup
15:32:51 <azeem> .
15:33:00 <pollo> #topic Content team
15:33:05 <gwolf> OK, so...
15:33:07 <tumbleweed> still waiting for it to load...
15:33:20 <gwolf> We have done little, but nonzero :) And it seems that (yay!) the tracks will be implementable
15:33:28 <gwolf> I was waiting to know about that to start drafting the CfP
15:33:41 <pollo> I added talk types to wafer yesterday, took last year's ones
15:33:51 <gwolf> I think I will be working together with the team later today and tomorrow to make sure we have something agreeable
15:34:01 <tumbleweed> to wafertest
15:34:06 <tumbleweed> are those the types we want?
15:34:07 <pollo> yeah, wafertest
15:34:09 <tumbleweed> also, what about tracks?
15:34:27 <gwolf> ..Haven't checked wafertest (sorry, kids take over my weekends!) but will do so later today. Rest of the content team, please do so as well!
15:34:36 <tumbleweed> gwolf: https://wafertest.debconf.org/talks/new/
15:34:39 <tvaz> gwolf, how about invited speakers?
15:34:40 <gwolf> tumbleweed: I understood they are implemented, right? I haven't checked them, but will do it _now_
15:34:53 <tumbleweed> gwolf: they're implemented upstream, I haven't cut an upstream release yet
15:34:57 <gwolf> tvaz: right! We have one invited speaker profile to evaluate
15:35:05 <tumbleweed> I have some more things to throw into the next upstream release...
15:35:06 <gwolf> tumbleweed: oh :( Do you think you will be able to import them?
15:35:13 <tvaz> ah, Deb, cool
15:35:19 <tvaz> oops
15:35:22 <tumbleweed> gwolf: yeah, in a few days
15:35:28 <h01ger> moin
15:35:28 <gwolf> If you don't, we can implement tracks outside of the workflow
15:35:34 <gwolf> tumbleweed: upper bound?
15:35:42 <tvaz> anyway, I'll try to find the old pad where we added other evaluations
15:35:44 <tumbleweed> gwolf: sure, I could cut a release right now if we wanted
15:35:47 <gwolf> tumbleweed: Makes sense to hold registration for that?
15:35:48 <tumbleweed> but I have some things I want to finish :)
15:35:56 <tumbleweed> well, we aren't ready for regitration, anyway
15:36:05 <tumbleweed> that's probably a month or two away
15:36:09 <gwolf> tumbleweed: Or FWIW, who adds tracks? If it's an administrative action (I think it should), then no problem - We manage tracks via wiki
15:36:11 <pollo> gwolf: do you have ideas about tracks? You've talked about them quite a lot but never discussed what tracks you wanted
15:36:20 <gwolf> no, no, I mean CfP registration, sorry!
15:36:29 <gwolf> pollo: we did, although in the Content alias only
15:36:33 <gwolf> we have a short list
15:36:43 <tumbleweed> yeah, it'll be an admin action
15:36:46 <gwolf> but we will want to add to it later on
15:36:48 <tumbleweed> we'll want names and short descriptions for each track
15:37:05 <gwolf> tumbleweed: then, OK, I think we can commit to send out the CfP on Wednesday
15:37:24 <tumbleweed> the 1st?
15:37:24 <KGB-1> 03Antonio Terceiro 05master dd83098 06debconf-data/br2017.mini 10website/ 10programacao.rst 10programacao.shtml update schedule
15:37:31 <tumbleweed> yeah, sure, we can do that
15:37:32 <gwolf> yes
15:37:36 <lavamind> wednesday is Feb 1st
15:37:41 <gwolf> so... I think that's it from me
15:37:46 <tumbleweed> right, but there' sa wednesday next week too :)
15:37:53 <gwolf> tvaz, azeem, ...: Am I missing anything?
15:37:57 <pollo> #info Cfp will be sent on Feb 1st
15:38:00 <gwolf> tumbleweed: There's always DebConfNext!
15:38:02 <tvaz> gwolf, don't think so :)
15:38:29 <lavamind> oh, content team
15:38:39 <h01ger> we can also define X tracks now, send out the CfP, get proposals and add some more tracks later, as we see we need them
15:38:41 <lavamind> is there a plan for an open day specific cfp ?
15:38:49 <gwolf> h01ger: that's the plan
15:38:54 <h01ger> gwolf: nice
15:38:55 <lavamind> eg. one that could be translated into French
15:38:59 <cate> hello (sorry, I'm late)
15:39:04 * h01ger likes the idea of an open day specific cfp
15:39:11 <gwolf> lavamind: We have not discussed it. Good thing to talk about in the team, I like the idea as well
15:39:18 <gwolf> (please #info me as well :) )
15:39:24 <tvaz> I don't think we have a plan for the open day
15:39:34 <gwolf> lavamind: I think we can use the same submission interface for all talks, and treat the open day as a track
15:39:39 <lavamind> #info gwolf will submit the idea of an OpenDay specific CfP to the rest of the content team
15:39:44 <gwolf> or as a set of tracks, if we have parallel sessions
15:39:49 <pollo> atm "Open Day" is a talk type
15:39:50 <gwolf> or whatever :)
15:39:56 <h01ger> tvaz: then i think we should make some plans
15:39:59 <h01ger> else…
15:40:00 <tvaz> sure
15:40:03 <h01ger> poor open day
15:40:17 <lavamind> actually we have someone taking care of Oepn Day in the team now
15:40:18 <pollo> lavamind talked with noel rignon yesterday about taking care of it
15:40:19 <gwolf> pollo: now that you mention I'd scrap it as talk types, it is not in the same sense as the others...
15:40:23 <lavamind> it's RignonNoel
15:40:29 <h01ger> does open day needs someone responsible and driving it?
15:40:31 <pollo> gwolf: ok
15:40:32 <gwolf> h01ger: we will make plans.
15:40:33 <tumbleweed> gwolf: I'd also like you to review the talk submission form, so we can see if the field names and discriptions are OK
15:40:47 <h01ger> .oO( we'll make plans great again )
15:40:55 <gwolf> right. We will go over it with content - In general form, I think it's good as it is. Simple and easy.
15:41:06 * lavamind slaps h01ger around with a large fishbot
15:41:12 <gwolf> Maybe moving the note on "notes" to the head of the field, so it's clearer...?
15:41:16 <gwolf> but nothing pressing
15:41:27 <pollo> #action Content team will think about an Open Day specific CfP
15:41:42 <pollo> #info rignonnoel is taking care of the Open Day atm
15:41:47 <tumbleweed> gwolf: that's a little tricky, so I'll avoid it if I can :P
15:41:53 <gwolf> tumbleweed: When typing a second name in the "Authors" field, nothing appears in dropdown
15:41:58 <tvaz> h01ger, I think we need someone dedicated to that, yes
15:41:59 <tumbleweed> yeah, that's a privacy thing
15:42:02 <gwolf> I guess that in production it works better?
15:42:07 <tvaz> and noel is a very nice person for that, I think
15:42:16 <tumbleweed> there was discussion of not exposing other conference attendees to talk submitters
15:42:21 <gwolf> oh... hmmm... "You can set up your coauthors, if you don't mind not knowing who they are" ;-)
15:42:30 <pollo> #action pollo to update the Team Roles to add noel to open day
15:42:31 <gwolf> I understand :)
15:42:40 <lavamind> pollo: that was done yesterday
15:42:41 <gwolf> We shall review later with you, off-meeting, if you don't mind
15:42:43 <tumbleweed> the idea was: you set something freeform, the content team will fill it in
15:42:46 <pollo> goot
15:42:57 <gwolf> thanks for unloading more work on us ;-) Will do.
15:43:08 <pollo> yeah, we should move on and let you folks deal with that after the meeting
15:43:21 <tumbleweed> alterntively, I can flip a bit that will let talk submitters see everyone who has an account
15:43:24 <tumbleweed> pollo: +1
15:43:28 <pollo> #topic Artwork
15:43:36 * gwolf → pvt with tumbleweed
15:43:38 <lavamind> I had a chat with Renata yesterday
15:43:54 <lavamind> she is the main creator behoind the dc17 logo
15:44:18 <lavamind> we discussed t-shirts, stickers and eventually, banners and posters
15:44:29 <shirish[m]> hello
15:44:40 <lavamind> she submitted to us design ideas for tshirts, which you can find in ownCloud
15:44:57 <pollo> #info design ideas for tshirt art are in ownCloud
15:45:08 <lavamind> gwolf: we wanted to check if we could do test runs of the printing
15:45:30 <lavamind> to make sure the colors come out like we want, before placing the order
15:45:32 <pollo> we should make something clear. Is gwolf taking care of swag or am i?
15:45:44 <pollo> I don,t really care if you want to do it gwolf
15:46:00 <gwolf> pollo: I guess you are, but I have more contact with the printer :) I'm not taking any responsability off your shoulders! ;-)
15:46:00 <pollo> but atm it's  not clear and I'd like to clarify that :D
15:46:01 <lavamind> oh sorry no I just assumed that since gwolf is in .mx
15:46:08 <pollo> snap
15:46:10 <gwolf> But I know Gaby, and I think I can answer some bits from her
15:46:29 <gwolf> ...I think we can make some test runs... But some things to consider:
15:46:45 <pollo> lavamind: for more official questions, please go through me then :P
15:46:50 <gwolf> 1. The workshop is AFAICT quite artisanal, so she mixes her inks by hand to get the desired colors/hues
15:47:02 <pollo> no harm in asking gwolf, but let's try to have 1 official point of contact
15:47:10 <gwolf> She is quite a perfectionist and I've seen her pass the whole evening matching a color (
15:47:22 <gwolf> (for printing something for a bank with strong design identity issues)
15:47:39 <gwolf> ...But I cannot *assure* that things will be identical between two runs separated by some months
15:47:47 <gwolf> even if you say "ok, that's perfect" or "ok that's shit"
15:47:50 <DLange> #info https://debconf17-owncloud.univers-libre.net/index.php/s/AGDqjVnx6K7zoNV  T-Shirt design proposal
15:48:14 <gwolf> I will be happy to cover the costs of the test runs for her, then be reimbursed or whatever (as she runs on low budget)
15:48:27 <lavamind> hrmm
15:48:30 <gwolf> But... Will you need us to ship the test shirts? Or a photo done by me be enough?
15:48:42 <lavamind> I think your assessment + photos would do
15:48:51 <tvaz> I think some pictures would be fine
15:48:53 <lavamind> but we could wait a bit before, in that case
15:49:05 <lavamind> so that the test run is closer to the production one
15:49:17 <pollo> lavamind: is there somewhere we should sent our tshirts comments to?
15:49:25 <pollo> a pad, an email? a list, irc?
15:49:26 <gwolf> lavamind: In any case, I'm waiting for her to contact back. pollo sent a mail some days ago, and she hasn't replied. I SMS-ed her as well yesterday. And in some days, if needed, I'll call her.
15:49:57 <lavamind> pollo: we haven't discussed that, but I can ask if it's ok that I share her email with the team, if you want
15:50:08 <lavamind> gwolf: alright
15:50:10 <pollo> lavamind: it think a pad might be a better idea
15:50:20 <lavamind> pollo: sure
15:50:30 <h01ger> pad sounds good/best here to me too
15:50:39 <pollo> it'll be part of the meeting resume
15:50:56 <pollo> anything else on Artwork?
15:50:59 <h01ger> dedicated tshirt pad seems better, no?
15:51:05 <lavamind> we also discussed doing a promo sticker
15:51:14 <pollo> h01ger: I meant the pad will be part of it
15:51:23 <lavamind> she submitted two basic designs, one round and one rectangle
15:51:23 <pollo> like the link to the pad
15:51:30 <lavamind> they are also in ownCloud
15:51:43 <h01ger> pollo: ah :)
15:51:47 <lavamind> but the design is not really final for those
15:51:58 <h01ger> the olympic thingy is final?
15:52:04 <lavamind> if you have ideas, do share
15:52:12 <pollo> h01ger: hahahaha, it's our logo yeas
15:52:39 <DLange> #info https://debconf17-owncloud.univers-libre.net/index.php/s/E5ahhMk6B0Pypgb Sticker design proposal
15:52:44 <lavamind> I thought we could put the website URL on the logo, but if you have other ideas, do share also
15:52:51 <lavamind> s/logo/sticker/
15:53:11 <lavamind> that's it for me
15:53:43 <lavamind> next topic?
15:54:15 <lavamind> ?
15:54:31 <pollo> #topic Registration
15:54:47 <tumbleweed> I see you want to open that in 2 weeks
15:54:52 <tumbleweed> that kind of caught me by suprise :)
15:54:52 <lavamind> we do want that
15:55:02 <tumbleweed> it's going to be quite a bit of work
15:55:12 <lavamind> we realize :/
15:55:26 <lavamind> the goal is to close reconfirmations by may 1st
15:55:29 <lavamind> is that crazy?
15:55:38 <tumbleweed> does registration need to be open for 2 months?
15:55:56 <lavamind> 6 weeks in the proposal, feb 15 to april 1
15:56:08 <tumbleweed> I think you want reconfirmation to be at a point where people can usefully reconfirm
15:56:12 <tvaz> we might have a shorter period for sponsored registration
15:56:15 <tumbleweed> i.e. they will have their tickets booked
15:56:27 <pollo> tumbleweed: re-confirmation seems an odd term. Why not "confirmation"
15:56:29 <lavamind> I honestly don't know what is a good amount of time
15:56:34 <pollo> reconfirmation == confirm you confirmation
15:56:45 <cate> conrifmation from who?
15:56:49 <tumbleweed> pollo: yeah, this is always something that comes up :)
15:56:54 <tvaz> cate, attendees
15:56:55 <tumbleweed> there isn't really good terminology for it
15:56:55 <gwolf> lavamind: I cannot assure you we will have Content ready by mid-April
15:57:03 <gwolf> which is needed to close reconfirmation by May!
15:57:05 <olasd> (it comes up alwys because the concept of a reconfirmation is weird)
15:57:16 <tumbleweed> the point of the reconfirmation is to have a separate step that says "You really are coming right?"
15:57:25 <pollo> sure, that's a confirmatio
15:57:27 <tumbleweed> if you just ask people to confirm during registration, they'll say yes, and it doesn't mean much
15:57:30 <h01ger> gwolf: i dont think content needs to be ready for confirmation
15:57:41 <cate> it is very short. after registration closes (for sponsored people), we need one month (from experience) to confirm sponsoreed. Only after that people can reconfirm
15:57:50 <gwolf> h01ger: Often, people reconfirm only if their talk is approved or if they love the set of approved talks
15:57:56 <tumbleweed> pollo: yeah, I'm fine with calling it confirmation
15:58:01 <gwolf> even if our working model is "everything goes in in the end"
15:58:01 <pollo> \0/
15:58:09 <tvaz> h01ger, don't we want to have a (pre-)program for people to decide if they want to come or not to the conference?
15:58:13 * gwolf also agrees with having registration-confirmation and do away with reconfirmation
15:58:24 <tvaz> (honest question)
15:58:36 <cate> Some years we didn't have reconfirmation, but it is nice to have it near conference, to have less no-showers
15:59:01 <gwolf> h01ger: There are different kinds of audiences to DebConf. Regulars are probably not so much limited by what content we have. Non-regulars want to see the program as full as possible.
15:59:02 <tumbleweed> yeah, you want the re-(or whatever you call it) confirmation as close to the conference start as possible
15:59:07 <h01ger> except for some speakers i find it very strange that the selected talks matter much…
15:59:08 <lavamind> last from experience with registration at dc16, there were about 50% the numbers of reconfirmees than registered iirc
15:59:09 <tumbleweed> to be more accurate
15:59:09 <cate> But just a mail in later phase, should be enough. Remember to "unattend!"
15:59:13 <tumbleweed> but not so late tha tit isn't useful
15:59:20 <h01ger> gwolf: agreed
15:59:53 <pollo> tumbleweed: so, do you think Feb 15th too early ? If yes, please say so
16:00:10 <DLange> I think it's too early
16:00:10 <pollo> having clear eta will help us plan
16:00:20 <DLange> this will just degrade the data quality you get
16:00:31 <gwolf> lavamind: Any reason for the May 1st date specifically? Three months before the conference seems like too much for me (but if i.e. accomodation needs such advance knowledge, I will have to agree)
16:00:46 <h01ger> once talks has been submitted, how much time is needed to select?
16:00:47 <tumbleweed> most people won't have even booked flights by may 1st
16:00:51 <cate> Note: we care much more about sponsored people for registration deadline. The others have more time, and could check the talks
16:01:02 <lavamind> gwolf: for sponsored accomodation, the hotel/residence need the list of names by that date
16:01:11 * h01ger emphasizes what cate just said
16:01:16 <tumbleweed> I'm keen to implement a rolling confirmation to sponsored attendees
16:01:31 <pollo> lavamind: is that for both the hotel & McGill?
16:01:32 <h01ger> lavamind: i still think that may 1st date for/from hotels is insane and we should ignore that
16:01:33 <olasd> tumbleweed: yes to this
16:01:34 <tumbleweed> i.e. you have X days to accept your bursary, or it'll go to someone else
16:01:35 <gwolf> cate: Oh, important point. Right, for confirmation we need to know who is travel-sponsored. And that is often related to approved (at least, to submitted and sufficiently-rated) talks.
16:01:39 <lavamind> pollo: yes
16:01:40 <h01ger> or give them random names
16:01:47 <h01ger> and change to real names later
16:02:00 <lavamind> :s
16:02:03 <olasd> reconfirmation makes sense only for things where we have a quota (sponsored food, travel or accommodation)
16:02:04 <tumbleweed> tell them their request is silly, and move on :)
16:02:05 <h01ger> pseudo random names, maybe, to have less changes later :)
16:02:07 <pollo> lavamind: have you talked to mcgill about that?
16:02:10 <olasd> we don't really have a quota for nametags
16:02:15 <DLange> tumbleweed: that's similarly to what bremner did by "batching" confirmations and re-allocating budget from people that cancelled after they got their bursary approval
16:02:15 <gwolf> h01ger: Can I has a random govt-issued-ID?
16:02:23 <DLange> so +1 :)
16:02:24 <lavamind> oh wait
16:02:32 <tumbleweed> DLange: but even with that, we don't spend the entire budget
16:02:37 <lavamind> mcgill requests the rooming list july 5 actually
16:02:44 <lavamind> its the deposit they want may 1st
16:02:45 <gwolf> .oO( Yay! my colliding meeting seems to have been called off! )
16:02:51 <h01ger> gwolf: no. but if the hotel wants 50 names on may 1st, lets give them 50 names then. and then in july we can change those names to match reality
16:02:57 <pollo> ok, so what about moving all of lavamind's plans one month further? Does that make more sense?
16:03:06 <gwolf> h01ger: right. Or we change our identities to match those 50 names!
16:03:08 <DLange> tumbleweed: we never do because people budget their own tavels too high, you know, we did a massive clean up of that last year
16:03:36 <tumbleweed> pollo: confirmation 2 mnoths before the conference is still rather early
16:03:37 <cate> We will have 50 sure names by 1 may. Just not all people will confirm by then IMO
16:03:54 <h01ger> gwolf: :) funny but lets be serious here. having to have attendes confirmed to the hotel on may 1st is an unrealistic goal/requirement, so we need to fix that…
16:03:55 <bremner> DLange: fwiw, we only ever allocated the lower figures.
16:04:25 <bremner> so that's not the reason for budget underspend.
16:04:25 <tumbleweed> pollo: let me rephrase this
16:04:38 <tumbleweed> what happens if someone wants to register on June 2nd?
16:04:57 <olasd> they can find their own accommodation?
16:05:01 <lavamind> this ^
16:05:02 <gwolf> .oO( Oh, meeting not called off. I disappear for now, sorry guys! :( )
16:05:03 <pollo> I changed the pad, please look at my proposal
16:05:06 <DLange> bremner: it reduces the underspend but does not elimiate it (as we do not overcommit the bursary budget by a "experience" margin)
16:05:20 <tumbleweed> olasd: yeah, I'm fine with that
16:05:21 <cate> right. we will fill up cancellation and then people need to search for oen accommodation.
16:05:24 <tumbleweed> lavamind: does that apply to food too?
16:05:25 <h01ger> ^ this is pretty sad
16:05:31 <h01ger> what cate said
16:05:49 <cate> We are not a travel agency, people had much time before
16:05:55 <cate> [if we don't delay too much ;-)
16:06:13 <tumbleweed> I think we want to allow registration up to the last minute (including during the conference)
16:06:14 <olasd> if we're not a travel agency, then we should stop having people register their accommodation through us
16:06:14 <lavamind> tumbleweed: food is a different beast, the delays can be much much shorter
16:06:22 <tumbleweed> but there should be a cut of fpoint, where you won't get a printed nametag / shirt
16:06:26 <olasd> you can't have it both ways
16:06:28 <tumbleweed> and one were you may not get accomm
16:06:52 <tumbleweed> but if we've had cancellations, or overestimated, we may have spare accomm
16:06:57 <LeLutin> tumbleweed: registration for coming to conference, sure. but for accom there should be a cutoff date
16:07:10 <pollo> i think clear deadlines is clearer for everyone
16:07:18 <pollo> us and attendees
16:07:33 <tumbleweed> yes, but you may actually want late registrants, if you overestimated
16:07:35 <lavamind> I'm sure there'll be lots of room in the onsite accom :p
16:07:38 <tumbleweed> we certainly had rooms to spare in CPT
16:07:38 <pollo> we can then deal with individual cases afterewards if there are some
16:07:56 <tvaz> last minute registration might be allocated to indoor rooms
16:08:00 <tumbleweed> so, when we talk about confirmation, we're only talking about accomm
16:08:16 <tvaz> there's also bursaries
16:08:23 <tumbleweed> yeah
16:08:38 <tumbleweed> pollo: I think your timeline can work
16:08:38 <tvaz> food is fine, don't need that delay
16:09:03 <lavamind> we agreed last week not to book people if they are self paying, so as far as accomodation is concerned, it's about sponsored attendees
16:09:13 <tumbleweed> we should try to describe this on the site
16:09:13 <pollo> should we go with the timeline I'm proposing?
16:09:36 <lavamind> pollo: someone said bursaries takes ~1 month
16:09:46 <DLange> pollo: +1 looks reasonable
16:10:05 <lavamind> 2 weeks for bursaries? olasd?
16:10:10 <tumbleweed> there's space there for bursaries to slip
16:10:17 <bremner> 2weeks is too short for bursaries.
16:10:31 <bremner> I thought 2 weeks would work last year, and I was wrong.
16:10:36 <tumbleweed> you can run bursaries through July 1st, surely?
16:10:37 <pollo> bremner: he's talking about people not confirming by july 1st
16:10:55 <bremner> ok, then never mind me.
16:10:57 <olasd> I don't understand that timeline
16:11:03 <shirish[m]> fwiw.... visas alone can take 1 month.
16:11:13 <abdelq> ^
16:11:16 <olasd> what does 'close registration' mean?
16:11:32 <olasd> what does 'bursaries' mean?
16:11:38 <lavamind> close sponsored registration
16:11:55 <lavamind> assign travel/food/accom bursaries
16:12:00 <pollo> tumbleweed: that's better
16:12:35 <tumbleweed> and because paid accomm is handled by the hotels, they just stop when they run out?
16:13:10 <pollo> tumbleweed: yeah, if people want us to book hotel for them
16:13:17 <lavamind> tumbleweed: yes, but we can reserve a minimum number of rooms they can keep, and keep at the rate we agree on
16:13:17 <DLange> people just move elsewhere
16:13:29 <DLange> we are not a travek agency <- (c) cate
16:13:32 <tumbleweed> +1
16:13:59 <tumbleweed> we said we're sending people directly to the hotels, right?
16:14:08 <lavamind> next topic :p
16:14:09 <cate> DLange: it is not my words. These are older than me at DebConf orga
16:14:12 <pollo> so what's the point of reserving rooms at hotel or at mcgill for other than sponsored then?
16:14:32 <pollo> tumbleweed: if we don,t "reverse" rooms, there won't be any lefgt
16:14:38 <DLange> cate: and still they are very true and you remind us regularly. Thank you for that.
16:15:10 <tumbleweed> pollo: I assume we reserve them, but we aren't involved in the booking
16:15:18 <pollo> anyway,before moving I still think we should agree on timeline
16:15:21 <pollo> is the new one ok?
16:15:24 <lavamind> Aug 5 and 6 are sure to keep completely booked in the next few weeks because of a big music festival (osheaga)
16:15:37 <DLange> pollo: contingent != we pay. We can have a preferential pricing and/or an allocation just to make sure "our" people can still get accomodation
16:15:51 <lavamind> tumbleweed: correct
16:15:57 <DLange> but that doesn't mean we pay and assume the risk with paying for non-sponsored non-shows
16:16:00 <pollo> DLange: I think we all agree by now we don,t take payment directly for hotel
16:16:04 <olasd> the timeline for bursaries *feels* late
16:16:26 <tumbleweed> olasd: 2 months isn't enough?
16:17:37 <lavamind> may 31st feels late for people to get confirmation that they obtained a bursary, perhaps?
16:17:42 <olasd> but we want it contingent with content anyway
16:17:53 <olasd> so it'll be fine like that
16:18:21 <pollo> #agreed "new" timeline on the pad is the prefered one for registration process for now
16:18:29 <pollo> #topic catering
16:18:39 <pollo> tvaz: any news on this?
16:18:40 <tumbleweed> lavamind: I think we should try to start releasing bursarise long before may 31st
16:18:44 <tumbleweed> (roll them out in waves)
16:18:52 <olasd> tumbleweed: ack
16:19:15 <tvaz> pollo, sent a new version of the contract with the recent suggestions, once she agrees we'll be ready to sign
16:19:25 <lavamind> tumbleweed: agreed
16:19:27 <tvaz> the two important things added were
16:20:00 <tvaz> breakfast on the 13 Aug with 24h warn on the amount
16:20:32 <tvaz> and a special menu for the formal dinner, where they may charge a bit more
16:20:58 <tvaz> also added SPI as the entity to sign it
16:21:16 <tvaz> she should answer in the next days, that's all
16:21:28 <lavamind> next topic please
16:21:33 <lavamind> I have to go soon
16:21:39 <pollo> #topic Accommodation
16:21:41 <pollo> before we start on this, I think we should stick to the McGill vs Hotel Universel debate for today since the meeting is already pretty long. i'll add other issues for the next meeting
16:21:52 <lavamind> agreed
16:22:15 <pollo> lavamind: do you wish to explain what the choices are?
16:22:20 <tumbleweed> I see 96 beds on the agenda
16:22:26 <tumbleweed> that seems way way low for debconf, doesn't it?
16:22:45 <lavamind> tumbleweed: we'd have 96 beds at the residences
16:22:55 <lavamind> 90 onsite
16:23:05 <lavamind> and 40 at the hotel
16:23:09 <pollo> tumbleweed: we are planning for a lot of people to book accom by themselves
16:23:33 <lavamind> I think we'd still need a number of rooms at the hotel for families and people with mobility issues who can't stay onsite
16:23:39 <tumbleweed> ok, so the preferential pricing at hotels isn't in this list
16:23:56 <lavamind> tumbleweed: no
16:24:23 <pollo> tumbleweed: I think a lot of people are going to rent rooms at $random hotels or in airbnb's because our hotel is expensive
16:24:29 <lavamind> a block of rooms can be added on top of that list at the hotel
16:24:55 <tumbleweed> OK, I derailed. You were going to explain the choices?
16:25:42 * lavamind is struggling to find the wiki page
16:26:05 <lavamind> I put all the info there https://wiki.debconf.org/wiki/DebConf17/Accomodation/Comparison
16:26:11 <lavamind> and it appears gone!
16:26:16 <tumbleweed> nooo
16:26:29 <lavamind> what the hell
16:26:52 <lavamind> ok anyway
16:27:21 <lavamind> I think for everyone not willing to stay onsite
16:27:22 <olasd> lavamind: https://wiki.debconf.org/wiki/DebConf17/Accommodation/Comparison
16:27:26 <olasd> accommodation has two m's
16:27:36 <pollo> https://wiki.debconf.org/wiki/DebConf17/Accommodation/Comparison
16:27:39 <lavamind> aaah
16:27:42 <olasd> (c'est pas commode je sais)
16:27:46 <lavamind> ok sorry
16:27:53 <lavamind> so yes the info is there
16:28:25 <lavamind> I think it all comes down to this, apart from the cost: close to venue < a real bed
16:28:36 <lavamind> of course we want both
16:29:09 <tvaz> single rooms is also plus
16:29:10 <tvaz> a
16:29:28 <lavamind> but if someone is assigned to the hotel because they dont like sleeping on a cot, our current arrangement doesn't guarantee a real bed as the 3rd person still gets a cot at the hotel (or sleeps with someone else in the same bed)
16:30:07 <lavamind> so, I propose we rent the space that is availabel at the residence and give these people a transit pass
16:30:23 <pollo> +1
16:30:25 <lavamind> in total it could save us nearly 5k CAD
16:30:35 <DLange> except for proximity I do not see the advantage of the hotel, the McGill Residences look like the much better choice
16:30:55 <tumbleweed> yeah
16:31:03 <lavamind> because the residences cant offer more than 96 beds we keep a number of rooms at the hotel
16:31:15 <tumbleweed> how many bursaried beds are we expecting to need?
16:31:24 * tumbleweed feels silly that he doesn't know last year's number
16:31:24 <pollo> 50~
16:31:31 <lavamind> for self paying, families with 1 sponsored attendee, and sponsored attendees with mobility issues
16:31:33 <tumbleweed> so, 96 in the residence should be fine
16:31:37 <DLange> I think the hotel is not close enough for blind people or wheelchair users either
16:31:52 <lavamind> DLange: with the shuttle they will be ok
16:32:04 <lavamind> the shuttle is definately a condition to book the hotel
16:32:07 <DLange> so I suggest finding a solution *with* them and then - probably - ditch the Hotel Universel completely
16:32:08 <lavamind> even more so now
16:32:18 <DLange> lavamind: yes, but we can also shuttle them anywhere else
16:32:31 <lavamind> DLange: from downtown ? much more difficult
16:32:42 <lavamind> especially in the mornings, oh boy
16:32:47 <pollo> #agreed McGill is a better choice than Hotel Universel, but we'll keep some rooms at the hotel for special cases
16:33:26 <lavamind> we need to send payment info to the residence by tomorrow
16:33:36 <tumbleweed> the hotel is presumably useful as our recommended paid accomm, too
16:33:43 <lavamind> tumbleweed: agreed
16:33:55 <pollo> lavamind: like bank account # and shit?
16:33:59 <lavamind> maybe 20 rooms at the hotel is a bit low?
16:34:05 <lavamind> pollo: could be a credit card
16:34:15 <lavamind> it should be SPI's
16:34:36 <lavamind> I'll try to get this done today
16:34:41 <pollo> jeezus on a motorcycle
16:34:50 <pollo> try to get a delay if possible :(
16:34:58 <lavamind> they wont charge the card
16:34:59 <pollo> anyway, I think we should move on
16:35:05 <lavamind> pollo: wait
16:35:07 <pollo> (then what is the point ----)
16:35:19 <lavamind> how many rooms should we keep at the hotel
16:35:28 <pollo> I feel 20 is a lot
16:35:30 <lavamind> last number I gave them is 70 rooms
16:35:43 <pollo> so I think we should stick with that # since you feel it's not enough
16:35:49 <lavamind> again: for slef-paying, families with 1 sponsored member, and mobility impaired
16:36:12 <lavamind> pollo: we estimated about 30 rooms only for self paying
16:36:13 <pollo> lavamind: I don,t like the idea of booking room for all of self paying folks
16:36:23 <pollo> I feel rooms at mcgill is enough
16:36:39 <lavamind> pollo: families cant stay at mcgill
16:36:53 <pollo> that's why we keep 20 rooms
16:37:01 <DLange> why not? 8 double rooms ... can't take a crib additionally?
16:37:16 <tumbleweed> can paid people stay at mcgill?
16:37:26 <pollo> tumbleweed: yes
16:37:32 <tumbleweed> pollo: and they'll collect the payment?
16:37:35 <lavamind> DLange: I think I read somewhere that the rooms cant accomodate cribs or extra beds
16:37:36 <pollo> some of them, until we run out of room
16:37:38 <pollo> tumbleweed: yes
16:37:53 <lavamind> pollo: currently I said we'd pay the whole block of rooms
16:38:15 <pollo> lavamind: you should talk to them then
16:38:38 <lavamind> I don't think we'd be able to find any self paying people there
16:38:50 <lavamind> if we estimate 150 sponsored attendees
16:39:15 <lavamind> any space, rather
16:39:27 <lavamind> but anyway that's not a very big issue
16:39:53 <lavamind> down the road we can switch a number of rooms in there to self paying, that wont be a problem for mcgill people as long as they get paid
16:40:15 <pollo> sure, let's keep moving on, we'll have a clearer idea next week
16:40:21 <tumbleweed> +1
16:40:22 <pollo> #topic  Website
16:40:34 <pollo> we met yesterday and sprinted a little on the website
16:40:53 <pollo> not much was done,  but we have local wafer instances and are able to hack on a few things
16:41:05 <lavamind> ok I'm out, thanks eveyrone
16:41:22 <pollo> I think that's all for the website part
16:41:36 <LeLutin> we didn't make huge changes but we did clear out some points in the list in the kanban issue
16:41:45 <tumbleweed> you'll continue to work on the reg form?
16:42:07 <pollo> tumbleweed: yes, but to go on we need to clarify a few things
16:42:11 <pollo> logistically
16:42:30 <LeLutin> that form currently doesn't save to database, so we'll need to fix this once the fileds are all in place
16:42:47 <tumbleweed> LeLutin: that's where all the real work that I need to do is :)
16:43:08 <LeLutin> :)
16:43:20 <olasd> tumbleweed: getting rid of kv ?
16:43:24 <tumbleweed> yes
16:43:28 <olasd> ack
16:43:45 <tumbleweed> pollo: it'd help if we could get the food bits done, so we can handle the billing side
16:44:06 <pollo> tumbleweed: I'll try to do this this week
16:44:11 <tumbleweed> I think the only things we'll need to bill are reg fee, daily food, and food vouchers
16:44:16 <LeLutin> there were also two links in the footer that were having issues. one was a non-existent wiki page https://wiki.debconf.org/wiki/DebConf17/Volunteer -- if you think of more info that should go in there, please add it
16:44:37 <LeLutin> the other was the "important dates" page where the table was not rendering correctly. it was fixed
16:44:40 <pollo> tumbleweed: and accom at Maisonneuve for non-sponsored?
16:45:01 <tumbleweed> pollo: are we doing that?
16:45:15 <tumbleweed> sorry, I lose track with all the accomm options :(
16:45:31 <pollo> tumbleweed: we are going to have extra room at Maisonneuve, so why not? If people want to stay there and are not sponsored, we shouldn't refuse
16:45:42 <pollo> will be very cheap (100$/week?) though
16:45:52 <tumbleweed> it's nice to have something like that, yes
16:46:09 <pollo> anyway, let's move on!
16:46:12 <tumbleweed> yes
16:46:13 <pollo> #topic  SPI and DC17
16:46:30 <pollo> as lavamind wrote, Jimmy clarified our options for SPI payment
16:46:44 * tumbleweed -> supper
16:46:46 <DLange> Just FTR: I need to leave in ~5min
16:47:14 <pollo> well, no point is discussing this now anyway
16:47:30 <pollo> let's talk about the mail to dc-announce another day too
16:47:33 <pollo> #topic misc
16:47:38 <pollo> quick misc
16:47:47 <abdelq> People started asking for letter of invitations for visa
16:48:11 <abdelq> I don't have one ready yet. Was thinking there might be some model used in older DCs
16:48:12 <DLange> the SPI summary is "nothing Canada specific; use their US credit card"
16:48:21 <abdelq> that I could copy + edit
16:48:34 <pollo> ginggs: ^^
16:49:05 <pollo> #endmeeting