15:30:44 <pollo> #startmeeting
15:30:44 <MeetBot> Meeting started Mon Feb 13 15:30:44 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:30:50 <pollo> #topic Roll Call
15:30:55 <gwolf> meow!
15:31:00 <pollo> please say hello if you arehere for da meeting
15:31:04 <lavamind> moo
15:31:06 <pollo> or meow, whatever
15:31:26 <pollo> proposed agenda: http://deb.li/il9wc
15:32:22 <DLange> o/ Hello
15:32:36 <LeLutin> o/
15:33:01 <gwolf> … ?
15:33:01 <pollo> #topic Content team
15:33:05 <gwolf> Good!
15:33:09 <gwolf> OK, we can report progress
15:33:16 <gwolf> As it shows in the agenda, we have sent out the CfP
15:33:24 * shirish[m] here.
15:33:41 <gwolf> and it seems several people were waiting for it, as we have 16 talks (last time I checked, 14, but I trust whoever-edited :) )
15:34:05 <DLange> that was me :)
15:34:09 <gwolf> ...We still have not pushed much for the Open Day CfP, although we do have an open day coordinator (Noel)
15:34:16 <gwolf> DLange: OK, I trust you! ;-]
15:34:34 <lavamind> gwolf: maybe get in touch with Noel via email, as he is not often on IRC
15:35:08 <gwolf> ...We have also pushed for some "order" in the team — As you know, I agreed to coordinate Content quite recently, and there was not even a list of who was part of the team. I've been trying to make it into a more formal list, if such a thing is possible
15:35:34 <gwolf> lavamind: sure - I'm basically just reporting interactions so far. Which have been few, sadly, but... Should move soon
15:35:54 <gwolf> ...As part of what I *didn't* know is the existence of a list of people we should discuss as whether to invite
15:36:29 <lavamind> gwolf: tvaz was working on that aspect, yes
15:36:34 <gwolf> (side note - I am personally not very happy with the term "keynote speaker", I prefer using "invited speaker" or something like that... Haven't checked with the rest of the team, but will push also for some kind of consensus on that)
15:36:57 <gwolf> lavamind: Yes. Some names from that list have been re-floated, and I expect this week we will make some movement on that front
15:37:08 <lavamind> good, good
15:37:31 <lavamind> keep us posted :)
15:37:41 <gwolf> Anyway - Before contacting any of them... Tricky question: How many people (or how many dollars - It probably makes some sense to think economically) are we looking to spend on invited speakers?
15:37:43 <lavamind> I'm fine with invited speaker as well
15:38:02 * pollo looks at our budget
15:38:18 <nicoo> +1 for invited speaker
15:38:23 <pollo> 8K CAD
15:38:31 <pollo> that's what's budgeted
15:38:34 <nicoo> gwolf: I should send along a mail later today with ideas of people we could invite
15:38:37 <gwolf> OK!
15:38:41 <gwolf> nicoo: please do!
15:38:47 <pollo> includes travel, food and accom though
15:38:59 <cate> Hello. Sorry I arrived late
15:39:06 <pollo> cate: 0/
15:39:15 <gwolf> tvaz: If you have the full list/spreadsheet, please update me/us via either #dc-content or content@dc
15:39:32 <pollo> gwolf: that means if you invite speakers, they can't ask for bursaries
15:39:32 <gwolf> pollo: So... I think that would amount to ~3 people from North America, right?
15:39:39 <gwolf> roughly
15:39:51 <pollo> depends a lot on accom choice
15:39:59 <gwolf> pollo: of course. Inviting means "come, you won't pay, we want you here no matter what"
15:40:42 <pollo> a hotel room is 1400 CAD for a week
15:40:46 <gwolf> pollo: We should check later on the specifics of it (i.e. where to host them, whether to offer a full week, etc)
15:40:58 <pollo> so yeah, I guess 3 ppl sounds about right if you pay the full thing
15:40:58 <gwolf> but that's a good starting point. 8K CAD.
15:41:08 <lavamind> pollo: if they skip saturday and sunday its 500 less
15:41:20 <gwolf> I think that's about it from me. Of course, anybody else with anything re:Content?
15:41:24 <lavamind> that price is if they arrive staurday
15:41:38 <pollo> lavamind: I just did 200 * 7...
15:41:45 <pollo> anyway, anything else to add ?
15:41:45 <lavamind> it's not
15:42:00 <lavamind> see the contract terms, each night is priced differently at the hotel
15:42:09 <gwolf> pollo: please #info this bit
15:42:24 <pollo> #info at the moment, content team budget is 8K CAD
15:42:26 <gwolf> (I never know what actions need "chair" rights for meetbot)
15:42:45 <pollo> #info a hotel room at Hotel universel for them would be 900 CAD for 5 days
15:43:04 * h01ger waves - *if* you hilight people in advance of a meeting, you might want to also add an additional hilight when the meeting *starts* :)
15:43:24 <pollo> #topic Accommodation
15:43:36 <pollo> did some work on the wiki this week for that
15:43:43 <pollo> https://wiki.debconf.org/wiki/DebConf17/Accomodation
15:43:43 <lavamind> the contracts with Hotel Universel and McGill are signed
15:43:49 <pollo> \0/
15:43:54 <LeLutin> woo!
15:43:55 <gwolf> yay!
15:43:55 <lavamind> pollo: I will reformat this page
15:44:03 <pollo> #info the contracts with Hotel Universel and McGill are signed
15:44:11 <lavamind> see the terms in the wiki
15:44:12 <pollo> lavamind: sure, but all the basic info is there
15:44:16 <shirish[m]> cool.
15:44:16 <lavamind> err in git
15:44:45 <lavamind> I have been scratching my brain on how to best present the information on the wiki, and some bits are still missing
15:45:07 <lavamind> its somewhat more complex than âst years, we must make sure everything is clear
15:45:08 <h01ger> yay for signing!
15:45:36 <lavamind> I have also been thinking we need some kind of calendar for deadlines and deposits
15:46:18 <lavamind> there are a lot of the and if we don't automate reminders, we will miss some for sure
15:46:30 <pollo> lavamind: what kind of deadlines
15:46:30 <DLange> kanboard can do a calendar and reminders...
15:46:31 <lavamind> I'm not sure KanBoard is appropriate for that
15:46:37 <DLange> even ical "export"
15:46:43 <lavamind> hrmm
15:46:54 <pollo> oh, our deadlines and deposits
15:46:55 <lavamind> maybe if I configure another swimlane ?
15:46:59 <pollo> not for attendees
15:47:05 <lavamind> no, for contract admin
15:47:25 <lavamind> ok I'll look at Kanboard for that
15:47:30 <pollo> i think kanboard is good enough
15:47:39 <pollo> if we start using dealines and proper timing on it
15:47:47 <gwolf> . o O ( One day I should familiarize myself with Kanboard, Kanban and its terminology.... So far, it only sounds funny )
15:48:13 <lavamind> ok thats it
15:48:36 <lavamind> questions?
15:48:52 <pollo> lavamind: the only missing bit our of the dc-announce letter is the accom bit
15:48:56 <pollo> any eta?
15:49:03 <lavamind> after the meeting
15:49:06 <lavamind> tomorrow
15:49:26 <pollo> #topic registration
15:49:43 <pollo> I did not have time to play with wafer's registration form
15:50:12 <pollo> I don,t know if other want to add anything?
15:50:17 <gwolf> As expected, I have got several questions re:registration after the CfP was opened
15:50:22 <lavamind> pollo: I'm still willing to help out design the form
15:50:25 <gwolf> People expect registration to exist
15:50:50 <cate> we should educate people
15:50:58 <pollo> gwolf: our mail on dc-announce should clear all ambiguities
15:51:06 <lavamind> "all" :p
15:51:12 <pollo> "lots of"
15:51:13 <cate> But also I had no time to check with wafer
15:51:16 <nicoo> This assumes people read mails, though
15:51:24 <lavamind> a beam of light will usher from this email LD
15:51:28 <gwolf> That assumes people are subscribed
15:51:42 <DLange> account != registration for the conference <- for that ac-a letter
15:51:46 <gwolf> ...the CfP was also sent i.e. to planet and whatever.
15:51:57 <gwolf> Anyway, no harm done, I answer them to have a bit of patinece
15:52:00 <DLange> everybody can create accounts now if they want to
15:52:01 <gwolf> but anyway :-]
15:52:02 <cate> possibly with CfP we could have added a paragraph about registration not yet open.  But
15:52:10 <DLange> registration opens $you_say_date
15:52:32 <lavamind> March 15 I think was the current plan
15:52:35 <pollo> yup
15:52:37 <DLange> cate: great idea, but too late :)
15:52:47 <pollo> the mail is quite clear on registration deadlines
15:53:00 <cate> DLange: registration open when it is ready. I don't like dates and deadline (but for intern uses)
15:53:11 <pollo> https://storm.debian.net/shared/H4YOX7fF56MrEuxLMPzAuGRb5dKoI3wplGjK1bZ6_Od
15:53:11 <cate> but ok
15:53:20 <cate> so one month to get registration ready
15:53:35 <gwolf> lavamind: March 15? OK, good to know. Somebody refered me to a Wiki page of "expected dates" where we still announced CfP and registration to open in January
15:53:38 <gwolf> lemme look for it...
15:53:48 <gwolf> so we can update it with the now-truth
15:53:58 <DLange> #info dc-a email draft https://storm.debian.net/shared/H4YOX7fF56MrEuxLMPzAuGRb5dKoI3wplGjK1bZ6_Od
15:54:06 <lavamind> gwolf: that is the timeline, yes
15:54:12 <gwolf> yup
15:54:30 <pollo> anything else to add on this topic?
15:54:35 <gwolf> Any opposition in me updating it _now_? (even if it documents the past)
15:54:41 <lavamind> March 15 is an internal target
15:54:49 <lavamind> hopefully we can open before
15:54:54 <gwolf> But moving "Registration opens" to March..?
15:55:02 <lavamind> yes that makes sense
15:55:04 <gwolf> OK
15:55:35 <pollo> #topic venue
15:55:59 <lavamind> meeting tomorrow with the venue manager, pollo and I
15:56:05 <pollo> I talked to Jean at the beginning of the week and he said he'd do the alcohol permit sutff
15:56:19 <pollo> some files have been added to ownCloud, so he's done some work
15:56:22 <lavamind> it will be a long meeting but hopefully after that the last snags will be cleared up
15:56:54 <lavamind> the deadline to sign the contract was extended to Feb 24 (previously.. today)
15:57:25 <lavamind> mainly because they have been quite slow to integrate/approve changes we have been requesting
15:57:29 <DLange> I think with this ^ you should get your budget approved
15:57:30 <lavamind> as well as provide info
15:57:37 <pollo> DLange: agreed
15:57:45 <pollo> I was waiting for that to finalize it
15:58:13 <pollo> #info we will ask for budget approval once the venue contract will be signed
15:58:22 <pollo> #info the deadline to sign the contract was extended to Feb 24
15:58:39 <DLange> quite an expenditure to sign without an approved budget so probably send a draft to leader@ a week before the signature so he has a chance to speak up if he feels the need to
15:59:03 <gwolf> nah, if he does not approve the budget, pollo will happily cover it
15:59:05 <lavamind> DLange: I have been running all contracts through Mehdi so far
15:59:05 * gwolf hides
15:59:11 * larjona waves, late to the meeting, and commuting
15:59:27 <pollo> yeah, I think he's quite aware of $$$ stuff
15:59:37 <pollo> but still, I can do that
15:59:54 <pollo> #action pollo to send a pre-approval budget to mehdi to ask for pre-approval
16:00:05 <DLange> lavamind: you can move to CCs once you have an appoved budget :)
16:00:34 <lavamind> yeap
16:01:00 <lavamind> misc topic ?
16:01:00 <pollo> anything else?
16:01:11 <lavamind> yes, in #misc
16:01:25 <pollo> lavamind: hmm, what about wesbite and conf dinner?
16:01:33 <lavamind> just info points really
16:01:38 <pollo> #topic misc
16:01:56 <lavamind> Emily Young from WikiMedia Foundation reached out to me
16:02:22 <lavamind> they are organizing a wikimedia event in Mtl in Aug 9-13
16:02:43 <h01ger> nice
16:02:45 <lavamind> so she asked if we'd be interested in cross-promoting our events
16:02:57 <nicoo> That would be great
16:03:10 <lavamind> if you have any ideas about how to do that: #debianb-publicity
16:03:20 <gwolf> I don't see why not. And I think we could even share some speakers! (thus decreasing our invited speakers expenditure? Hmmmm...)
16:03:22 <pollo> "get a ticket for WikimediaConf and pay half-price on the DebConf tickets!"
16:03:39 <lavamind> so far I've just said I'd talk it over with the publicity team
16:03:40 <DLange> pollo, lavamind: please explain the connection between McGill and RVC so the line "There may be available rooms during the week at RVC (Royal Victoria College), or in other residences" becomes understandable to a non-Montrealian (from the dc-a mail draft)
16:03:42 <nicoo> pollo: Eh, sounds like a plan
16:04:26 <lavamind> DLange: the accomodation part will be reviwed
16:05:00 <pollo> hmm, any other misc?
16:05:02 <larjona> We're preparing a blogpost thanking the first batch of sponsors.
16:05:03 <gwolf> lavamind: Can you "introduce" her to content@ so she does not get unexpected mail from us?
16:05:12 <lavamind> gwolf: sure
16:06:04 <pollo> there was a huge snowstorm here and bremner might have disappeared under a shitton of snow
16:06:10 <pollo> can we end?
16:06:26 <h01ger> regarding: confirmation mail on talk submission… i just check, i haven't gotten one, yet i have /talks/16 it seems
16:06:29 <gwolf> I thought we had a huge Sandstorm server...
16:06:30 <h01ger> checked
16:06:39 <DLange> o/
16:06:51 <pollo> h01ger: ping tumbleweed ?
16:06:55 <DLange> (bye not raise-hand :))
16:07:06 <h01ger> tumbleweed: ^ what i just said 5 lines above
16:07:10 <gwolf> h01ger: I can confirm you your talk is in our list.
16:07:21 <pollo> #endmeeting