15:29:19 <pollo> #startmeeting
15:29:19 <MeetBot> Meeting started Mon Feb 27 15:29:19 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:19 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:29:24 <pollo> #topic Roll Call
15:29:36 <pollo> Please say hello if you are there for the meeting!
15:29:51 <pollo> meanwhile, please have a look at the proposed agenda: http://deb.li/il9wc
15:29:56 <lavamind> hello!
15:29:56 <PJain_> Hello
15:29:59 <tvaz> hi
15:30:04 <olasd> hello
15:30:09 <azeem> .
15:30:12 <RignonNoel> hi
15:30:20 <paulliu> hello
15:30:38 <medicalwei> :)
15:31:09 <larjona> hi!
15:31:18 <czchen> hi
15:31:27 <Peter_tw> hi
15:31:55 <pollo> everyone's ok with the agenda?
15:32:33 <RignonNoel> Seems good to me
15:32:36 <larjona> yes
15:32:44 <pollo> #topic Registration
15:33:08 <pollo> so we planned to open registrations in ~ 2 weeks
15:33:23 <pollo> and we haven't done much work on this in the last 2 weeks
15:33:42 <pollo> still I think it's feasible and we should stick with that deadline
15:33:54 <lavamind> LeLutin, tvaz what is the status on our testing instance, the one you worked on at Baie d'Urfé meeting
15:34:02 <pollo> we have an in-person sprint next weekend
15:34:24 <pollo> works mostly, JS not working being the only problem I saw
15:34:31 <olasd> I think it's doable as well; even in a worst case scenario we don't need to accept payments right now, just to let people fill forms
15:34:37 <tvaz> lavamind, i didn't touch it, just gave full access to others
15:34:42 <Ganneff> is your testing instance the wafertest macine of debconf?
15:34:53 <lavamind> can we get instructions how for web access to view / try ?
15:34:54 <tvaz> but seems working with a javaascript issue
15:34:55 <pollo> Ganneff: that's the pre-prod one. we have local ones
15:35:09 <Ganneff> uh.
15:35:31 <lavamind> was there a reason why not wafertest ?
15:35:37 <lavamind> because it cant relay mail ?
15:35:46 <Ganneff> umm?
15:35:56 <pollo> not to clutter the test instance with us poking around?
15:35:57 <lavamind> I mean, it doesn't have access to a relay
15:36:01 <olasd> it's annoying to have to push to test something?
15:36:36 <olasd> I mean I had wafer running locally last year, it was fairly easy, I'm not sure what changed?
15:36:39 <lavamind> anyway, we should at *least* have a fully working test instances *before* the next meeting
15:36:42 <Ganneff> even if it needs an even wider open machine for "playing around", i dont see why a third vm at debconf cant simply be asked for?
15:37:04 <lavamind> could someone please take on this task ?
15:37:09 <pollo> if no one objects, I don,t mind hacking on wafertest directly
15:37:15 * Ganneff hates stuff at random other machines. they tend to go away short after that conf ends. (same with owncloud and others). and we lose data with it.
15:37:20 <Ganneff> happened lots of times already.
15:37:32 <lavamind> I agree with Ganneff
15:37:59 <olasd> I strongly disagree, people should be able to do tests on their own machines, not need access to some external infra
15:38:02 <lavamind> pollo: wafertest is there for us to poke around on
15:38:03 <larjona> I push to wafertest the news. What if other thing (registration) breaks and we need to push from wafertest to production any news?
15:38:26 <larjona> (e.g. news, or visa info, or new sponsor, or whatever)
15:38:28 <lavamind> ah, good point
15:38:36 <LeLutin> hello. sorry I'm late
15:38:49 <lavamind> but in that case, wafertest is not a testing instance, it's a staging one
15:38:52 <pollo> #action pollo to check with tumbleweed why JS does not work on our local test wafer instances
15:39:16 <olasd> when is the sprint?
15:39:20 <pollo> 4th
15:39:25 <lavamind> pollo: can you also take a note to send out instruction how to access it
15:39:28 <olasd> could you #info that?
15:39:38 <pollo> I think having a final reg form working by the end of our 4th sprint is doable
15:39:56 <lavamind> pollo: also #info the registration design pad
15:39:57 <tiago_> (proxy disconnected, sorry)
15:40:01 <pollo> #info local team has an in-person sprint on March 4th
15:40:22 <lavamind> pollo: spring and meeting, spreeting
15:40:37 <pollo> #info some work on reg form design has been done on https://pad.riseup.net/p/pollo
15:40:44 <olasd> I'll be busy all day on the 4th so we should make sure that bursaries stuff is properly accounted for beforehand
15:40:57 <olasd> I'll poke at the pad
15:41:04 <lavamind> olasd: thanks
15:41:09 <pollo> it's only part of the things though
15:41:16 <pollo> the parts we need to change
15:41:19 <olasd> good, it turns out that I already did
15:41:25 <pollo> the rest is on the reg form
15:41:28 <lavamind> #action olasd to poke at the pad for bursary related items
15:41:32 <bremner> olasd: the week of the 6th would be good for a bursaries brain dump /regime change
15:41:41 <olasd> bremner: sounds good to me as well
15:42:09 <pollo> anything else on this topic?
15:42:23 <olasd> let's do this ! :)
15:42:28 <pollo> #topic Accommodation
15:42:53 <lavamind> #info we reserved 30 rooms at McGill RVC for self-paying, from Aug 7 to 13
15:43:09 <lavamind> I'll finalise the Accom wiki page today
15:43:33 <lavamind> I'll ask to review in here, its going to be complex :s
15:43:59 <lavamind> re: classroom dorm locks, see agenda
15:44:32 <lavamind> (and yes, I've already asked for justificatin ofthe pricing, and asked for a credit for the keys we give back)
15:44:32 <pollo> lavamind: please always include taxes everywhere
15:44:39 <bremner> lavamind: can you remind us, is that debconf only? (not debcamp)
15:44:47 <pollo> it's such a pain to have to do it afterwards and we tend to forget it
15:44:50 <olasd> the most expensive option doesn't sound that expensive
15:45:04 <lavamind> bremner: classroom dorms are for debcamp + debconf
15:45:09 <bremner> ack
15:45:18 * pollo agrees with option C
15:45:22 <lavamind> bremner: hotel and residences are debconf only
15:45:29 <olasd> of course the real question is: will Maisonneuve keep the new locks that DebConf is paying for?
15:45:43 <pollo> olasd: "new" is not really "new"
15:45:45 <olasd> i.e. are they making us pay for something they'd do anyway?
15:45:58 <pollo> just means they'll swap them from elsewhere
15:46:09 <olasd> hrm
15:46:15 <olasd> ok
15:46:23 <lavamind> olasd: they deal with an external locks company for the work
15:46:23 <pollo> we are mainly paying for keys + work time
15:46:28 <medicalwei> is that the price for each day or the whole event?
15:46:34 <pollo> medicalwei: the whole thing
15:46:35 <olasd> ok that makes sense
15:47:02 <lavamind> pollo: but if we are only paying for work time, why would there be a difference in the price per lock between B and C
15:47:13 <lavamind> (thats part of the question I submitted to the venue manager)
15:47:36 <pollo> I guess it's more work to track all the locks and things, I don't know
15:47:57 <lavamind> any other comments? shall we go with C ?
15:47:59 <pollo> is anyone against option C? the price delta is very small imho for a big improvement
15:48:03 <medicalwei> maybe they need to find out what key is for what lock in option c
15:48:07 <olasd> go with C
15:48:18 <LeLutin> yeah C makes sense
15:48:36 <lavamind> #agreed we will ask for unique locks per classroom dorm (option C)
15:48:38 <pollo> #agreed we will get individual locks for each accommodation classrooms (option C)
15:48:49 <pollo> lavamind: I don't think you can agree :P
15:48:50 <olasd> so much agreedment
15:48:51 <medicalwei> double agreement XD
15:49:11 <pollo> anything else on accom?
15:49:28 <lavamind> I need to ask re: accessibility fo rthe hotel shuttle
15:49:36 <lavamind> if they can carry a wheelchair
15:49:49 <lavamind> (note to self)
15:49:57 <lavamind> next topic!
15:50:02 <pollo> #topic Venue
15:50:16 <lavamind> not much to say, we are stand by for the new draft
15:50:34 <lavamind> we are well past the date where they were asking for the first deposit
15:50:50 <pollo> entirely their fault
15:50:53 <lavamind> but at this point the ball has been intheir court a lot longer
15:50:59 <pollo> #topic Catering
15:51:01 <lavamind> yeah, they are assuming
15:51:16 <lavamind> tvaz mentioned we should get the contract next week
15:51:29 <lavamind> #info we should get the contract next week
15:51:30 <tvaz> yes
15:51:40 <pollo> lavamind: is everything good with SPI to sign them?
15:52:00 <lavamind> pollo: SPI is standing by
15:52:00 <tvaz> are they able to sign in french? :)
15:52:16 <lavamind> yes, Hydroxide will provide the internal eye-ball
15:52:17 <bremner> sign: X son marque
15:52:20 <pollo> reminds me, another goal at the M4th sprint will be do the calendar with all the deadlines
15:52:36 <olasd> signing with your eyeball, Québec is weird
15:52:38 <lavamind> pollo: teh calendar is already done
15:52:43 <lavamind> see last weeks notes
15:53:13 <lavamind> olasd: each eyeball has a unique print when pressed against paper, very authentic
15:53:42 <lavamind> low-tech biometrics
15:53:48 <lavamind> anyway
15:54:10 <pollo> #topic Fundraising
15:54:24 <lavamind> pollo: news from soli ?
15:54:27 <pollo> last I heard of it, we still need ~55k CAD
15:54:28 <pollo> nope
15:54:32 <lavamind> arggh
15:54:46 <lavamind> did you phone/visit? or just email
15:54:52 <pollo> email
15:55:10 <tvaz> talked to noel
15:55:11 <lavamind> can someone take over following up with soli's leads
15:55:23 <tvaz> he'll give some help with new contacts
15:55:23 <larjona> I failed last week to push the promised blogpost welcoming sponsors, but I'll try to get it published this week (including the new ones)
15:55:48 <pollo> once registration is done, I'll have more time with sponsorship
15:55:53 <tvaz> lavamind and pollo, please give him some direction on this
15:55:59 <pollo> I still need to poke a few big leads anyway
15:56:09 <lavamind> RignonNoel: https://kanban.debian.net/project/2/task/146
15:56:23 <pollo> RignonNoel: you should join #debconf-sponsors
15:56:47 <lavamind> tvaz: does he have access to the repo
15:56:54 <lavamind> I think you're able to give it out ?
15:56:56 <RignonNoel> Yeah, i'm on it, tvaz gave me some details this morning =)
15:57:01 <tvaz> i think so
15:57:07 <RignonNoel> I will try now
15:57:08 <tvaz> will check now
15:57:17 <lavamind> RignonNoel: don't hesitate to ping me
15:57:25 <pollo> anyway, that's about it for sponsorship
15:57:39 <lavamind> RignonNoel: anything related to a specific sponsor, in #debconf-sponsors only please
15:57:45 <pollo> #topic Coordination
15:57:50 <pollo> lavamind: you added that?
15:57:55 <bremner> is someone going to follow up with h0lgers mistake on the sponsors-list
15:58:04 <bremner> or is everyone sulking?
15:58:19 <lavamind> I don't have admin access to that list
15:58:42 <lavamind> azeem or DLange ?
15:58:49 <pollo> if someone gives me admin I can fix it
15:58:55 <azeem> not me
15:59:17 <pollo> lavamind said he would talk to h01ger, right?
15:59:43 <lavamind> I'll follow-up ...
15:59:54 <bremner> ok, sorry to distract then...
16:00:05 <pollo> #action pollo to try to get admin access on the sponsorship ML
16:00:52 <pollo> lavamind: Coordination topic?
16:01:02 <lavamind> we need a new kanboard plugin
16:01:23 <lavamind> my kanboard-rss to irc plugin keeps dying and I don't have time to debug it
16:01:26 <lavamind> https://kanban.debian.net/project/2/task/147
16:01:52 <lavamind> if the dc18 folks are considering using kanboard, maybe it would be a task for them ?
16:01:54 <pollo> KB looks broken to me btw
16:02:05 <lavamind> pollo: new version afaict
16:02:24 <pollo> lavamind: did you ping billux?
16:02:39 <lavamind> pollo: a while ago, yeah
16:02:57 <lavamind> pollo: is it broken-broken for you? worksforme here
16:03:12 <pollo> lavamind: I can't see tasks details
16:03:33 <pollo> oh no wait, it's just at the bottom of the page
16:03:38 <pollo> anyway
16:03:39 <lavamind> I added an overdue tag: https://kanban.debian.net/?controller=BoardViewController&action=show&project_id=2&search=status%3Aopen+tag%3Aoverdue
16:03:58 <lavamind> surprise, dc16-related things :/
16:04:18 <pollo> #topic DC18 status update
16:04:44 <czchen> Call for logo, deadline Jun 30, 2017. Any suggestion about this deadline?
16:05:35 <pollo> czchen: the way we did it was we organised a 2 stage "contest", where people could give their opinions on the wiki
16:05:48 <pollo> I think lavamind even did a real survey thingy
16:06:11 <larjona> yes, we did, to rank the different options
16:06:18 <lavamind> czchen: only that that's the middle of summer
16:06:28 <PJain___> We can even run contest in design colleges/universities for the best logo
16:06:39 <lavamind> but presumably there would be more than enough time to submit
16:06:50 <lavamind> probably you can bring the deadline sooner
16:06:55 <pollo> czchen: if you want to have promotional stuff, just make sure you'll have enough time to finish the whole process and then print it
16:06:56 <medicalwei> I have a few concepts on the logos and would submit 2 samples
16:07:12 <Peter_tw> medicalwei: cool
16:07:22 <czchen> okay, I think maybe a month earlier?
16:07:51 <czchen> Since it also blocks website and other promotional stuff.
16:07:51 <pollo> sounds good
16:08:30 <czchen> next is dc18 date, proposed date is Sat, Aug 4, 2018 ~ Sun, Aug 19, 2018
16:08:54 <medicalwei> Do we have backup date in case if there's typhoon strike?
16:09:16 <czchen> Jul might be better to avoid typhoon.
16:09:18 <pollo> I don't understand how that would work
16:09:31 <pollo> you cannot move the conf 2 weeks prior to it
16:09:50 <czchen> We shall have backup plan for typhoon.
16:10:06 <Peter_tw> just wonder how the contract would be affected?
16:10:13 <paulliu> That's hard I think. If we published a date.
16:10:20 <Peter_tw> a little bit afraid of to make it too complex
16:10:31 <medicalwei> or, we should have longer dates planned for people to stay in accomodation
16:10:41 <paulliu> I mean, if we published the date of DC18, and people book their tickets already.
16:10:43 <LeLutin> ppl will have their plane tickets for some time before the conference, so you can move the location but the dates, that's harder
16:10:52 <Peter_tw> agree with paulliu
16:11:00 <Peter_tw> it'll be hard to change it before the typhoon
16:11:22 <Peter_tw> maybe we should not worry about the date
16:11:34 <Peter_tw> but plan for it
16:11:38 <czchen> We can only predict typhoon at most 4 ~ 5 days earlier, so we cannot avoid it.
16:11:42 <Peter_tw> what if the typhoon just come
16:11:50 <Peter_tw> what can we do and what should we do?
16:12:05 <lavamind> maybe think about remote participation in case the venue become difficult to access because of bad weather
16:12:05 <Peter_tw> the typhoon may also just come during DC18
16:12:08 <medicalwei> i think it affects less if it strikes on debcamp
16:12:29 <lavamind> such as allowing people to give their presentations remotely
16:12:39 <pollo> how much time does one last normally? Can't we just stay inside?
16:12:47 <czchen> okay, will study remote participation
16:12:50 <pollo> obviously it's a problem for planes and such
16:12:50 <medicalwei> normally 1-2 days.
16:12:54 <czchen> Normally one or two days.
16:13:13 <czchen> I think we shall go for remote participation.
16:13:52 <pollo> if it's such a big problem, I think moving the dates earlier to reduce the risk is 100% worth it
16:14:02 <lavamind> if it's only 1-2 days of travel disruption, then maybe just shifting around the schedule at the last minute could work
16:14:36 <pollo> lavamind: blergh, if it strikes on DebConf arrival day it,s going to be chaos
16:14:44 <lavamind> I think it's mainly a problem if presenter aren't able to make their time slot that it's an issue
16:14:48 <czchen> shifting date might not be possible due to venue contract.
16:15:16 <lavamind> czchen: I mean swapping presentations rather
16:15:22 <Peter_tw> could be an option
16:15:30 <lavamind> czchen: then add one day during debconf as buffer ?
16:15:40 <czchen> lavamind: sound good.
16:15:46 <lavamind> if there is no typhoon: TWO day trips!
16:15:48 <pollo> anyway, I don't think we'll fix this today
16:16:09 <lavamind> yeah, just brain storming ideas here
16:16:18 <pollo> please go on with your list and we'll think about it some more
16:16:49 <lavamind> anything else ?
16:16:49 <czchen> okay
16:17:05 <czchen> ocf.tw for trusted organization
16:17:28 <pollo> have you contacted the DPL about this?
16:17:29 <paulliu> OK. I've wrote a mail to leader and debconf-team and I think we've get the replies.
16:17:31 <czchen> mail is sent to leader, preparing criteria page now.
16:17:54 <paulliu> Now I'm preparing a template for criteria and will send to OCF.tw soon.
16:18:03 <czchen> great
16:18:12 <paulliu> When that's done, I'll send another letter.
16:18:17 <lavamind> I see you started to use Kanboard
16:18:25 <paulliu> Yes.
16:18:31 <lavamind> it would be useful for notifications to appear here
16:18:39 <lavamind> when tasks are created/updated
16:19:02 <lavamind> I have been running a crappy bot based on the rss feed but it doesnt work well
16:19:25 <lavamind> if any of you have some skill with php, I asked the dev and he'd be interested to ship an IRC plugin forthat
16:19:32 <lavamind> there is already a Slack one
16:19:42 <czchen> where is the source?
16:19:58 <lavamind> czchen:
16:20:00 <lavamind> czchen: https://github.com/kanboard/kanboard
16:20:30 <czchen> let me see if I can find some help. Not so familiar with PHP right now.
16:20:30 <lavamind> they have an IRC channel: #kanboard on Freenode
16:20:41 <lavamind> czchen: cool! :)
16:21:15 <lavamind> czchen: we have this task to track this https://kanban.debian.net/project/2/task/147
16:21:36 <pollo> #info typhoon risks are quite high for DC18 and dates&arrangements will have to factor this
16:21:58 <pollo> #info OCF.tw will surely be the Trusted Org for DC18. Work is being done on this
16:22:43 * pollo is just making summary work easier
16:23:03 <lavamind> yep
16:23:40 <lavamind> #info looking for help to write a Kanboard IRC notification plugin, see task #147 on DC17 project
16:23:44 <medicalwei> pollo, later i will request accesses to kanboard and such as dc18 team member.
16:24:09 <pollo> medicalwei: np
16:24:31 <pollo> anything else to add on this topic?
16:24:58 <czchen> I think venue contract and website are blocked by date and logo.
16:25:16 <czchen> no other topics for dc18
16:25:28 <pollo> #topic Artwork
16:25:48 <lavamind> is everyone good with https://debconf17-owncloud.univers-libre.net/index.php/s/N3vt5pgGctGY6AC#pdfviewer
16:26:07 <lavamind> or do we want to work on it a bit more, seems a bit bland to me
16:26:24 * pollo likes the square ones
16:26:45 <tvaz> i like both, but would add the url in bold
16:26:46 <cate> square?
16:26:53 <LeLutin> lavamind: these are for stickers or posters?
16:27:01 <lavamind> LeLutin: stickers
16:27:33 <lavamind> as a promo sticker we may want to add a tag line as well
16:27:33 <tvaz> renata might be able to join us in the next local meeting to discuss artwork
16:27:39 <PJain___> Sugestion - Should we add dates to it also?
16:27:44 <lavamind> not everyone may know what is "DebConf"
16:27:49 <tvaz> dates, YEY
16:27:58 <lavamind> PJain___: well said
16:28:02 <pollo> I don't feel this meeting is the right place to brainstorm on the sticker...
16:28:05 <lavamind> dates, absolutely
16:28:31 <tvaz> so lets postpone the discussion to our local meeting?
16:28:39 <pollo> +1
16:28:44 <lavamind> PJain was proposing to print & bring stickers to FOSSASIA
16:28:48 <lavamind> its next week
16:28:50 <tvaz> then we should bring her the other needs
16:28:56 <tvaz> food tickets, banners etc
16:29:11 <tvaz> oh, i see your point then lavamind
16:29:16 <lavamind> I think its a good idea & we could reimburse the cost
16:29:43 <PJain___> Yes I would like to carry the stickers with me as there would be good amount of audience at FOSSASIA and also there is a separate Debian slot where we have 3-4 Debian Speakers
16:29:46 <tvaz> well, so anybody here could add dates/whatever to the actual art?
16:29:49 <lavamind> tvaz: there is also LibrePlanet soon, much closer
16:29:56 <tvaz> renata is quite busy with her baby these days
16:30:04 <lavamind> tvaz: I can try to do it
16:30:15 <lavamind> ok I understand
16:30:19 <larjona> JFTR stickers in conferences add more pressure to open registration, IMO...
16:30:22 <pollo> #action lavamind to tweak the stickers
16:30:26 <tvaz> i think we should add something like 'the annual debian conference' + dates
16:30:38 <PJain___> tvaz: +1
16:30:39 <lavamind> rectangle or round ? :p
16:30:49 <pollo> please, let's do this after the meeting
16:31:06 <pollo> #topic Meeting schedule
16:31:06 <tvaz> ok
16:31:14 <pollo> Since we want DC18 folks to participate, should we have the meeting a little sooner than 15:30 UTC?
16:31:24 <lavamind> I'm ok with moving it 30 mins sooner, but not more
16:31:35 <pollo> dc18 folks, would that help?
16:31:46 <pollo> I know it's quite late for you already
16:32:05 <czchen> 15:30 is 23:30 in Taiwan, so sooner definition help.
16:32:20 <LeLutin> same for me. more than 30mins earlier would make it hard to attend
16:32:31 <medicalwei> The current time is okay for me because i get off office late...
16:32:37 <pollo> anyone against moving the meeting to 15:00 UTC?
16:32:45 <medicalwei> but I am not against it
16:32:52 <lavamind> pollo: I think we should maybe keep it as is for now
16:33:03 <lavamind> the priority is still for dc17 people to be able to attend
16:33:10 <paulliu> I'm ok with moving sooner. But I'm a night owl too.
16:33:36 <pollo> lavamind: sure, but if dc17 folks are ok with it I think it's a good idea
16:33:42 * medicalwei pokes Peter_tw for comments.
16:34:01 <czchen> sooner is better for me. But both are okay.
16:34:03 <Peter_tw> hmmm
16:34:08 <Peter_tw> let me think about it
16:34:20 <tvaz> fine here
16:34:46 <Peter_tw> I'm fine to move sooner
16:34:53 <lavamind> bremner, olasd ?
16:35:00 <pollo> DLange, azeem
16:35:01 <olasd> doesn't make a difference to me
16:35:08 <lavamind> weekly meeting 15:00 UTC start time ?
16:35:11 <olasd> it's still in the middle of a work day :)
16:35:25 <lavamind> heheh
16:35:39 <medicalwei> Aw
16:35:46 <pollo> ok then, let's move it and if people complain, we'll reconsider
16:35:53 <olasd> works for me
16:35:58 <pollo> #agreed meetings are now at 15:00 UTC
16:36:02 <Peter_tw> sounds great
16:36:08 <pollo> #endmeeting