#debconf-team Meeting

Meeting started by nattie at 14:30:45 UTC (full logs).

Meeting summary

  1. roll call (nattie, 14:31:06)
  2. Registration (nattie, 14:32:56)
    1. Registration opened on 14 April (nattie, 14:33:28)
    2. Some things for the website, such as stripe integration, still need work (nattie, 14:34:04)
    3. Deadline to apply for bursaries has been moved to 10 May (nattie, 14:36:29)

  3. Content (nattie, 14:38:12)
    1. OpenDay Call for Proposals to be sent today (larjona, 14:39:10)

  4. Approval of the new DebConf Code of Conduct (nattie, 14:41:03)
    1. AGREED: Decision to be taken to approve or disapprove the new CoC on Monday 15 May (nattie, 14:51:18)

  5. DC18 status update (nattie, 14:51:47)
    1. ACTION: LeLutin to send proposal to debconf-team and antiharrassment@ to approve new CoC (LeLutin, 14:51:57)
    2. ocf.tw article on Debian wiki was updated, will ping DPL for TO (czchen, 14:53:37)
    3. PeterDaveHello and hare1039 booked all meeting rooms in the main building and left no space for front desk room, but directer of NCTU CS department found some other rooms for us. We are currently waiting for his reply. (czchen, 14:53:45)
    4. There will be a room for front desk (nattie, 14:53:58)
    5. Currently no news on the venue contract (nattie, 14:55:13)
    6. Venue contract depends on Trusted Organisation status for ocf.tw (nattie, 14:57:14)
    7. The contract will be ocf.tw to NCTU (venue), and DebConf to ocf.tw (nattie, 14:57:27)
    8. Logo submissions (to https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals) close on 30 June, at which point the website design will no longer be blocked (nattie, 14:58:20)

  6. AOB (nattie, 14:58:45)


Meeting ended at 14:59:34 UTC (full logs).

Action items

  1. LeLutin to send proposal to debconf-team and antiharrassment@ to approve new CoC


Action items, by person

  1. LeLutin
    1. LeLutin to send proposal to debconf-team and antiharrassment@ to approve new CoC


People present (lines said)

  1. nattie (63)
  2. larjona (22)
  3. LeLutin (15)
  4. olasd (15)
  5. medicalwei (14)
  6. znoteer (8)
  7. czchen (5)
  8. bremner (4)
  9. hare1039 (3)
  10. abdelq (3)
  11. MeetBot (2)


Generated by MeetBot 0.1.4.