13:59:34 <pollo> #startmeeting
13:59:34 <MeetBot> Meeting started Mon May  8 13:59:34 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:40 <pollo> #topic Roll Call
13:59:44 <bremner> wacky
13:59:45 <pollo> please say hello!
14:00:00 <lavamind> and jump
14:00:11 <pollo> in the meantime, please have a look at the proposed agenda: http://deb.li/il9wc
14:00:11 * Clint coughs.
14:00:12 <olasd> hello from an only-35% nazi country
14:00:28 <bremner> yay!
14:00:32 <LeLutin> mooo-rning
14:00:37 <DLange> o/
14:00:38 <olasd> (I guess that's appropriate for VE day)
14:00:46 <tvaz> hi
14:00:55 <pollo> gosh that holiday is so fucking weird
14:01:06 <medicalwei> OwO/
14:01:22 <czchen> Hi
14:01:26 <hare1039> hi
14:01:50 <PJain> Hi
14:02:35 <pollo> everyone's fine with the agenda?
14:03:00 <pollo> #topic Registration
14:03:18 <pollo> well I did some very basic stuff to integrate data in Django Admin last night
14:03:34 <larjona> hi
14:03:36 <pollo> it's better than nothing and should have stop querying the db manually a lot
14:04:02 <pollo> but it lacks craft and skill since I'm not competent for that kind of work
14:04:04 <LeLutin> pollo: you mean bursaries info?
14:04:11 <olasd> no he doesn't
14:04:17 <pollo> LeLutin: no, only for Accomm and Attendees data
14:04:25 <LeLutin> ok
14:04:33 <pollo> I left the bursary stuff to olasd :D
14:05:03 <pollo> #info basic Django Admin integration for Accomm and Attendee data is done
14:05:14 <pollo> olasd: talking about bursaries, how are things going?
14:05:25 <olasd> I figured we'd wait for that agenda point?
14:05:41 <pollo> oh, I can add it then
14:05:56 <olasd> it's already there
14:06:03 <olasd> point number 4 ?
14:06:08 * lamby is here
14:06:11 <lamby> (forgot to press enter)
14:06:12 <pollo> ah shit, srry
14:06:20 * pollo sleepy
14:06:33 <pollo> appart from that there is the PayPal vs Stripe thing
14:06:58 <olasd> PayPal makes me go all "ugh, PayPal"
14:06:59 <lavamind> I think we should just go with paypal and expect some poeple to complain
14:07:09 <pollo> we were planning to use Stripe, but SPI told us we already have a PayPal account and that creating a Stripe one would be longh
14:07:26 <pollo> but yeah, I agree with lavamind
14:07:35 <lavamind> that's because they would need to send in paperwork to qualify for reduced fees as a nonprofit
14:07:50 <LeLutin> I agree too. worst case ppl who don't like paypal still have the option of paying in person
14:08:17 <tvaz> I'd even encourage people to pay in person...
14:08:25 * lavamind notes we'll need to find a nigel
14:08:30 <bremner> as long as there's a fallback, paypal seems OK
14:08:36 <DLange> tvaz just volunteered :)
14:08:40 <olasd> I see tvaz volunteers to carry the cash around
14:08:48 <tvaz> I don't mind
14:08:48 <pollo> I wouldn't mind waiting for Stripe but tumbleweed seems to be quite busy and we need to reduce barriers as much as possible if we want some sort of payment process
14:08:49 * lavamind higs tvaz
14:09:15 <lavamind> who says nay ?
14:09:28 <DLange> nobody
14:09:29 <tvaz> I take my fees based on paypal ones and have lots of beer afterwards
14:09:45 <pollo> #agreed we will be using PayPal since it's less work for everyone
14:10:09 <pollo> anything else to add to registration?
14:10:11 <lavamind> expect for people who get their accounts frozen for no good reason
14:10:20 <lavamind> s/expect/except/
14:10:37 <olasd> lavamind: then you can switch to the Debian France paypal account
14:10:38 <pollo> and please don't forget the Spanish Inquisition either
14:10:54 <tvaz> seriously, I don't mind helping with cash in loco
14:11:01 <tvaz> if needed,
14:11:13 <DLange> there will be local payment and re-imbursement and stuff
14:11:18 <DLange> that's quite some work
14:11:21 <olasd> yeah
14:11:22 <pollo> tvaz: you'll have to learn ledger :p
14:11:24 <lavamind> tvaz: we'll find you a safe in which you can sleep, with the cash by your side
14:11:27 <tvaz> once we have some defined workflow
14:11:44 <pollo> anyway, moving on!
14:11:45 <pollo> #topic Venue & accommodation
14:11:58 <pollo> lavamind: did we pay RVC ?
14:12:15 <lavamind> pollo: RVC has our credit card info already, they can charge it whenever
14:12:20 <lavamind> well, SPI's
14:12:20 <pollo> ah, neat
14:12:25 <pollo> $$$ then
14:12:44 <pollo> what about insurances review?
14:12:58 <lavamind> I wanted to make sure it was ok to charge the card because it's about 20k $ but he hasnt replied yet
14:13:06 <lavamind> schultmc ^
14:13:21 <lavamind> there is a 10k USD daily limit on the card
14:13:40 <lavamind> no news from Hydroxide about the insurance contract
14:13:51 <pollo> he seems very busy
14:13:51 <lavamind> I verified and childcare isn't covered by it
14:14:13 <pollo> we still have yet to hear about SPI's new plan for quick and efficient reimbursement
14:14:20 <lavamind> I reached out to the Mtl CHildcard Collective about insurance, and they haven't gotten back to me since their first email
14:14:21 <DLange> lavamind: zip the card empty twice and make him stand in front of a walmart cashier blushing
14:15:09 <pollo> how are things going with Red Cross cots shipping?
14:15:10 <DLange> childcare has - so far - only been requested by two families and one more that I know of
14:15:27 <lavamind> wrt Red Cross beds, we selected a transport company and completed and sent in the form to out RC contact
14:15:35 <DLange> just FTR. Nice to have but not a big one this year.
14:15:40 <lavamind> DLange: ack
14:15:55 <lavamind> which makes the non-commercial option all the more relevant, imho
14:15:57 <pollo> #info Insurance still has not been reviewed
14:16:26 <pollo> #info we selected a transport company for Red Cross cots and are waiting for the RC approval
14:16:31 <pollo> anything else?
14:17:32 <DLange> feedback on the "children in RVC rooms" question?
14:18:04 <lavamind> im 99% sure its disallowed, but I sent a query by email to make sure
14:18:22 <lavamind> their website does say only 2 people in a double room and 18+
14:18:41 <medicalwei> 18+?
14:18:51 <pollo> rawr XD
14:18:53 <DLange> over 18 years old
14:18:55 <medicalwei> Do we have attendees below 18?
14:18:58 <lavamind> guests must be aged 18 or over
14:19:01 <medicalwei> I mean registered.
14:19:04 <DLange> sure, kids of attendees
14:19:10 <olasd> some attendees have children under 18
14:19:23 <olasd> some attendees have children over 18 too but we don't talk about those :P
14:19:34 <medicalwei> I mean they attend debconf by themselves
14:19:37 <bremner> some attendees are children over 19
14:19:41 <lavamind> they are in the contrib repository
14:19:47 <olasd> bremner: I'd say most attendees are
14:19:47 * medicalwei points to himself
14:20:31 <pollo> moving on!
14:20:37 <lavamind> so further along the topic, a big majority of bursary applicants requested onsite accomm
14:20:53 <lavamind> we have about 98 requests
14:21:05 <pollo> as we said, we'll have to "upgrade" some of them to RVC
14:21:13 <pollo> nicer rooms anyway, eh?
14:21:25 <lavamind> eh!
14:21:36 <bremner> should we ask people to change if they don't mind RVC?
14:21:43 <bremner> or just luck of the draw?
14:21:46 <pollo> bremner: yes, that was might point
14:21:46 <DLange> yes. And 20% or so will drop out with reconfirmation.
14:21:53 <pollo> s/might/my/
14:22:01 <olasd> nicer room vs. no commute
14:22:05 <DLange> And I expect quite some to drop out because of the bursary decisions, too.
14:22:23 <lavamind> bremner: my thought was to wait unitl after birsaries are done, to check against our budget situation and see how many places we can offer at rvc while still breaking even
14:22:49 * DLange has changed to RVC already. Come join me!
14:22:59 <bremner> lavamind: otoh, we still need information about people's preferences
14:23:12 <bremner> but sure, I guess it's not urgent
14:23:19 <DLange> yeah, I'd say lets fix that but at reconf time
14:23:27 <DLange> we can't freeze the fields now anyways
14:23:39 <lavamind> bremner: we can offer these places at rvc, and if more people request the change, just draw them at random
14:24:03 <pollo> united airlines overbooking style :p
14:24:04 <olasd> we can make the choice part of the explicit bursaries acceptance phase
14:24:11 <olasd> (oops, spoilers)
14:24:52 <pollo> to our defense, we put up a lot of incitatives for on premise accomm
14:24:57 <pollo> seems it worked well enough
14:25:12 <olasd> on-premises accommodation doesn't look that bad
14:25:22 <pollo> anything else to add?
14:25:24 <lavamind> let's hope it works well enough that no one asks for changes after 1 night :p
14:25:32 <olasd> (says the guy who will sneak in an air mattress in one of the video team boxes)
14:25:37 <olasd> *whistle*
14:25:38 <pollo> lavamind: that is clearly not an option
14:26:06 <lavamind> it's not an option, but people can still demand, get angry and break down :/
14:26:17 <pollo> #topic Content
14:26:37 <pollo> is gwolf here?
14:27:20 <tvaz> I can bring some news from content
14:27:30 <tvaz> talks are being quickly rated
14:27:56 <tvaz> the post about the first batch of selected talks is kind of blocked
14:28:10 <lamby> (When is the talk submission deadline?)
14:28:31 <tvaz> because some talks will depend on bursary and other issues
14:28:37 <DLange> olasd: how much do you charge for a second air mattress? :)
14:28:39 <PJain> 3rd June
14:29:00 <olasd> DLange: didn't you change for RVC? :p
14:29:08 <tvaz> we were even asking ourselves how 'needed'/important was to make this announcement
14:29:16 <DLange> olasd: DebConf only, DebCamp: only onsite available
14:29:24 <DLange> (and I could re-consider :))
14:29:43 <tvaz> other news is that I left content, so for next meetings another member might join us to report
14:29:49 <olasd> tvaz: it's nice to encourage people to register
14:29:54 <tvaz> lamby, afaik, there's no deadline
14:29:59 <DLange> tvaz: it's good to bind the speakers, attract more attendees and make some noise for our sponsors
14:29:59 <pollo> tvaz: what is the "other issues" blocking?
14:30:17 <tvaz> DLange, olasd, I personally like that too, and agree with you
14:30:32 <DLange> https://debconf17.debconf.org/schedule/important-dates/ June 3d (for talks)
14:30:41 <PJain> tvaz lamby : We have written 3rd June on website though
14:30:45 <olasd> tvaz: regarding bursaries, can we bursaries team get a dump of talks you're considering accepting?
14:30:46 <tvaz> but given the closed loop with bursaries dependency we're having to put so much energy on this
14:31:38 <DLange> If these "first talk batch" people are bursary-processed first, you can announce something in a week
14:31:40 <tvaz> olasd, sure, please ask content@debconf.org, I'll give you what we have so far, in pvt
14:31:40 <azeem_> maybe we could make https://debconf17.debconf.org/talks/ a hidden URL for now?
14:31:46 <DLange> not that much of a delay
14:31:48 <azeem_> and just accept the ones we think are good
14:31:51 <olasd> tvaz: ta
14:32:16 <DLange> azeem_: normal users only see "
14:32:16 <DLange> No talks accepted yet.
14:32:19 <DLange> " there
14:32:23 <tvaz> I prepared the list and the email... but won't be following discussion anymore
14:32:32 <tvaz> so best to ping content alias directly
14:32:38 <pollo> :(
14:32:48 <azeem_> DLange: yeah, cause we haven't yet accepted any
14:32:51 <azeem_> only on paper
14:33:00 <pollo> if someone from content could be here for the next meeting it would be nice
14:33:10 <azeem_> well I'm here today
14:33:11 <pollo> gwolf: ^^
14:33:12 <DLange> which is fine even for the announcement mail. We can just give abstracts and not links.
14:33:15 <pollo> ah, sorrr
14:33:20 <azeem_> but this time slot is kinda hit and miss for me
14:33:31 <PJain> If content team needs more hands, I can volunteer
14:33:34 <azeem_> next week looks okish
14:33:44 <PJain> *need
14:33:47 <tvaz> DLange, it's not officially accepted because we don't have all to review yet
14:33:50 <azeem_> PJain: best to talk to gwolf once he's back
14:34:00 <tvaz> they're the best rated ones...
14:34:20 <tvaz> sent them to olasd, so he can coordinate with content/bursaries
14:34:26 <olasd> danke
14:34:26 <tvaz> and keep track of the discussion
14:34:56 <DLange> sounds like a plan, thanks tvaz
14:34:58 <pollo> anything else to add to content?
14:35:02 <tvaz> so that's it from content
14:35:05 <tvaz> I think
14:35:29 <azeem_> there was some talk about revising the form
14:35:39 <azeem_> but that's not really critical
14:35:40 <pollo> #info talks are being quickly rated & the post about the first batch of selected talks is kind of blocked
14:35:45 <pollo> azeem_: why?
14:35:55 <olasd> the video reviewer field is confusing
14:35:55 <lavamind> pollo: video reviewer fields
14:36:03 <pollo> ah
14:36:07 <azeem_> this one yeah, make it optional
14:36:26 <azeem_> and just the corresponding author if empty
14:36:37 <olasd> it's upstream in wafer so we need some super tumbleweed powers
14:36:42 <DLange> olasd can do that ^
14:36:45 <olasd> no I can't
14:36:57 <DLange> 'cause?
14:37:06 <DLange> ahh, upstream
14:37:10 <DLange> bah, wafer...
14:37:12 <azeem_> and enhance the description of the "notes for the conf organizers" to say something like: "tell us who you are, what you do, and why you are in a good position to give the talk"
14:37:20 <azeem_> right now it's just "further notes"
14:37:34 <azeem_> but the latter needs discussion in -content first I guess, so let's bump it
14:37:57 <olasd> could you please bundle those so we can make a wafer pull request?
14:38:40 <azeem_> *nod*
14:38:56 <pollo> #topic Bursaries
14:39:29 <olasd> #info the bursaries deadline is in 48 hours
14:39:48 <olasd> we're working on sending an announcement to d-d-a and bits.d.o right after the meeting
14:40:20 <olasd> meanwhile we've been discussing the integration of bursaries results into wafer
14:40:46 <olasd> (we = the team)
14:40:53 <DLange> there are fields for this already (as you have seen in the dump and in the data -eh- model)
14:41:08 <olasd> and adding an explicit accept/cancel step with a timeout, allowing us to grant requests down the pipe faster
14:41:28 <olasd> maybe somewhat preempts reconfirmation
14:41:32 <olasd> +which
14:41:50 <DLange> that sounds like a neat idea!
14:42:21 <olasd> the main point being: as soon as your request is granted, it shows up on the website (so even if you miss mail you'll be able to check regularly)
14:42:27 <pollo> olasd: how many people are helping you?
14:43:08 <DLange> define help :D
14:43:25 <olasd> the team has 8 people carried on from previous years, I know at least mollydb wanted to join from the outreach side of things
14:43:37 <pollo> cool
14:43:49 <pollo> #info the team has 8 people carried on from previous years,
14:44:30 <pollo> anything else to add?
14:44:49 <bremner> olasd: I forget, did we all confirm we're in for this year?
14:44:54 <tvaz> numbers?
14:44:55 <bremner> if not, might be worth prodding
14:45:02 <olasd> bremner: yeah, I will send a prod
14:45:09 <tvaz> just for the record
14:45:20 <tvaz> it's been asked so far 108k USD
14:45:28 <pollo> (travel)
14:45:30 <olasd> the field is CAD
14:45:32 <olasd> not USD?
14:45:35 <DLange> USD
14:45:40 <olasd> ugh
14:45:42 <olasd> ok
14:45:57 <pollo> yeah, we changed that because some ppl complained
14:46:01 <DLange> only the corp / pro (as we found out today :() and the accom are CAD
14:46:02 <tvaz> and current budget is outreach: 10,280.44 USD, travel: 30,033.41 USD, content: 6,006.68 USD
14:46:19 <olasd> that sounds on-par with previous years
14:46:33 <olasd> (budget being around 50% of requests)
14:47:04 <DLange> we could/should also get a diversity budget from Debian if we ask for it
14:47:19 <bremner> isn't diversity part of outreach?
14:47:20 <olasd> that's supposed to be outreach
14:47:36 <DLange> hm, it used to be two budgets in the past
14:47:47 <bremner> it was once, yes.
14:47:47 <DLange> (Gnome foundation etc.)
14:48:04 <olasd> there's no money from Google anymore
14:48:12 <olasd> (and we're not even in GSoC this year)
14:48:17 <PJain> Dont we have        10,203.37 USD      diversity budget this year too?
14:48:30 <DLange> but then they very generously sponsor at Platinum level
14:48:43 <olasd> DLange: oh, yeah, of course
14:49:21 <pollo> anything else to add?
14:49:22 <olasd> anyway, I don't think I have more to add
14:49:35 <olasd> we should be able to get a first batch of decisions out by the end of May
14:49:36 <tvaz> pollo, could you drop those numbers as #info?
14:49:44 <DLange> PJain: the way pollo's budget is structured diversity the is main part of outreach. That may need to be looked at again.
14:49:45 <tvaz> just to those who are not present check later
14:49:50 <tvaz> they're not that easy to find
14:50:11 <pollo> #info current travel budget is diversity: 10,280.44 USD, travel: 30,033.41 USD, content: 6,006.68 USD
14:50:29 <tvaz> thanks
14:50:40 <olasd> pollo: oh, one thing though
14:50:41 <PJain> DLange : thanks
14:50:48 <tvaz> I have nothing more to add on this
14:50:52 <olasd> pollo: I couldn't figure out our "food+accomm
14:50:56 <olasd> " "budget"
14:51:26 <pollo> olasd: heh, that's because atm the budget takes for granted we are paying for _all_ the food + accomm
14:51:34 <pollo> my bad
14:51:44 <pollo> we need to add some income somewhere about that
14:51:47 <olasd> it seems to be an implicit diff between self-payers and the expenses
14:51:48 <DLange> pollo: no, you have some income against it
14:51:49 <olasd> ok
14:51:51 <pollo> so i'd say accept them all?
14:52:00 <olasd> probably not
14:52:09 <DLange> income:roomboard:debconf:*
14:52:12 <olasd> anyway, we can talk about explicit numbers off-meeting
14:52:13 <pollo> ah no shit, DLange is right
14:52:24 <pollo> yeah, let,s do that
14:52:27 <pollo> sorry for the confusion
14:52:34 <pollo> #topic Formal Dinner
14:52:46 <pollo> lavamind: any news from Olympic Tower?
14:52:51 * bremner leaves, formally.
14:52:57 <lavamind> we have August 10th unofficially reserved at the tower
14:52:57 <olasd> bye, former bremner
14:53:18 <pollo> lavamind: what the prices and arrangements?
14:53:32 <pollo> ie. stage, audio equipment, bar facilities, etc.
14:53:40 <lavamind> to get the details worked out I'm waiting for a call return but it will take awhile because they are litterally getting things done day to day
14:53:50 <lavamind> they are severly under staffed right now
14:54:10 <lavamind> pollo: some of the info is in the brochure, eg. about the bar
14:54:31 <pollo> I have not seen that brochure
14:54:39 <lavamind> for things like tables, chairs, stage, audio equipment, etc they all have that stuff, but we don't have to use it we can bring our own things
14:54:44 <lavamind> pollo: in OC
14:55:04 <pollo> sure, let's bring 300 chairs :p
14:55:12 <DLange> and a stage!
14:55:27 <lavamind> right...
14:55:38 * PJain started packing tables in India
14:55:47 <DLange> can you bring 150? :)
14:55:52 <medicalwei> Flat pack!
14:55:57 <lavamind> imo what we can move forward on is entertainment/band and drinks/snacks for the evening
14:56:06 <pollo> I plan to ask jeansch for more details on the bar/alcohol situation during our local meeting
14:56:07 <DLange> that's Ikea. Or non-distro packaging.
14:56:28 <lavamind> pollo: could make sense to switch to something else for formal dinner
14:56:40 <lavamind> instead of having the same old beer :p
14:56:49 <DLange> cocktails?
14:56:51 <pollo> lavamind: could make sense, jeansch still might want to take care of it
14:56:55 <DLange> We could mix ourselves...
14:57:31 <pollo> #info we have August 10th unofficially reserved at the Olympic Tower
14:57:38 <pollo> anything else?
14:57:45 <lavamind> #info reminder to also ask for an alcohol permit in advance for the olympic tower
14:57:54 <tvaz> more details to be discussed in our local meeting
14:58:04 <pollo> lavamind: don't they have something permanent?
14:58:13 <lavamind> pollo: dunno
14:58:24 <pollo> normally event centers like these do
14:58:30 <pollo> anyway, we need to ask them
14:59:10 <pollo> #topic Approval of the new DebConf code of conduct
14:59:13 <pollo> This won't be discussed during this meeting, but serves as a reminder: we'll decide if we approve it or not on May 15th.
14:59:23 <pollo> please consult the ML thread on this
14:59:39 <LeLutin> last week before the approval date
14:59:39 <DLange> looks like we still need a siginificantly shorted draft
14:59:55 <DLange> the summary posted by larjona was very helpful
15:00:06 <pollo> to me the meeting will be a place to talk a little, but real work should happen on the ML or elsewhere beforehand
15:00:29 <DLange> but the text is still more a novel than something to make sure everybody read and understood before running around at the conference
15:00:40 <pollo> #topic Artwork
15:00:55 <pollo> Nothing new on that front. I'll poke the team later today
15:01:17 <pollo> #topic DC18 status update
15:01:58 <medicalwei> czchen:
15:02:48 <czchen> We got venue contract? from Prof Tseng, please help to see if there is any problem.
15:03:02 <medicalwei> There are 2 logo proposals added into the wiki. https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals
15:03:31 <czchen> ocf.tw TO process is waiting DPL's response.
15:04:16 <DLange> czchen: I have not had feedback from fellow DC committee members. But to me the documents from Prof. Tseng look very good and fully sufficient.
15:04:25 <pollo> #info v
15:04:28 <pollo> grr
15:04:33 <pollo> #info ocf.tw TO process is waiting DPL's response.
15:04:47 <DLange> If I don't hear anything to the contrary within a few days, I'll feedback accordingly to him.
15:04:51 <pollo> #info There are 2 logo proposals added into the wiki. https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals
15:05:32 <czchen> Okay, so we just wait a few more days to see if there is any problem in venue.
15:05:36 <DLange> #info DebConf committee members review venue approval from DC18. Feedback to DLange by May 11th. Silence is approval.
15:06:13 <DLange> OdyX, tumbleweed, lucas, highvoltage ^courtesy highlight
15:06:45 <lavamind> can we wrap up ?
15:06:58 <OdyX> Thanks for the ping. It would be good if it were in a real mail :)
15:07:04 <pollo> anything else to add on this topic?
15:07:07 <czchen> I think that is all
15:07:17 <pollo> #endmeeting