#debconf-team Meeting

Meeting started by pollo at 14:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:00:23)
  2. Bursaries (pollo, 14:03:12)
    1. the deadline for round 1 of travel is June 20 (pollo, 14:06:54)
    2. AGREED: we'll ask the DPL for 15K USD more for travel (pollo, 14:13:27)
    3. ACTION: olasd to ask the DPL for more travel $$$ (pollo, 14:13:43)
    4. AGREED: we'll close down new accommodation requests after the confirmation deadline (pollo, 14:16:43)

  3. Registration (pollo, 14:17:31)
    1. nothing has been done regarding sending a mail to the attendees to confirm their presence (pollo, 14:21:48)
    2. a decision regarding how PayPal payments will be done on the website needs to be done (pollo, 14:22:20)

  4. Volunteering system (pollo, 14:26:42)
    1. ACTION: abdelq to set up a volunteering system sprint with olasd and cate (pollo, 14:28:28)
    2. volunteers will be needed for videoteam, accom setup and teardown, evening/night shifts for the entrance, cheese cutters and punching meal cards (lavamind, 14:31:21)

  5. Antiharrassement status (pollo, 14:31:37)
    1. ACTION: lavamind to mail AH to see what comes of it (pollo, 14:34:53)

  6. Venue & accommodation (pollo, 14:35:03)
    1. alcohol permit papers should be sent shortly (pollo, 14:35:34)
    2. we should receive an updated contract from the Venue with the addition of all the 18 classrooms (pollo, 14:36:34)
    3. AGREED: we'll provide weekly public transit passes (25 CAD each) for those who request it (pollo, 14:48:04)

  7. Content (pollo, 14:51:36)
    1. ACTION: DLange to ask sponsors who want to have job fair booths (pollo, 15:13:27)
    2. We got a proposal from the Linux Professional Institute (LPI) to hold a free beta exam for their upcoming DevOps Tools Engineer certification during Open Day. (pollo, 15:13:46)
    3. AGREED: we will accept the offer from LPI to have free beta exam (pollo, 15:16:05)

  8. Conference dinner (pollo, 15:16:46)
  9. Artwork (pollo, 15:17:46)
  10. Videoteam (pollo, 15:23:32)
  11. DC18 status update (pollo, 15:24:23)
    1. https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals (pollo, 15:28:00)
    2. polling has started for DC18 logo: https://wiki.debconf.org/wiki/DebConf18/Artwork/LogoProposals (pollo, 15:29:39)

  12. misc (pollo, 15:31:22)


Meeting ended at 15:33:11 UTC (full logs).

Action items

  1. olasd to ask the DPL for more travel $$$
  2. abdelq to set up a volunteering system sprint with olasd and cate
  3. lavamind to mail AH to see what comes of it
  4. DLange to ask sponsors who want to have job fair booths


Action items, by person

  1. cate
    1. abdelq to set up a volunteering system sprint with olasd and cate
  2. DLange
    1. DLange to ask sponsors who want to have job fair booths
  3. lavamind
    1. lavamind to mail AH to see what comes of it
  4. olasd
    1. olasd to ask the DPL for more travel $$$
    2. abdelq to set up a volunteering system sprint with olasd and cate


People present (lines said)

  1. pollo (162)
  2. lavamind (97)
  3. olasd (45)
  4. DLange (43)
  5. medicalwei (15)
  6. bremner (6)
  7. czchen (6)
  8. MeetBot (2)
  9. znoteer (2)
  10. hare1039 (1)
  11. Ganneff (1)
  12. cate (1)
  13. Sledge (1)
  14. KGB-1_ (1)
  15. zlatan (1)
  16. valessio (1)
  17. larjona (1)
  18. azeem_ (1)


Generated by MeetBot 0.1.4.