14:00:33 <pollo> #startmeeting
14:00:33 <MeetBot> Meeting started Mon Jun 19 14:00:33 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:37 <pollo> #topic Roll Call
14:00:48 <FourDollars> hello
14:00:50 <pollo> please say hello if you are here for the meeting
14:00:58 <cate> o/
14:01:01 <FourDollars> hello
14:01:05 <pollo> meanwhile, please take a look at the proposed agenda: http://deb.li/il9wc
14:01:50 <medicalwei> OwO/
14:02:09 <czchen> Hi
14:02:49 <pollo> lavamind, LeLutin, tvaz ?
14:02:50 <tvaz> hi
14:02:55 <lavamind> hello
14:03:01 <tvaz> having trouble with my irc proxy
14:03:23 <tvaz> bypassing then
14:04:01 <medicalwei> Commuting back home here
14:04:37 <pollo> #topic Bursaries
14:05:02 <pollo> olasd: could you give us quick stats about how many ppl accepted their bursaries?
14:07:08 <pollo> I forgot to send a reminder for the meeting on the ML, but I did not think it would make that much an impact...
14:07:10 <larjona> hello
14:07:12 <pollo> #topic Registration
14:07:45 <pollo> I don,t feel we should stop registrations, only new accomm & t-shirts request
14:08:09 <pollo> what we agreed on last meeting was to stop that at the end of the confirmation period
14:08:20 <DLange> o/ bit late, sorry
14:08:36 <pollo> but nothing has been done to make confirmation happen
14:08:42 <lavamind> pollo: we can take registrations up unitl we need to print badges
14:08:43 <tvaz> I agree with not stopping reg now
14:08:58 <pollo> lavamind: so 3 days before debcamp?
14:09:25 <lavamind> a week or so, sure
14:09:28 <DLange> can we host (say) 500 people?
14:09:33 <lavamind> I don't really mind either way
14:09:55 <pollo> DLange: yes, but I don't think it'll happen
14:10:07 <tvaz> regarding talk rooms and general space? I think so
14:10:14 <DLange> then that's fine
14:10:18 <olasd> if there's no space problem, then there's no need to stop registrations
14:10:19 <lavamind> DLange: well we can't host 2000 people, I don't see the point
14:10:25 <olasd> (sorry I'm late)
14:10:35 <tvaz> we may want to stop badges, shirts and other eventual goods only
14:11:00 <DLange> We have ~20 new regs last week. So somewhere people are promoting DC17 and people still register.
14:11:09 <lavamind> we can't take registrations and not give out badges, that is a minimum
14:11:30 <tvaz> s/badges/bags
14:11:30 <DLange> I doubt we'll get a batch of 300 registering in a week. But some dozens are possible and I hear that's fine for the venue and food etc. So all good.
14:11:46 <lavamind> tvaz: ??
14:11:59 <olasd> you can always give out a blank badge and a sharpie to people who registered after the others were printed
14:12:09 <lavamind> olasd: true
14:12:17 <tvaz> lavamind, in my phrase
14:12:28 <tvaz> <tvaz> we may want to stop badges, shirts and other eventual goods only
14:12:43 <lavamind> tvaz: ah ok hehe
14:12:47 <tvaz> :)
14:12:50 <pollo> anything to add to this topic?
14:13:13 <olasd> stop a list of people who registered before july 1st; they get priority for swag; the others can get swag say after the day trip if the others didn't collect
14:13:15 <tvaz> #agreed?
14:13:23 <DLange> yes please
14:13:35 <pollo> we agreed on that last week...
14:13:56 <pollo> olasd: can't we get registrations listed by reg dates?
14:14:18 <DLange> no, but we can dump a list at a cutoff date
14:15:14 <pollo> #agreed we will dump a list of people who registered before july 1st; they get priority for swag; the others can get swag say after the day trip if the others didn't collect
14:15:24 <pollo> anything else?
14:15:33 <tvaz> conference dinner space?
14:15:41 <olasd> (I said day trip as it's "in the middle of DebConf")
14:15:50 <tvaz> for last minute registration...?
14:16:01 <pollo> tvaz: I don't understand
14:16:03 <tvaz> can't remember how many people we can have in the towner
14:16:04 <tvaz> tower
14:16:12 <lavamind> tvaz: we'll use the same list
14:16:13 <olasd> pollo: what's the capacity for conference dinner
14:16:16 <pollo> there is a Conference dinner topic
14:16:36 <tvaz> my question is if we should give priority to conf dinner as well for those registered earlier
14:16:44 <lavamind> tvaz: yes I think so
14:16:48 <pollo> afaiu, people are not registered for the conf dinner by default
14:17:06 <lavamind> pollo: there is no seperate registration for that
14:17:16 <pollo> we'll spin up a list on the wiki
14:17:19 <pollo> I guess
14:17:22 <lavamind> no?
14:17:39 <pollo> we cannot take for granted ppl will want to shell out the extra $$$
14:17:42 <lavamind> and expect 350 people to sign up ? I don't think so
14:17:48 <DLange> isn't that on your food punch card?
14:18:10 <pollo> no, I don,t think there is an option to register for that on the form
14:18:26 <olasd> there's a checkbox for dinner on the conference dinner day
14:18:37 <olasd> on the reg form
14:18:59 <lavamind> if people self pay food, it will be part of their bill
14:19:00 <DLange> ack and we can't have everybody think about when there will be conf dinner
14:19:19 <olasd> lavamind: will it? it's not on the confirmation screen
14:19:20 <lavamind> if people are sponsored, it is paid for them
14:19:20 <DLange> so people expect to be fed. Paid or not paid but have food available.
14:19:33 <LeLutin_> o/ my vps got shutdown right before the meeting :(
14:19:35 <olasd> (it's not any different from another dinner)
14:19:41 <tvaz> that's it
14:19:42 <lavamind> olasd: that's a bug
14:19:49 <pollo> ah, I thought ppl had to pay extra
14:19:51 <tvaz> but the second part of the conference dinner
14:19:52 <DLange> #save
14:20:00 <olasd> it's about time people notice
14:20:07 <tvaz> lets call it conference party to avoid confusion
14:20:16 <DLange> LeLutin_: http://meetbot.debian.net/debconf-team/2017/debconf-team.2017-06-19-14.00.log.txt
14:20:22 <tvaz> in the tower, not sure if we can have ~500 people over there
14:20:29 <lavamind> tvaz: we agreed to move the dinner to the tower
14:20:38 <LeLutin_> DLange: thanks
14:20:41 <lavamind> but not at the top rooms where there's not enough space
14:20:57 <lavamind> there is space at the base of the tower
14:21:14 <tvaz> lavamind, ok, got it, for the top people will organize themselves there
14:21:17 <pollo> worst case scenario there will be turns for food
14:21:25 <tvaz> fine
14:21:27 <lavamind> for the room available at the top, normally it's 450, but oiur contact said if there's a band that eats up some capacity, they didn't say how much
14:21:38 <pollo> or we will eat at the bottom of the tower and move to the top for the music
14:21:57 <tvaz> perfect then, I doubt there will be more than 450 over there at the same time
14:22:03 <lavamind> right
14:22:13 <pollo> anyway, I tink we all agree on first reg has priority
14:22:24 <pollo> can we move to the next topic?
14:22:29 <tvaz> yes, thanks
14:22:36 <pollo> #topic Bursaries
14:22:39 <lavamind> I would still very much like to know who checked food for that day
14:22:51 <lavamind> whether sponsored or not
14:22:55 <pollo> olasd: could you give us quick stats about how many ppl accepted their bursaries?
14:22:59 <olasd> yes, moment
14:24:33 <olasd> 94 accepted food+accomm (85 food, 73 accomm), 49 accepted travel
14:25:53 <pollo> #info 94 accepted food+accomm (85 food, 73 accomm), 49 accepted travel
14:26:03 <lavamind> olasd: if I could also get a list of names in PM for the 4 ppl who asked for the hotel
14:26:07 <pollo> that's still short of the 150ppl we had planned for
14:26:28 <olasd> pollo: there's 55 people with a pending request
14:26:34 <olasd> so that's less than 150 anyway
14:26:49 <pollo> when is the cutoff for round2 ?
14:27:12 <olasd> 24 june
14:27:39 <pollo> anything else to add?
14:27:45 <olasd> we've had three cancellations for travel so far, so I think a round 3 is unlikely
14:27:50 <tvaz> not sure if it's the right topic, but we may want to communicate some numbers to the catering service
14:27:57 <tvaz> soon-ish
14:28:18 <pollo> tvaz: well we still plan to feed around 350, as planned
14:28:46 <pollo> do we have to give them more precise numbers than that soon?
14:29:05 <tvaz> by the numbers I thought it wouldn't reach 250
14:29:07 <LeLutin_> is it possible to squeeze in food for me? I registered too late (sorry)
14:29:21 <tvaz> but I've been away from reg numbers for a few weeks
14:29:45 <lavamind> can we #agree to sponsor food for LeLutin ?
14:29:53 <pollo> +1
14:29:55 <tvaz> yes
14:29:56 <lavamind> we his orga and needs to be there
14:30:20 <tvaz> a local orga hungry doesn't give any good for the conference
14:30:22 <pollo> tvaz: Toute augmentation de plus de 30 portions doit être mentionnée au moins 30 jours avant la date
14:30:23 <pollo> prévue du repas
14:30:38 <pollo> so we still have until july 1st to adjust things
14:30:51 <tvaz> pollo, thanks, I'll keep this date in mind
14:31:13 <pollo> #info we'll have to adjust meal numbers with the caterer on july 1st
14:31:18 <tvaz> actually I'll make it a kanban issue
14:31:22 <DLange> lavamind has an ical file for deadlines, may be add that there
14:31:34 <DLange> or that ^ :)
14:31:45 <olasd> bad LeLutin_
14:31:57 <olasd> (also yeah)
14:32:17 <pollo> #agreed LeLutin's food will be sponsored, even though he registered late
14:32:39 <pollo> #topic Volunteering system
14:32:49 <LeLutin_> olasd: thanks
14:32:53 <pollo> abdelq: have you had time to set up a sprint date?
14:34:47 <pollo> #topic Anti-harassment  status
14:35:11 <KGB-1> 03Jerome Charaoui 05master 6784d6b 06debconf-data/dc17 10misc/until-dc17.ics Update calendar
14:37:11 <pollo> lavamind: you sent a mail to AH?
14:37:16 <lavamind> ok so I sent the email
14:37:22 <larjona> I'm not coming to DebConf. The other team members (Marga and Neil McGovern) I think they will attend but I have no idea about if they are available for the DebConf17 AH team
14:37:25 <KanBot-0> 03Tiago Bortoletto Vaz created the task #184 Provide numbers to catering service if numbers oscilates ~30 meals in a day 10https://kanban.debian.net/t/184#event-1308
14:37:27 <larjona> the mail was received
14:37:55 <lavamind> larjona and I sent emails, but no one has replied
14:38:17 <pollo> we talked about it in person the other day and still think we should have a designated team at DC17 to deal with AH issues
14:38:18 <lavamind> we will probably need to build a team for dc17 specifically
14:38:31 <larjona> I can take care of the mailbox during DebConf (I won't be on VAC) and I can help remotely
14:38:33 <LeLutin_> marga is in this channel. we could reach out through here also
14:38:52 <marga> I'm here, and I respond to highlights :)
14:38:57 <lavamind> I can volunteer to be part of it, but not alone
14:39:07 <marga> I have started my visa process, I'm anxiously awaiting the result
14:39:22 <DLange> thou shall pass!
14:39:37 <marga> We'll see.  I have my tickets already, so I really hope so.
14:39:53 <DLange> I'm willing to take any bet, don't worry!
14:39:59 <marga> I'd be ok being AH on-site, but not alone.
14:40:04 <pollo> marga: do you want to spearhead that project? the goal would have to have a clear team of ppl one can talk to onsite
14:40:08 <lavamind> marga: ack, thank you
14:40:58 <pollo> local team has a hard time with building such a team ourselves since we haven't been in the project for long enough
14:41:37 <lavamind> marga, if you would be willing to recruit a few extra people, say 1-3, that would be quite helpful (as I said, I volunteer as well)
14:41:46 <Ganneff> whyever do you need to be in the project for a long time just to make an AH team for a conference?
14:41:56 <LeLutin_> I'd be willing to be on the team also but I'd need some crash course on how to respond and handle the cases
14:42:06 <marga> Ganneff, people have to trust you to come with their problems to you
14:42:24 <marga> I don't think everybody in the team needs to have been in the project for a long time, but it makes sense to have some members in that class
14:42:25 <pollo> ^^ and we don't know who is part of what old feuds
14:42:26 <tvaz> LeLutin_, you'll be in a team and can discuss it together with them
14:42:40 <Ganneff> pollo: which is a good thing
14:43:40 <tvaz> I'd rather prefer 'fresh' people to be part of this team
14:44:18 <pollo> marga: so will you take the task of finding others to help you with AH?
14:44:30 <marga> uhm
14:45:18 <lavamind> I think we can agree that the best is to have a mix, and we have it already
14:45:34 <marga> Is there people in the local team willing to volunteer for this?
14:45:41 <lavamind> marga: yes, me and LeLutin
14:45:42 <tvaz> so can we agree marga, lavamind and LeLutin_ ?
14:45:57 <marga> Ah, ok.  Sounds good then
14:45:57 * medicalwei thinks he is unable to do that for some personal issues...
14:46:06 <marga> And Neil as well if he's attending DebConf
14:46:19 <pollo> #info AH team on-site will be made of Neil, Marga, Lavamind & LeLuting
14:46:25 <pollo> thanks
14:46:33 <pollo> #topic Venue & accommodation
14:46:45 <LeLutin_> hehe my nick name with a south of france twist :)
14:46:46 <lavamind> that was quick, heh
14:47:10 <lavamind> ok so for the venue I have to reach out to the manager who hasn't sent the updated contract yet
14:47:32 <lavamind> doesn't really matter too much yet as we're witholding their deposit in the mean time :p
14:47:55 <lavamind> I also sent the proof of insurance, waiting for feedback on that
14:48:15 <lavamind> I discussed childcare with Noah some more (from the childcare collective)
14:48:37 <lavamind> he will reach out to his contacts in the fields of childcare to get their thoughts on insurance & liability
14:49:26 <lavamind> my own kids have been accepted in full time childcare a few days ago, so we are down to 2 requests
14:49:55 <lavamind> as for accommodation
14:50:12 <lavamind> the hotel manager wants a premilimary rooming list, I said I'd send something this week
14:51:05 <lavamind> pollo and I bought the required cloth to equip the dorms, some 315 yards of fantastic peach colored Shancton imitation silk
14:51:18 <lavamind> it will be the shaggiest debconf of all
14:51:26 <pollo> 70's style, fuck yeah
14:52:01 <lavamind> I think that's about it
14:52:24 <pollo> the dealine to tell mcgill who sleeps there is July 1st right?
14:53:36 <lavamind> pollo: July 5
14:53:44 <pollo> ah, that's even better
14:53:58 <pollo> #topic Content
14:54:06 <pollo> is someone from content team here?
14:54:09 <pollo> gwolf, azeem ?
14:54:37 <pollo> since a lot of bursaries have been confirmed, it would be nice to have a preliminary schedule...
14:55:18 <lavamind> it would also help a lot at this point to agree on the daily schedule ...
14:55:30 <pollo> lavamind: we did
14:55:40 <pollo> or at least we proposed the content team a canvas
14:55:47 <lavamind> ah right right
14:55:52 <lavamind> but its not official
14:55:55 <DLange> remind me .. 9-12, 14-18?
14:56:11 <pollo> s/18/19/ if needed
14:56:19 <pollo> but yeah, something like that
14:56:37 <pollo> lavamind: that's because content team has to look at the talk submissions and propose something
14:57:41 <pollo> anyway, I'm sure gwolf will read the backlog
14:57:48 <pollo> #topic conference dinner
14:58:00 <pollo> tvaz: how is the search for bands going?
14:58:03 <lavamind> well the tower people are pestering me to know what time our event starts
14:58:20 <olasd> when it's ready
14:58:22 <pollo> lavamind: 19:00?
14:58:22 <lavamind> they don't what to consider writing a contract before that
14:58:23 <olasd> :D
14:58:43 <pollo> I think it's fine if the dinner is a little later than normally
14:59:08 <tvaz> pollo, contacted 3 bands / artists
14:59:10 <pollo> i'd say 19:00 to 02:00
14:59:13 <lavamind> pollo: so, setup for 18h00 to 19h00, then event 19h00 to 1h00, and teardown until 2h00 ?
14:59:25 <pollo> sounds good to me
14:59:27 <tvaz> one is MaxD, who's available to it
14:59:49 <tvaz> waiting for details about cachet and equipment needed, but that shouldn't be any blocker
15:00:10 <tvaz> he's also registering for an installation during the conference
15:00:17 <pollo> anyone against the proposed times for the conf dinner?
15:00:30 <DLange> no, sounds good
15:00:48 <pollo> #agreed for the conf dinner: setup for 18h00 to 19h00, then event 19h00 to 1h00, and teardown until 2h00
15:00:52 <lavamind> can we say we want the tower from 20h00 or 21h00 onward ?
15:01:08 <pollo> lavamind: if we plan to eat at the bottom?
15:01:12 <lavamind> yes
15:01:14 <tvaz> MaxD: http://www.nnvtn.ca/
15:01:20 <lavamind> thats the plan
15:01:34 <pollo> 20h30 seems ok. 1h to eat seems a little rushed
15:01:48 <lavamind> pollo: we wouldn't close the eating area at 20h
15:01:57 <lavamind> eating: 19h00 to 21h00
15:01:58 <LeLutin> the times are good for me too
15:02:08 <lavamind> tower: 20h00 to 1h00 ?
15:02:27 <pollo> +1
15:02:42 <lavamind> also, we will need an alcohol permit
15:03:01 <tvaz> the second one is thomas, his proposition here (in fr, sorry): https://pad.riseup.net/p/vYvH5u7F6epI
15:03:02 <lavamind> but that's only possible o0nce we have a contract
15:03:03 <pollo> #agreed we'll rent the eating space from 19:00 to 21:00 and the tower from 20:00 to 01:00
15:03:20 <tvaz> also thomas: https://thomasdupouy.bandcamp.com/
15:03:25 <pollo> lavamind: I can deal with it, but it needs to be done quickly
15:03:43 <lavamind> pollo: ack
15:03:44 <tvaz> he plays with the synths he builds himself, that sounds really nice
15:03:53 <pollo> lavamind: what is the plan to get alcohol?
15:04:21 <pollo> we might want to have something else than the microbrew we will have at DC
15:04:34 <lavamind> I haven't looked at that at all
15:04:53 <lavamind> they have suggestions for caterers, but they look expensive
15:05:13 <pollo> tvaz: do you think Le Dîner could handle the alcohol too?
15:05:29 <tvaz> pollo, I can ask them. For the tower?
15:05:39 <pollo> yeah, a bar after the dinner
15:05:54 <tvaz> I'll ask them this week
15:06:15 <pollo> #action tvaz to ask our caterer if they could manage the bar after the conf dinner
15:06:23 <pollo> anything else on this topic?
15:06:45 <pollo> #topic artwork
15:06:51 <tvaz> pollo, can you precise what you're thinking on 'managing'?
15:07:09 <tvaz> just providing? or serving as well?
15:07:10 <pollo> tvaz: buy alcohol, serve & sell it?
15:07:22 <pollo> they can keep the profits for all I care
15:07:34 <pollo> as long as it's simple for us
15:07:39 <tvaz> ok will ask what're the options then
15:07:53 <tvaz> --artwork
15:07:57 <pollo> valessio submitted artwork designs this week
15:08:07 <pollo> for banners and for the bags
15:08:12 <pollo> I really like them
15:08:18 <pollo> I haven't heard from tammy since
15:08:27 <pollo> so I think we'll go with those
15:08:46 <pollo> payment for the t-shirts and the bags should have been made by now
15:08:59 <lavamind> pollo: they are in OC ?
15:10:12 <pollo> lavamind: havent had time
15:10:31 <pollo> should do it today
15:11:41 <pollo> #topic Videoteam
15:11:53 <pollo> sorry, I had an impromptu phone call
15:12:03 <pollo> videoteam is gearing up
15:12:22 <pollo> the DPL has approved funding for a bunch of things we'll need
15:12:34 <pollo> ~ 30K eur if I remember correctly
15:12:46 <DLange> so cameras are approved?
15:12:55 <pollo> yeah
15:12:59 <DLange> awesome!
15:13:14 <pollo> appart from that  one of the videoteam members, Kyle, has seen his travel bursary refused. It is the team understanding he undersold his request and that the team should have made clear to the bursaries team who we needed funded.
15:13:27 <pollo> He managed to get a large part of his plane ticket (1000 USD) funded by other means, but the team decided to pay the reminded (up to 500 USD) from the videoteam budget.
15:13:33 <pollo> We wanted to make sure this was ok with the orga team.
15:14:18 <lavamind> I'm fine with it
15:14:22 <pollo> I think the real amount is closer to 250 USD
15:14:41 <LeLutin> totally fine with me. as long as it doesn't blow the budget out of proportion (sounds like 500 USD wouldn't)
15:14:45 <tvaz> that's totally fine by me
15:15:06 <DLange> is this fine for bursary, olasd? I mean it's a parallel process but then not much money and content is a bit similar.
15:15:14 <pollo> #info the DPL has approved funding for new cameras and gizmos
15:15:55 <pollo> DLange: olasd was there during the meeting since he's part of the videoteam and wasn't against it
15:16:17 <DLange> it's still in parallel to his process hence I ask
15:16:30 <olasd> DLange: I'm neutral about this; it's something to take into account for next year's bursary process: teams should make clear and in advance what volunteers are needed why
15:16:42 <pollo> we know it's not the prefered way and will try to fix that in the future by giving out a proper list
15:16:59 <DLange> ack. So "yes but this is the one exception"?
15:17:02 <olasd> (I'm happy to share the blame on this, we bursaries didn't push hard)
15:17:56 <olasd> yes
15:18:11 <DLange> so, pollo #agree'd
15:18:52 <pollo> #agreed the orga team is not against funding part of kyle's plane ticket from the videoteam budget
15:18:56 <pollo> #topic DC18 status update
15:19:20 <DLange> DC18 haz logo :)
15:19:25 <medicalwei> :D
15:19:29 <pollo> \0/
15:19:56 <DLange> #info https://wiki.debconf.org/wiki/DebConf18/Artwork
15:20:10 <czchen> OCF.tw meeting minute is in https://lists.debconf.org/lurker/message/20170618.113612.09debb74.en.html
15:20:18 <medicalwei> The new logo is actually a remake from Valessio but I modified it subliminally
15:20:34 <DLange> great international collaboration!
15:20:44 <medicalwei> And stickers will be featured in DC17. I placed another batch of order today
15:21:00 <pollo> #info there will be dc18 stickers at dc18
15:21:04 <pollo> arf
15:21:07 <pollo> #info there will be dc18 stickers at dc17
15:21:08 <medicalwei> s/subliminally/subtlety
15:21:20 <medicalwei> That too, pollo
15:21:26 <pollo> :p
15:21:46 <DLange> there will also be DC17 stickers at DC18 :D
15:22:09 * lavamind notes there will not be any dc17 stickers :s
15:22:18 <medicalwei> Also OCF side. I would like to ask if we can start accepting donations under the name of The Debian Project
15:22:24 <czchen> medicalwei: Don't forget to add a record for sticker spending in dc18 repo
15:22:25 <pollo> well there is still time << LeLutin
15:22:45 <czchen> OCF.tw can accept donation now.
15:23:05 <medicalwei> czchen: individual donation with a webpage for that.
15:23:10 <pollo> do you have any plans to receive donations for dc18 before dc17?
15:23:11 <czchen> Due to 60% spending regulation, they suggests we start to ask for donation in 2018.
15:23:34 <medicalwei> ...ok
15:24:02 <czchen> Most of the donation will come from company, so we don't have plan to have individual donation page now.
15:24:22 <LeLutin> pollo: hmm right. I should get to that this week fo'real
15:24:22 <czchen> We can request one if necessary.
15:24:56 <pollo> imho you should wait for dc17 to end
15:25:13 <pollo> and work with the sponsorship team
15:25:31 <czchen> no problem.
15:25:33 <pollo> that way you'll have a coherent sponsoring plan
15:25:41 <DLange> yes, we should start during DebCamp17
15:26:22 <pollo> anything else to add?
15:26:33 <czchen> No from me
15:26:57 <medicalwei> No from me. But probably I should start making website proposal
15:27:15 <pollo> #endmeeting