#debconf-team Meeting

Meeting started by pollo at 14:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:00:19)
  2. Bursaries (pollo, 14:03:40)
    1. round 2 of travel bursaries has come and gone; there will be no round 3, we're all out of monies (pollo, 14:04:31)

  3. Registration (pollo, 14:06:49)
    1. We are at 364 attendees atm (pollo, 14:07:54)
    2. olasd did some work on PayPal integration (create invoices and pay them) (pollo, 14:10:23)
    3. ACTION: pollo to get access to the Debian PayPal instance (pollo, 14:15:49)
    4. AGREED: the conference dinner will cost 7.50 CAD instead of 23 CAD and DebConf will pay the 15.50 CAD difference (pollo, 14:34:03)

  4. Volunteering system (pollo, 14:34:17)
    1. abdelq has started working on the volunteering system (pollo, 14:35:43)
    2. a new sprint will be scheduled, since the one on Sunday did not happpen (pollo, 14:36:05)

  5. Venue & accommodation (pollo, 14:36:27)
    1. venue's rental staff left for vacation and this will give us some problems since we still need some input and modifs from them (pollo, 14:40:29)
    2. pollo to take on Open Day taks (pollo, 14:46:37)

  6. Content (pollo, 14:48:28)
    1. talks have been rated by the content team (pollo, 14:48:43)
    2. gwolf1 says we are still far from a preliminary schedule and that he does not have time to work on that next week (pollo, 14:49:38)
    3. content will try to come up with a solution wrt to cancelled talks (pollo, 14:56:39)

  7. Artwork (pollo, 14:57:03)
    1. the printer has received our $$$ and has started printing t-shirts and bags (pollo, 14:57:43)
    2. I also got confirmation we'll have everything in time for DebCamp (pollo, 14:57:58)
    3. a script to generate the badges is 95% done (pollo, 15:01:25)
    4. ACTION: pollo to put the badges python script in git (pollo, 15:03:09)

  8. Videoteam (pollo, 15:03:46)
    1. things are moving and "we should be on track for a not-too-hectic DebCamp" (pollo, 15:07:48)

  9. DC18 status update (pollo, 15:08:15)


Meeting ended at 15:21:00 UTC (full logs).

Action items

  1. pollo to get access to the Debian PayPal instance
  2. pollo to put the badges python script in git


Action items, by person

  1. pollo
    1. pollo to get access to the Debian PayPal instance
    2. pollo to put the badges python script in git


People present (lines said)

  1. pollo (120)
  2. lavamind (52)
  3. olasd (48)
  4. azeem (24)
  5. DLange (20)
  6. medicalwei (13)
  7. czchen (10)
  8. tvaz (9)
  9. abdelq (7)
  10. tiago (6)
  11. bremner (5)
  12. nattie (5)
  13. valessio (3)
  14. MeetBot (2)
  15. larjona (2)
  16. znoteer_s (1)
  17. FourDollars (1)
  18. LeLutin (1)


Generated by MeetBot 0.1.4.