14:01:57 <pollo> #startmeeting
14:01:57 <MeetBot> Meeting started Mon Jul 17 14:01:57 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:57 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:01 <pollo> #topic Roll Call
14:02:04 <nattie> hola!
14:02:07 <bremner> ohai
14:02:08 <tvaz> hi
14:02:09 <pollo> please say hello if you are here for the meeting
14:02:09 <lavamind> heya
14:02:15 <olasd> \_o< hello
14:02:18 <abdelq> o/
14:02:22 <bremner> I'm here for the beer lessons
14:02:24 <pollo> meanwhile, take a look at the proposed agenda: http://deb.li/il9wc
14:02:52 <nattie> i'm here for the bremner lessons
14:02:57 <lavamind> shorter agenda pls
14:03:26 <DLange> o/
14:03:32 <bremner> anyone from content here to report?
14:03:53 <taowa> A bit late, but I'm here...
14:03:55 <medicalwei[m]> O/
14:05:29 <pollo> is the agenda ok for everyone?
14:05:44 <lavamind> lgfm
14:05:56 <pollo> #topic Registration
14:06:07 <pollo> #info Registration was closed this morning
14:06:15 <LeLutin> \o
14:06:19 <lavamind> so it turns out disabling new accommodation request is harder, so we just put a hammer to it
14:06:35 <lavamind> registration is now officially closed
14:06:48 <pollo> wrt to people not registered, what is the downside of not giving them handmade badges?
14:07:01 <bremner> so many not
14:07:01 <pollo> I don't understand the issue
14:07:05 <lavamind> pollo: people here for the conf need a badge
14:07:26 <olasd> seeing who's supposed to be there and who's not
14:07:27 <pollo> so why wouldn't we give them one?
14:07:39 <lavamind> ...
14:07:49 <olasd> I think the question was more general : are on-site showups accepted or not
14:08:01 <nattie> generally they have been previously
14:08:02 <abdelq> ^
14:08:04 <pollo> sure, I mean, how could we control that anyway?
14:08:07 <olasd> (I think it was never a question that yes, they were accepted, but apparently that was not clear)
14:08:09 <lavamind> I suggest we give people handmade badges upon FD registration, allow them to pay pro/corp fees if applicable and get a meal card, does that make sense to everyone?
14:08:24 <nattie> LGTM
14:08:24 <olasd> lavamind: sgtm
14:08:28 <pollo> to me that was the plan all along
14:08:37 <lavamind> ok, now it's clear
14:08:44 <azeem_> question is how long registering will take, maybe there will be queues the first day?
14:09:04 <DLange> not likely, most people should be registered via wafer, not?
14:09:08 <pollo> #agreed people that are not registered will be given handmade badges upon FD registration, allowed to pay pro/corp fees if applicable and get a meal card
14:09:21 <olasd> DLange: probably not Open Day attendees
14:09:39 <DLange> may be, we'll find out :)
14:09:40 <lavamind> we won't pester people on OD to get badges
14:09:48 <olasd> but then it's easy enough to volunteer more front desk minions
14:09:56 <pollo> lavamind: you mean badger them :D
14:10:00 <lavamind> yes, at dc16 FD was way sleepy
14:10:27 <lavamind> I don't forsee any problems with FD being up to that task
14:10:30 <taowa> We'll still allow registration for non-wafer-registered attendees on OD, right?
14:10:37 <lavamind> taowa: yes
14:10:38 <olasd> taowa: and on other days
14:10:50 <olasd> .oO(agreed: let's hold orga meetings at FD every two hours to keep them awake)
14:10:59 * nattie *looks* at olasd
14:11:05 <lavamind> if possible we might want to record the number of badges handed iut this way, but optional of course
14:11:06 <taowa> And during debcamp?
14:11:22 <olasd> numbered badges
14:11:29 <olasd> (also helpful for keysigning)
14:11:48 <medicalwei> Does on-site registration keep record in wafer?
14:11:58 <pollo> olasd: ah, I forgot that
14:12:08 <nattie> medicalwei: that might be useful
14:12:17 <pollo> atm there is no way to link badges and people's gpg key # on the list
14:12:23 <pollo> because wafer is not aware of that
14:12:54 <lavamind> FD can always keep a paper list, its not a big issue
14:13:20 <lavamind> I think that's it for registration ?
14:13:29 <lavamind> nattie: we started drafting a shopping list
14:13:32 <pollo> let's make an upstream request for wafer to manage GPG key party :p
14:13:43 <pollo> ah yes, please have a look at the shopping list
14:13:48 <pollo> I want to order thing tomorrow
14:13:56 <lavamind> https://storm.debian.net/shared/O_wnxU9l5SU8nTMzZ3Aztqb8f-hSGnRDKckrghFJbzw
14:13:56 <pollo> to be sure we get them in time
14:14:22 <lavamind> pollo: we also need random things for FD, that we don't have to buy from Amazon, eg. Shampoo :p
14:14:30 <pollo> lavamind: listed there
14:14:41 <pollo> we need to know where we'll get it anyway
14:14:52 <pollo> and preferably got and buy it in advance
14:15:24 <lavamind> ... that's why we're making a shopping list ? /confused
14:15:28 * larjona waves, better late than never
14:15:46 <lavamind> anyway, moving on
14:15:48 <pollo> lavamind: sure, my point is that I don't want to have to go around all debcamp buying sundries
14:16:10 <nattie> pollo: i can go buy sundries if need be
14:16:10 <lavamind> pollo: it doesn't say you're the designated fetcher
14:16:21 <pollo> #topic Job Fair
14:16:35 <pollo> DLange: what was your questions about the job fair?
14:16:57 <lavamind> 04:54:21	<DLange>	pollo, lavamind: which location will be job fair be at?
14:16:59 <DLange> what room does it take place and when is the deadline for sending stuff to be put into the bags
14:17:21 <pollo> it's going to be in the Foyer, the cental hall
14:17:40 <pollo> and for the bag, I guess we should get thing before the 31st
14:18:01 <lavamind> ditto
14:18:10 <DLange> that means people will not be able to bring stuff along
14:18:23 <lavamind> hrm
14:18:51 <lavamind> if they ship it must arrive before the 31st
14:19:03 <DLange> and when they bring stuff onsite?
14:19:07 <lavamind> if they bring it, no later than Aug5 I would say ?
14:19:12 <DLange> sgtm
14:19:26 <nattie> sounds sane
14:19:29 <pollo> I just won't be at home to receive packages after the 31st
14:19:56 <azeem_> so that means attendee bags will be stuffed on Sunday?
14:20:09 <lavamind> yeppers
14:20:11 <azeem_> hrm
14:20:40 <pollo> #agreed swag for the swag bag should either arrive by mail before the 31st or in person on venue before the 5th
14:20:52 <azeem_> so the t-shirts will be in the bag?
14:21:05 <lavamind> we'll want to give out swag at the same time as the badges, as long as that's feasible
14:21:14 <olasd> so, during DebCamp?
14:21:20 <azeem_> don't want to be a PITA but want to avoid that attendees just skip over the bags cause they think it's only swag anyway
14:22:04 <azeem_> IMO stuffing the bags Friday and handing them out starting saturday might be better cause that is when most people arrive(?)
14:22:20 <pollo> I think people like bags
14:22:21 <azeem_> but if that's not feasible, later would work, of course
14:22:41 <olasd> I agree with azeem_ ; I also think volunteers will have a lot to go around on saturday/sunday
14:22:43 <lavamind> we do have a lot of arrivals saturday
14:23:38 <lavamind> "before the 5th" == before saturday
14:24:05 <lavamind> so I think we're saying the same thing
14:24:23 <azeem_> well, maybe "by noon on the 4th, or it will be best-effort"?
14:24:30 <olasd> "no later than august 5" means "on the 5th is okay"
14:24:52 <lavamind> pollo>	#agreed swag for the swag bag should either arrive by mail before the 31st or in person on venue before the 5th
14:25:10 <lavamind> this meeting is quite confusing
14:25:12 <azeem_> ok, but what if somebody shows up at 10PM with swag and all the bags are stuffed?\
14:25:14 <olasd> I like azeem's formulation
14:25:15 <azeem_> sorry
14:25:32 <pollo> #agreed swag for the swag bag should either arrive by mail before the 31st or in person on venue by noon on the 4th, or it will be best-effort
14:25:38 <pollo> problem solved!
14:25:57 <bremner> I volunteer to throw unbagged swag at people during talks
14:26:05 <olasd> (who is telling sponsors that?)
14:26:14 <pollo> DLange wrote a mail
14:26:19 <pollo> or is writing one atm
14:26:20 <azeem_> DLange is currently drafting a mai
14:26:23 <olasd> perfect
14:26:38 <pollo> anything else on the Job Fair?
14:26:51 <olasd> please make sure that the timeslot on the schedule is the proper size
14:26:57 <lavamind> I think we have 3-4 job booths confirmed ?
14:27:04 <olasd> it was confusing and I did my best
14:27:04 <pollo> I think someone fixed that this morning
14:27:05 <azeem_> olasd: I fixed that I think
14:27:07 <DLange> it's 1:45 now which looks okish
14:27:14 <DLange> azeem_ fixed that thankfully
14:27:16 <olasd> azeem_: awesome
14:27:19 <azeem_> that's an issue with the coffee break
14:27:30 <azeem_> I'd prefer more sponsors, and in particular Platinum ones
14:27:35 <DLange> yeah, 1:45 is close enough to two hours to be ok
14:27:41 <azeem_> bug Google and HPE declined, not sure about SFL
14:28:01 <olasd> it can drag on during the coffee break and start in parallel with lunch as well
14:28:25 <lavamind> DLange: could you draft a simple list of which sponsors said they'd be there and contact info ?
14:28:40 <lavamind> I got the mails to sponsors@dc.o but wondering maybe you also got contacted privately
14:28:46 <DLange> already in git, lavamind
14:28:49 <azeem_> is there a deadline for signup to the job fair?
14:28:51 <lavamind> ack
14:29:02 <lavamind> azeem_: Please let us know by Friday, 30 June 2017 whether you are planning a presence at our job fair.
14:29:11 <azeem_> ah ok
14:29:13 <azeem_> :)
14:29:35 * lavamind looks at gthe repo
14:29:48 <olasd> next topic?
14:30:24 <pollo> #topic Content
14:30:34 <lavamind> azeem_: that being said unless we have 10 confirmed sponsors we'll be able to add more if needed
14:30:36 <pollo> #topic Schedule is published, a few new talks / BOFs need to be places still (=not approved in system yet)
14:30:41 <pollo> grr
14:30:43 <pollo> sorry
14:30:45 <pollo> #topic Content
14:30:48 <pollo> #info Schedule is published, a few new talks / BOFs need to be places still (=not approved in system yet)
14:30:53 <olasd> pollo: you have #undo as well
14:30:57 <pollo> ah
14:31:05 <pollo> we'll I guess I'll do that next time
14:31:07 <olasd> :)
14:31:13 <lavamind> olasd: now you bring it up, two years into struggling with meetbot :p
14:32:01 <azeem_> HPE contacted us requesting a keynote slot for a talk on the Machine by keithp; I told them it's way too late and that we don't do keynotes anyway, but that we'd see about getting Keith's talk accepted
14:32:48 <larjona> Can we blog+microblog about the schedule, or should we wait until the layout is improved? (I've had a look and looked good to me, except I was missing some horizontal lines between different talks in some slots)
14:32:49 <azeem_> anybody feel like it's a bad idea to have accept his talk this late, provided we can schedule it on a regular slot (not plenary) in the main auditorium?
14:32:51 <olasd> ah, the agenda confused me (why would Roche schedule a talk about The Machine ?!)
14:32:58 <azeem_> larjona: I think it's not final, not sure
14:33:15 <azeem_> oh I didn't even look at the agenda, sorry
14:33:18 <bremner> azeem_: I don't even really object to a plenary, but I take it you do?
14:33:23 <pollo> to me the schedule is as final as it will get
14:33:26 <lavamind> azeem_: I don't think its a bad idea
14:33:30 <azeem_> bremner: we have those fixed already
14:33:34 <azeem_> I think
14:33:37 <bremner> ok
14:33:54 <olasd> I think it's fine as I think the talk will be relevant to DebConf attendees?
14:34:10 <azeem_> also, we have three platinum sponsors and SFL submitted lots of talks some/most of which got rejected
14:34:29 <azeem_> I'll shop it to the content team, hoping it will fly
14:34:38 <azeem_> which is what I told HPE
14:35:07 <azeem_> olasd: yeah, I think it's mostly relevant and obviously not a sales pitch
14:35:14 <olasd> ack
14:35:27 <pollo> anyone against microblogging the current schedule?
14:35:32 <lavamind> I agree, let's go ahead and schedule it
14:35:32 <larjona> no
14:35:38 <larjona> wait
14:35:51 <larjona> I'm thinking in a blogpost
14:35:54 <lavamind> wait a few days before promoting the schedule
14:36:04 <pollo> lavamind: why?
14:36:07 <azeem_> that blogpost should highlight the planaries e.g.
14:36:10 <larjona> yes
14:36:19 <lavamind> because there are still changes pending (see backlog)
14:36:22 <azeem_> pollo: did gwolf sign-off on the schedule? I didn't follow uover the weekend
14:36:24 <pollo> lavamind: sure, I just meant publicizing the schedule one way or another
14:36:41 <azeem_> we can probably publicize a preliminary schedule
14:36:44 <pollo> lavamind: there will be changes until debconf start anyway
14:36:59 <pollo> but the bulk of the talks are going to stay the same
14:37:06 <pollo> and the slots won't change anymore
14:37:07 <olasd> gwolf is away and said to go ahead afaik?
14:37:19 <larjona> ok, let's do it like this: we try to draft a blogpost about the schedule and send to debconf-team@ for review and ack about when to publish
14:37:21 <olasd> (he told us to decide)
14:37:25 <pollo> +1 I don,t think we can wait for gwolf to approve
14:37:40 <pollo> larjona: wfm
14:37:44 <olasd> larjona: sounds good to me
14:38:23 <lavamind> yes
14:38:31 <pollo> self-scheduling?
14:38:44 <pollo> I was thinking we would use a chalk board
14:38:57 <pollo> or something similar
14:39:00 <lavamind> "Ad-hoc activities probably go to a whiteboard or chalk board or on a glass pane @ FD"
14:39:03 <pollo> seemed to work fine at dc15
14:39:08 <olasd> yes, that sounds good
14:39:17 <azeem_> yeah, but we put those into the system each night
14:39:30 <azeem_> not everybody checks the chalkboard
14:39:35 <ana> there was a whiteboard at dc15?
14:39:40 <olasd> ana: it was a paper board
14:39:41 <azeem_> ana: at FD
14:39:44 <olasd> near FD
14:39:46 <ana> i didn't see it
14:40:00 <pollo> azeem_: someone (tm) will need to commit to it
14:40:02 <olasd> (along the glass wall to the food zone)
14:40:18 <azeem_> well, I can probably do that, now that I've confirmed attendence
14:40:25 <pollo> we'll need to make it clear that people need to self-schedule at least 1 day in advance
14:40:34 <azeem_> also, if we have those daily announcements, it would be good to put up the schedule there
14:40:35 <olasd> pollo: no, exactly one day in advance
14:40:44 <azeem_> right
14:40:51 <olasd> we need to avoid people hoarding free slots
14:40:59 <pollo> ah, right
14:40:59 <azeem_> there's also the problem about slot-hoarding
14:41:05 <azeem_> so I agree with olasd
14:41:22 <pollo> we'll just make the layout for the next day then
14:41:31 <olasd> thum
14:41:32 <olasd> bs up
14:41:40 <azeem_> the question is whether we also make people enter their talks into wafer
14:41:45 <azeem_> and maybe reference an ID
14:41:51 <azeem_> that remove some of the work from us
14:42:02 <olasd> azeem_: I think that would be reasonable
14:42:16 <azeem_> wafer is friendly enough, methinks
14:42:36 <pollo> if we use a glass pane at FD, FD will be the ones handing out the special chalk pens anyway
14:43:44 <azeem_> btw, will there be any natural BoF meeting points for BoFs which don't need any infrastructure?
14:43:50 <olasd> let's #agree then: self-schedule opens the day before on a glass pane at FD; sessions should be registered in wafer beforehand (if possible); azeem_ fills the schedule for the next day on the evenings?
14:44:05 <olasd> there's two BoF rooms (potato and woody) without infra
14:44:06 <azeem_> sounds good
14:44:06 <DLange> and the ones who have the wiper to remove hoarded slots (if that is an issue at all, wasn't for DC15)
14:44:08 <lavamind> olasd: 👍
14:44:25 <pollo> #agreed self-schedule opens the day before on a glass pane at FD; sessions should be registered in wafer beforehand (if possible); azeem fills the schedule for the next day on the evenings
14:44:29 <azeem_> DLange: we only put up paper for two days in advance
14:44:42 <olasd> one day or two days is fine by me
14:44:48 <olasd> just don't put the whole conf up at once
14:44:50 <DLange> azeem_: which is a very sane thing to do and DC17 seems to follow this, too
14:44:50 <olasd> :)
14:44:56 <azeem_> we'll figure that out by the opening ceremony for you to announce
14:45:18 <olasd> we need to make sure to mark the original schedule for video
14:45:43 <olasd> (so we can avoid videoing the self-scheduled things that end up in regular rooms)
14:45:58 <azeem_> can we drop the constraint on video reviewer, and remove the field?
14:46:03 <pollo> olasd: I though we were only self-scheduling potato and woody
14:46:13 <azeem_> then you could discern between reviewer or not to figure that out
14:46:23 <azeem_> pollo: well, if there's holes in the schedule, we can fill those
14:46:30 <azeem_> should we not?
14:46:30 <olasd> pollo: that works as well, but I think it's a bit wasteful?
14:46:36 <olasd> I don't care much either way
14:46:55 <pollo> otherwise it's going to be complicated video wise
14:47:07 <azeem_> in which way?
14:47:10 <olasd> not really, provided we have a volunteer registration system
14:47:15 <pollo> people are going to expect rex buzz and bo to be videoed at all time
14:47:30 <lavamind> I know of no such expectations
14:47:35 <olasd> not if we make it clear that that won't happen (or that it's BYOV)
14:47:41 <olasd> (bring your own volunteers)
14:48:05 <azeem_> well, we wouldn't want to just let people tape it without training, no?
14:48:33 <olasd> of course
14:48:35 <azeem_> I don't mind about keeping a screen grab and the mic open, but review/encoding etc. would also eat resources
14:48:49 <azeem_> it's up to the v-t, I'd say
14:49:00 <azeem_> but it should be decided beforehand
14:49:01 <olasd> well, I can volunteer to say no to people who want to video self-scheduled sessions in the main rooms
14:49:08 <pollo> some room are not suited to self-scheduling
14:49:13 <pollo> at least Buzz is not
14:49:23 <olasd> I've been dealing a lot of nos with bursaries, I don't mind a few more
14:49:24 <azeem_> we can leave Buzz out
14:49:59 <azeem_> but then maybe we can compromise that Buzz is always video-taped, but content will make sure every session is accepted, even if on very short notice?
14:50:10 <pollo> for the other rooms, as long as it's clear they won,t be videoed for self-scheduling I don,t mind
14:50:13 <azeem_> maybe that's a bad idea, dunno
14:50:25 <olasd> azeem_: I think that's a bad idea
14:51:18 <pollo> +1
14:51:20 <DLange> can we stream but not record? So people can remote participate and use the infra we have but the video team has as little work as possible and the disks are not filled?
14:51:50 <olasd> we never turn off recording
14:51:51 <azeem_> buzz seems to have around 5 holes in it right now
14:51:52 <olasd> technically
14:52:04 <olasd> (nor streaming)
14:52:27 <olasd> anyway, that's something to talk about off-meeting
14:52:40 <pollo> sure, anything else on Content?
14:52:53 <azeem_> can't think of anything right now
14:52:56 <azeem_> well, maybe
14:53:03 <azeem_> do we proivde laserpointers?
14:53:09 <azeem_> and or clicker
14:53:26 <olasd> I think the video team has laser pointers in the connector baggy
14:53:31 <olasd> need to check
14:53:47 <olasd> clicker I'm not sure
14:53:47 <pollo> azeem_: as for clickers, if people need them there are apps for that
14:53:55 * azeem_ likes that Logitech USB clicker/laserpointer
14:54:02 <azeem_> well ok
14:54:05 <DLange> bring one for you :)
14:54:10 <azeem_> heh
14:54:23 <lavamind> add that as a volunteer task :P
14:54:27 <pollo> not sure people want us to provide USB things we pluged in a hundred laptops before
14:54:34 <azeem_> we expect speaker to BYOD?
14:54:42 <azeem_> pollo: hrm, irght
14:54:44 <azeem_> right(
14:55:14 <olasd> EOT for me
14:55:14 <pollo> 100 Debian Developpers Hacked at DebConf After Using the Same USB Device
14:55:24 <pollo> # topic DC18 status update
14:55:29 <pollo> #topic DC18 status update
14:55:42 <czchen> No update from me
14:55:52 <medicalwei> pollo, I think we have nothing to update till the end of the DC17?
14:56:05 <pollo> cool!
14:56:06 <olasd> :)
14:56:10 <pollo> #endmeeting