14:29:41 <medicalwei[m]> #startmeeting
14:29:41 <MeetBot> Meeting started Thu Nov 16 14:29:41 2017 UTC. The chair is medicalwei[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:41 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:10 <medicalwei[m]> #topic 0 - Roll call
14:30:15 <nattie> yo
14:30:15 <czchen> hi
14:30:24 <Delib> hi
14:30:41 <medicalwei[m]> Please say hello, and meanwhile please check the agenda @ http://deb.li/3OYuV .
14:30:42 <pollo> 0/
14:30:47 <medicalwei[m]> owo/
14:31:53 * medicalwei[m] pokes szlin ...?
14:33:17 <medicalwei[m]> Let's go ahead
14:33:29 <medicalwei[m]> #topic 1 - Sponsorship
14:34:08 <czchen> Sent mail to Appier, Synology.
14:34:20 <medicalwei[m]> We have 4 sponsors mailed, 2 sponsors reached but not yet mailed (which are from me), and 1 (Quanta) unreachable
14:34:39 <pollo> I'll try to send a few mails today
14:34:48 <pollo> there are still a lot of sponsors to be reached
14:35:03 <czchen> Try to reach gamesofa from my friend
14:35:53 <medicalwei[m]> Hideki (henrich) and Yutaka (gniibe) are going to find sponsors in Japan
14:35:59 <nattie> cool
14:36:07 <czchen> Who can take care of companies like HP, Google, ... ?
14:36:24 <nattie> are older, sstablished sponsors being contacted?
14:36:35 <pollo> czchen: anyone really
14:36:51 <medicalwei[m]> One of which includes Gandi, but from Taiwan branch. Should I let global team handover?
14:36:58 <czchen> nattie: I guess not. Do not receive any mail related to these companies.
14:37:02 <pollo> it's always a good idea to mail the compagnies who sponsored us in the previous years first
14:37:23 <nattie> that shold really happen...
14:37:59 <czchen> For older, sstablished sponsors, do we need the same contact person as previous?
14:38:21 <nattie> on their end or on ours?
14:38:29 <czchen> Our end
14:38:38 <pollo> if the previous contact wants to do it it's ok, but not necessary
14:38:42 <medicalwei[m]> Probably theirs too.
14:38:52 <pollo> I did a lof of them last year, lavamind too, and we won't be doing as much this year
14:39:03 <nattie> by preference yes, but it's not imperative
14:39:06 <czchen> How can we know if previous contact want to do or not?
14:39:24 <medicalwei[m]> Just ask (?
14:40:07 <Delib> Pollo, can you help advise this year's sponsor-contact people. It's nice to have known correspondents in the loop. Helps smooth communications.
14:40:19 <Delib> lavamind too?
14:40:39 <pollo> sure, as I said previously, I plan to do some of them this year
14:40:42 <pollo> just not all of them
14:40:50 <nattie> that can be discussed team-internally i think
14:40:54 <pollo> +1
14:40:56 <Delib> Even being available for cc might be helpful.
14:41:28 <pollo> focusing on translation the brochure in mandarin should be a priority imho
14:41:54 <medicalwei[m]> The flyer is translated into Chinese by me, but the URL for chinese brochure is a 404
14:42:11 <czchen> why 404?
14:42:13 <medicalwei[m]> Also I want to use deb.li because it is easier to type than to scan QR code
14:42:25 <medicalwei[m]> The chinese translation of the brochure is not ready yet
14:43:12 <medicalwei[m]> But at the time of me doing the translation the deb.li was unavailable...
14:43:32 <czchen> medicalwei[m]: Do you put zh_tw flyer to media.debconf.org ?
14:43:46 <medicalwei[m]> No. Hold on
14:44:00 <medicalwei[m]> Do I have the access to that?
14:44:24 <czchen> I guess so, https://anonscm.debian.org/git/debconf-data/media.debconf.org.git
14:44:37 <medicalwei[m]> OK I will do that later.
14:45:14 <medicalwei[m]> #action medicalwei to put translated flyer and brochure to media.debconf.org
14:45:21 * larjona says hello
14:45:30 <Delib> hi larjona
14:45:57 <nattie> heyhey larjona
14:46:07 <czchen> I will spend some time sending the sponsorship mails in sponsors-list.
14:47:11 <medicalwei[m]> #action pollo , lavamind and others volunteers to contact previous sponsors for thie year.
14:47:26 <Delib> ! :)
14:47:45 <pollo> you'll have to do some of it too :D
14:47:54 <larjona> about potential sponsors, I have a suggestion and a petition: please have a look at https://www.debian.org/users/ , you may find candidates for sponsors in the Taiwan or nearby Debian users. If you contact some of them, please consider asking them check/update their info in www.d.o/users (it may be outdated). Count with me for any update/addition/removal on that section of the website
14:48:12 <medicalwei[m]> And I am going to IT month in December for promoting Debian and DC18, and I will put sponsorship information and printed flyers and brochure and stickers at the venue
14:48:54 <czchen> larjona: thanks for the info.
14:49:23 <Delib> That's great medicalwei[m], It's good to have your graphics skills there too.
14:50:05 <medicalwei[m]> larjona: by simple glancing the page I found (almost) no Taiwanese company on the list
14:50:52 <medicalwei[m]> I probably need budget to print flyers and stickers. Should send a mail to trasurer for such spending?
14:50:52 <Delib> Can focus on "our first Asian debconf" when asking for updates to https://www.debian.org/users/
14:53:46 <Delib> medicalwei[m], no response to your budget question?
14:54:17 <pollo> work should be done to come up with a global budget for the conf
14:54:25 <pollo> then that budget should get approved by the DPL
14:54:35 <pollo> once that is done, you can spend the money
14:54:50 <pollo> you can also spend some before the budget approval, just not tons of it
14:55:30 <medicalwei[m]> Ok... I will probably spend 3000 NTD (or less) for printed goods
14:56:10 <medicalwei[m]> #action medicalwei to print flyers and stickers at the print shop
14:56:43 <medicalwei[m]> Is that okay to go to the next topic?
14:57:35 <medicalwei[m]> #topic 2 - Website update
14:58:03 <medicalwei[m]> The https://media.debconf.org/reports/ seems stuck at DC15
14:58:29 <nattie> yeah, about that
14:58:47 <pollo> highvoltage: poke poke, dc16's final report? :D
14:59:04 <pollo> we should start dc17's one soonish
15:00:10 <medicalwei[m]> DC18's wafer is not yet online. Should we start it sooner or we can leave that for another month?
15:01:21 <pollo> poke tumbleweed ?
15:01:41 <pollo> what is the registration timeline you are planning to go with?
15:01:42 * medicalwei[m] pokes tumblingweed and tumbleweed (??
15:02:12 <pollo> website needs to be up and running by the start of the registration period
15:02:23 <pollo> and it will need some work prior to that
15:03:05 <medicalwei[m]> We wrote on the timeline on March 2018
15:03:18 <czchen> I think early registration is better for attendees to get cheap tickets.
15:03:53 <medicalwei[m]> We postponed a lot according to the timeline O_O
15:04:21 <medicalwei[m]> *a lot of things
15:04:24 <Delib> Who normally works on wafer?
15:04:38 <nattie> czchen: ideally yes, but we have to work with what is really available
15:04:47 <pollo> having registration start late caused us problems last year in term of accommodation and sponsorship
15:05:09 <nattie> there will be work happening on it next week
15:05:20 <Delib> nice
15:06:04 <medicalwei[m]> https://wiki.debconf.org/wiki/DebConf18/Timeline
15:06:10 <Delib> Should we estimate registration opening in March?
15:06:29 <nattie> that seems usual
15:06:47 <larjona> You need wafer open before, to accept the proposals (talks, events...) submissions...
15:06:52 <larjona> You -> we
15:07:08 <medicalwei[m]> Our plan for CfP is at February
15:07:40 <medicalwei[m]> Call for Papers
15:08:00 <nattie> we don't really do papers anymore
15:08:30 <Delib> call for talk proposals
15:09:39 <medicalwei[m]> Anyways... so
15:10:19 <medicalwei[m]> #action website team (tumbleweed, tumblingweed, medicalwei[m], etc.) to put wafer available before calling for proposals (scheduled Feb 2018)
15:10:41 <Delib> I put cfp and estimated registration openning in Feb & March on timeline.
15:11:10 <Delib> oops, that was 2017...
15:11:17 <medicalwei[m]> #action medicalwei[m] to update the timeline
15:12:16 <medicalwei[m]> #action highvoltage to put DC16 final reports on media.debconf.org
15:12:17 <medicalwei[m]> (?
15:13:14 <Delib> sorry, just an edit error.
15:13:20 <medicalwei[m]> #topic 3 - DC17 Status Update
15:13:47 <medicalwei[m]> #save
15:13:49 <pollo> the dc17 website is ready to become static now
15:13:54 <pollo> tumbleweed: ^^
15:14:18 <pollo> I still have to import the bursaries data in ledger, but that's all
15:14:27 <pollo> accoutning is thus 95% done
15:14:48 <pollo> I've tried to convince folks that we should start working on the final report
15:14:58 <pollo> I guess we'll meet in Dec to do that
15:15:13 <pollo> I guess that sums it up
15:15:33 <medicalwei[m]> #info dc17 website is ready to be static
15:15:53 <medicalwei[m]> #action pollo and other members from DC17 team to work on the final report
15:16:35 <medicalwei[m]> #info accounting is 95% done
15:16:58 <medicalwei[m]> #topic 4 - DSA Migration
15:17:17 <pollo> I've ping DSA about the kanboard migration today
15:19:07 <medicalwei[m]> (oops i didn't use the kanboard for a long while)
15:19:28 <szlin> :p sorry for late, just talked with potential sponsor
15:19:30 <Delib> kanboard still thinks you are working on meettaiwan
15:19:49 <Delib> yeay szlin :)
15:19:58 <medicalwei[m]> Delib: for that the proposal is already sent. (will put it in Misc)
15:20:07 <medicalwei[m]> (Thanks for reminding)
15:20:13 <Delib> :)
15:20:38 <Delib> (coffee helps me smile more now) :)
15:21:06 <medicalwei[m]> And nattie, for the wafer you said there's something going to happen. Is that DSA infra related?
15:21:50 <nattie> i don't believe so, not directly anyway
15:21:50 <medicalwei[m]> #info mailing list migrated to lists.debian.org
15:22:25 <medicalwei[m]> I see
15:22:38 <medicalwei[m]> So what remains to be migrated or discarded or archived?
15:23:14 * medicalwei[m] rushs to mailbox and check them
15:23:54 <cate> the list webpages (with subscription) are still in lists.dc.o
15:24:58 <cate> I think we should go to general debconf website and wiki, and update the links for our mailing list
15:25:17 <Delib> #info the list webpages (with subscription) are still in lists.dc.o
15:25:54 <pollo> 0/ gotta run
15:26:10 <Delib> bye for now pollo
15:26:30 <medicalwei[m]> #info DSA is pinged about migrating kanboard to Debian infra
15:27:20 <Delib> cate, do those update suggestions need a decision?
15:27:44 <medicalwei[m]> Delib: what do you mean @@?
15:28:28 <Delib> should "update the links for our mailing list".
15:29:07 <cate> Delib: no. just volunteers
15:29:09 <medicalwei[m]> #action anyone with right permissions to update wiki and website for the mailing list links
15:29:43 <medicalwei[m]> #topic 99 - Miscellaneous
15:29:45 <Delib> I could volunteer, but need to research the new info. Not familiar.
15:30:12 <medicalwei[m]> Probably just replace "lists.debconf.org" to "lists.debian.org" (?)
15:30:18 <Delib> ok
15:30:34 <Delib> will look at it.
15:30:42 <cate> possibly some directories un URL should be changed. We should look it
15:31:41 <medicalwei[m]> #info Dr. Huang from NCTU submitted proposal for MEET TAIWAN fund. We estimate there will be 12 invited speakers sponsored for flight tickets and meals
15:32:01 <cate> For miscelaneous: we should, I think, start the selection of dc19
15:32:05 <medicalwei[m]> but the actual number from the fund orga is not yet sure
15:33:02 <medicalwei[m]> #info debconf-team to start the selection of DC19 bids
15:33:03 <Delib> Thanks for number of 12 invites. Hopefully it will not sidetrack content team too much with changed criteria for invitations.
15:33:17 <cate> OdyX: ^^
15:33:42 <medicalwei[m]> We will need speaker bios and probably list them as "invited speakers"
15:33:56 <OdyX> cate: indeed.
15:33:56 <medicalwei[m]> (And they will need printed flight tickets)
15:34:15 <OdyX> cate: I'm underwaters, but will see what we can get the DCC to do
15:34:51 <cate> OdyX: nothing urgent, but some question are starting (deadline for bid process)
15:35:00 <medicalwei[m]> (by underwater, does it mean someone is inactive of somewhere?)
15:35:20 <Delib> #info MeetTaiwan funding for up to 12 invited speakers will require speaker bios.
15:35:26 <cate> medicalwei[m]: no, it means: extremely busy
15:35:39 <Delib> almost drowning in work.
15:35:53 <szlin> ++
15:36:53 <medicalwei[m]> do we have anything yet to report? thinks as if he missed something
15:37:06 <medicalwei[m]> #save
15:38:42 <medicalwei[m]> Wrapping it up :)
15:38:51 <Delib> Thanks medicalwei[m]
15:38:52 <medicalwei[m]> #endmeeting