#debconf-team Meeting

Meeting started by czchen at 14:29:34 UTC (full logs).

Meeting summary

  1. roll call (czchen, 14:29:44)
  2. Submissions of DC19 candidatures (czchen, 14:33:34)
  3. Sponsorship (czchen, 14:47:52)
    1. https://web.iii.org.tw/ (czchen, 14:53:00)
    2. ACTION: czchen will send remain sponsorship mail in sponsor-list. (czchen, 14:56:02)
    3. ACTION: czchen will check if OCF.tw can issue attendee invoice (czchen, 15:11:58)

  4. Website update (czchen, 15:12:16)
    1. https://ctpug.org.za/wiki/Meeting20171216 (tumbleweed, 15:16:28)
    2. ACTION: szlin will help to take care of wafer (czchen, 15:17:28)

  5. DC17 Status Update (czchen, 15:18:36)
  6. DSA Migration (czchen, 15:22:13)
  7. Miscellaneous (czchen, 15:25:25)
  8. Submissions of DC19 candidatures (czchen, 15:26:46)
  9. Miscellaneous (czchen, 15:40:53)
    1. AGREED: Next meeting will be in Jan 4 2018 14:30 UTC, and will check DC19 bid status (czchen, 15:46:51)


Meeting ended at 15:47:58 UTC (full logs).

Action items

  1. czchen will send remain sponsorship mail in sponsor-list.
  2. czchen will check if OCF.tw can issue attendee invoice
  3. szlin will help to take care of wafer


Action items, by person

  1. czchen
    1. czchen will send remain sponsorship mail in sponsor-list.
    2. czchen will check if OCF.tw can issue attendee invoice
  2. szlin
    1. szlin will help to take care of wafer


People present (lines said)

  1. czchen (61)
  2. nattie (53)
  3. medicalwei[m] (31)
  4. DLange (27)
  5. andrewsh (25)
  6. tumbleweed (7)
  7. lenharo (7)
  8. szlin (6)
  9. MeetBot (2)
  10. nicoo (2)
  11. znoteer (2)
  12. taowa (1)
  13. formorer (1)
  14. larjona (1)
  15. tzafrir (1)


Generated by MeetBot 0.1.4.