14:29:48 <nattie> #startmeeting
14:29:48 <MeetBot> Meeting started Thu Jan 18 14:29:48 2018 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:48 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:59 <nattie> #topic Roll Call
14:30:04 <nattie> say hi, folks!
14:30:07 <tumbleweed> hi
14:30:08 <medicalwei[m]> Wanted to add some. But I lost the link :/
14:30:09 <szlin> hi
14:30:17 <nattie> medicalwei[m]: look in the /topic
14:30:28 <gavinlai> hi
14:30:36 * znoteer_ is here but will have to leave just a bit before 15:00 UTC
14:30:45 <medicalwei[m]> Just copied before the topic change
14:30:53 <nattie> znoteer_: no worries, it's good to see you here at any rate
14:30:57 <czchen> hi
14:31:08 <lenharo> Hi
14:31:18 <nattie> #topic DC19 bid(s)
14:31:29 <DLange> o/
14:31:35 <czchen> medicalwei[m]: deb.li/3OYuV
14:31:35 <nattie> So, I don't think anything has changed from the last meeting on the bid front.
14:32:10 <lenharo> no changes about BID from Brazil/Curitiba
14:32:27 <nattie> Cool
14:33:00 <nattie> #info No news on the bid front; decision meeting still to be held 25 January, 14:30 UTC
14:33:10 <nattie> #topic Fundraising
14:33:17 <nattie> Fundraisers, any updates?
14:33:37 <czchen> Need some help to contact Debian-Contact
14:33:40 <DLange> first sponsors are in. Logos would need to go onto the website.
14:33:46 <czchen> And sending fundraising mail
14:33:58 <czchen> Where shall we store the LOGO?
14:34:17 <nattie> czchen: Debian-Contact is somewhat flexible anyway, so don't latch onto that too strongly
14:34:39 <czchen> nattie: I see.
14:34:51 <DLange> czchen: git.debian.org/git/debconf-team/logos
14:35:03 <nattie> any other news on the fundraising front?  i guess there needs to be a bit more contact between the team members
14:35:36 <DLange> more people contacting potential sponsors would be nice
14:35:42 <DLange> esp. local ones from Taiwan
14:35:45 <medicalwei[m]> Also I've contacted OCF for workflow and templates on how to do proper request.
14:35:51 <nattie> is anyone able to take an action on the fundraising team having an IRC meeting before the next debconf-team meeting?
14:36:08 <nattie> #info medicalwei[m] has contacted OCF for workflow and templates
14:36:37 <DLange> zumbi is the team lead acc. to https://wiki.debconf.org/wiki/DebConf18/TeamRoles
14:36:38 <czchen> nattie: I can hold the IRC meeting about fundraising
14:36:55 <nattie> czchen: OK - i'll put it as an action for you
14:37:03 <czchen> NP
14:37:10 <nattie> #action czchen to organise an IRC meeting for the fundraising team in the next fortnight
14:37:33 <nattie> I think that's it for fundraising for the moment?
14:37:39 <nattie> at least in terms of what we can do right now?
14:37:40 <czchen> DLange: Cannot clone git.debian.org/git/debconf-team/logos ?
14:37:54 <czchen> no issue for now.
14:37:54 <nattie> #topic Visa
14:38:02 <nattie> Any updates from the visa team?
14:38:10 <czchen> Need all visa team member emails to setup mail alias
14:38:11 <nattie> Is everyone on the alias who wants/needs to be?
14:38:15 <czchen> to visa@debconf.org
14:38:29 <DLange> czchen: are you a member of the debconf-team alioth group? (=can you clone other repositories?)
14:38:32 <nattie> znoteer_: can you message czchen your email please if you haven't?
14:38:34 <szlin> medicalwei have contacted OCF for workflow and aligned with me
14:38:38 <medicalwei[m]> We have two organizations that can issue invitation letters
14:38:42 * Delib checking into meeting.
14:38:44 <nattie> medicalwei[m]: which, please?
14:38:47 <nattie> hi Delib
14:38:50 <znoteer_> will do <- nattie
14:38:52 <Delib> hi!
14:38:56 <medicalwei[m]> Namely OCF and NCTU
14:39:10 <nattie> #info Both OCF and NCTU can issue invitation letters
14:39:24 <nattie> medicalwei[m]: ISTR that NCTU only wants to invite a few chosen speakers?
14:39:32 <czchen> just let me know the visa team member email, will ping #debconf-infra to setup mail alias.
14:39:38 <medicalwei[m]> We tend to process "invited speakers" (and maybe some attendees from China) through NCTU, and the rest through OCF
14:39:51 <nattie> medicalwei[m]: yep, that's the impression I got
14:40:05 <nattie> are we agreed on that (invited speakers through NCTU, others through OCF)?
14:40:53 <czchen> No problem for me
14:40:55 <szlin> second
14:41:06 <nattie> #agreed Invited speakers will have their invitation letters issued through NCTU, most other attendees through OCF
14:41:13 <medicalwei[m]> China is the difficult part to deal with. They doesn't get a visa but permit.
14:41:15 <medicalwei[m]> https://en.wikipedia.org/wiki/Exit_%26_Entry_Permit
14:41:38 <medicalwei[m]> And their letters have to be detailed.
14:41:39 <nattie> medicalwei[m]: that's a specific detail we can has our later
14:41:42 <szlin> medicalwei: I will ask NCTU how to deal with this issue
14:41:51 <medicalwei[m]> ok
14:42:01 <nattie> #info attendees from China will need Exit/Entry permit, details TBC
14:42:26 <nattie> #action szlin to ask NCTU how to deal wtih permits for attendees from China
14:42:42 <znoteer_> tbc ?
14:42:46 <nattie> #info visa team nearly set up, pending members' addresses being added to alias
14:42:46 <medicalwei[m]> And I have nothing else to update.
14:42:50 <nattie> cool, thank you
14:42:50 <medicalwei[m]> To be considered?
14:43:02 <nattie> yeah, considered/confirmed
14:43:08 <znoteer_> thanks
14:43:12 <nattie> dealt with later, anyway :)
14:43:14 <nattie> #topic Website
14:43:20 <nattie> any news on the website?
14:43:29 * tumbleweed is pretty much done with the regitration changes I wanted to make
14:43:37 <tumbleweed> they're in git, on salsa
14:43:37 <medicalwei[m]> \owo/
14:43:44 <nattie> tumbleweed: anything else we can do in a fortnight's time, yes?
14:43:52 <tumbleweed> need to get a dev version of that up for people to play with
14:43:59 <tumbleweed> so we can get content into it
14:44:06 <tumbleweed> and you can play with registration
14:44:09 <tumbleweed> I'm sure there's work to do
14:44:10 <medicalwei[m]> I didn't update anything since last meeting, and we have to start putting logos for sponsors.
14:44:14 <nattie> could you put that in an #info please?
14:44:18 <tumbleweed> lots of details needed from the local team
14:44:55 <medicalwei[m]> What are these?
14:44:55 <nattie> #info registration changes are done, dev version needs to be put up
14:45:06 <nattie> #info website is awaiting content now
14:45:23 <medicalwei[m]> and Delib i think you can help me for this
14:45:27 <Delib> ah?
14:45:35 <medicalwei[m]> The contents ^
14:45:42 <Delib> Send me to a link?
14:45:53 <nattie> I think that's something for outside the meeting :)
14:45:55 <znoteer_> I can probably help a little, too
14:46:07 <medicalwei[m]> ah ok.
14:46:10 <nattie> I'm also happy to cast an eye on content before it goes up
14:46:16 <znoteer_> medicalwei, Delib ^^
14:46:30 <nattie> #action Delib, znoteer_ and nattie to look at website content before it goes up
14:46:42 <nattie> anything else?
14:46:44 <Delib> sounds good
14:46:54 <nattie> #topic DC17 update
14:47:08 <nattie> Montréalais!  Tell me your things!
14:47:25 <nattie> pollo, lavamind, znoteer_?
14:48:11 <czchen> pollo said there is no update for DC17 before meeting
14:48:15 <nattie> Any news on, say, the DC17 report?
14:48:16 <nattie> ah, ok
14:48:20 <medicalwei[m]> They have nothing to update since last meeting (and they told this before meeting)
14:48:27 <nattie> #info No news from the DC17 team
14:48:30 <nattie> #topic AOB
14:48:35 <nattie> anything else?
14:48:37 <znoteer_> no news is good news :)
14:48:55 <szlin> yes
14:49:00 <medicalwei[m]> Our kanboard is decluttered
14:49:00 <nattie> szlin: go for it!
14:49:04 <nattie> hurrah!
14:49:12 <szlin> Any idea about the schedule of CFP?
14:49:20 <nattie> that's a matter for Content
14:49:35 <Delib> gwolf, around?
14:49:38 <nattie> generally i think the CFP has gone out around the same time as registration opened, possibly a bit earlier
14:49:49 <nattie> azeem: I think you're Content too - any comments?
14:50:19 <nattie> szlin: shall we put it as an action for you to find out from Content if they're not here atm?
14:50:33 <szlin> by all means.
14:50:39 <nattie> #action szlin to inquire from Content Team about the CFP timeline
14:51:08 <nattie> any other things to bring up?
14:51:19 <nattie> oh yeah, we should decide officially the next meeting
14:51:27 <nattie> next week is the DC19 bid meeting
14:51:44 <nattie> the week after works for me (1 February) for the regular meeting
14:51:53 <czchen> Feb 1 is good for me.
14:51:58 <znoteer_> me too
14:51:59 <nattie> are people OK with having meetings three weeks running?  it's kind of an important time in the orga calendar
14:52:00 <medicalwei[m]> Next week after bid meeeting? or two weeks later?
14:52:11 <medicalwei[m]> Good for me on Feb 1
14:52:13 <szlin> same here
14:52:18 <nattie> medicalwei[m]: I'm suggesting 25 Jan bid meeting, 1 Feb regular team meeting
14:52:32 <azeem> nattie: no, I haven't seen anything from content I think
14:52:34 <nattie> #agreed Bid Decision meeting 25 January, 14:30
14:52:47 <nattie> #agreed Regular full team meeting 1 February 14:30
14:52:56 <nattie> azeem: more along the lines of when the CFP goes out
14:52:59 <znoteer_> UTC
14:53:08 <nattie> #info meeting times are UTC :)
14:53:09 <azeem> nattie: well dunno, I'm not working on it
14:53:13 <nattie> fair enough
14:53:22 <nattie> anything else, before I close the meeting?
14:53:28 <azeem> nor have I seen any activity, but I haven't watched closely
14:53:31 <medicalwei[m]> Also we have a new team member looking for childcare options.
14:53:36 * tumbleweed sneaks off to bed
14:53:39 <Delib> Nice facilitation of the agenda nattie.
14:53:43 <medicalwei[m]> #info gavinlai is surveying childcare options
14:53:49 <nattie> #info A new team member is looking at childcare options!
14:53:53 <nattie> super!
14:53:59 <nattie> all done?
14:53:59 <czchen> check https://wiki.debconf.org/wiki/DebConf18/Timeline ?
14:54:00 <gavinlai> I want to ask do we have budget for child care?
14:54:09 <nattie> gavinlai: generally speaking, yes
14:54:16 <olasd> if you request it it can be grante
14:54:19 <olasd> d
14:54:23 <medicalwei[m]> Ah, about budget processing
14:54:35 <nattie> yes?
14:54:37 <medicalwei[m]> What's the actual workflow for that matter?
14:54:47 <nattie> you bring it up, we talk about it
14:55:09 <nattie> then committee deals with it?
14:55:19 <Delib> The power of putting things on the agenda.
14:55:30 <nattie> yeah
14:55:34 <nattie> are we otherwise done?
14:55:56 * znoteer_ is. See you all in a week
14:56:02 <nattie> specifics should be addressed/worked through outside the meeting
14:56:03 <Delib> I'll stick around for content discussion after meeting.
14:56:09 <nattie> #endmeeting