#debconf-team Meeting

Meeting started by nattie at 14:33:10 UTC (full logs).

Meeting summary

  1. localteam (nattie, 14:34:00)
    1. Bratislava team consists of three people: Andrew Shadura; Marek Mansell (PyCon SK organiser); Martin Sechny (OSSVikend organiser) (nattie, 14:35:51)
    2. most of the work has been done by Andrew (nattie, 14:36:10)
    3. Curitiba team has 7 members: lenharo, terceiro, phls, Cleber, Giovani, Samuel and Valessio (nattie, 14:37:07)
    4. Andrew is unlikely to attend DC18, but willing to do some remote work (nattie, 14:41:45)
    5. Lenharo also will not attend DC18 but will help remotely (nattie, 14:42:37)
    6. Terceiro and phls should be attending DC18 and are willing to get involved (nattie, 14:43:34)
    7. One Curitiba localteam member is a student at UTFPR. One Bratislava team member is a student at FIIT STU. Other than that, neither team has personal links to the venue or service providers. (nattie, 14:47:32)

  2. Choice of location (nattie, 14:47:50)
    1. https://wiki.debconf.org/wiki/LocationCheckList (nattie, 14:49:12)
    2. Bratislava is an EU member capital with a strong technical background and several conferences happening yearly (nattie, 14:54:19)
    3. Bratislava is easily reachable by air via Vienna and Bratislava airports (nattie, 14:54:43)
    4. Bratislava is equipped with many supermarkets. shopping for tech seems to be mostly online (nattie, 14:58:45)
    5. Curitiba is a relatively small city for a state capital, but has all the facilities or a large city. (terceiro_BR, 15:00:36)
    6. Curitiba has several immigrant colonies so their culture and food is common place. (terceiro_BR, 15:00:51)
    7. Most people would fly into Brazil via the major hubs (São Paulo, Rio, Brasília), and Curitiba is a < 1.5 hour flight from those. (terceiro_BR, 15:01:01)
    8. There is large electronics district, with several shops, in walking distance from the venue (terceiro_BR, 15:01:19)
    9. there is a shopping mall across the street from the venue in Curitiba (terceiro_BR, 15:01:42)
    10. there are a few supermarkets in walking distance from the venue in Curitiba (terceiro_BR, 15:02:04)
    11. Bratislava is located within the Schengen area, so those rules apply (nattie, 15:06:19)
    12. For Brazil, European/Schengen countries don't need visas. North Americans (Mexico, US, Canada) do need visas. Brazil operates on reciprocity, so if Brazilians need a visa to go there, they need a visa to come here. (nattie, 15:07:19)
    13. most Central/South Americans don't need visas. most Asians don't need visas (terceiro_BR, 15:07:30)
    14. travelers are generally permitted to bring industrialized food in its original packaging into Brazil, including cheese with long maturation, up to 5 kg(~10 pounds), and wine. (terceiro_BR, 15:08:32)
    15. Brazil is party to the ATA Carnet agreement; should be no problem to do temporary imports there (nattie, 15:11:37)
    16. English is fairly wifely spoken in Bratislava in touristy places, but not so much among the general populace (nattie, 15:14:31)
    17. English is fairly widely spoken in Bratislava in touristy places, but not so much among the general populace (nattie, 15:14:49)
    18. English is widely spoken at the university, and there are English-language things left from the 2014 World Cup (nattie, 15:16:16)
    19. English is widely spoken at the university in Curitiba, and there are English-language things left from the 2014 World Cup (nattie, 15:17:05)
    20. Curitiba has English-language street signs (nattie, 15:17:40)
    21. In Curitiba, smoken is forbidden indoors, allowed outdoors (nattie, 15:19:37)
    22. In Curitiba, smoking is forbidden indoors, allowed outdoors (nattie, 15:19:56)
    23. In Bratislava, smoking is either forbidden or only allowed in specific places in restaurants/cafes, allowed outdoors (nattie, 15:20:35)

  3. Conference Facilities (nattie, 15:21:30)
    1. Curitiba: venue facilities are free as in beer (terceiro_BR, 15:23:21)
    2. Bratislava: FIIT STU quoted 47 750,18 EUR as the preliminary price for the venue for both DebCamp and DebConf (andrewsh_SK, 15:23:28)
    3. Curitiba: venue conference facilities are free as in beer (terceiro_BR, 15:23:32)
    4. Bratislava: three daily meals account for €10 to €15 depending on the caterer and their meal offer (andrewsh_SK, 15:25:11)
    5. (per person) (andrewsh_SK, 15:25:19)
    6. (per day) (andrewsh_SK, 15:25:29)
    7. Curitiba: USD 5.00 per person per meal (terceiro_BR, 15:26:40)
    8. Curitiba: accomodation is estimated ar ~25USD per night, with breakfast included (terceiro_BR, 15:27:07)
    9. Bratislava: accommodation at student residences is €3 to €7 a day per person (typical prices) depending on the room type and the exact facility; accommodation at a nearby hotel starts at €29 (andrewsh_SK, 15:28:06)
    10. Bratislava: student residences have single, twin and triple rooms; one building is specifically designed for student couples (andrewsh_SK, 15:29:32)
    11. Curitiba: there is a small cost for the some venue workers during weekends, estimated up to USD 2000 (terceiro_BR, 15:29:45)
    12. Bratislava: one of the residences offers 2×3 + 2×2-bed blocks, another is blocks of 3×2-bed apartments (andrewsh_SK, 15:30:27)
    13. Curitiba: special diets are easily catered for (nattie, 15:36:47)
    14. Bratislava: Both caterers being considered offer vegetarian/vegan food and can cater for other special diets (nattie, 15:38:28)
    15. Bratislava: plenty of vegetarian/vegan places are available off-venue (nattie, 15:39:03)
    16. Bratislava: audio equipment is known to be professional in two rooms ("aulas") (andrewsh_SK, 15:42:47)
    17. Bratislava: there is a local student video team, which has some ~professional video equipment and might get involved (andrewsh_SK, 15:43:29)
    18. Both candidates have fully equipped auditoria; other rooms would have to be equipped separately (nattie, 15:43:50)
    19. Bratislava: other rooms have basic audio equipment (microphone + amplifier + speaker) (andrewsh_SK, 15:44:02)
    20. Curitiba: there are several teaching labs that can be used as hacklabs. the cafeteria has a lot of tables, and there is an outdoor space with stone tables (terceiro_BR, 15:47:12)
    21. Bratislava: Venue has to officially close at night, but hours are negotiable. Seminar rooms can be used for hacklabs (nattie, 15:47:21)
    22. Curitiba: closing times are negotiable (terceiro_BR, 15:47:34)
    23. Curitiba: but alcohol is not allowed on campus; so we plan to provide a hacklab/happy hours space in the hotel (terceiro_BR, 15:48:11)
    24. https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/UtfprRestaurante (phls_BR, 15:51:57)
    25. https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/UtfprGarden (phls_BR, 15:52:02)
    26. https://wiki.debconf.org/wiki/DebConf18/Bids/Curitiba/UtfprBooths (phls_BR, 15:53:07)
    27. Curitiba: there is private security on-campus (nattie, 15:55:53)
    28. the university has their own security guards, whom we'll pay during the event (andrewsh_SK, 16:00:44)
    29. Bratislava: the university has their own security guards, whom we'll pay during the event (andrewsh_SK, 16:00:50)
    30. security is included in the venue price for Bratislava (nattie, 16:01:05)

  4. Network (nattie, 16:01:41)
    1. Bratislava: as it's an "IT" faculty, it has the infrastructure already (including wired and wireless), and a network admin team (andrewsh_SK, 16:04:06)
    2. Curitiba: UTFPR has a 1gbps link. we can get it to be increased for DC. we also plan to engage local connectivity providers to get more bandwitdh (terceiro_BR, 16:04:47)
    3. Curitiba: wired local connectivity already in place. we may need to put our own wifi (terceiro_BR, 16:05:10)
    4. Curitiba: regular hotel network. we will seek a partnership with a local provider to get a Debian-grade link in there (nattie, 16:07:10)
    5. Bratislava at least one of the student residences have explicitly said they have Wi-Fi (nattie, 16:08:32)
    6. Bratislava: Venue network was used successfully during PyCon SK (nattie, 16:10:34)
    7. Bratislava: video/server rooms will have to be specifically negotiated with FIIT (andrewsh_SK, 16:14:11)
    8. Curitiba: it should be possible to find appropriate space for the server and video rooms (nattie, 16:18:34)

  5. Accommodation (nattie, 16:18:38)
    1. Bratislava: some student residences are specifically designed for couples (nattie, 16:20:04)
    2. Curitiba: couples are easily accommodated (nattie, 16:20:44)
    3. Curitiba: families are easily accomodated (hotel) (terceiro_BR, 16:21:23)
    4. Bratislava: triple rooms should be fine for families with one kid — or hotels if not. alternatively, a block of multiple rooms, but that depends (nattie, 16:23:24)
    5. both venues should have sufficient keys for everybody (nattie, 16:25:25)
    6. both cities have alternative accommodation available nearby for those who do not wish to stay at the main accommodation (nattie, 16:26:29)

  6. Fun and Free Time (nattie, 16:26:36)
    1. Curitiba: there are many possible day trip locations in the bid page (terceiro_BR, 16:27:34)

  7. local sponsors (nattie, 16:31:55)
    1. Curitiba: some local sponsors have already been contacted because of the MiniDebConf (nattie, 16:33:42)
    2. Bratislava has some ideas about local sponsors, but not contacted them yet (nattie, 16:34:33)

  8. Timings (nattie, 16:34:44)
    1. Curitiba: dates between July 7 to July 28 (to fit student holidays) (terceiro_BR, 16:36:04)
    2. Bratislava: between July 15th and August 15th, first two weeks of August preferred (nattie, 16:36:54)

  9. Any other questions (nattie, 16:37:07)
  10. Discussion (nattie, 16:39:25)
    1. AGREED: DebConf19 will be held in Curitiba (nattie, 16:50:28)


Meeting ended at 16:51:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nattie (204)
  2. andrewsh_SK (106)
  3. terceiro_BR (66)
  4. phls_BR (38)
  5. DLange_CTE (29)
  6. lenharo_BR (19)
  7. samueloph_BR (8)
  8. olasd (8)
  9. znoteer_ (4)
  10. medicalwei[m] (2)
  11. MeetBot (2)
  12. lucas_CTE (1)
  13. DLange_DCC (1)


Generated by MeetBot 0.1.4.