14:29:36 <czchen> #startmeeting
14:29:36 <MeetBot> Meeting started Thu Feb 22 14:29:36 2018 UTC.  The chair is czchen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:06 <czchen> #topic roll call
14:30:09 <DLange> o/
14:30:12 <czchen> Please say hi
14:30:17 <lenharo> o/ hi
14:30:19 <tumbleweed> o/
14:30:22 <czchen> The agenda is in http://deb.li/3OYuV, please also help to update it.
14:30:43 <olasd> hi
14:30:50 <Ganneff> .
14:30:51 <cate> hello
14:30:57 <tzafrir> hi
14:31:00 <szlin> hi
14:31:02 <gavin> hi
14:31:09 <medicalwei[m]> //
14:31:23 <jidanni> hi
14:31:45 <czchen> #topic DebConf Website unmaintained
14:31:45 <znoteer_> hi
14:31:50 <czchen> Any update for this one?
14:31:57 <zumbi> o/
14:32:11 <tumbleweed> no
14:32:25 <czchen> okay, go to next one
14:32:31 <czchen> #topic Fundraising
14:32:45 <czchen> Right now 9(+2) sponsors has agreed:  6(+2) silver, 1 bronze, 2 supporter
14:33:29 <szlin> I am rewriting chinese sponsorship proposal.
14:33:37 <zumbi> +2 is the difference from last meeting, plus we got other sponsors in the pipeline
14:33:52 <czchen> #info szlin is rewriting chinese sponsorship proposal
14:33:57 <szlin> I hope it could be done by the end of the week
14:34:15 <zumbi> but we need to contact some usual sponsors we have not contacted them yet (google, canonical/ubuntu, HP, etc.)
14:34:24 <czchen> Also, for all local team members, please help to list down potential sponsors.
14:34:25 <DLange> which means we are probably 50-60% short of the budget
14:34:25 <zumbi> and we need to contact more local companies
14:34:52 <zumbi> .
14:34:53 <czchen> zumbi: who can help on usual sponsors?
14:35:14 <zumbi> we can deal with it in the sponsors team
14:35:15 <czchen> For local company, I think all local team members shall help on this one, agree?
14:35:22 <zumbi> yeah
14:35:24 <DLange> yes please, there should be plenty of protential sponsors in TW
14:35:57 <larjona> hi, I'm late but I'm here in the meeting
14:36:20 <czchen> #agreed All local team members, please help to find more local potential sponsors.
14:36:24 <larjona> sorry I had updates about the DebConf website, maybe we can talk again at the end?
14:36:25 <jidanni> TMSC said no.
14:36:29 <DLange> I've started bugging people on the big, re-occuring sponsoors
14:36:51 <czchen> jidanni: pkay, I will list this information to sponsor list
14:37:02 <valessio> hi
14:37:19 <zumbi> jidanni: fjyi, I commented it with sponsors team
14:37:31 <zumbi> jfyi*
14:37:34 <larjona> Since we have already 11 sponsors, it's usual that we publish a blogpost in bits thanking them (and then, spreading the word again for future sponsors). I can make a draft and send to the mailing list
14:37:45 <medicalwei[m]> We have a list of companies during proposal stage, which can be used here I think
14:38:05 <czchen> medicalwei[m]: Great
14:38:07 <zumbi> larjona: can we wait a bit, and see if we can get some more out of the pipeline?
14:38:13 <larjona> as you wish
14:38:25 <larjona> I was going to type that better wait for some Gold
14:38:40 <zumbi> yeah, that also makes sense
14:38:57 <czchen> Anything else for this topic?
14:38:58 <jidanni> Of course I am bad on the phone, so maybe someone else can try TSMC please.
14:39:20 <zumbi> jidanni: ok, or get us their email address
14:39:44 <larjona> I can coordinate with the people willing to work with www.debian.org/users (I think there are no Taiwanese companies but maybe we can enlarge the concept of "local")
14:40:15 <medicalwei[m]> larjona: there's one, actually company of paulliu
14:40:18 <DLange> also consider using the university. An email from them or from Meet Taiwan introducting us can do wonders with big companies.
14:40:21 <zumbi> larjona: I was hoping to reach out to partners looking for sponsorship, what do you think?
14:40:37 <DLange> Esp. if you have no personal contacts, which is always the best route.
14:41:10 <czchen> So we shall check if Meet Taiwan can help to promote us?
14:41:18 <zumbi> ++
14:41:31 <zumbi> (it sounds like lovely idea)
14:41:33 <larjona> zumbi: IMO it's ok, but better check with luca/DSA because maybe there have been already conversations (unknown for me) to ask them other things
14:41:54 <zumbi> larjona: ok
14:42:02 <czchen> medicalwei[m]: Can you help to contact Meet Taiwan ?
14:42:30 <zumbi> #action zumbi to check with luca about reaching out partners for debconf sponsorship
14:42:34 <medicalwei[m]> czchen: ok, but actually that's through NCTU and I don't know who's the best for this matter
14:42:52 <czchen> okay, I can check with NCTU first
14:43:11 <czchen> #action czchen check with NCTU to see if Meet Taiwan can help to promote DC18.
14:43:15 <czchen> Anything else?
14:43:19 <zumbi> nothing here
14:43:38 <czchen> #topic Visa
14:43:59 <czchen> Got visa request from Brazil, and forwarded to OCF
14:44:29 <czchen> OCF suggested we use invitation letter first to see if they can get visa. eCode is not easy to get according to OCF experience.
14:44:30 <medicalwei[m]> Good. We can let attendees secure their visa early in this way.
14:45:11 <jidanni> PRC DayTrip participants need to register early with Science Park...
14:45:22 <czchen> #action czchen will send invitation letter for attendee from Brazil first to help them get the visa.
14:45:33 <medicalwei[m]> (But about "not easy to get" part, I think we already have been funded by MEET TAIWAN so it is not a difficult matter, and we can contact them in case of trouble)
14:46:10 <czchen> "not easy to get" is the response from OCF, maybe it is different from Meet Taiwan?
14:46:36 <medicalwei[m]> jidanni: that's already in our planning. their entry permit is the most difficult thing.
14:46:51 <czchen> Anyway, we can also check with NCTU for eCode.
14:47:07 <medicalwei[m]> We can do whatever most beneficial to the attendees
14:47:11 <czchen> #action czchen will check if we can get eCode from NCTU / Meet Taiwan for visa.
14:47:36 <czchen> I think we just do both right now.
14:47:50 <czchen> Anything else?
14:48:29 <medicalwei[m]> nothing else here
14:48:51 <czchen> #topic Website update
14:48:57 <tumbleweed> o/
14:49:05 <olasd> I'm currently reviewing tumbleweed's PRs
14:49:11 <tumbleweed> we are going to be sprinting on the registration stuff while at snow camp
14:49:19 <tumbleweed> planning to open registration ASAP
14:49:30 <tumbleweed> I do need food & accomm prices for that
14:49:35 <olasd> the main blocker for registration is knowing how to charge things
14:49:57 <tumbleweed> https://salsa.debian.org/debconf-team/public/websites/dc18/issues?label_name%5B%5D=Registration
14:50:03 <DLange> Paypal worked well, not?
14:50:05 <olasd> and confirming with SPI that we invoice through them with payments going through PayPal
14:50:17 <olasd> DLange: yeah, the main issue is amounts
14:50:27 <jidanni> Will there be a termial room for people who don't bring laptops?
14:50:29 <medicalwei[m]> Accomm price is 0 (NCTU sponsored us!)
14:50:29 <olasd> prices; how much money we ask people
14:50:32 <DLange> we seem to have a draft budget
14:50:44 <DLange> czchen: can you give draft prices for the food?
14:50:49 <medicalwei[m]> and food is 100, 150, 150 for breakfast, lunch, supper
14:50:50 <medicalwei[m]> in NTD
14:50:55 <czchen> For food, current we use 3, 5, 5 USD for breakfast, lunch, dinner
14:51:04 <DLange> awesome, thanks
14:51:15 <Ganneff> jidanni: that doesnt exist
14:51:30 <DLange> what do we charge for people sleeping that we do not sponsor?
14:51:34 <olasd> so, do we invoice people who want to pay for accommodation 0?
14:51:52 <DLange> (=we usually do not want freeloaders that do not attend the conference to sleep in our beds)
14:51:56 <olasd> I don't think that's such a good idea
14:52:04 <tumbleweed> yeah, we should charge something
14:52:19 <tumbleweed> as long as that isn't going to cause us difficulty with the venue, because they are "sponsoring" that accommodation
14:52:25 <czchen> No idea how much we shall charge here.
14:52:33 <paulliu> Or we should ask them to sleep the hotel just outside of the campus?
14:53:01 <medicalwei[m]> We can charge deposit of 30?
14:53:03 <DLange> usually splitting people less is getting the better experience
14:53:21 <DLange> so we have preference for sponsored people but fill up with non-sponsored attendees
14:53:47 <tumbleweed> once we've confirmed people we have to give them a bed
14:53:50 <tumbleweed> which makes preferences hard
14:53:55 <tumbleweed> we can set a limit, though
14:54:01 <DLange> ack
14:54:06 <czchen> The price for accommodation is to prevent unattended people from using our bed?
14:54:07 <paulliu> So can't we just fill up with price 0?
14:54:19 <DLange> with the budget we have we can sponsor ~100..200 people
14:54:29 <DLange> do N-200 is the amount of beds you can "sell"
14:54:35 <medicalwei[m]> paulliu: the problem is that anyone can register...
14:54:59 <paulliu> medicalwei, we choose who can have accommodations, right?
14:55:03 <DLange> czchen: yes, people register with us and go sightseeing only
14:55:34 <DLange> paulliu: yes, but we *want* people to attend that we don't know yet
14:56:11 <paulliu> Just wondering that we actually cannot charge for accommodation from campus. We can charge something else.
14:56:12 <tumbleweed> take the price of the nearby hotel and halve it? is that appropriate?
14:56:26 * tumbleweed can't remember what the rooms are like
14:56:34 <czchen> As I remember, NCTU has price for their guest room.
14:56:43 <medicalwei[m]> I believe we must charge something (probably a deposit which is refundable?)
14:56:43 <olasd> tumbleweed: they're bunk beds
14:56:55 <DLange> sounds like $20
14:57:11 <tumbleweed> that works?
14:57:28 <tumbleweed> pretty cheap but non-zero
14:57:30 <DLange> https://www.airbnb.com/s/Hsinchu--Taiwan/ confirms the price range :)
14:57:51 <taowa> Hello, I'm back.
14:58:00 <medicalwei[m]> Wait... air coordination is something that users might need to pay
14:58:12 <medicalwei[m]> they need an IC card to use it.
14:58:19 <medicalwei[m]> So we probably can charge users upon that
14:58:22 <DLange> air conditioning?
14:58:29 <medicalwei[m]> NTD 150 (USD 5) per guest per day
14:58:32 <medicalwei[m]> and actually 20 per room per day
14:58:32 <czchen> Yes, air conditioning.
14:58:46 <tumbleweed> ok, so $25
14:58:50 <DLange> ack
14:59:05 <paulliu> ack
14:59:10 <czchen> good for me
14:59:11 <szlin> ack
14:59:24 <DLange> sweat or pay up :)
15:00:05 <czchen> I think we also need to check if we can get enough IC card for air conditioning
15:00:11 <medicalwei[m]> 25 per?
15:00:13 <jidanni> If six people are in the room and one doesn't pay for A/C... click...
15:00:19 <tumbleweed> per person per night
15:00:26 <medicalwei[m]> Ah sorry I mean... that's the price of the room itself
15:00:32 <medicalwei[m]> About the air conditioning it could be 100/room/day or less
15:00:36 <medicalwei[m]> (NTD)
15:00:36 <czchen> #action czchen will check with NCTU to see if we can get enough IC card for air conditioning.
15:01:01 <DLange> one per room would be nice :D
15:01:33 <medicalwei[m]> It is one per room
15:01:35 <czchen> As I remember, IC card is sold in store in NCTU. We just need to make sure they will have enough IC card during DC18.
15:02:14 <czchen> Anything else for website?
15:02:15 <tumbleweed> so, we're saying that we'll buy them all, so every room will get one
15:02:28 <tumbleweed> yeah, we've gone rather off topic for the website :)
15:02:30 <medicalwei[m]> Please also check with NCTU if they accept we charge attendees by air conditioning IC card (that doesn't break the rule of NCTU sponsoring the venue)
15:03:01 <czchen> #action czchen wil  check with NCTU if they accept we charge attendees by air conditioning IC card (that doesn't break the rule of NCTU sponsoring the venue)
15:03:02 <medicalwei[m]> We are drifting to the next topic tbh
15:03:10 <czchen> #topic NCTU
15:03:51 <czchen> sent mail today to check classroom booking status, refrigerator, dining car. Wait for response.
15:04:26 <medicalwei[m]> Please check if I can go for another visit for videoteam setup
15:05:02 <czchen> medicalwei[m]: Could you help on videoteam requirement part?
15:05:13 <tumbleweed> nattie says o/
15:05:21 <medicalwei[m]> I am in charge of that.
15:05:32 * medicalwei[m] waves to nattie behind tumbleweed
15:05:33 <czchen> For refrigerator, how big do we need for cheese and wine party?
15:05:41 <znoteer_> O/ nattie
15:06:12 <medicalwei[m]> Is the small fridge in the garden in DC17 enough?
15:06:14 <czchen> #action medicalwei[m] will check videoteam requirements for NCTU, and will plan a visit to collect all requirements.
15:06:17 <olasd> medicalwei[m]: no
15:06:36 <czchen> How may bottle will we have?
15:06:38 <olasd> medicalwei[m]: we filled two refrigerators of that size for dc17
15:06:49 <olasd> (the one in the garden and the one in pollo's office
15:06:50 <olasd> )
15:07:24 <taowa> Then that should probably be enough.
15:07:30 <czchen> So we need 3 small refrigerators?
15:07:42 <DLange> or two large ones
15:07:55 <medicalwei[m]> ack. so probably a large?
15:08:04 <olasd> for drinks, a big plastic container with ice and water is fine
15:08:37 <olasd> drinks don't need long-term refrigeration, just the day of the party is enough
15:09:06 <DLange> we need the fridge to store cheese and other perishable goods between attendee arrival and the chopping session before the cheese & wine party
15:09:12 <czchen> medicalwei[m]: When you go to NCTU for videoteam, please also help to check the refrigerator, okay?
15:09:13 <taowa> Do we have a facility to make ice?
15:09:46 <czchen> taowa: Don't remember NCTU has facility to make ice.
15:10:05 <czchen> #action czchen will check with NCTU to see if they have facility to make ice
15:10:39 <czchen> Anything else on this topic?
15:10:55 <medicalwei[m]> czchen: *notes*
15:11:35 <czchen> #action medicalwei[m] will check refrigerator status when visiting NCTU
15:11:43 <czchen> #topic Videoteam
15:11:50 <tumbleweed> o/
15:11:53 <paddatrapper> \o
15:12:15 <valessio> phls: o/
15:12:42 * olasd points at paddatrapper and returns to django code
15:13:15 <czchen> We need the requirements for videoteam so that we can collect information when visiting NCTU again.
15:13:19 <tumbleweed> paddatrapper: you have a kit list of things we want to hire locally, right?
15:13:27 <paddatrapper> tumbleweed: yes
15:13:58 <paddatrapper> it depends on what the venues have though
15:14:20 <paddatrapper> https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/HiredEquipment
15:15:04 <czchen> #info  https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/HiredEquipment
15:15:52 <czchen> medicalwei[m]: Can you help with HiredEquipment part?
15:16:00 <paddatrapper> that list will be modified once the site visit has happened
15:16:19 <czchen> okay, so we need to do site visit first.
15:16:41 <czchen> Anything we need to know before site visit? Are they all listed in pollo's mail?
15:16:56 * medicalwei[m] is noting on this part
15:17:00 <paddatrapper> yup
15:17:12 <paddatrapper> Everything we need details on is in pollo's mail
15:17:47 <czchen> #action medicalwei[m] will visit NCTU to check requirement in pollo's mail.
15:17:57 <medicalwei[m]> How about the servers that needs for voctomix and streams?
15:18:30 <medicalwei[m]> and we need to check networking infrastructure too
15:18:36 <zumbi> I have not cross checked with pollo's email, but there are few things listed at https://public.etherpad-mozilla.org/p/debconf_fosdem2018#lineNumber=57
15:18:52 <czchen> #info https://public.etherpad-mozilla.org/p/debconf_fosdem2018#lineNumber=57
15:19:03 <paddatrapper> we need servers for encoding, storage and streams. We need desktops for voctomix and presentation capture
15:19:11 <zumbi> medicalwei[m]: czchen if you could go NCTU and make some pictures of the rooms, power outlets, current gear in rooms we can use, that'd be helpful.
15:19:46 <zumbi> medicalwei[m]: for encoders, I think there was some national company wanting to donate hw resources?
15:19:56 <czchen> #action medicalwei[m] czchen will make some pictures of the rooms, power outlets, current gear in rooms we can use in NCTU
15:20:00 <zumbi> but we are probably not giving them silver level for that
15:20:17 <paddatrapper> zumbi: your list and pollo's are similar, with yours providing more details
15:20:35 <paddatrapper> on server requirements
15:20:36 <zumbi> I failed to sync with medicalwei[m] yet about it
15:21:24 * tumbleweed is busy digging out the dc16 server requirements
15:21:33 <tumbleweed> well mostly network requirements
15:21:37 <medicalwei[m]> zumbi, yes. and we cannot give them silver level
15:21:38 <zumbi> medicalwei[m]: while we take NCTU picture, we also need to prepare guides on how to get to NCTU from Taoyuan airport
15:22:11 <jidanni> I am good with maps. But bad with directions.
15:22:25 <medicalwei[m]> zumbi, that could be one of the most difficult part but i can do it on saturday.
15:22:38 <czchen> Almost forgot that one. We need information (e.g. pictures, direction) from TPE airport to NCTU.
15:22:48 <zumbi> medicalwei[m]: Andrew Lee has pollito, which is good to get it in the pictures
15:23:23 <czchen> medicalwei[m]: Will you do guide from TPE airport to NCTU?
15:23:37 <medicalwei[m]> zumbi: he was alone in hualien and falled onto the ground during the earthquake
15:23:38 <medicalwei[m]> but he's intact :)
15:23:44 <zumbi> czchen: it is all collected at the etherpad site (debconf_fosdem2018) -- I do not want to derail videoteam topic, but that mostly covers all the topics
15:23:51 <medicalwei[m]> czchen: i am going to do this on this saturday
15:24:09 <zumbi> medicalwei[m]: yeah I saw the pictures, he got drunk with all wine over the floor :)
15:24:29 <czchen> #action medicalwei[m] will do guide from TPE airport to NCTU.
15:24:38 <czchen> Anything else for this topic?
15:24:50 <zumbi> start adding stuff to wiki
15:24:55 <jidanni> https://goo.gl/maps/wmZZjLqgQtm Google says...
15:25:07 <czchen> #topic Swags
15:25:08 <zumbi> I added few pages to wiki, but lack some details to complete them
15:25:20 <jidanni> one needs to go to Taipei first, so forget Google.
15:25:55 <tumbleweed> zumbi: https://paste.debian.net/1011483/ - full of UCT specific things but that's what we sent them
15:26:26 <czchen> medicalwei[m]: Update for swags?
15:26:48 <zumbi> ok, I'll have a look later (multitasking now)
15:27:26 <medicalwei[m]> jidanni: taxi, or go to taipei first (which is probably easiest by public transport)
15:27:32 <medicalwei[m]> or use HSR to hsinchu
15:27:38 <medicalwei[m]> only one of the T-shirt quotes
15:27:52 <medicalwei[m]> about NTD 160 per one, but we should gather more quotes
15:28:46 <czchen> Do we have target price for tshirt?
15:29:32 <medicalwei[m]> or, swags per person?
15:29:33 <zumbi> iirc we discussed T-shirts to be done at usual site (last meeting) in mexico, for 2-3 USD?
15:29:49 <medicalwei[m]> I don't have target price for that yet.
15:29:49 <jidanni> medicalwei: I am a map expert, http://jidanni.org/geo , so whatever you come up with I would like to help you review 過目好不好?
15:30:50 <medicalwei[m]> yes
15:30:53 <medicalwei[m]> (zumbi)
15:31:15 <czchen> What about shipment cost? Any idea it will be?
15:31:43 <zumbi> no, but Andrew Lee commented some nice T-shirts in .tw that are made from recicled stuff
15:31:50 <zumbi> but that might be more costly
15:32:11 <zumbi> someone needs to deep into details/costs
15:33:21 <czchen> medicalwei[m]: Can you help on t-shirt part?
15:33:44 <czchen> Or other local team members?
15:33:44 <szlin> czchen: I can check it with COSCUP guy
15:33:52 <czchen> Great
15:34:37 <czchen> #action szlin will check more tshirt options in Taiwan.
15:34:55 <szlin> I think they're experienced
15:36:22 <szlin> nothing else.
15:36:29 <czchen> We can figure out the price first, and select a properly one for us.
15:36:39 <czchen> #topic catering
15:36:51 <czchen> szlin: Any update for catering?
15:37:17 <szlin> I'm working with local volunteer on it
15:37:55 <czchen> Is price guesstimate 3, 5, 5 USD (breakfast, lunch, dinner) looks good for you?
15:38:11 <czchen> #info szlin is working with local volunteer on catering
15:38:12 <szlin> We will update the proposal when it has been done.
15:38:24 <czchen> Great, anything else?
15:38:28 <szlin> I think it's enough so far
15:38:30 <szlin> none
15:38:31 <zumbi> szlin: I discussed some options with Andrew Lee on getting local food market people come over to feed us and we had out bouchers to sponsored people, it might be good if you can talk to him (if possible)
15:38:45 <zumbi> s/had/hand/
15:38:49 <olasd> note that the price we make people pay and the price we pay the caterer don't really need to match
15:39:00 <olasd> as most of the catering expenses are for sponsored people anyway
15:39:22 <szlin> zumbi: I had a talk with him last week to align the status
15:39:29 <zumbi> ok
15:39:45 <szlin> s/last week/two weeks ago
15:40:09 <szlin> I forgot we have Chinese new year last week :-
15:40:25 <szlin> olasd: I see, thanks.
15:40:52 <czchen> Anything else?
15:41:22 <czchen> #topic Insurance
15:41:31 * bdale just woke up .. someone working sponsorship please contact me about Altus Metrum at some point outside the meeting
15:42:09 <czchen> I got contact window for insurance company for other conference, plan to send information for price estimate tomorrow.
15:42:41 <czchen> #action czchen will check with insurance company about properties, health insurance.
15:42:56 <czchen> I think that is all
15:43:10 <czchen> #topic Day Trip
15:43:31 <czchen> jidanni: your turn?
15:43:34 <jidanni> So when users register, they will choose their daytrip?
15:43:51 <tumbleweed> no, usually there is sign-up for that on the wiki
15:43:58 <jidanni> I need to show our hosts a steadily growing signup list.
15:44:11 <tumbleweed> we could put sign up in registration, but then we'd need to know the options now
15:44:20 <tumbleweed> and usually day trips are organised later
15:44:43 <jidanni> Well mine is all ready, https://wiki.debconf.org/wiki/DebConf18/DayTrip
15:45:18 <jidanni> They are nervous as I have used all thier tour quota for that day.
15:45:35 <czchen> jidanni: Do they have deadline about the tour?
15:46:09 <jidanni> No, but maybe in April I can show them 100 signups, May 200 etc.
15:46:17 <jidanni> That should please them.
15:46:39 <tumbleweed> I don't know if you'll get that many signups
15:46:44 <jidanni> Also a big problem is buses and drivers.
15:46:49 <tumbleweed> but that's probably besides the point here
15:47:05 <czchen> In that case, we might need to add it to registration.
15:47:19 <jidanni> Less signups is OK, I will return the chunks of 50 that I don't need.
15:47:49 <DLange> we can ask people to sign up in the wiki after they have registered
15:48:10 <tumbleweed> yeah, and we can post a mail to debconf-announce about that soon
15:48:19 <tumbleweed> also, we can link to the day trip page from the end of the registration process
15:48:20 <zumbi> we can add a disclaimer at registration, in the lines of.. if you want to attend TMSC visit, sign up now or you wont be able to go later
15:48:41 <olasd> this offer will autodestruct in ...
15:48:43 <DLange> you have 100% growth already jidanni
15:48:49 <jidanni> OK... add a link to the registration form to the wiki page where I already have a sign up list.
15:48:49 <tumbleweed> people aren't used to having to signup early for day trips
15:48:54 <tumbleweed> so it'll take some persuading
15:49:26 <jidanni> Will the University lend us 5? buses and drivers?
15:50:07 <czchen> jidanni: I can ask, but I think they don't have buses.
15:50:14 <zumbi> jidanni: I do not think we have yet looked into transport options, nor requested university
15:50:44 <zumbi> someone get an action to look at it?
15:50:48 <czchen> For transport, we can do it when we have list.
15:50:52 <DLange> we can also rent the busses and get the money from the attendees as they enter the bus
15:51:01 <DLange> that's what we did for DC16 and that worked quite well
15:51:07 <olasd> or budget the busses
15:51:24 <medicalwei[m]> they make contract with bus companies
15:51:33 <tumbleweed> the dc16 bus thing was very last minute
15:51:56 <czchen> So tumbleweed will help to add disclaimer for TMSC trip in registration?
15:52:01 <tumbleweed> I remember paying for busses with EFT during the middle of the day trip
15:52:13 <tumbleweed> czchen: sure
15:52:19 <czchen> #action tumbleweed will help to add disclaimer for TMSC trip in registration
15:52:31 <czchen> For bus, I think we can do it later.
15:52:59 <jidanni> Also lunch needs to be next to the science park offices... too far to go back to the university.
15:53:13 <jidanni> There are cafeterias there.
15:53:28 <zumbi> lunchbox might be an option there
15:53:43 <jidanni> lunchbox, Good thinking!
15:53:50 <czchen> jidanni: can you help on lunch part too?
15:54:19 <jidanni> OK lunchbox will also save lots of time.
15:54:41 <DLange> we seem to have enough time from your schedule
15:55:01 <czchen> #action jidanni will help to handle lunch for TSMC day trip.
15:55:17 <czchen> Anything else for day trip?
15:55:25 <jidanni> OK maybe we just get local lunchboxes...
15:55:35 <zumbi> are there alternatives to TSMC visit?
15:55:35 <DLange> can you detail the other options as well please
15:55:59 <DLange> because people need to sign up for *one* day trip alternative and if only one is detailled, they'll go for that one
15:56:03 <DLange> (and complain later)
15:56:07 <medicalwei[m]> Burger king with soda machines!
15:56:09 <medicalwei[m]> (ignore me)
15:56:19 <jidanni> Well any alternatives should be left up to other planners as I already have 300 people on my hands, potentially.
15:56:32 <czchen> So we need other day trip options to list along with TMSC one?
15:56:34 <paulliu> The alternatives would be mountain hiking.
15:56:43 <paulliu> That mountain is just there.
15:56:55 <DLange> https://wiki.debconf.org/wiki/DebConf18/DayTrip already has the other options
15:57:06 <DLange> just no care-taker, no details and no sign-up list
15:57:18 <jidanni> Yes the other options just need team leaders.
15:57:48 <gwolf> czchen: reading backlog...
15:58:12 <gwolf> czchen: what do you need to mark me as a "visa requestor"? I can send you now a copy of my passport's first page or something like that
15:58:13 <jidanni> P.S., it's TSMC not TMSC.
15:58:15 <gwolf> (for Mexico)
15:58:27 <czchen> #action All local team members, please help to prepare day trip options listed in https://wiki.debconf.org/wiki/DebConf18/DayTrip
15:58:29 <gwolf> oh, sorry - meeting ongoing?
15:58:32 * gwolf shuts up for now
15:58:34 <czchen> gwolf:
15:58:39 <gwolf> czchen: later :)
15:58:44 <czchen> okay
15:58:48 <olasd> bad gwolf
15:59:00 <czchen> Anything else for day trip?
15:59:03 <gwolf> re: daytrip, _usually_ daytrip options are finalised quite late (that is, even during DebConf itself)
15:59:06 <jidanni> PRC China cititzens must register early for DayTrip.
15:59:11 <zumbi> gwolf: do you have a figure for shipping t-shirts to .tw and how much it costs to produce them?
15:59:11 <medicalwei[m]> ok *still pondering TPE-NCTU route*
15:59:24 <gwolf> jidanni: I would not _expect_ many people to sign up for daytrip before June/July
15:59:35 <gwolf> things _might_ be different, of course, but that's how it usually works
15:59:51 <gwolf> zumbi: No, I don't do the shippments :) Have you got in touch with the printer we often work with?
15:59:56 <gwolf> Do you have her contact data?
16:00:01 <gwolf> She will gladly look into it
16:00:17 <medicalwei[m]> (in Mexico in that case)
16:00:23 <zumbi> I have no details, szlin ^^ contact gwolf to find that out
16:00:38 <jidanni> Well the company tours are very limited to must be finanlized months in advance --- and are not open to the general public.
16:00:59 <czchen> Go to next topic?
16:01:04 <gwolf> jidanni: we can _try_ to offer them, and then see how reality fares for us :)
16:01:16 <jidanni> gwolf: OK!
16:01:35 <czchen> #topic DC17 Status Update
16:01:40 <czchen> Any update for DC17?
16:02:07 <szlin> zumbi: ok
16:02:26 <olasd> czchen: not that I know of
16:02:27 <gwolf> DC17 will have been hold in Montreal by the next month of August 2017. Bring your own time machine!
16:02:50 <czchen> okay, next one
16:02:53 <czchen> #topic DSA Migration
16:02:54 <gwolf> (is there a final report on the making? Some articles we need to write or so?
16:03:42 <zumbi> afaict, pollo was complaining he did not know if some sponsors had been invoiced/paid
16:03:51 <zumbi> not sure if that's cleared out by now
16:04:54 <DLange> probably not, SPI is quite behind on the 2017 finances (but getting there slowly)
16:06:13 <czchen> For DC17, maybe we can discuss it after meeting since pollo is not here.
16:06:51 <czchen> For DSA Migration, anything need to update?
16:07:20 <olasd> We've slowly started talking storage requirements in the videoteam
16:07:26 <olasd> but nothing concrete yet
16:07:46 <czchen> Do we have private, video, sponsors directories in salsa now?
16:08:14 <olasd> debconf-video repositories were migrated before the fosdem sprint
16:09:57 <DLange> czchen: not all complete yet
16:10:18 <DLange> Ganneff will continue to do the migration next weekend (if he stay on his own schedule)
16:10:47 <czchen> #info Ganneff will continue to do the migration next weekend (if he stay on his own schedule)
16:10:52 <czchen> anything else?
16:11:11 <olasd> no
16:11:23 <czchen> #topic Miscellaneous
16:11:49 <jidanni> I will tell Minister Tang that I will contact them in June so they can pre-record the 5 minute opening address speech.
16:11:50 <jidanni> If you really want them to come all the way from Taipei they ask for at least a 45 minute Q&A session but I think it is not worth it so let's just stick to the 5 minute pre-recorded speech.
16:12:08 <medicalwei[m]> czchen: could you contact NCTU if I can visit the venue rooms this Saturday for checking the equipments?
16:12:56 * larjona would like to talk about debconf.org
16:13:09 <czchen> #action czchen will check with NCTU to see if we can visit venue room this Saturday for checking the equipments.
16:13:45 <szlin> I have a talk in ELC 2018, and I will promote debconf 2018 in my session.
16:13:53 <DLange> I'm not sure the 45 min Q&A wouldn't be worth it from a publicity, outreach, learn from others perspective
16:14:05 <olasd> DLange++
16:14:06 <DLange> may be have a chat with gwolf (head of content team) about this?
16:14:28 <olasd> (what DLange means is that the Q&A session would proably be worth it)
16:14:38 <DLange> yes, thanks olasd
16:14:43 * zumbi would like to touch on OpenDay talks and how we organize that with content team
16:15:11 <jidanni> DLange: OK, on their channel  https://www.youtube.com/user/autrijus you can get an idea...
16:15:43 * zumbi will be at fossasia and we'll (Andrew Lee + me) promote dc18 there as well
16:16:29 <zumbi> larjona: do you want to go ahead on debconf.org stuff?
16:16:38 <larjona> I committed updates to debconf.org website and the blog. Now it should be everything updated
16:16:38 <larjona> Except some parts of this page: https://debconf.org/resources.shtml
16:16:38 <larjona> My proposal is to write a last blogpost to the blog, explaining that now we use the Debian blog and each debconf's website to post news
16:16:42 <jidanni> DLange: maybe you can write firm plans for the Minister to see what topics you want to ask them thus convincing them to come.
16:17:16 <larjona> But not moving for now the pages, maybe let that wait until DebConf18 finishes
16:17:44 <larjona> because CoC, goals and others are linked from several places, and maybe in summer we have a git-based www.debian.org website
16:17:56 <DLange> I'm happy to do that jidanni if the content teams wants her to present to us / discuss with us
16:18:31 <zumbi> larjona: cool, thanks
16:18:42 <larjona> That's all from my side, about the resources page, I guess Ganneff knows better the infra to tell what we should update/remove
16:19:14 <jidanni> DLange: great. Just nail it into a firm fixed date/time, with the points to discuss.
16:19:23 <DLange> #info Audrey Tang https://en.wikipedia.org/wiki/Audrey_Tang
16:19:28 * zumbi takes a slot to discuss OpenDay
16:19:42 <czchen> DLange: Could you help to check with content team about Minister Tang 's speech?
16:20:01 <zumbi> gwolf: nicoo we got some potential speakers in the pipeline, do we need to sync with content team or is it ok if we do whatever we feel for Open Day talks?
16:20:21 * gwolf comes back - sorry, had to go deliver some papers to $offices
16:20:22 <DLange> gwolf can do that, he's lurking during the meeting and the content team lead
16:20:23 <jidanni> https://lists.debian.org/debconf-team/2018/02/msg00067.html
16:20:31 <DLange> timing++ :)
16:20:41 <gwolf> FWIW nicoo is my Main Bet for tracking content-foo right now
16:20:53 <gwolf> I am still formally (and am willing to put up the work) to stay as content leader
16:20:56 <zumbi> nicoo said he did not want to be involved in open day stuff
16:21:00 <gwolf> but he is currently The Guy
16:21:27 <gwolf> ...Usually Open Day is managed by locals, as it involves knowing the local population and trying to offer a program that at least includes several talks in Mandarin...
16:21:29 <Ganneff> DLange: yes i will
16:21:46 <DLange> thanks Ganneff!
16:21:54 <zumbi> gwolf: excellent
16:21:56 <gwolf> I also try to void Open Day
16:22:01 <gwolf> *a*void
16:22:04 * olasd voids gwolf
16:22:08 <zumbi> #agreed open day is 100% managed by local team
16:22:39 * zumbi done
16:22:44 <gwolf> we can probably coordinate i.e. to "take advantage" of a strong invited candidate to give talks both at Open Day and at regular conf
16:22:46 <medicalwei[m]> (((OAO;)))
16:22:47 <gwolf> but that's about it
16:23:00 <Ganneff> DLange: just not motivated in the evenings after 12h work
16:23:34 <czchen> next meeting time, Mar 8 okay for everyone?
16:23:37 <zumbi> gwolf: we got clonezilla, lxde upstreams; jidanni suggested some activist which is in the goverment pushing for open doc stuff; and more I am forgetting ATM
16:23:46 <gwolf> great
16:23:59 <jidanni> 3/8 OK
16:24:08 <DLange> meeting timing sounds good
16:24:13 <szlin> ok
16:24:15 <zumbi> jidanni: maybe we can have someone from TMSC explaining how they use Debian :)
16:24:19 <zumbi> (if they do)
16:24:30 <jidanni> What is Debian :-)
16:24:50 <jidanni> Debian uses TSMC not the other way around.
16:24:52 <nicoo> zumbi: Are you on content@, though?  Because that's where suggestions for invited speakers might come in.  (And I suggested myself Naomi Wu, but I can easily forward that)
16:25:09 <medicalwei[m]> The MEET TAIWAN (or Bureau of Foreign Trade) is already adopting open documents
16:25:09 <czchen> #agreed Next meeting time Mar 8, 14:30 UTC
16:25:19 <medicalwei[m]> or part of them
16:25:23 <medicalwei[m]> ok
16:25:24 <zumbi> nicoo: yeah, I asked to be there for this same reason :)
16:25:33 <czchen> Anything else for meeting?
16:25:51 <medicalwei[m]> so i think this wraps up the meeting
16:25:55 <zumbi> then gwolf wanted me to do other reviews (which I am unsure if I should do, but I can give points to talks/tracks if you wish)
16:26:03 <zumbi> nicoo: ^
16:26:20 <gwolf> zumbi: I wanted you to do reviews?
16:26:28 <medicalwei[m]> i would like to discuss the route after the meeting
16:26:30 * gwolf is having multiple personality disorder again‽
16:26:37 <gwolf> No you are not.
16:26:49 <gwolf> Well, maybe just a bit.
16:26:54 <zumbi> gwolf: I'll try to fetch comments after meeting
16:26:58 <gwolf> :-]
16:27:10 <jidanni> Maybe you should give me a few time slots for the Minister to choose from...
16:27:16 <czchen> #endmeeting