13:59:04 <paulliu> #startmeeting
13:59:04 <MeetBot> Meeting started Thu Apr 12 13:59:04 2018 UTC. The chair is paulliu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:10 <paulliu> #chair paulliu
13:59:10 <MeetBot> Current chairs: paulliu
13:59:17 <paulliu> #topic 0 - Roll call
13:59:21 <tumbleweed> o/
13:59:30 <olasd> sort-of-o/
13:59:37 <paulliu> Please say hi and check the meeting agenda at: https://deb.li/3OYuV
13:59:46 <paulliu> hi
14:00:12 <bremner> I'm proctoring an exam, so I might not being paying complete attention
14:00:54 <paulliu> ok. no prob. We can try a bit slowing down. :)
14:01:00 <olasd> no
14:01:13 <olasd> meetings are long enough as it is
14:01:14 <bremner> yeah, don't wait for me
14:01:30 <paulliu> #topic 1 - Open Day
14:01:30 <paulliu>
14:01:39 <paulliu> #link https://wiki.debconf.org/wiki/DebConf18/OpenDay
14:01:56 * Rhonda . o O ( MeetBot's time is off )
14:02:23 <olasd> do we have anyone to talk about openday?
14:02:31 <paulliu> So for the openday, we've already have some sessions scheduled.
14:03:01 <czchen> 11 open slots left.
14:03:08 <paulliu> The one confirmed is by Audrey Tang.
14:03:30 <czchen> As I remember, we have 6 sessions now.
14:03:33 <paulliu> And we are still working on the rest.
14:04:04 <paulliu> Yeah. But not scheduled yet. Need schedule it.
14:04:19 <czchen> right now, who is in charge of open day?
14:04:57 <czchen> need a leader to schedule session
14:05:04 <paulliu> ok.
14:05:21 <Rhonda> May I hook in there shortly?
14:05:43 <olasd> sure
14:06:35 <paulliu> #action paulliu find a leader for charging the open day.
14:06:39 <Rhonda> I've received a mail from imacat about the Gender forum, and I think we are moving forward with that part. I won't confirm it in that sense, but contact has been established and I think we'll manage to do something for that.
14:07:00 <paulliu> #action Rhonda to be the leader shortly.
14:07:00 <olasd> Rhonda: awesome!
14:07:04 <olasd> paulliu: no
14:07:21 <Rhonda> Kudos to Tincho for mediating on that grounds.
14:07:33 <olasd> Rhonda is only talking about the *Gender forum* session, not Open Day in general
14:07:40 <paulliu> Got it.
14:07:42 <paulliu> #undo
14:07:42 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x2057ed0>
14:07:44 <olasd> :)
14:07:51 * medicalwei[m] ...
14:08:15 <Rhonda> Right, I mentioned the gender forum, but thanks for putting emphasis on that again, olasd :)
14:09:08 <medicalwei[m]> We can make sure what format and what topic should we have in the gender forum.
14:09:28 <olasd> I trust Rhonda and imacat to come up with something sensible
14:10:11 <paulliu> ok.
14:10:41 <medicalwei[m]> Also I mentioned it to be Diversity and Inclusion forum?
14:10:43 <paulliu> So Rhonda needs to reconfirm the format and topic of that session?
14:10:49 <olasd> do you intend to do communication around open day? and if so, when and where?
14:11:14 <olasd> (this would then become a deadline for the schedule to be published)
14:13:44 <czchen> where is the deadline of open day session?
14:13:48 <czchen> when
14:13:49 <medicalwei[m]> I think we can still wait for 1-2 weeks for the conscious.
14:13:57 <olasd> that was my question, yes
14:14:39 <czchen> is May 4 okay?
14:14:54 <czchen> as the deadline?
14:15:19 <medicalwei[m]> The communication is mainly on the local team meetups and the #debconf18-taiwan channel
14:15:25 <paulliu> Should be ok. May 4th (Friday).
14:15:45 <paulliu> So we can discuss or do something at the last minute on May 3rd.
14:16:15 <czchen> good for me
14:16:21 <jidanni> when is the next local meeting? 4/19?
14:16:29 <medicalwei[m]> Yes.
14:17:12 <olasd> medicalwei[m]: I was talking about advertising the Open Day to the local community
14:17:26 <pollo> 0/, my teacher is rambling so I guess I can try following the meeting today
14:17:39 <paulliu> ok. Let's move to the next topic.
14:17:54 <paulliu> #topic 2 - Fundraising
14:19:07 <paulliu> #link https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair
14:19:21 <medicalwei[m]> olasd: we will try several contacts on the mailing lists, forums and chat rooms.
14:21:21 <paulliu> No updates from fundraising this week.
14:21:49 <paulliu> #topic 3 - Venue
14:22:26 <medicalwei[m]> 1. Lamby needs a office
14:22:49 <paulliu> There's also a topic that might missed. If someone wants to hack and smoke together. It seems to me that we currently cannot do that right now?
14:22:50 <medicalwei[m]> And using part of the VIP room seems to be a bad south on?
14:22:54 <medicalwei[m]> *solution
14:22:57 <paulliu> There is smoking area in the campus.
14:23:04 <paulliu> But no chairs and tables.
14:23:17 <czchen> the requirement of the office?
14:23:21 <tumbleweed> a smoking area with tables and internet would be quite important to some of our attendees
14:23:28 <tumbleweed> can we put some tables there?
14:23:37 <pollo> + umbrellas
14:24:08 <tumbleweed> + internet
14:24:14 <czchen> due to regulation, smoking areas are limited to 3 outdoor spaces only
14:24:27 <tumbleweed> do people actually follow that regulation?
14:24:36 <pollo> sure, the idea is making one of them attractive
14:25:03 <pollo> if there isn't such a place, the security guards will have a hard time forcing people to respect that rule...
14:25:26 <medicalwei[m]> tumbleweed, I would say yes...
14:25:47 <medicalwei[m]> Also vapes is regulated too.
14:26:28 <medicalwei[m]> In Hsinchu (not the other part of Taiwan) vapes and e-cigs are regulated as same as cigarettes.
14:27:06 * h01ger wonders how pollo knows
14:27:09 * medicalwei[m] doesn't smoke but feels bad about the smoke regulation now.
14:27:34 <paulliu> I think it is because we are in the campus. If outside of the campus, open area is able to do everything.
14:27:50 <paulliu> So, for this topic we might need further investment.
14:27:59 <medicalwei[m]> Well we are educated to keep away from lighted cigarette.
14:28:06 <pollo> if we are able to transform one of the official smoking spaces to be a nice outdoor hacklab I think it'll be fine
14:28:36 <czchen> Let me check if we can do it.
14:28:43 <bremner> rain might be an issue
14:28:57 <bremner> for equipment
14:28:58 <czchen> #action czchen will check if it is possible to transform official smoking space to outdoor hacklab.
14:28:59 <medicalwei[m]> Please ask if we can bring tables and umbrellas (power sockets nice to have) to the smoking spot.
14:29:08 <pollo> very large umbrellas and plastic sheets?
14:29:21 <jidanni> Isn't this meeting supposed to start at 22:30?
14:29:40 <medicalwei[m]> jidanni (IRC): someone wrote it on the topic to be 22:00
14:29:45 <medicalwei[m]> And I don't know if it is me to blame.
14:30:00 <jidanni> Well I am staring now. I see "Need a man who charges for the open day ?"
14:30:06 <jidanni> what does that me.
14:30:10 <jidanni> what does that mean?
14:30:24 <bremner> please try to follow the agenda / current topic
14:30:39 <medicalwei[m]> *Who chairs the open day
14:30:51 <jidanni> OH!
14:30:57 <szlin> now is discussing Venue
14:31:37 <paulliu> Yeah. So back to the topic, what is the office for Lamby?
14:31:59 <czchen> I need to know the requirement of Lamby office, is it 24h or ?
14:32:20 <czchen> Current venue usage is in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md
14:32:30 <pollo> has the DPL really requested "an office" or does that spawn from highvoltage's request for a media room?
14:32:36 <tumbleweed> office hours is probably fine, but if we had a key and could use it any time, that would be nice
14:32:51 <tumbleweed> pollo: it's something that would always be useful
14:33:01 <tumbleweed> (remember we had to steal the NOC for some meetings at DC17)
14:33:01 <czchen> So a dedicated room with key?
14:33:14 <pollo> sure, let's just call it something else :p
14:33:31 <tumbleweed> czchen: I'll check
14:33:51 <medicalwei[m]> Yes. I was suggesting using part of the VIP room (which is a living room and meeting room separated by a wall)
14:33:53 <olasd> tumbleweed: that was the point of having an orga room separate from front desk and noc
14:33:57 <olasd> originally
14:34:12 <medicalwei[m]> And another part to be childcare which sounds weird (?
14:34:15 <tumbleweed> yeah - people often want to have discussions with the DPL, too
14:34:41 <czchen> #action czchen will check the room for Lamby office.
14:35:00 <tumbleweed> he's considering having some "office hours" in a defined room somewhere
14:35:08 <medicalwei[m]> Also I am not sure if we need additional rooms for unconference?
14:35:19 <jidanni> Don't blame me. I see "Global team meeting 週四 22:30 (UTC+8)"
14:36:10 <czchen> We still have some rooms available for unconferences, but not many.
14:36:48 <paulliu> jidanni: don't worry. I'll respin the open day topic at last.
14:36:56 <jidanni> OK
14:37:13 <medicalwei[m]> That's ok
14:37:35 <paulliu> czchen: thanks. That answers anyway. :)
14:38:00 <olasd> czchen: two or three small (20-30 people) rooms for BoF/unconference sessions should be enough
14:38:07 <tumbleweed> +1
14:38:23 <medicalwei[m]> (Also fundraising since szlin has come)
14:38:56 <czchen> #action czchen will check rooms for unconferences, (2~3 rooms , 20-30 ppl)
14:39:20 <paulliu> ok. great. Let's move to the next topic.
14:39:43 <paulliu> #topic 4 - Video team
14:40:14 <pollo> has anyone had time to work on getting us servers and desktop PCs?
14:40:18 <paulliu> So for borrowing computers for video team. we can try to contact III.org. As a kind of sponsoring.
14:40:48 <medicalwei[m]> We might need to request renting servers and computers from III.
14:40:50 <czchen> Do we need to borrow computers from NCTU?
14:41:02 <medicalwei[m]> I don't know if the topic should belong to debconf-sponsors
14:41:12 <pollo> it would be best if we could get servers on the LAN
14:41:46 <medicalwei[m]> pollo: we can have VLAN setup in the campus network
14:41:58 <czchen> So we also need to check LAN for NCTU?
14:42:18 <czchen> #action czchen will check LAN / wifi network in venue.
14:42:25 <pollo> medicalwei[m]: that just means that if you rent servers, getting tower servers instead of rackmounted ones might be a better idea
14:42:32 <medicalwei[m]> LAN and WLAN (to see if we can get through the captive portal)
14:43:25 <pollo> you might always ask NCTU if you can use their server rooms racks, but normally they are not keen on that
14:43:27 <paulliu> Not that clear to me. So where do we put the server? Anywhere with a ethernet hole?
14:44:24 <paulliu> Or people have to operate the server in front of a terminal?
14:45:34 <medicalwei[m]> I think we already have a room for that.
14:45:54 <zobel> just make sure video lan is seperated from the other 'end-users'.
14:46:04 <paulliu> ok.
14:46:05 <tumbleweed> we'll be happy with putting them anywhere that has enough connectivity
14:46:08 <medicalwei[m]> And we can just put it in that room and hook it on the LAN.
14:46:09 <zobel> so in case someone breaks LAN, don't break video streaming
14:46:13 <tumbleweed> at dc17, we used a classroom, for almost everything
14:46:29 <tumbleweed> (it had 4 gigabit uplinks, I think)
14:46:32 <medicalwei[m]> We should have 1Gbps throughout the campus.
14:46:49 <olasd> tumbleweed: yeah, in the end we trunked 4 Gbps uplinks
14:46:52 <tumbleweed> when we can put things in a server room, with even better connecitivity (10G) we usually would
14:47:00 <medicalwei[m]> Do we need 4Gbps trunk?
14:47:12 <tumbleweed> don't *need* but it's useful
14:47:17 <zobel> medicalwei[m]: more important than 4x1GB uplink: cooling.
14:47:20 <tumbleweed> we'll use whatever we can get :)
14:48:16 <medicalwei[m]> zobel: okay that's a real problem.
14:48:33 <olasd> it's really not
14:48:42 <paulliu> ok. Got it. I thought we need to talk to Computer Center to let us put some servers inside.
14:48:58 <paulliu> If talking of racks.
14:49:15 <medicalwei[m]> Or whether computer club can help us for that matter
14:49:34 <paulliu> medicalwei[m]: yeah. CCCA should be helpful.
14:50:00 <zobel> if the room is too small, the room will heat up too much.
14:50:10 <olasd> what we need is someone who will collect the requirements and make them happen
14:50:21 <olasd> we don't need 12 people to discuss it for 3 hours during the meeting
14:50:46 <czchen> paulliu: CCCA was gone. There is only NBA now. Not sure if we can contact NBA for help.
14:50:47 <tumbleweed> we have them collected from previous yeras
14:51:14 <olasd> tumbleweed: we still need someone on-site to have the info and make things happen
14:51:29 <tumbleweed> I think I shared the dc16 requirements with zumbi
14:52:08 <tumbleweed> he was going to figure out who to talk to about them
14:52:45 <paulliu> ok.
14:53:06 <paulliu> Seems all the infos are here. Let's move to next topic.
14:53:11 <medicalwei[m]> czchen: then it became CCCA
14:53:25 <paulliu> #topic 5 - Swags
14:53:34 <olasd> I still don't know who will make the hardware requirements happen
14:53:42 <medicalwei[m]> I think we have to give up towels
14:54:01 <czchen> olasd: I will check the LAN / wifi part, but not hardware
14:54:03 <tumbleweed> presumably we can sell some towels at FD (like dc16)
14:54:05 <medicalwei[m]> #action medicalwei to negotiate with NCTU and III for computer hardware
14:54:13 <paulliu> olasd: I'll check with zumbi first. And we'll check with III for computers. that's it.
14:54:14 <medicalwei[m]> Sorry.
14:54:35 <olasd> good, thanks
14:54:48 <czchen> paulliu: Don't forget to use #action so that people know what will be done after meeting.
14:54:57 <medicalwei[m]> If everything fails we can buy computers and resell them
14:54:59 <paulliu> czchen: yeah.
14:55:23 <medicalwei[m]> Sorry if that sounds extreme.
14:55:25 <paulliu> #action paulliu check with zumbi for dc16 hardware requirements.
14:56:13 <tumbleweed> if that doesn't work, talk to me (or the video team) and we can work on them again
14:57:13 <paulliu> ok. So let's focus on the topic of Swags.
14:57:24 <olasd> medicalwei[m]: telling people to bring a towel for on-site accommodation is fine
14:57:32 <olasd> we had people bring a sleeping bag last year...
14:57:39 <medicalwei[m]> 1. I have to give up customized towels
14:58:22 <jidanni> Dormatory no towels? 7-11 has towels.
14:58:23 <medicalwei[m]> The minimum order quantity is too high for us, otherwise the towels will be too small
14:58:24 <paulliu> regular towels is able to be bought inside the campus anyway.
14:58:36 <medicalwei[m]> So I suggest to request people bring 2 towels
14:58:53 <pollo> what's happening with the t-shirts? last I heard from it you were still looking for the model to buy
14:59:09 <jidanni> Bad ideal to tell people to bring towels. Makes Taiwan look bad.
14:59:24 <h01ger> why should attendees bring 2 towels? also: why do we care? we also dont tell them to bring toothbrushes
14:59:30 <medicalwei[m]> Waiting for sponsors list and actual quantity and designs.
15:00:02 <olasd> h01ger: people can expect towels to be included in the room amenities; toothbrushes less so
15:00:23 <czchen> I think we just need to info that there is no towel, toothbrush, ...
15:00:24 <tumbleweed> yes, tell peolpe what will be there and what they need to bring
15:00:28 <tumbleweed> no idea why 2 towels either :)
15:00:30 <pollo> medicalwei[m]: do you have someone who is working on the banner designs?
15:00:48 <medicalwei[m]> Probably me
15:01:28 * medicalwei[m] is changing the connection to the IRC. Is home.
15:01:38 <pollo> the minimum is podium banners for the sponsors, but large hanging banners and standing ones might be nice too
15:02:20 <czchen> Do we need to ask sponsor to bring their banner? Or we need to design one for them?
15:02:30 <medicalwei[m]> I am planned for both
15:02:33 <paulliu> medicalwei[m]: btw, just curious. Why your towel is so expensive. Can we just order it from China? The minimum requirements and unit price is much cheaper and smaller.
15:03:31 <pollo> czchen: the platinum sponsorship deal comes with podium banners. The rest is up to you
15:03:47 <medicalwei> paulliu: that's one way to go. I didn't quote prices from China.
15:04:05 <pollo> for the job fair sponsors like to bring stuff, but you don't have to tell them to do so
15:04:46 <paulliu> medicalwei, ok. Let's discuss it later.
15:05:13 <medicalwei> Also I am doing badge design
15:05:19 <czchen> Who will in charge of banner?
15:05:23 <medicalwei> Which I need it to integrate it into wafer.
15:05:26 <medicalwei> czchen: me
15:05:36 <czchen> Put an action?
15:06:02 <medicalwei> Not now. The list of sponsors is not settled down?
15:06:29 <olasd> doesn't hurt to make a draft template before all sponsors are in
15:06:34 <olasd> rather than do it last minute
15:06:37 <pollo> well, you should know where you will print them, how much time it will take, what will be the cost, etc.
15:06:38 <paulliu> ok. We should have a due date for this, right?
15:07:43 <medicalwei> pollo: I did put these into estimation, during listing budgets
15:08:07 <medicalwei> But I then removed it since that's probably included in the sponsorship fulfillment budget.
15:08:17 <tumbleweed> czchen: [re DPL office]: yes, he'd really like to have after hours access
15:08:35 <czchen> tumbleweed: So it will be 24h room right?
15:08:38 <tumbleweed> yes
15:09:49 <medicalwei> #action medicalwei to propose designs of podium display and banner
15:10:28 <paulliu> ok. Let's move on.
15:10:46 <paulliu> #topic 6 - Catering
15:11:10 <szlin> https://docs.google.com/document/d/1jtZYOJtkz9o4pGB9_xDgrF92bKyW9fEWsVQE8DVtmLQ/edit
15:11:10 <paulliu> #link https://docs.google.com/document/d/1jtZYOJtkz9o4pGB9_xDgrF92bKyW9fEWsVQE8DVtmLQ/edit
15:11:32 <czchen> szlin: Do we need to increase budget?
15:11:59 <czchen> It looks like 3 + 5 + 5 USD is difficult right now?
15:12:07 <szlin> yes,
15:12:30 <czchen> Any proposed budget per person per day?
15:12:37 <szlin> we will propose new budget in these days
15:12:37 <medicalwei> Wait that's the price we are charging from the attendees
15:13:02 <czchen> We charge 3 + 5 + 5, but we can have different budgert
15:13:16 <medicalwei> The problem is that the requirements is probably higher than Taiwanese conferences
15:13:18 <czchen> They don't need to be the same.
15:14:08 <medicalwei> The one in charge of the catering suggested to have bento boxes for lunch.
15:14:44 <medicalwei> Which we think to be bad for environment while we think it can be the solution fitting our budgets.
15:16:29 <czchen> There is no environment related information in the link ?
15:17:10 <czchen> szlin: Could you help to get the new budget estimation for catering?
15:17:14 <valhalla> is it still helping with the budget if you have to get more bentos / bigger bentos to feed the debianites? (no idea on the price difference)
15:17:18 <valhalla> ?
15:17:36 <szlin> czchen: sure. I will discuss with 4cat
15:17:50 <medicalwei> I was thinking about buffet...
15:18:10 <czchen> #action szlin will help to come out a new budget estimation for catering.
15:18:27 <czchen> medicalwei: I think that can be discussed offline?
15:18:30 <paulliu> For environment we need further information. Like recycling the box.
15:18:33 <medicalwei> Ok.
15:18:53 <paulliu> yeah. Discussed offline.
15:19:14 <czchen> Currently AndrewLee and szlin are in charge of catering, if you have any idea, please contact them offline.
15:19:37 <czchen> next topic?
15:19:41 <paulliu> #topic 7 - Budgets
15:20:27 <medicalwei> I listed budgets to DPL and debconf-team list last Saturday.
15:20:36 <medicalwei> If anyone has problem please reply to the list
15:20:37 <medicalwei> Next
15:21:01 <paulliu> #topic 8 - Day Trips
15:21:12 <czchen> medicalwei: link of budget ?
15:22:03 <medicalwei> #link https://lists.debian.org/debconf-team/2018/04/msg00007.html
15:22:07 <jidanni> Is 258+10 enough spaces for DayTrip?
15:22:54 <czchen> 258 + 10 people ?
15:22:59 <jidanni> yes.
15:23:06 <paulliu> For Trip A, right?
15:23:14 <paulliu> I think that's quite enough.
15:23:15 <jidanni> A 258, 10 B.
15:23:31 <jidanni> OK then we should not create any more daytrips.
15:23:58 <jidanni> Then I will remove C, D, E extra possiblities.
15:23:59 <czchen> #link https://wiki.debconf.org/wiki/DebConf18/DayTrip
15:24:12 <paulliu> Don't remove C?
15:24:57 <czchen> Just keep it as is, maybe people want to select C, D, E.
15:25:05 <jidanni> OK.
15:25:55 <paulliu> Because C is totally free of charge so I think someone would like to do it.
15:26:09 <jidanni> OK great.
15:26:53 <paulliu> ok. For Trip A, still need group leaders. But wen is helping on asking communities for help.
15:27:13 <paulliu> #topic 9 - Accommodations
15:27:19 <jidanni> Good. Leaders need to speak Chinese and English.
15:27:21 <medicalwei> #action wen to find more people for day trip leaders
15:28:15 <medicalwei> Someone requested to sleep alone in a room
15:28:28 <medicalwei> And willing to pay extra fees
15:28:34 <medicalwei> Do we accept such requests?
15:28:49 <bremner> are there excess rooms?
15:28:50 * medicalwei has no objections
15:29:10 <pollo> if you offer that, at the price of the accomm, a lot of people will want it too
15:29:11 <czchen> We have 600 beds in dorm, and I am not sure how many we will use.
15:29:23 <paulliu> I think we should sponsor as many people as possible. If there's still room left, we then can charge it.
15:29:30 <medicalwei> I think we overestimated the attendees
15:29:41 <medicalwei> 150 rooms
15:29:43 <bremner> paulliu: I agree in principle, but people need to book accomodation soonish
15:29:57 <czchen> We can still find local attendees to fill our rooms.
15:30:24 <bremner> there's also the question of putting some people 2 per room if there are excess rooms
15:30:25 <paulliu> so what's the current number of registered attendees?
15:30:33 <olasd> paulliu: moment
15:31:02 <czchen> It is in summer vacation, we can try to fill with students who is interested in open source.
15:31:14 <olasd> Attendees: 246 have started registering
15:31:37 <medicalwei> So 400 is actually a reasonable number
15:31:48 <jidanni> Why daytrip only has 20 people sign up?!?!?!
15:31:49 <olasd> we had 120 bursary requests yesterday, 143 today
15:32:05 <medicalwei> That would make us nervous.
15:32:10 <pollo> jidanni: people register for day trips 1 or 2 week before the conf normally
15:32:19 <bremner> or not at all
15:32:49 * medicalwei notes, to ask olasd about if bursaries budget is sufficient.
15:32:59 <olasd> 156 people have registered for accommodation
15:33:03 <jidanni> Well I have to return empty slots to the companies we visit two months in advance.
15:33:11 * DLange is slightly confused the meetings already running, did we move earlier or is my TZ math off?
15:33:14 <bremner> now is accomodation talk
15:33:21 <olasd> DLange: your tz math is off
15:33:41 <medicalwei> Yes your TZ is 1 hour off.
15:33:49 <DLange> hm...thanks
15:33:57 <olasd> so, for now, most everyone gets a room to themselves
15:34:27 <jidanni> The companies / organizations I arrainged with do not deal with "two weeks advance flexibiltiy".
15:34:46 <bremner> jidanni: Please. Agenda. Follow.
15:35:21 <czchen> So do we need to decide if we want attendee to pay extra for a single room right now?
15:35:31 <paulliu> I think we need to fill with local people.
15:35:55 <bremner> do we want 600 people at debconf?
15:36:01 <czchen> then I think we shall delay the decision, any try to find more local people first.
15:36:03 <olasd> why? are we paying more if less people are in the rooms?
15:37:05 <czchen> bremner: Probability not 600, but I do want more local people to join so that we can enlarge local open source communities.
15:37:06 <paulliu> Might *gain* more if more people attends.
15:37:19 <medicalwei> olasd: we are talking about cases that some wants their privacy.
15:37:50 <bremner> czchen: I suggest first setting a reasonable target, then figuring out how many "spare" rooms there are
15:39:01 <czchen> bremner: okay, let me check this one
15:39:25 <czchen> #action czchen will estimate reasonable target attendees, and figure out how many "spare" rooms.
15:39:38 <paulliu> czchen: thanks.
15:39:53 <czchen> Next topic?
15:39:58 <medicalwei> And sleeping bags: will order once registration is closed?
15:40:07 <olasd> sleeping bags ?
15:40:24 <medicalwei> Yes. Dorms don't include linens
15:40:30 <paulliu> Yeah. Because the bed is made by wood. Need some linen.
15:40:47 <bremner> what about mattress?
15:40:54 <bremner> or foam pad or equivalent?
15:41:03 <medicalwei> Another option to go, though more expensive
15:41:23 <bremner> so people will sleep in bags on wood? sounds uncomfortable
15:41:30 <medicalwei> I mean, by renting them.
15:41:31 <DLange> what do students sleep on in these beds?
15:41:46 <medicalwei> DLange: they bring their own mattresses
15:42:16 <DLange> then we should have mattresses, too
15:42:28 <pollo> so it's only a bedframe?
15:42:33 <czchen> I can help to check if NCTU will provide sleeping bag, as it is listed in original sheet sent by NCTU.
15:42:39 <medicalwei> pollo: yes
15:42:46 <czchen> #action czchen will check if NCTU will provide sleeping bag or not.
15:42:50 <medicalwei> czchen: thanks
15:43:12 <medicalwei> No other issues from me on this topic
15:43:17 <czchen> If there is no sleeping bag, I think the easiest solution is to ask attendee to bring one.
15:43:20 <DLange> and whether we can rent mattresses from them as well or find a different source
15:43:30 <medicalwei> (szlin is afk right now.)
15:43:39 <DLange> can't have people bring a mattress in via air plane
15:43:46 <czchen> DLange: I can also check with NCTU about mattresses.
15:43:51 <DLange> thanks
15:44:05 <czchen> #action czchen will check if NCTU will provide sleeping bag / matresses or not.
15:44:37 <paulliu> ok. Let's re-spin the topics. For those who coming here late.
15:44:40 <h01ger> "air" mattresses can be brought in planes
15:44:51 <medicalwei> paulliu: skip the fundraising
15:44:56 * bremner sneaks out of the meeting.
15:45:04 <paulliu> #topic 1 - Open Day
15:45:33 <jidanni> So who will be the openday big speaker> Bdale?
15:45:51 <zobel> .oO(big speaker... bdale)
15:46:08 <jidanni> Open Day Opening session.
15:46:35 <jidanni> Grand opener person.
15:47:39 <jidanni> 9:20-9:50.
15:47:54 <olasd> should this really be discussed during the meeting?
15:48:07 <gwolf> (FWIW a sleeping bag is NOT a proper replacement for a mattress :( )
15:48:11 <jidanni> Just please start thinking about it.
15:48:17 <paulliu> So, who'd like to be the chairperson of the openday.
15:48:56 <jidanni> How about medicalwei?
15:48:59 <czchen> I think we shall have open day lead in https://wiki.debconf.org/wiki/DebConf18/TeamRoles, and they can decide the rest.
15:49:17 * medicalwei is not a good person to chair the open day.
15:49:18 <medicalwei> Yes
15:49:21 <gwolf> (hello BTW :) )
15:49:34 <medicalwei> We don't need to decide it rn.
15:49:47 <jidanni> OK.
15:50:02 <gwolf> But it is something to keep in mind. We do need somebody to become a chairperson of the openday soonish™
15:50:26 <czchen> We just need to figure out who will be the lead of open day offline, and they shall decide the rest.
15:50:26 <jidanni> Not me. I am doo-doo.
15:51:20 <zobel> do we need a local person for the open day chair?
15:51:41 <medicalwei> zobel: probably. Half of the sessions are in Chinese
15:51:48 <jidanni> Local seems best.
15:51:49 <medicalwei> Or most of it
15:52:21 <jidanni> I am only talking about 9:20-9:50.
15:52:30 <zobel> k
15:53:10 <jidanni> https://wiki.debconf.org/wiki/DebConf18/OpenDay
15:53:22 <medicalwei> Sorry but my mom is hurrying me to sleep
15:53:39 <tumbleweed> :P
15:54:10 <czchen> next topic?
15:54:29 <jidanni> DayTrip
15:54:42 <paulliu> ok.
15:54:50 <paulliu> #10 - Miscellaneous
15:55:01 <jidanni> I will return empty slots on 5/31 to the companies /organizations.
15:55:03 <paulliu> #topic 10 - Miscellaneous
15:55:10 <gwolf> FWIW I have to kickstart the work of the Content team
15:55:14 <medicalwei> Can we make meeting weekly since now?
15:55:16 <gwolf> We have done mostly nothing so far
15:55:45 <gwolf> And we need to get things moving soonish
15:55:51 <paulliu> jidanni: Seems we need to promote that. To let the attendees register it soon.
15:55:54 <olasd> if we keep weekly meetings, we need to make them last less than 90 minutes
15:56:01 <pollo> +1
15:56:03 <gwolf> So I will try to send a mail today to check who will be part of the team this time 'round.
15:56:04 <czchen> +1
15:56:07 <olasd> things should happen _between_ meetings
15:56:21 <paulliu> +1
15:56:23 <olasd> meetings should only contain _status reports_ and _team decisions_
15:56:37 <olasd> not detail every option of every single thing every single time
15:56:38 <DLange> prepared agendas help
15:57:13 <medicalwei> Please
15:57:22 <medicalwei> Or we should enforce 1 hour cutoff
15:57:46 <tumbleweed> I recommend that the chair try to enforce that, yes
15:57:51 <gwolf> tumbleweed: ...Re: content: Do we have a workflow for talk rating in Wafer? Or should we fall for external tools again?
15:57:55 <tumbleweed> cut topics short when we are running out of tim eon them
15:57:57 <h01ger> not cutoff but trying to make it happen
15:58:03 * gwolf +1s olasd
15:58:11 <tumbleweed> gwolf: I'm working on this upstream - I sent you a link yesterday!
15:58:22 <gwolf> Oh! I still have to get to my mail
15:58:23 <gwolf> \o/
15:58:32 <olasd> anyway that's all for me
15:58:32 <tumbleweed> gwolf: err that wa sIRc
15:58:47 <paulliu> So, about the next meeting time. We have to decide it now. And make sure it is in UTC.
15:58:53 <paulliu> Without TZ.
15:58:59 <czchen> #action czchen will prepare invoices for sponsors.
15:59:00 <tumbleweed> #link https://github.com/CTPUG/wafer/pull/418
15:59:10 <czchen> Forgot this one.
15:59:30 <czchen> Apr 19 14:30 UTC ?
15:59:49 <gwolf> thanks tumbleweed - Will read it and answer soonish™ :) (for sure, today in <2hr)
15:59:50 <medicalwei> 2018-04-19 14:"30" - 15:30 UTC
15:59:50 <czchen> change to weekly as medicalwei suggested?
16:00:05 <paulliu> I agree weekly. And 14:30 UTC seems ok to me.
16:00:06 <olasd> we've already had a weekly meeting for the past two weeks
16:00:07 <olasd> fwiw
16:00:10 <czchen> No problem for me
16:00:21 <czchen> Put an #agreed on it ?
16:00:30 <cate> oop. nearly missed all the meeting
16:00:31 <jidanni> Promise not to change it to 22:00 this time suddenly?
16:00:40 <jidanni> Promise not to change it to xx:00 this time suddenly?
16:00:50 <paulliu> #agreed next global meeting Apr 19th. 14:30 UTC.
16:01:02 <paulliu> jidanni: yeah. with blood.
16:01:07 <medicalwei> Thanks. No other issues from me.
16:01:33 <czchen> Nothing from me.
16:01:43 <paulliu> neither do I.
16:01:47 <jidanni> I suppose nothing from me.
16:01:55 <czchen> end the meeting?
16:02:02 <jidanni> OK
16:02:05 <paulliu> #endmeeting