14:28:50 <czchen> #startmeeting
14:28:50 <MeetBot> Meeting started Thu Apr 19 14:28:50 2018 UTC. The chair is czchen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:28:50 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:28:58 <czchen> #topic Roll call
14:29:06 <czchen> Please say hi if you are in this meeting
14:29:11 <paulliu> hi
14:29:12 <szlin> hi
14:29:15 <bremner> o/
14:29:16 <jidanni_> HI
14:29:24 <czchen> Don't forget to update meeting agenda
14:29:26 <olasd> distracted hi
14:29:36 <czchen> http://deb.li/3OYuV
14:29:55 <bremner> well, some of the people keen to discuss bursaries deadlines should add that to the agenda
14:29:58 <czchen> Please check if your item is in the agenda.
14:30:18 <czchen> Let me add it
14:30:21 <olasd> yeah, they should do that
14:31:16 <lenharo> hi.
14:31:41 <czchen> #topic open day
14:32:06 <czchen> As agreed in local team meeting, AndrewLee will help to arrange time for open day speakers.
14:32:22 <czchen> #agreed AndrewLee will help to arrange time from open day speakers.
14:32:54 <czchen> We will change to 4 timeframe in the evening. 15 slots is reduced to 12 slots in the evening.
14:33:11 <czchen> #agreed Change to 4 timeframe in the evening. 15 slots is reduced to 12 slots in the evening.
14:33:13 <jidanni_> Please put them into the timeslots on https://wiki.debconf.org/wiki/DebConf18/OpenDay
14:33:25 <czchen> #info 6 slots are used. 6 slots remains.
14:33:30 <jidanni_> Please update the wiki.
14:33:48 <jidanni_> With your new timeslots.
14:34:14 <czchen> For all local team member, please help to contact potential speakers listed in "Unconfirmed, Suggestions" section.
14:34:45 <czchen> #action All local team member, please help to contact potential speakers listed in "Unconfirmed, Suggestions" section. See https://wiki.debconf.org/wiki/DebConf18/OpenDay
14:34:56 <czchen> Anything else on open day?
14:34:59 <medicalwei[m]> // ok
14:35:20 <jidanni_> Bdale has agreed.
14:35:27 <medicalwei[m]> Bdale stuff
14:35:34 <jidanni_> To start the day.
14:35:49 <jidanni_> But you can always have a co-host.
14:36:19 <jidanni_> 9:20-9:50.
14:36:21 <medicalwei[m]> We could probably invite Bdale for open day openings, but we probably need someone to do translate.
14:36:22 <czchen> #info Bdale has agreed to help on open ceremony
14:36:50 <jidanni_> Bdale already agreed to open openday.
14:37:00 <medicalwei[m]> That's all.
14:37:08 <czchen> Who can help on translate part?
14:37:22 <jidanni_> I am a slow translator.
14:37:23 <czchen> Or I think we can decide it later
14:37:31 <pollo> live translation is very hard and needs tech to work properly
14:37:46 <medicalwei[m]> Yes. Please keep meeting going
14:37:59 <jidanni_> So perhaps have a co-host.
14:38:11 <czchen> #action czchen will find someone to do the translation in open ceremony
14:38:15 <czchen> #topic Bursaries
14:38:29 <czchen> Do we agree to extend bursaries?
14:38:32 <medicalwei[m]> Async translation, or even absence of translation is also okay. Video team people don't have to work on that part.
14:38:35 <bremner> I think I explained my thoughts on debconf-team this morning
14:38:43 <pollo> +1 to what bremner said
14:39:35 <paulliu> Yeah. Can we decide the transportation bursaries first. And then the accommodation bursaries? Because the resources of accommodation is more than what we needed right now.
14:39:55 <bremner> paulliu: did you read my mail?
14:40:00 <paulliu> yes.
14:40:02 <bremner> ok
14:40:44 <olasd> all I have to comment on bremner's mail is that my first name doesn't have an h
14:40:53 <bremner> it does now.
14:41:01 <olasd> I should tell my mom
14:41:06 <pollo> holasd
14:41:17 <bremner> sorry for derailing.
14:41:37 <olasd> and I don't think pushing for 600 attendees is reasonable either
14:41:57 <czchen> So our conclusion is?
14:42:01 <bremner> I'm not convince we have extra accomodation, given we now need to rent/buy sleeping bags and mats
14:42:25 <czchen> So we keep the deadline as is?
14:42:30 <paulliu> ok.
14:42:51 <medicalwei[m]> That's indeed a problem now.
14:43:09 <czchen> Any objection on keeping the deadline as is?
14:43:11 <bremner> those beds can be (partially) filled later if it makes sense
14:44:10 <medicalwei[m]> Managing too many people can freak me out too
14:44:19 <czchen> So our conclusion is to keep the deadline as is, any objection, or second?
14:44:44 <paulliu> ok. Make sense that we need to pay the mats. But still, it seems to me that we can still provide "empty rooms" for "local people". Because local people are easier. We can bring our own mats from home if needed.
14:44:53 <medicalwei[m]> Seconded
14:45:04 <paulliu> +1
14:45:11 <olasd> yes, fine by me
14:45:24 <czchen> #agreed We will keep bursaries deadline as is.
14:45:31 <czchen> Anything else on this topic?
14:45:56 <czchen> #topic Fundraising
14:46:10 <czchen> All SPI invoices are issued. Please help to check if there is any missing invoice.
14:46:36 <czchen> TI is asking if we receive their money, zobel and schultmc could you help to check this one?
14:46:52 <medicalwei[m]> NCHC wants to "co-organize" the event
14:46:55 * olasd goes back in the shadows
14:47:11 <zobel> czchen: not now, but later tonight.
14:47:11 <medicalwei[m]> They cannot be categorized as fundraiser by government rule.
14:47:16 <czchen> thanks
14:47:20 <paulliu> medicalwei[m]: in *name*, right?
14:47:36 <szlin> due to the law...
14:47:37 <czchen> #action zobel will help to check if we has received TI's money in SPI.
14:48:12 <czchen> I think we have two potential co-organizer, NCHC and III.
14:48:16 <medicalwei[m]> paulliu: also reimburse some of the receipts under NCHC
14:48:46 <czchen> I am not sure about III part, anyone know this?
14:49:10 <szlin> I contacted III few weeks ago, the contact window mentioned that she talked to medicalwei before
14:49:27 <czchen> medicalwei[m]: Any update on III as co-organizer?
14:49:27 <medicalwei[m]> #action medicalwei to check with NCHC for reimbursable items and logo
14:49:31 <szlin> And we can have a meeting with them for this topic
14:49:40 <paulliu> ah.. I remember they can sponsor some food and accommodation. But need attendee signatures. And needs nominal co-organize. Not sure how to do that this time. We need to write them somewhere as co-organize.
14:50:33 <czchen> Do we agree to let NCHC become co-organizer, any objection, or second?
14:50:50 <jidanni_> Wonderful.
14:51:24 <paulliu> +1. If we can list their name after/under all the sponsors, that's pretty enough for the law I think.
14:51:27 <bremner> czchen: maybe confirm with fundraising team that the benefits of co-organizer will not upset sponsors?
14:51:41 <bremner> i.e. that the contribution level is about right
14:51:50 <czchen> okay
14:52:15 <czchen> #action czchen will check with fundraising team that the benefits of co-organizer will not upset sponsors.
14:52:20 <paulliu> For previous mini-debconf, we just list their names. And give them some tickets and some sessions. That's it.
14:52:47 <czchen> So do we need to decide if they can become co-organizers, or shall we decide it later?
14:53:03 <paulliu> Since they have products that based on Debian, so they always try to speak on that product in the session.
14:53:57 <medicalwei[m]> Need to ask fundraising team. If no one objects and I can then contact NCHC, or we do them in parallel.
14:54:37 <czchen> Maybe we can agree first, check with fundraising team, and finish it.
14:54:53 <bremner> I'm fine if the fundraising team is ok with ith
14:55:01 <jidanni_> NCHC ♥
14:55:08 <czchen> So anyone object/second NCHC to become a co-organizer?
14:55:12 <paulliu> yeah. Let's check with fundrasing team. Also cc me in the loop.
14:55:30 <medicalwei[m]> I have no objections and is willing to contact NCHC>
14:55:55 <czchen> #agreed NCHC to beome co-organizer if there is no concern in fundraising team.
14:55:57 <szlin> ditto
14:56:01 <czchen> How about III ?
14:56:12 <szlin> We need to discuss with III first
14:56:20 <jidanni_> III ♥
14:56:33 <szlin> I can own this task.
14:56:37 <czchen> okay, so we can decide III as co-organizer later.
14:56:37 <paulliu> I mean, at least the co-organizer have to be only non-profit gov/org. Not business.
14:56:43 <szlin> medicalwei[m]: may I count you in?
14:56:54 <czchen> #action szlin will contact III about becoming a co-organizer
14:57:10 <czchen> anything else?
14:57:15 <szlin> Since we need to align the status between III and NCHC
14:57:21 <medicalwei[m]> OK please. They knew me because I was in their event.
14:57:34 <medicalwei[m]> (yeah, the stupid information month stuff)
14:57:40 <szlin> medicalwei[m]: thanks
14:57:50 <medicalwei[m]> s/stupid //
14:58:09 <czchen> #action medicalwei[m] will help szlin about NCHC and III becoming co-organizers.
14:58:14 <jidanni_> stupid information month is in December.
14:58:26 <czchen> #topic Venue
14:58:48 <czchen> There is no room available in MIRC for unconference, we need to book rooms in engineering build 4.
14:58:53 <medicalwei[m]> jidanni_: that was december and debconf had a booth in there
14:59:02 <medicalwei[m]> under III's Open Source event stuff.
14:59:05 <czchen> So what is the requirement for unconference?
14:59:16 <jidanni_> oh
14:59:29 <pollo> czchen: a small room with a projector
14:59:55 <czchen> How many rooms do we need?
15:00:04 <pollo> at dc17 we had 2 of those and it was enough
15:00:04 <czchen> 2 is enough? Or we need 3?
15:00:05 <bremner> projector somewhat optional. some without projector would be ok
15:00:29 <bremner> czchen: it depends a bit how much casual meeting places there are in the venue
15:00:41 <bremner> is there seeting and tables where small groups can chat?
15:00:46 <medicalwei[m]> 1-2 I think
15:01:15 <medicalwei[m]> If the space is tight we can probably move noisy hacklab outside the conference rooms.
15:01:56 <czchen> So we need 2 extra rooms in engineering build 4, is that right?
15:02:39 <czchen> #action czchen will book additional 2 rooms in engineering build 4 for unconference.
15:02:45 <medicalwei[m]> We can decide it later, and I don't think we really need it.
15:02:54 <czchen> #undo
15:02:54 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x21edb10>
15:03:07 <czchen> okay, then we decide it later.
15:03:29 * gwolf tunes in (and stars reading backlog)
15:03:35 <czchen> NCTU will not provide sleep bag / matresses, and wen is working on it.
15:04:06 <jidanni_> You mean dormitory is just a wood board, no blankets?
15:04:08 <medicalwei> Gotta connect with real irc client...
15:04:11 <czchen> #action wen will work on sleep bags / matresses.
15:04:30 <medicalwei> jidanni_: yes. students bring them when they sleep in there.
15:04:33 <czchen> No blankets.
15:04:49 <jidanni_> So not like a hotel! Ah ha...
15:05:02 <czchen> Do we need to provide air conditioning IC card? And how many do we need if we want to provide ?
15:05:26 <medicalwei> czchen: Did you say NCTU is providing them?
15:05:36 <medicalwei> One per room, ideally..
15:06:46 <paulliu> One per room. But some users can charge it by themselves without bursaries.
15:06:51 <czchen> #action czchen will get 150 NCTU air conditioning IC card
15:06:57 <gwolf> Doesn't "unconference" somewhat clash with the "self-scheduling" we have always done?
15:07:16 <medicalwei> gwolf: that's the same stuff we are talking about (you are reading backlogs)
15:07:19 <czchen> I think they are the same.
15:07:27 <gwolf> yes, I arrived to the end of backlog :-]
15:07:34 <czchen> Just a different term.
15:07:50 <czchen> Anything else on venue?
15:07:54 <gwolf> OK. So never mind, I'm OK with it :)
15:08:02 <medicalwei> Could we go back with dorm
15:08:08 <gwolf> Last year we had _two_ unconference rooms, and they were mostly booked all the time
15:08:14 <gwolf> So if a second one is available, grab it.
15:08:22 <medicalwei> I mean, is it okay to cut the dorm rooms to 400?
15:08:35 <medicalwei> and that camps in NCTU can use them?
15:08:46 <czchen> medicalwei: I am not sure about this part, I can check with NCTU.
15:08:46 <medicalwei> sorry, i mean 100 rooms
15:08:49 <medicalwei> ok
15:09:10 <paulliu> I thought you are talking that we can use the space inside the dorm.
15:09:31 <paulliu> B1 space of the dorm is actually empty.
15:09:47 <medicalwei> That's one way out tbh
15:09:52 <paulliu> Yeah.
15:10:05 <czchen> #action czchen will check with NCTU about returning 50 dorm rooms.
15:10:07 <medicalwei> I have no further questions
15:10:17 <czchen> #topic Video team
15:10:38 <medicalwei> There should be hire list coming out today, ask paddatrapper for details
15:11:15 <czchen> anything else?
15:11:33 <medicalwei> We will consult NCTU if they can lend us computers that fits our requirements
15:11:37 <paddatrapper> medicalwei: yup. Should have it in a couple hours
15:12:01 <jidanni_> Maybe NCHC can lend too.
15:12:13 <czchen> #action medicalwei will consult NCTU if they can lend us computers that fits our requirements
15:12:22 <medicalwei> NCTU first since we can return right in the venue
15:12:34 <medicalwei> That's all on video team.
15:12:43 <czchen> #topic Catering
15:13:08 <czchen> szlin: Do you have new budget plan for catering?
15:13:33 <szlin> 4cat has wedding recently
15:13:54 <szlin> I will contact her in next week, is it hurry now?
15:14:13 <czchen> I think it is okay, so no update for catering right now?
15:14:25 <medicalwei> Budget plan is on me... I will put it on Misc topics
15:14:28 <szlin> all update is on the google doc.
15:15:11 <czchen> okay, please info medicalwei if you want to update catering budget.
15:15:17 <szlin> medicalwei: let's sync with 4cat
15:15:37 <czchen> #topic DayTrip
15:15:43 <jidanni_> In bursary congratulations email remind users that 5/31 is last day to
15:15:43 <jidanni_> sign up for DayTrip "A".
15:15:59 <bremner> jidanni_: don't rely on that
15:16:05 <bremner> that's not all users.
15:16:11 <bremner> do your own publicity work, please.
15:16:18 <olasd> bremner++
15:16:47 <jidanni_> OK... doesn't matter. There will still be B, F, G open if they miss the deadline.
15:16:56 <gwolf> jidanni_: Also, it seems to me a bit unfair towards all of the other options
15:16:57 <bremner> particularly telling people "no bursary, please sign up for day trip" sounds super-weird.
15:17:28 <gwolf> jidanni_: I understand the importance for you for daytrip A - But don't over-spam with A and A alone. Neither the attendees nor the team!
15:17:44 <jidanni_> OK, smart users can find it themselves.
15:17:55 <gwolf> (FWIW some of the people that have signed up might not even attend DebConf - We haven't hit reconfirmation yet)
15:18:21 <czchen> anything else on day trip?
15:18:32 <jidanni_> No.
15:18:43 <czchen> #topic Miscellaneous
15:19:01 <czchen> medicalwei: budget ?
15:19:08 <gwolf> ...I'll just report a bit on content :-]
15:19:20 <czchen> go ahead
15:19:21 <gwolf> if medicalwei has anything on budget, I'll wait
15:19:26 <medicalwei[m]> Budget stuff... Could you #topic it?
15:19:33 <medicalwei> Matrix lags.
15:19:36 <czchen> #topic Budget
15:20:19 <medicalwei> First after updating the budget (especially caused by underestimation of conference dinner and bar drinks) we have about USD 30,000 deficit.
15:20:38 <medicalwei> Some of which can be covered by NCHC which could be our new co-org
15:21:10 <bremner> is having a cash bar an option?
15:21:27 <medicalwei> Cash bar?
15:21:27 <bremner> people should be ok paying for their own drinks
15:21:49 <bremner> at least, that's a common approach.
15:22:03 <medicalwei> That's a cash bar afaik
15:22:21 <medicalwei> But I did +7000 -3500 (USD)
15:22:31 <bremner> I understand. thanks for explaining.
15:22:58 <olasd> medicalwei: that's only taking into account committed sponsorships?
15:23:23 <czchen> #info We have about USD 30,000 deficit in budget, NCHC can cover some.
15:23:24 <olasd> i.e. assuming that the sponsors team disappears and stops doing work?
15:23:25 <medicalwei> olasd: ... for now, committed sponsorships and MEET TAIWAN government fund allowance
15:23:28 <zobel> i still try to get feedback from Microsoft. they will very likely sponsor.
15:23:33 <olasd> that doesn't sound too bad
15:23:39 <medicalwei> Committed yes.
15:23:50 <medicalwei> zobel: keep it in #debconf-sponsors
15:24:29 <medicalwei> #action medicalwei will update the budget estimation before this weekend
15:24:31 <olasd> we've done a profit every year since DC10 or something, it's not shocking that we spend some of it
15:24:36 <bremner> yeah, I guess we need an estimate from fundraising team as well?
15:24:38 <olasd> for once
15:25:20 <czchen> Anything else on budget?
15:25:30 <medicalwei> That's all. If anyone see me doing wrong on the budget estimation please ping me on the list
15:25:45 <czchen> #topic Content
15:25:56 <czchen> gwolf: your turn
15:26:03 <gwolf> OK - So, I sent a call to the pre-existing content@debconf.org alias
15:26:17 <gwolf> To see who confirms / cancels their being part of the content team
15:26:26 <gwolf> We had 15 people in the alias, not all of them active
15:26:44 <gwolf> I got (me included) four people stating their interest to continue being part of Content
15:27:08 <gwolf> I will do a second approach to some of them I know to be active and interested in this work
15:27:34 <gwolf> Now, if somebody else is interested in being part of content, please mail me (or even ping me here - but mail has a better memory).
15:28:01 <gwolf> tumbleweed recently pushed the needed infrastructural changes to Wafer, so we finally have a on-site proposal ranking system
15:28:14 <gwolf> So I expect our work to be easier to do+follow
15:28:33 <czchen> #info Please send mail to gwolf if you are interested in being part of content team.
15:28:50 <gwolf> ...I sent also some prospective dates to the team - Most important for the conerence as a whole, I expect to be able to announce a preliminary talk schedule a month before DebConf (June 24).
15:29:16 <zobel> mail sent.
15:29:43 <gwolf> (oh - One more mail just arrived, from one of the usual suspects I was planning on chasing :-] )
15:29:44 <czchen> #info gwolf expects to be able to announce a preliminary talk schedule a month before DebConf (June 24).
15:29:52 <gwolf> That's it from me.
15:30:05 <czchen> #topic Miscellaneous
15:30:08 <olasd> gwolf: we've had feedback in previous years that some people have a hard time justifying their attendance to their employers without a preliminary talk schedule; is there any chance some talks could be announced earlier?
15:30:24 <gwolf> olasd: No.
15:30:24 <medicalwei> 1. local team meeting changed back to Tuesday 19:30 UTC+8...
15:30:31 <olasd> gwolf: fair enough
15:30:32 <gwolf> olasd: The CfP closes on June 17.
15:30:43 <medicalwei> In order not to do meeting marathon
15:30:46 <medicalwei> ;w;
15:30:56 <bremner> gwolf: what about invited talks?
15:31:34 <gwolf> bremner: we have had very few suggestions on them. TBH, I haven't really followed them
15:31:47 <czchen> #agreed Next local team meeting will be in Apr 24, 19:30 UTC+8.
15:31:52 <gwolf> but I expect to look a bit more into it once the team starts functioning as such
15:32:01 <gwolf> IIRC we had two suggestions only
15:32:15 <olasd> CfP closing date doesn't prevent (collective) you from accepting talks before it ends, but I see your point and I don't care enough to argue further :)
15:32:41 <jidanni_> I might be at https://facebook.com/groups/41579419433 for a couple of weeks.
15:33:10 <gwolf> olasd: Some years, we have done a "first batch of accepted talks". *I* don't really like it, but it can be pushed .
15:33:39 <olasd> gwolf: it's your show, you should do as you feel appropriate :)
15:34:06 <medicalwei> 2. We are calling for foreign volunteers for childcare stuffs.
15:34:08 <gwolf> :-] Will discuss with team, and if agreed, we could pre-announce some at... Say, end of May?
15:34:29 <medicalwei> We think it could be difficult to find nannies able to do childcare in foreign language
15:34:35 <czchen> #info We are calling for foreign volunteers for childcare stuffs.
15:34:50 <olasd> gwolf: from a bystander PoV I think that would be appreciated
15:34:58 <gwolf> OK, note taken.
15:35:28 <czchen> What is our next meeting time, Apr 26 ?
15:35:36 <olasd> (but better make sure a well working process is in place so that the whole schedule is published in june, rather than burning out to get a list done in may)
15:35:59 <czchen> Any second / objection?
15:36:06 <medicalwei> czchen: no objections.
15:36:08 <olasd> (again, up to you, just relaying this reccurrent issue ;))
15:36:22 * medicalwei is trying to catch up content team stuffs
15:36:30 <szlin> agree
15:37:01 <czchen> #agreed The next global meeting time will be in Apr 26, 14:30 UTC+0.
15:37:05 <czchen> anything else?
15:37:11 <jidanni_> No.
15:37:14 <medicalwei> Nothing from me
15:37:31 <szlin> nope
15:37:40 <olasd> I'm all good
15:37:40 <czchen> #endmeeting