14:30:22 <medicalwei> #startmeeting
14:30:22 <MeetBot> Meeting started Thu May  3 14:30:22 2018 UTC.  The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:22 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:38 <medicalwei> #topic Roll call
14:30:43 <medicalwei> Anyone here should be o//
14:30:43 <szlin> ._./
14:30:47 <jidanni> Hi.
14:30:48 <paulliu> HI
14:30:54 <czchen> hi
14:30:55 <DLange> o/ on mobile
14:30:56 <gavin> hi
14:30:57 <lenharo> Hi...o/
14:30:58 <szlin> hi o
14:30:59 <medicalwei> And meanwhile please review the agenda at deb.li/3OYuV
14:31:15 <medicalwei> (I managed to remember the url XD)
14:32:27 <samueloph> sup
14:32:45 <medicalwei> ...ok
14:32:50 <medicalwei> #topic Open Day
14:33:15 <czchen> When will we have finalized schedule?
14:33:17 <medicalwei> #info Andrew Lee is looking for more talks and found several speakers
14:33:22 <znoteer_> o/
14:33:32 <czchen> Need to send schedule to speaker.
14:33:34 <medicalwei> #action AndrewLee (and others to push him) to have a Open Day schedule
14:34:17 <medicalwei> I think we have nothing else to update, and AndrewLee is updating everything to the wiki I think
14:35:00 <medicalwei> #topic Venue
14:35:20 <czchen> Waiting for room numbers in engineering build 3.
14:36:05 <medicalwei> #info We are waiting for the room number assignment for Engineering Building 3.
14:36:15 <jidanni> Get all floor maps.
14:36:32 <czchen> #info NCTU has confirmed we can use conference rooms during weekend.
14:36:48 <czchen> Nothing else from me.
14:36:51 <medicalwei> jidanni: ... i think it is difficult to put floor maps to the badge, but the website is okay.
14:36:59 <jidanni> OK
14:37:05 <medicalwei> (and I will leave that to swags)
14:37:09 <DLange> do we have the meeting room DPL and others asked for?
14:37:53 <czchen> current room usages is in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md
14:38:02 <czchen> #info Room usage is in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md
14:38:27 <medicalwei> ok... I think that's probably all...
14:38:46 <medicalwei> #topic Insurance
14:38:55 <medicalwei> #link https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md
14:39:04 <DLange> is that a yes or a no on my question?
14:39:33 <medicalwei> DLange: seems like a no
14:39:39 <medicalwei> (according to the NCTU.md
14:39:52 <medicalwei> ...wait, ES705
14:40:38 <czchen> Which one is missing? I through I has listed all rooms required?
14:41:36 * DLange can't check file, just want to confirm we have the meeting roo that was requested
14:41:38 <czchen> ES705 and ES724 are not in booking system, because these two are borrowed from other professionors.
14:41:49 <medicalwei> #info We will sign the insurance once the details of the insurance is settled down.
14:42:17 <czchen> DLange: I has listed all rooms in previous meetings. If the room list is correct, then it is done.
14:42:51 <czchen> For insurance, do we need to have insurance for day trip?
14:43:09 <jidanni> Good question.
14:43:16 <DLange> thanks, I'll double check when back on normal network
14:43:39 <czchen> We need to provide personal information to insurance company for day trip. So I think unless it is essential, we don't need to do it.
14:43:48 <medicalwei> czchen: we need insurances for buses at least
14:44:35 <jidanni> Maybe the Hsinchu Bus Co. is insured already?
14:44:37 <medicalwei> (but i think attendees should buy insurances nonetheless)
14:45:17 <czchen> I can check buses insurance part, but we might need to provide what kind of bus we needed for day trip.
14:45:26 <jidanni> There is afternoon lightning to worry about.
14:45:27 <czchen> #action czchen will check bus insurance for day trip.
14:45:53 <medicalwei> ok. anything else?
14:45:55 <paulliu> jidanni, isn't that covered already?
14:45:57 <jidanni> czchen: ask 新竹客運。
14:46:01 <czchen> Nothing from me.
14:46:11 <medicalwei> #topic Registration
14:46:36 <medicalwei> NCTU needs accurate number for accommodation
14:46:37 <czchen> When do we have accuracy number for accommodation? NCTU is asking.
14:46:46 <medicalwei> And according to https://debconf18.debconf.org/schedule/important-dates/, we have solid number at Jun 21
14:47:22 <czchen> okay
14:47:31 <czchen> I will reply with NCTU
14:47:54 <medicalwei> If that's late, we can use 360 as a number to NCTU?
14:48:18 <medicalwei> Also we have a problem
14:48:23 <medicalwei> #info     PLEASE, ANYONE HERE SHOULD BE REGISTERED. WE HAVE UNREGISTERED LOCAL TEAM MEMBERS.
14:48:37 <medicalwei> or at least one of us
14:49:07 <medicalwei> Probably we don't know that volunteers or orga team members should be registered as well...
14:49:27 <paulliu> yeah. BTW, when will the registered attendees received the bursary information.
14:49:49 <medicalwei> That should be after the budget is approved
14:49:57 <paulliu> ok
14:49:57 * medicalwei feels bad about it
14:50:08 <medicalwei> olasd: can you confirm?
14:50:20 <medicalwei> oops
14:50:22 <medicalwei> gwolf:
14:51:07 <medicalwei> Also we need to ask bursaries team if the late registration of local orga team member is still able to receive bursaries..
14:51:29 <gwolf> Not yet following meeting, walking towards my office
14:51:44 <medicalwei> gwolf: take your time
14:51:54 <medicalwei> #topic Fundraising
14:51:55 <gwolf> What is it you ping me for?
14:52:08 <medicalwei> gwolf: 22:50 < paulliu> yeah. BTW, when will the registered attendees received the bursary information.
14:52:20 <medicalwei> Are you in the bursaries team?
14:52:36 <medicalwei> (or i just confused one another)
14:52:50 <medicalwei> well, 1. we need to put NCHC logo onto the website
14:53:04 <gwolf> I don't kbow, am not on that team.
14:53:06 <medicalwei> #action medicalwei, to push olasd, to put NCHC logo on to the website.
14:53:16 <medicalwei> gwolf: sorry ._.
14:53:52 <gwolf> Never mind. Am arriving soon and will connect.
14:54:03 <medicalwei> #info MEET TAIWAN, and probably most of the governmental funds, require us to give them list of attendees
14:54:28 <medicalwei> #info list of attendees should include name, country of origin, company, occupation, email and phone numbers
14:54:46 <medicalwei> #action medicalwei to check if we need to comply with GDPR
14:55:57 <medicalwei> I think this might cause some people feeling bad about us giving data to the government
14:56:05 <czchen> I can also help to check GDPR part.
14:56:34 <medicalwei> czchen: thanks
14:56:44 <medicalwei> and that's all on my part. szlin any update?
14:57:08 <szlin> contact with 4cat
14:57:17 <medicalwei> ...for?
14:57:36 <szlin> spreading out the news
14:57:58 <medicalwei> #info szlin with 4cat is spreading press releases.
14:58:00 <szlin> and I also send message to delta company
14:58:12 <szlin> but got no replied yet.
14:58:20 <medicalwei> okay.
14:58:34 <szlin> here is my part.
14:58:42 <medicalwei> #topic Budgeting
14:59:22 <medicalwei> #info medicalwei is still in the discussion with lamby on the budget approval
14:59:49 <medicalwei> #info currently medicalwei estimated for 300-360 attendees in the budget
14:59:55 <medicalwei> #info DPL requests for comments from previous DC organizers to check the estimation of 300-360 attendees.
15:00:45 <medicalwei> Nothing else from me. Hope we can get it approved asap
15:01:12 <medicalwei> Things are getting stuck and i am exhausted as well
15:02:06 <medicalwei> #topic Swags
15:02:35 <medicalwei> #info Badges printing-on-demand is going to be integrated with wafer by olasd
15:03:14 <medicalwei> #info Waiting for budget approval to buy badge sleeves and bands, and waiting for final list of sponsors for t-shirts and bags
15:03:34 <jidanni> medicalwei: when is the deadline for the badge map?
15:03:40 <medicalwei> #info bag design template is at https://salsa.debian.org/debconf-team/public/data/dc18/tree/master/artworks
15:03:48 <azeem> (good idea to mention the t-shirt deadline in sponsor pings)
15:03:58 <medicalwei> jidanni: i think as soon as the budget is approved
15:04:30 <medicalwei> #action people with pending sponsors to mention t-shirt deadlines
15:05:38 <medicalwei> jidanni: i forgot about the floor plan, but it seems to be almost impossible to put floor plans into the badge unless we print another.
15:06:08 <jidanni> medicalwei: OK we can link to them from the wiki if scanned / online.
15:06:45 <medicalwei> #action medicalwei to survey in-building navigations from the badge
15:06:57 <medicalwei> #topic Child Care
15:07:00 <medicalwei> gavin: //
15:07:09 <gavin> hi
15:07:22 <gavin> Nattie informed me we have 4 childcare requests right now
15:07:59 <gavin> But we still need some information for hiring babysitter
15:08:17 <medicalwei> #info we have 4 childcare requests right now
15:08:25 <jidanni> I told Phil Hands that his kids can't go on DayTrip... waiting for reply.
15:08:38 <gavin> Do we have people requesting childcare since DebCamp is the most urgent one
15:08:41 <jidanni> (TSMC Daytrip)
15:09:27 <medicalwei> #action someone to give gavin information about childcare requests since DebCamp
15:09:36 <gavin> Maybe we need a place for sign up childcare requests on daytrip day
15:09:38 <gwolf> *here*
15:09:52 <DLange> No childcare during Debcamp I guess
15:10:17 <gavin> All are starting from DebConf ?
15:10:24 <DLange> I think we only ever had that during Debconfs
15:10:31 <DLange> ack
15:10:33 <medicalwei> DebConf, and Open Day?
15:10:44 <DLange> yes
15:10:50 <gavin> Got it. Thanks!
15:11:10 <DLange> \o/
15:11:10 <medicalwei> #info We assume no childcare is needed during DebCamp
15:11:38 <medicalwei> I think there's nothing else?
15:11:46 <gavin> I will have a sign up sheet for daytrip ?
15:11:53 <gavin> on wiki?
15:12:12 <medicalwei> You mean, Day Trip Child Care?
15:12:26 <gavin> yes
15:12:41 <medicalwei> gavin: i think it is okay putting in the day trip page........?
15:13:12 <gavin> ok
15:13:15 <medicalwei> #info there will be a childcare sign up page for day trip in the wiki
15:13:34 <medicalwei> #info gavin needs age distribution of the children
15:13:48 <medicalwei> Is that all?
15:13:50 <medicalwei> #save
15:14:13 <gavin> yes~
15:14:29 <medicalwei> #topic Video team
15:14:37 <medicalwei> #info     Wait for budget approval then we can start hiring equipment.
15:15:26 <medicalwei> I have nothing to update since I am focusing myself onto the budget...
15:15:48 <medicalwei> paddatrapper, pollo, anything to update on this stuff?
15:16:26 <medicalwei> #topic     Wait for budget approval then we can start hiring equipment.
15:16:30 <medicalwei> #undo
15:16:30 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x22ff550>
15:16:39 <medicalwei> #topic Catering
15:17:22 <medicalwei> I am syncing the budget to 4cat to update the current plan of catering.
15:17:45 <medicalwei> #info medicalwei is syncing with 4cat about the budgets on foods
15:19:06 <medicalwei> #action someone should ask nctu people how easy/hard it is for halal foods on site...
15:19:25 <medicalwei> or other food restrictions
15:19:55 <medicalwei> #topic Catering
15:20:08 <medicalwei> #undo
15:20:08 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x207f290>
15:20:11 <medicalwei> #topic Day Trip
15:20:51 <medicalwei> jidanni: ///
15:21:23 <jidanni> I suppose I will reserve the bus on 6/1 for the 8/1 daytrip.
15:21:51 <jidanni> I suppose when I arrive for DebCamp I will go and pay the bus company.
15:22:09 <jidanni> (新竹客運)
15:22:25 <medicalwei> #info we will reserve the bus on 6/1 for the 8/1 day trip
15:23:05 <medicalwei> jidanni: please pay with vat number, and I am not sure which VAT number we should use. Probably NCHC's but it is not solid.
15:23:16 <medicalwei> VAT number, and payer name
15:23:24 <medicalwei> 統編跟抬頭
15:23:47 <jidanni> OK you teach me VAT number when I arrive for DebCamp.
15:23:53 <medicalwei> jidanni: ok
15:24:07 <medicalwei> jidanni: anything else?
15:24:17 <jidanni> Nope.
15:24:23 <medicalwei> #topic Miscellaneous
15:24:31 <medicalwei> #link https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FSJlH_s23M Local team meeting log
15:25:45 <medicalwei> I am wondering how many planery talk we have this time
15:27:09 <medicalwei> #action medicalwei to send global team meeting notifications and meeting minutes every time we have meeting
15:27:22 * medicalwei is stressed out
15:27:48 <medicalwei> So the next meeting time is supposed to be at 2018-05-10 14:30 UTC
15:28:04 <jidanni> OK
15:28:06 <medicalwei> Anyone have problems with that?
15:28:11 <gavin> ok~
15:28:14 <czchen> no
15:28:19 <znoteer_> fine for me
15:28:31 <medicalwei> czchen: no problem, or no, i have a problem
15:28:49 <czchen> no problem
15:29:10 <medicalwei> okay so...
15:29:17 <szlin> +1
15:29:26 <medicalwei> #agreed Next global team meeting time is scheduled at 2018-05-10 14:30 UTC
15:29:31 <medicalwei> Anything else?
15:29:38 <jidanni> No.
15:30:05 <medicalwei> #endmeeting