#debconf-team Meeting

Meeting started by medicalwei at 14:29:30 UTC (full logs).

Meeting summary

  1. Roll call (medicalwei, 14:29:46)
  2. Open Day (medicalwei, 14:32:00)
  3. Venue (medicalwei, 14:34:03)
    1. ACTION: medicalwei to send RT about networking to NCTU (medicalwei, 14:36:24)

  4. Insurance (medicalwei, 14:36:31)
    1. https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md Insurance options (medicalwei, 14:37:55)
    2. ACTION: czchen to check if past DCs have insurances for day trips. (medicalwei, 14:40:19)

  5. Registration (nattie, 14:42:40)
  6. Fundraising (nattie, 14:42:54)
    1. one more gold sponsor! (nattie, 14:43:19)
    2. AGREED: no job fair from debcamp (medicalwei, 14:45:54)
    3. AGREED: extend job fair to 3 days, 1 open day and 2 days in DebConf. (medicalwei, 14:54:29)
    4. ACTION: someone to sort out the loneliness problem of job fair booths. (medicalwei, 14:55:12)
    5. ACTION: czchen will fill https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair (czchen, 14:59:50)
    6. ACTION: medicalwei, olasd to update the registration confirmation page for data collection statement. (medicalwei, 15:02:02)

  7. Budgeting (medicalwei, 15:12:04)
    1. Budget for bursaries passed (medicalwei, 15:12:21)
    2. Other budgets are still waiting for DPL approval (medicalwei, 15:12:58)

  8. Swags (medicalwei, 15:13:06)
    1. ACTION: medicalwei to ask valessio for the swags design (medicalwei, 15:14:30)
    2. https://i.imgur.com/COyJHwJ.png (medicalwei, 15:15:43)
    3. ACTION: czchen check if we have single colored logo for all sponsors. (czchen, 15:18:26)
    4. we have some and some are just "all colors -> black" because they are simple (=read good) logos (medicalwei, 15:20:02)

  9. Child care (medicalwei, 15:20:41)
    1. gavin has @dc.o email alias now. (medicalwei, 15:24:32)
    2. Taiwanese law has requirements for babysitter/kids ratio. (medicalwei, 15:25:24)
    3. we may also need more babysitters for surprise childcare needs (medicalwei, 15:26:53)

  10. video team (medicalwei, 15:29:04)
  11. Catering (medicalwei, 15:30:57)
  12. Day Trip (medicalwei, 15:31:40)
    1. nothing to report on daytrip this week (nattie, 15:32:27)

  13. AOB (nattie, 15:32:44)
    1. AGREED: Next meeting 17 May 2018, 14:30 UTC (nattie, 15:36:01)


Meeting ended at 15:36:24 UTC (full logs).

Action items

  1. medicalwei to send RT about networking to NCTU
  2. czchen to check if past DCs have insurances for day trips.
  3. someone to sort out the loneliness problem of job fair booths.
  4. czchen will fill https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair
  5. medicalwei, olasd to update the registration confirmation page for data collection statement.
  6. medicalwei to ask valessio for the swags design
  7. czchen check if we have single colored logo for all sponsors.


Action items, by person

  1. czchen
    1. czchen to check if past DCs have insurances for day trips.
    2. czchen will fill https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair
    3. czchen check if we have single colored logo for all sponsors.
  2. medicalwei
    1. medicalwei to send RT about networking to NCTU
    2. medicalwei, olasd to update the registration confirmation page for data collection statement.
    3. medicalwei to ask valessio for the swags design


People present (lines said)

  1. medicalwei (105)
  2. nattie (69)
  3. czchen (26)
  4. zumbi (20)
  5. paulliu (15)
  6. jidanni (14)
  7. gavin (13)
  8. bremner (12)
  9. MeetBot (8)
  10. DLange (8)
  11. znoteer_ (4)
  12. onovy (4)
  13. medicalwei[m] (3)
  14. paddatrapper (1)


Generated by MeetBot 0.1.4.