14:29:49 <medicalwei> #startmeeting
14:29:49 <MeetBot> Meeting started Thu May 17 14:29:49 2018 UTC.  The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:49 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:49 <Atomic_dF5Zk> ok
14:29:54 <medicalwei> #chair medicalwei[m]
14:29:54 <MeetBot> Current chairs: medicalwei medicalwei[m]
14:29:58 <medicalwei> #topic Roll call
14:29:58 <jidanni> Hi
14:30:11 <jidanni> Hi
14:30:11 <czchen> hi
14:30:12 <szlin> \o/
14:30:12 <medicalwei> Please say hi if you are here for the meeting.
14:30:16 <Atomic_dF5Zk> hi
14:30:20 <gwolf> hi
14:30:23 <medicalwei> Also check out deb.li/3OYuV for the agenda today.
14:30:30 <DLange> o/ here
14:30:59 <medicalwei> We will have a rule this time, that i will send an email to debconf-team as followup for topic prolonged for more than 5 minutes.
14:31:29 <medicalwei> Because it is pretty effective (?)
14:32:02 <gwolf> great
14:32:04 <medicalwei> #topic Open Day
14:32:22 <medicalwei> #info AndrewLee is in charge of most of the open day sessions.
14:32:42 <czchen> Do we have schedule now? Need to info speaker I has invited.
14:33:10 <medicalwei> czchen: ... I asked him to confirm that before Jun 30.
14:33:24 <medicalwei> czchen: should I tell him to confirm the schedule sooner?
14:33:46 <czchen> Maybe we can fill some slots for the confirmed speakers.
14:34:03 <medicalwei> #info paulliu will host the opening of Open Day, and talk about DFSG to the general public
14:34:11 <Atomic_dF5Zk> ok
14:34:39 <medicalwei> #action AndrewLee to fill the schedule of confirmed speakers.
14:34:41 <nattie> hi
14:34:44 <medicalwei> Nothing more from me
14:34:59 <czchen> next?
14:35:12 <cate> Hello (sorry I'm arrived late)
14:35:21 <medicalwei> #topic Venue
14:35:35 <medicalwei> #info medicalwei sent Wi-Fi/ethernet configuration request to IT department of NCTU.  They will have a captive portal free SSID for us.
14:35:49 <medicalwei> Nothing more from me.
14:35:57 <tumbleweed> o/ (late)
14:35:59 <medicalwei> czchen: any update for the Engineering Bldg 3?
14:36:11 <czchen> No, will send a mail to confirm that
14:36:11 <gwolf> Relaying a question from Ana on Content Team - I understand we have two auditorium-like and one BoF-like rooms. Is there any chance to get more BoF-like ones, even "losing" an auditorium?
14:36:30 <gwolf> (I am *almost* certain you already said that's not possible, but...)
14:36:36 <czchen> They also need to arrange classroom for summer classes, so it we might need to wait a bit.
14:37:14 <medicalwei> #action czchen to send email to confirm the room of Engineering Bldg 3
14:37:33 <czchen> The additional rooms can only be booked in Engineering Building 3 since there is no room available for MIRC.
14:37:42 <medicalwei> gwolf: probably losing a hacklab is possible?
14:38:10 <nattie> why would we do that?
14:38:16 <gwolf> medicalwei: OK, that would be unfortunate as those are often needed, but we can count on that possibility (and confirm later, when we are closer to having a schedule)
14:38:43 <gwolf> nattie: because we have many BoFs, and they are often best in a better-suited room
14:38:51 <nattie> it seems to me like the request is to exchange one of the auditoria for one (or several?) classroom(s)
14:39:04 <nattie> gwolf: i meant, why would we want to lose a hacklab?
14:39:24 <gwolf> nattie: yes, that's the request
14:39:39 <nattie> let's try to implement it as requested rather than losing a hacklab
14:39:48 <medicalwei> nattie: ok...
14:39:53 <gwolf> *I*'m still uncertain of the real load balance of sessions. But I have to at least relay the idea
14:40:03 <jidanni> Should I  tell bdale he is no longer needed for opening session?
14:40:15 <nattie> no
14:40:44 <medicalwei> #info Content team wants another BoF room (in MIRC, not in Engineering Bldg?)
14:40:52 <czchen> gwolf: when can we get the balance of sessions? We might be able to book some rooms from engineering build 3.
14:41:39 <gwolf> czchen: We are slowly going through the rating (me among the slowest), but we had set the end of May as the (in-team) deadline for ranking
14:42:05 <gwolf> czchen: I don't remember our schedule in detail, but IIRC we expected to publish a prelim-schedule at mid-June
14:42:44 <medicalwei> I think I can shift topic to content for this
14:42:47 <medicalwei> #topic Content
14:42:52 <medicalwei> #info Content team is slowly going through the rating, but they had set the end of May as the (in-team) deadline for ranking
14:43:01 <gwolf> OK - Yes, that's it :)
14:43:07 <medicalwei> #info Content team expected to publish a preliminary schedule at mid-June.
14:43:13 <gwolf> (oops, phone just rang here - hang a sec)
14:43:29 <czchen> NCTU will help to book classrooms in engineering build 3 at Jun 12, we might need to get our requirements before that day.
14:43:33 <medicalwei> Anything to update from content team?
14:43:40 <gwolf> not much tbh
14:43:56 <czchen> nothing from me
14:44:09 <medicalwei> #topic Insurance
14:44:22 <medicalwei> czchen: //
14:44:43 <czchen> Need a form to collection formation for day drip insurance
14:45:01 <czchen> The required information is in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md
14:45:12 <czchen> passport name, passport number, date of birth.
14:45:15 <medicalwei> #link https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/insurance/insurance.md required information from attendees
14:45:37 <czchen> #info We need to collect passport name, passport number, date of birth for day drip insurance.
14:45:41 <gwolf> (sorry, a work call landed just at the worst possible time of meeting :( )
14:46:19 <czchen> I think the form can be in registration system, and along with Meet Taiwan / NCTU funds.
14:46:22 <zumbi> o/
14:46:57 <DLange> czchen: would it be enough to collect the info at the busses or do we need that upfront?
14:47:22 <czchen> deadline is 2 days before day trip.
14:48:14 <medicalwei> #info day trip insurance application needs to take place 2 days before event
14:48:45 <olasd> why are we looking at insurance for the day trip? What we usually need insurance for is coverage for the venue; people can get their own travel insurance for their own liability
14:50:25 <DLange> it is common in Taiwan / China to ensure risk so there is (besides gross neglect) no liability left at the people conducting the trip etc.
14:50:44 <DLange> (insurances are cheap compared to Western countries)
14:51:46 <medicalwei> I think I should send a follow-up for travel insurance
14:51:54 <czchen> okay
14:52:13 <medicalwei> #action medicalwei to send a follow-up email for travel insurance for raison d'etre.
14:52:26 <medicalwei> #topic Registration
14:52:56 <jidanni> Maybe need typhoon insurance.
14:53:34 <DLange> #info 380 attendees registered so far
14:53:55 <medicalwei> DLange: ...HEH?
14:54:04 <medicalwei> How many completed their registration?
14:54:35 <DLange> ~320 from the data I can see
14:54:45 <DLange> olasd or tumbleweed can tell you for sure
14:54:52 <nattie> i'll just go inquire
14:55:05 <olasd> sounds about right
14:55:52 <medicalwei> #info we also need a page for personal data requests, and a statement for their personal data usage, probably along with confirmation.
14:56:22 <medicalwei> Nothing from me
14:56:51 <medicalwei> Next topic?
14:57:04 <medicalwei> #topic Fundraising
14:57:26 <czchen> Please help to check if sponsors want to participate job fair
14:57:31 <czchen> Current status is in https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/fulfillment.md
14:57:42 <medicalwei> #link https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/fulfillment.md for sponsor windows please check the checklist
14:57:53 <DLange> I'd go the other way, czchen
14:58:23 <czchen> ?
14:58:30 <DLange> send them an email with job fair info (one or two days, how long, where, what you provide (tables, chairs, ...) and then ask them to (re-)confirm interest
14:58:51 * znoteer_ slinks quietly in to the meeting
14:59:11 * medicalwei[m] thinks his IRC client is broken
14:59:27 * DLange hears znoteer's chair squeeking
14:59:30 <czchen> Look good to me. But I think we do not decide how long the job fair will be.
15:00:02 <czchen> Also, we need to check with NCTU about tables/chairs. I can do that.
15:00:04 <DLange> well then let's decide this
15:00:08 <DLange> and check this
15:00:11 <medicalwei[m]> Did we agreed that to be 3 days?
15:00:17 <DLange> and then bug sponsors _with_ info
15:00:27 <czchen> #action czchen will check with NCTU about table / chair for jobfair.
15:00:28 <DLange> it used to be 3hrs
15:01:07 <czchen> Some Taiwan sponsors want more days for job fair.
15:01:10 <DLange> if we make that three days, I'd do one or two hours each day but unless you have a lot of locals coming it well be boring the second day and dead boring the third day
15:01:28 <DLange> remember we do not have a normal "fair" like attendance but stable people there all week
15:01:48 <DLange> so one slot is enough for them, two chances to meet with job offerers is plenty
15:01:55 <czchen> Sponsors can still in their booth even after job fair right?
15:01:59 <medicalwei[m]> DLange: same as in Taiwanese conferences.
15:02:02 <gwolf> I also don't think there is much to gain from three days (two seems a bit too much IMO anyway)
15:02:13 <medicalwei[m]> (not a fair-like attendance but in a conference)
15:02:23 <DLange> czchen: sure. Sponsors booth and job fair can be different things
15:02:42 <DLange> we had that during DC15
15:02:58 <medicalwei[m]> Ouch we made it the same thing.
15:03:06 <czchen> So for Taiwan sponsors, maybe sponsors booth is enough?
15:03:16 <medicalwei[m]> DLange: so we mistaken that as a continued job fair
15:03:27 <DLange> well, if the look to hire, make them come to the job fair
15:03:28 * medicalwei[m] d'ohs
15:03:43 <czchen> So for job fair, do we need a dedicated time slot, with no other sessions?
15:03:46 <DLange> if they look to present their products, make them do a booth with demos / give aways
15:03:52 <DLange> need not be the same thing
15:04:04 <DLange> but people do not want to go to a job fair and be sold a new laptop
15:04:12 <gwolf> It's not the same thing - Of course they can continue to possibly-hire in a sponsor booth, but it's quite different figures
15:04:17 <DLange> and people looking for a new laptop do not want to be hired. Usually.
15:05:34 <medicalwei> #action medicalwei to send a follow up email for correcting the job fair to 1 day and having sponsor booth available for longer days.
15:05:55 * nattie is going to video training now; bye!
15:05:57 <medicalwei> anything else?
15:06:07 <medicalwei> buh-bye/
15:06:09 <czchen> #action czchen will check with sponsor about job fair / sponsor booth after we confirmed the days.
15:06:16 <czchen> nothing from me.
15:06:37 <medicalwei> #topic Budgeting
15:07:01 <medicalwei> #info medicalwei is waiting for DPL's response.
15:07:15 <medicalwei> #info AndrewLee needs to pay brewery before May 20.
15:07:30 <medicalwei> #info expected to be approved in this week
15:07:34 <gwolf> (...still? :-/ )
15:07:42 <medicalwei> ...;w;
15:07:49 <DLange> lotsa back-and-forth with our DPL
15:07:53 <medicalwei> gwolf: pretty sooooon ;w;
15:08:14 <DLange> pretty soon™
15:08:52 <medicalwei> #info we probably will send a budget update in June for stretch goals of swags (towels and chopsticks etc.)
15:09:03 <medicalwei> nothing else from me
15:09:29 <znoteer_> I saw on the mail list that dpl already approved the budget, no?
15:09:48 <medicalwei> znoteer_: ...only the bursary?
15:09:59 <znoteer_> no, the whole thing
15:10:06 <medicalwei> znoteer_: where did you see that O_O?
15:10:23 <znoteer_> I got the email at 14:47 utc
15:10:25 <medicalwei> During the meeting....
15:10:30 * medicalwei d'ohs
15:10:49 <medicalwei> #info ...DPL approved the budget DURING THE MEETING.
15:11:01 <medicalwei> #topic Swags
15:11:42 <medicalwei> I am asked to reconsider about the quick dry shirt because of the humid weather in Taiwan
15:11:51 <medicalwei> What's your opinions?
15:12:21 <jidanni> 100% cotton comfy.
15:12:47 <medicalwei> Without getting too much sweaty?
15:13:03 <znoteer_> 100% cotton not comfy when covered in sweat
15:13:10 <gwolf> I am also sided towards cotton.
15:13:17 <DLange> medicalwei[m]: yeah! and congrats to your persistance and dedication!
15:13:37 <gwolf> The shirts are not just to be worn @DebConf (I hope nobody wears them every day during the conference!) but later on
15:14:13 <medicalwei> Okay... so we can safely tell them to bring sports shirt to DebConf and provide them cotton ones?
15:14:14 <gwolf> (besides, when going to unbearably hot and humid weather, for December every year... I don't like to even think about anything other than cotton)
15:14:23 <_rene_> I don't see why you wouldn't want 100% cotton there either
15:14:58 <medicalwei> AndrewLee proposed the same reason as znoteer_
15:15:00 <gwolf> (also - printing on cotton is usually easier / cheaper. Printing on polyester-ish requires some different tech)
15:15:36 <medicalwei> gwolf: nice expertise
15:15:52 <medicalwei> nothing else from me... and
15:15:54 <gwolf> medicalwei: I'd like to add a AFAICT IMHO to it ;-)
15:16:07 <gwolf> I worked printing, and know *some* things, but I can be surprised. Often.
15:16:15 <gwolf> It's just that I'm sometimes too certain of myself
15:16:20 <medicalwei> #action order badge lanyards and sleeves since the budget have been approved \owo/
15:16:23 <medicalwei> #undo
15:16:23 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x22ff710>
15:16:28 <medicalwei> #action medicalwei to order badge lanyards and sleeves since the budget have been approved \owo/
15:16:57 <medicalwei> Nothing else from me
15:17:08 <medicalwei> #topic Child care
15:17:41 <medicalwei> gavin: online?
15:18:00 <szlin> gwolf: he is taking care his child now
15:18:00 <medicalwei> I will forward messages from local team meeting
15:18:09 <szlin> gwolf: wrong :x sorry
15:18:15 <szlin> medicalwei: ^
15:18:26 <gwolf> szlin: Sadly my children will be in the antipodes of Taiwan during DebConf :-]
15:18:39 <medicalwei> #info 3-4 children needs childcare
15:19:24 <medicalwei> #info childcare services will be paid from OCF
15:19:36 <zumbi> do we need to hire someone?
15:19:59 <medicalwei> zumbi: we are going to hire 2-3 people
15:20:14 <zumbi> 2-3 people for 3-4 children sounds odd
15:20:55 <zumbi> also I got 2, we should be able to take care of them (or share with other families)
15:21:38 <medicalwei> Probably also legal requirements for babies that required licensed babysitters
15:21:47 <gwolf> zumbi: If childcare is provided, you will be able to use it. That might be more fun for your kids (sharing more time with other kids!) and allow you and your wife to sneak off and have a grown-up-drink or so
15:21:50 <medicalwei> but as far as i know there's no babies
15:22:15 <medicalwei> Also for suprise children we need to take care of as well
15:22:19 <gwolf> medicalwei: is there a clear definition of the boundary between baby and child?
15:22:23 <zumbi> gwolf: sure, but I feel bad if we have this service only for my 2 kids and a couple more
15:22:30 <medicalwei> below/above 2
15:22:34 <gwolf> OK
15:22:49 <gwolf> I'd argue, but there's no point in doing so :) Law is lawy.
15:22:58 <zumbi> medicalwei: anyway, we can discuss offline, after meeting, feel free to proceed.
15:23:06 <medicalwei> okay.
15:23:12 <AndrewLee> hi. I meet a friend who was graduated as childcare major and be able speaking English. Do we still accept volunteer for that?
15:23:30 <medicalwei> #action medicalwei to send follow up email for childcare stuffs, and cc to gavin
15:23:32 <zumbi> AndrewLee: you need to talk to gavin
15:23:50 <medicalwei> AndrewLee: We didn't pay anything yet...
15:23:56 <medicalwei> so it's still available I guess
15:24:31 <medicalwei> Could we shift topic?
15:24:45 <zumbi> go for it
15:24:49 <medicalwei> #topic Video team
15:24:55 <AndrewLee> medicalwei: she is still a student. won't mind if we don't pay anything I think.
15:25:12 <medicalwei> I called MGdesigner (a local person) for help and he's contacting equipment rental.
15:25:26 <gwolf> AndrewLee: We can at least provide food + accom
15:25:30 <medicalwei> #action medicalwei and MGdesigner to check the AV equipment rental
15:25:47 <AndrewLee> gwolf: good to know. Should I ask her to register?
15:25:54 <medicalwei> AndrewLee: please do
15:25:55 <gwolf> AndrewLee: I'd say so
15:26:17 <medicalwei> AndrewLee: (or it will be very difficult to track our accommodations/caterings)
15:26:36 <medicalwei> Nothing else from me for the video team stuffs
15:26:42 <AndrewLee> BTW, who is gavin that I should contact with?
15:26:55 <medicalwei> AndrewLee: Gavin Lai, will send his information offline
15:26:57 <medicalwei> or right now...
15:27:18 <AndrewLee> ok
15:27:20 <medicalwei> AndrewLee: See your telegram channel
15:27:37 <medicalwei> #topic Catering
15:27:39 <medicalwei> AndrewLee: //
15:29:26 <AndrewLee> I am trying to find alternatives, but havn't got replied yet.
15:29:47 <medicalwei> #info AndrewLee needs statistics of special dietry and numbers of people for every meal
15:30:15 <medicalwei> #info AndrewLee is finding catering alternatives.
15:30:26 <medicalwei> AndrewLee: anything else for now?
15:30:27 <AndrewLee> Yes, I need more details(requirements) for contact the catering.
15:30:42 <DLange> AndrewLee: for that data please bug olasd or tumbleweed
15:30:42 <medicalwei> AndrewLee: also budget is approved so I will contact OCF.tw for the beer stuffs
15:31:16 <medicalwei> Anything else?
15:31:25 <olasd> well, I'm expecting the ratios from last meeting are accurate enough for getting pricing?
15:31:31 <medicalwei> #action medicalwei to request OCF.tw to pay the brewery
15:31:32 <AndrewLee> eg: how many person each day and who is vagan, regular or others?
15:31:55 <medicalwei> olasd: unless we are targeting asians
15:32:52 <olasd> I can only give you data about the people who already have registered
15:33:06 <AndrewLee> I'd try to ask quote details on our original estmate and see if it works. Only go up if it doesn't.
15:33:09 <olasd> you'll have to do the extrapolation yourself
15:33:22 <medicalwei> olasd: we can do extrapolation (we have a spreadsheet for the exact purpose)
15:33:28 <olasd> right, good
15:34:38 <medicalwei> #topic Day Trip
15:34:44 * medicalwei gives the mic to jidanni
15:35:16 <jidanni> Nothing special from me.
15:35:22 <medicalwei> ah ok
15:35:27 <medicalwei> #topic AOB
15:35:39 <medicalwei> #link https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FBJv2CGJCz local team meeting log
15:35:53 <medicalwei> Also forwarding from phls: Hi, some users from Brazil created login to use DebConf wiki, but they are waiting for some days
15:36:05 <medicalwei> Any wiki.dc.o admin could check that out?
15:36:06 <DLange> user name(s)?
15:36:18 <medicalwei> phls, phls[m] ^
15:36:21 <olasd> I will make time to get the bursaries process finally going this weekend
15:36:27 <olasd> sorry this couldn't happen earlier
15:36:45 <DLange> I asked in this channel two days ago for two people nobody of us knew
15:36:54 <DLange> and Kaare has now written them emails
15:37:08 <medicalwei> #info olasd will hurry up bursaries process this weekend
15:37:25 <olasd> no, I will not hurry it up, I will get it going
15:37:28 <medicalwei> #undo
15:37:28 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0xff21d0>
15:37:38 <medicalwei> #info olasd will get bursaries process going this weekend
15:37:40 <olasd> it'll take the time it needs to be done properly
15:38:13 <olasd> (should be around 2 weeks depending on the reviewers availability)
15:38:22 <medicalwei> About the time for next meeting, May 24 14:30 UTC?
15:38:33 <jidanni> 👌
15:38:47 <czchen> okay for me.
15:38:57 <medicalwei> #info bursaries review should be around 2 weeks depending on the reviewers availability
15:38:58 <nattie> sure
15:39:15 <medicalwei> #agreed next meeting at May 24 14:30 UTC
15:39:27 <nattie> i think we're good to finish now!
15:39:30 <medicalwei> #save
15:39:39 <medicalwei> #endmeeting