#debconf-team Meeting

Meeting started by medicalwei at 14:29:20 UTC (full logs).

Meeting summary

  1. Roll call (medicalwei, 14:29:33)
  2. Open Day (medicalwei, 14:30:37)
    1. ACTION: AndrewLe1 to make a schedule, with a deadline of June 7? (medicalwei, 14:35:33)
    2. ACTION: czchen to notify the sponsors about the job fair timeslot (medicalwei, 14:35:52)
    3. ACTION: medicalwei to send a followup email about the job fair schedule in the open day (medicalwei, 14:39:29)

  3. Venue (medicalwei, 14:39:54)
    1. Yao promised to NCTU people to give list of speakers current statistics of attendees to NCTU end of this month, in order for them to apply funds to cover their own fee. (medicalwei, 14:40:04)
    2. medicalwei needs the room number of Engineer Building 3 to apply the WiFi changes (medicalwei, 14:41:07)

  4. Content (medicalwei, 14:42:15)
    1. content team is, presumably, going through the rating (medicalwei, 14:43:30)
    2. according to the last meeting, they had set the end of May as the deadline of ranking (medicalwei, 14:44:04)

  5. Insurance (medicalwei, 14:44:58)
    1. ACTION: czchen to make sure what kind of tariff does the insurance company use. (medicalwei, 14:50:47)

  6. Registration (medicalwei, 14:52:06)
    1. ACTION: medicalwei to send email for the current numbers related to registartions. (medicalwei, 14:54:01)

  7. Fundraising (medicalwei, 14:56:30)
    1. ACTION: szlin to ping potential local sponsors next week (medicalwei, 14:59:49)

  8. Budgeting (medicalwei, 15:03:08)
    1. We are going to merge NCTU's venue budget and all of our budgets, to ease efforts for NCTU to reimburse. However, as NCTU promised to cover their own venue fee, we will make sure that NCTU has the sole liability to the venue. (medicalwei, 15:03:16)
    2. medicalwei also provided a list to local team about the liability. The current plan is that bursaries and content expense will be covered by SPI; catering will be covered partially by NCTU and NCHC; the remains (including remains of the catering budget) will be covered by OCF. If the budget in OCF is heavily insufficient we will request SPI to wire transfer money to OCF. Details: (medicalwei, 15:07:30)
    3. https://storm.debian.net/shared/HEIetes06w71l5g6UUFUaWZ2M8d1wm_EZxllMnUxdc7 (medicalwei, 15:07:36)

  9. Visa (medicalwei, 15:08:41)
    1. ACTION: czchen will submit eVisa request to the government in early June. (medicalwei, 15:10:05)
    2. we have 7 visa requests right now. (medicalwei, 15:10:27)

  10. Swags (medicalwei, 15:11:23)
    1. https://matrix.org/_matrix/media/v1/download/matrix.org/fwYTwnYDhAIKFWOUAmqBZPwO Planned lanyard design (medicalwei, 15:12:01)
    2. We will make 600 lanyards, since this can also be used in other Debian related events. (medicalwei, 15:13:12)
    3. ACTION: medicalwei will contact another company for the cheaper T-shirt, with contact info provided by paulliu. (medicalwei, 15:14:12)

  11. Child Care (medicalwei, 15:14:37)
    1. https://lists.debian.org/debconf-team/2018/05/msg00079.html (gavin, 15:15:10)
    2. https://lists.debian.org/debconf-team/2018/05/msg00079.html sitters' hiring plan (medicalwei, 15:15:24)
    3. Childcare service is planned to provide from Open Day(7/28) to end of DebConf (8/5) (medicalwei, 15:16:30)

  12. Video team (medicalwei, 15:16:34)
    1. medicalwei is contacting PA equipment rental. They don't provide tripods though, but anything else is checked from the hire list. (medicalwei, 15:16:49)
    2. 6 Video camera tripods themselves may spend up to 1200 USD, with more money for deposit. We might need to increase the budget for these. (medicalwei, 15:17:00)
    3. ACTION: medicalwei to find tripod for hire. (medicalwei, 15:17:14)

  13. Catering (medicalwei, 15:17:23)
  14. Day Trip (medicalwei, 15:19:35)
    1. jidanni is optimizing the bus load of trip A (medicalwei, 15:20:14)

  15. AOB (medicalwei, 15:20:22)
    1. Job Fair needs a wiki page (medicalwei, 15:20:36)
    2. https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FHy-PnOZk7 Local team meeting log. (medicalwei, 15:20:49)
    3. We are looking for proper sleeping pads, pillows and blankets, and resell them to freshman students. (medicalwei, 15:22:43)
    4. AGREED: Next meeting date: 2018-05-31 14:30 UTC. (medicalwei, 15:25:50)


Meeting ended at 15:25:55 UTC (full logs).

Action items

  1. AndrewLe1 to make a schedule, with a deadline of June 7?
  2. czchen to notify the sponsors about the job fair timeslot
  3. medicalwei to send a followup email about the job fair schedule in the open day
  4. czchen to make sure what kind of tariff does the insurance company use.
  5. medicalwei to send email for the current numbers related to registartions.
  6. szlin to ping potential local sponsors next week
  7. czchen will submit eVisa request to the government in early June.
  8. medicalwei will contact another company for the cheaper T-shirt, with contact info provided by paulliu.
  9. medicalwei to find tripod for hire.


Action items, by person

  1. czchen
    1. czchen to notify the sponsors about the job fair timeslot
    2. czchen to make sure what kind of tariff does the insurance company use.
    3. czchen will submit eVisa request to the government in early June.
  2. medicalwei
    1. medicalwei to send a followup email about the job fair schedule in the open day
    2. medicalwei to send email for the current numbers related to registartions.
    3. medicalwei will contact another company for the cheaper T-shirt, with contact info provided by paulliu.
    4. medicalwei to find tripod for hire.
  3. paulliu
    1. medicalwei will contact another company for the cheaper T-shirt, with contact info provided by paulliu.
  4. szlin
    1. szlin to ping potential local sponsors next week


People present (lines said)

  1. medicalwei (126)
  2. czchen (22)
  3. jidanni (21)
  4. paulliu (13)
  5. pollo (12)
  6. gavin (8)
  7. szlin (6)
  8. MeetBot (5)
  9. cate (2)
  10. azeem (2)
  11. olasd (1)
  12. medicalwei[m] (0)


Generated by MeetBot 0.1.4.