#debconf-team Meeting

Meeting started by nattie at 14:29:20 UTC (full logs).

Meeting summary

  1. roll call (nattie, 14:29:29)
  2. Venue (nattie, 14:31:01)
    1. https://deb.li/3OYuV for the agenda, btw (nattie, 14:32:36)

  3. budget (nattie, 14:32:54)
    1. ACTION: medicalwei to put the current NCTU-MIRC-CS situation into mailing list discussion, with NCTU people involved (medicalwei, 14:41:57)

  4. Content (nattie, 14:45:29)
    1. No news from the Content team this week (nattie, 14:47:05)

  5. Insurance (nattie, 14:47:10)
    1. Insurance for the whole conference (DebCamp + Debconf, excluding day trip) is 10416 NTD / ~350 USD (nattie, 14:52:17)
    2. We will be ready to pay once czchen receives final confirmation (nattie, 14:53:30)
    3. ACTION: czchen to ask whether conference insurance and day trip insurance contracts can be combined (nattie, 14:55:25)
    4. ACTION: jidanni to inquire of bus company about day trip insurance additionally (nattie, 14:56:01)

  6. Fundraising (nattie, 14:56:15)
    1. AGREED: Deadline for sponsors to get on the backs of t-shirts is 15 June (nattie, 15:01:11)

  7. Job Fair (nattie, 15:02:26)
    1. ACTION: czchen to send mail to sponsors about the job fair (nattie, 15:04:12)
    2. ACTION: czchen to ping NCTU about tables for the job fair (nattie, 15:05:34)

  8. child care (nattie, 15:05:52)
    1. we plan to hire two sitters. nobody has applied to us yet (nattie, 15:07:08)

  9. AOB (nattie, 15:07:40)
    1. For MEET TAIWAN fund, we need to make some of the bursary applications of attendees having panel talks to be reimbursed under NCTU (medicalwei, 15:13:58)
    2. bursaries are in the process of dealing with requests and will inform applicants of results when ready (nattie, 15:18:09)
    3. AGREED: next meeting 7 June, 14:30 UTC (nattie, 15:19:01)


Meeting ended at 15:19:14 UTC (full logs).

Action items

  1. medicalwei to put the current NCTU-MIRC-CS situation into mailing list discussion, with NCTU people involved
  2. czchen to ask whether conference insurance and day trip insurance contracts can be combined
  3. jidanni to inquire of bus company about day trip insurance additionally
  4. czchen to send mail to sponsors about the job fair
  5. czchen to ping NCTU about tables for the job fair


Action items, by person

  1. czchen
    1. czchen to ask whether conference insurance and day trip insurance contracts can be combined
    2. czchen to send mail to sponsors about the job fair
    3. czchen to ping NCTU about tables for the job fair
  2. jidanni
    1. jidanni to inquire of bus company about day trip insurance additionally
  3. medicalwei
    1. medicalwei to put the current NCTU-MIRC-CS situation into mailing list discussion, with NCTU people involved


People present (lines said)

  1. nattie (72)
  2. medicalwei (48)
  3. DLange (33)
  4. olasd (24)
  5. czchen (13)
  6. jidanni (12)
  7. bremner (8)
  8. gavin (5)
  9. szlin (5)
  10. paulliu (4)
  11. andrewsh (3)
  12. MeetBot (2)
  13. bhe[m] (1)
  14. zumbi (1)


Generated by MeetBot 0.1.4.