14:28:42 <czchen> #startmeeting
14:28:42 <MeetBot> Meeting started Thu Jun  7 14:28:42 2018 UTC.  The chair is czchen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:28:42 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:28:51 <czchen> #topic roll call
14:28:55 <znoteer_> o/
14:29:00 <DLange> hello
14:29:01 <czchen> Please sat hi if you are in this meeting
14:29:08 <lenharo> hi o/
14:29:10 <paulliu1> hi
14:29:10 <szlin> ._./////
14:29:11 <czchen> Also, please update meeting agenda in https://deb.li/3OYuV
14:29:50 <nattie> hi
14:29:55 <gavin> hi
14:30:03 <bremner> hihi
14:30:06 <nattie> I think it might be necessary to move the first item back a little bit
14:30:23 <czchen> first item?
14:30:25 <nattie> because the person speaking on it has just stepped away for a moment
14:30:29 <nattie> about the NCTU situation
14:30:55 <czchen> okay, just a few quick update than
14:31:04 <czchen> #topic Budget
14:31:14 <nattie> thanks
14:31:27 <czchen> #info NCTU venue fee should be settled down really soon™
14:31:44 <czchen> No other update for this one?
14:31:53 <nattie> it will be addressed in a moment
14:32:11 <czchen> than we go to next topic
14:32:17 <nattie> To my knowledge, there is work being done on settling it
14:32:17 <czchen> #topic Venue
14:32:40 <czchen> #action czchen will check with NCTU about classroom in engineering build 3
14:32:52 <nattie> sounds good
14:32:59 <czchen> #info NCTU will book the classrooms in Jun 12.
14:33:03 <czchen> Anything else?
14:33:20 <nattie> not to my knowledge
14:33:24 <czchen> #topic Communications
14:33:31 <czchen> jidanni your turn?
14:33:52 <nattie> I think he already gave us his take in the agenda.
14:34:20 <czchen> okay, then next one
14:34:23 <czchen> #topic Visa
14:34:38 <czchen> We will send the request to eCode 1 ~ 1.5 months before the conference.
14:35:01 <nattie> let's just work out the deadline now
14:35:14 <nattie> are we aiming for a month from the start of debcamp, or of debconf proper?
14:35:17 <czchen> Any channel to announce the deadline?
14:35:36 <czchen> In government document, they suggests 1 ~ 1.5 months prior the event
14:35:38 <nattie> wafer can send out an email to all attendees, and we can also post it to debconf-announce
14:36:04 <nattie> well, it's very close to 1.5 months before the start of debcamp
14:36:15 <DLange> so let's send it now
14:36:23 <czchen> okay, I will prepare the announcement.
14:36:25 <DLange> some update to debconf-announce wouldn't be bad
14:36:34 <DLange> (bring towels etc.)
14:36:38 <czchen> #action czchen will prepare the announcement for VISA eCode deadline.
14:37:00 <nattie> this Saturday would be 6 weeks before start of Debcamp
14:37:44 <czchen> I would say we need to send the request no later than Jun 16.
14:38:10 <czchen> #info We need to send eCode request to government no later than Jun 16.
14:38:14 <czchen> Anything else?
14:38:32 <jidanni> Hi
14:38:36 <nattie> that's all to my knowledge
14:38:40 <czchen> #topic Insurance
14:39:30 <czchen> OCF.tw want us to increase the insurance for personal injure to match the regulation in Taipei.
14:39:43 <nattie> how much would the increase be concretely?
14:40:14 <czchen> Need to check price with Macy.
14:41:13 <nattie> OK.  let us know once you know, please?
14:41:18 <czchen> okay
14:41:29 <nattie> thanks
14:41:39 <czchen> #action czchen will check new insurance price as requested by OCF.tw
14:41:49 <czchen> #topic Job Fair
14:42:12 <czchen> template is almost ready, I will guess the table/chair part and make it ready soon.
14:42:39 <DLange> +1
14:42:46 <czchen> #czchen will finisht the job fair email template.
14:43:04 <czchen> Anything else?
14:43:15 <DLange> zumbi: anything you wanted to add to the sponsor email^? (so we don't have to send two)
14:44:01 <czchen> #info the email template for job fair is in https://salsa.debian.org/debconf-team/sponsors/sponsors/blob/master/dc18/fulfillment/jobfair_confirm_template.txt
14:44:26 <czchen> okay, let us move to next topic
14:44:37 <czchen> #topic Childcare
14:44:39 <czchen> gavin:
14:44:39 <szlin> I think some company will get silver level in the future
14:44:59 <nattie> Is Gavin in the house?
14:44:59 <gavin> I'm hiring two sitters
14:45:12 <gavin> I've received three resumes
14:45:20 <DLange> #1 and #2 seem to be the best option as #3 is unresponsive
14:45:25 <gavin> resumes in brief here: https://lists.debian.org/debconf-team/2018/06/msg00005.html
14:45:32 <gavin> yeah
14:45:39 <nattie> sounds good to me
14:45:57 <czchen> #info The resumes for sitters are in https://lists.debian.org/debconf-team/2018/06/msg00005.html
14:45:59 <gavin> most likely the first and second one
14:46:15 <zumbi> DLange: czchen: I'll review sponsors email after the meeting (I am in a parallel meeting)
14:46:28 <lenharo> i like first and second.
14:46:31 <czchen> zumbi: great.
14:46:45 <DLange> zumbi: thanks, push ammendments to the git link czchen pasted above please
14:46:49 <nattie> yeah, the third one says a lot less
14:47:08 <czchen> I think we can discuss offline about who we shall hire.
14:47:15 <czchen> Anything else about this topic?
14:47:21 <gavin> I will communicate to them if the third one no reply
14:47:25 <gavin> this weekend
14:47:52 <czchen> #action gavin will communicate to them if the third one no reply this weekend
14:48:03 <czchen> #topic Day Trip
14:48:15 <jidanni> How many attendees?
14:48:28 <jidanni> For conference?
14:48:46 <jidanni> So I can compute how many buses neede.
14:49:15 <DLange> 416 registrations as of now
14:49:32 <nattie> bearing in mind that not everybody goes on the daytrip
14:49:40 <bremner> or show up
14:49:42 <DLange> and 20% won't show up
14:49:46 <jidanni> OK thank you.
14:50:05 <DLange> the locals that walk in (if any) won't go on the daytrip usually
14:50:13 <jidanni> OK.
14:50:45 <czchen> anything else about day trip?
14:50:55 <jidanni> Done.
14:51:10 <czchen> #topic Miscellaneous
14:51:21 <jidanni> Communications:
14:51:28 <jidanni> Attendeeds haven'
14:51:32 <nattie> Confirmation mails were sent on registration
14:51:43 <jidanni> t heard anything after that.
14:51:57 <nattie> There will be a mailshot when the Reconfirmation deadline approaches
14:52:19 <nattie> Queries on bursary status have been responded to with the information that they will be revealed in due course.
14:52:36 <jidanni> All I know is months have gone by... with no Communications.
14:53:16 <jidanni> Fine.
14:53:42 <zumbi> I'd like a change on the openday schedule
14:53:58 <jidanni> NOPE. I will talk to zumbi offline.
14:54:09 <czchen> change to?
14:54:43 <zumbi> oh! I understood Miscellaneous as AnyOtherBussiness
14:54:57 <zumbi> not sure if open day is on topic in this section
14:54:58 <nattie> it *is* AOB
14:55:25 <zumbi> https://wiki.debconf.org/wiki/DebConf18/OpenDay#International_Conference_Hall
14:55:42 <zumbi> we open the conference with gender/diversity forum
14:55:51 <jidanni> The minister is coming espciallay early at 1000.
14:56:14 <zumbi> I think we should open with more FOSS oriented talk
14:56:32 <zumbi> the conference is not gender/diversity related (even we care about it)
14:56:41 <jidanni> We have promised gender/diversity leader that this year Debian is serious about gender/diversity and is not moving it to a side room.
14:57:26 <zumbi> still, first talk in simulcast I think needs to be more on the FOSS topic than gender/diversity
14:57:29 <jidanni> That is how we have invited the speakers / guests. See Debianwomen mailing list.
14:58:22 <zumbi> anyway, I just wanted to express my opinion, that's about it, thanks
14:58:39 <jidanni> We will be discussing Debians gender/diversity policy statement.
14:59:15 <czchen> szlin: Do we have any update on catering?
14:59:19 <jidanni> Thanks for your opiniuon.
14:59:41 <zumbi> jidanni: all that is quite fine, but I think it should not be at the opening, but for later, we should open with FOSS -- but if I am the only one that disagree feel free to ignore me
14:59:43 <szlin> czchen: yes, Andrew finded the supplier
14:59:56 <DLange> jidanni: perhaps rename to "Gender/Diversity in Free Software forum"
15:00:30 <jidanni> The time is fixed due to agreements with the minister and hosts and guests.
15:01:05 <jidanni> If you still want to move it to a side room you need to discuss it with Debianwomen and leader imacat.
15:01:13 <zumbi> jidanni: ok, then I guess it'll be hard to change
15:01:43 <jidanni> If anybody wants to change the name then please discuss it with Debianwomen and leader imacat.
15:02:42 <zumbi> jidanni: ok
15:03:21 <jidanni> Note the minister is coming 10-12, espcially early for this.
15:03:34 <czchen> Rename seem to be a good solution for me. Anyway, we can discuss this offline.]
15:03:41 <DLange> I'm not on that ML, pls. suggest to include Free Software in the title
15:04:03 <zumbi> #action zumbi to suggest to include Free Software in opening talk
15:04:07 <jidanni> We are discussing Gender/Diversity in Debian.
15:04:08 <DLange> this is what DebConf is about and we want to be both on topic and attract people to join the sessions
15:04:36 <DLange> so name it like that and have less issue with people that think you are discussing the world and not Free Software related
15:04:53 <jidanni> Also please invite NCTU President for opening 09:20.
15:05:04 <czchen> jidanni: Since we are discussing Gender/Diversity in Debian, put Free Software to title is a reasonable change.
15:05:36 <jidanni> Please discuss title of session with imacat.
15:06:13 <czchen> We will do it offline.
15:06:18 <jidanni> We have already renamed it several times so you need to check with imacat.
15:06:30 <szlin> czchen: close the meeting?
15:06:42 <jidanni> Any title is fine with me but ask imacat.
15:06:57 <czchen> next meeting time? Jun 14?
15:07:04 <szlin> agree
15:07:06 <nattie> yeah, sure, same thing next week, why not
15:07:21 <jidanni> Need to invite President of NCTU for opening ceremony.
15:08:03 <czchen> #agreed The next meeting time will be Jun 14, 14:30 UTC.
15:08:31 <czchen> #endmeeting