14:30:31 <medicalwei> #startmeeting
14:30:31 <MeetBot> Meeting started Thu Jun 14 14:30:31 2018 UTC.  The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:31 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:32 <jidanni> Go
14:30:38 <medicalwei> #chair medicalwei[m]
14:30:38 <MeetBot> Current chairs: medicalwei medicalwei[m]
14:30:39 <jidanni> Hi.
14:30:42 <medicalwei> Owo/
14:30:44 <szlin> ._./~\
14:30:49 <highvoltage> o/
14:30:50 <bremner> I will leave soon, don't take it personally
14:31:10 <DLange> \o/
14:31:17 <medicalwei> bremner: have anything to say first?
14:31:28 <medicalwei> #topic roll call
14:31:32 <bremner> nope, olasd knows all
14:31:36 <jidanni> Hi.
14:31:40 <lenharo> hi
14:31:58 <czchen> hi
14:32:00 <medicalwei> Please also check the meeting agenda at deb.li/3OYuV
14:32:45 <medicalwei> I think we will have content and bursaries topic today
14:33:11 <DLange> and the day trip one
14:33:17 <medicalwei> Of course we will :3
14:33:21 <medicalwei> #topic Budgeting
14:33:36 <medicalwei> #info     Most of the budgets should be reimbursed through SPI, but for the convenience of payment, OCF.tw can pay first, and the reimbursed money should go to OCF.tw
14:34:04 <medicalwei> #action medicalwei and huangfu (OCF.tw contact) to check with SPI for the workflow of reimbursement
14:34:31 <jidanni> Just avoid any unnecessary currency conversion.
14:35:01 <jidanni> USD/NTD
14:35:12 <medicalwei> Also OCF can't pay so much money especially catering, can SPI transfer money first?
14:36:00 * medicalwei leaves the question to the mailing list
14:36:15 <medicalwei> #info     Updated budgets should come up soon, and we will have 20,254 USD surplus
14:36:38 <DLange> shouldn't that be paid by the university now as per their internal-cash-flow-thing?
14:36:49 <highvoltage> DLange: can we get someone from SPI to take a look at some of the payment questions?
14:37:17 <DLange> I can probably answer them but the cash flow in Taiwan changes on a weekly basis
14:37:25 <medicalwei> DLange: some of these yes, but mostly will go through SPI
14:37:29 <medicalwei> *most
14:37:35 <DLange> make a table please
14:37:48 <DLange> which expenses and whom do you see to pay the invoice
14:37:48 <highvoltage> yeah good idea
14:37:50 <medicalwei> I made that in another sheet, but not reflected to the current budget
14:38:23 <DLange> send that sheet to the ML then, I'll happily take a look
14:38:27 <medicalwei> #link https://storm.debian.net/shared/jTN95leyFQtZDYipu0nv-EG4QaI_hs-Md0t1NDW-dMc Budget Liability Plan
14:38:40 <DLange> or that _)
14:38:54 <zumbi> o/
14:39:14 * zumbi in parallel meeting (can be slow at times)
14:39:47 <medicalwei> #action medicalwei and AndrewLee to summarize the final cost of big spending items by June 20.
14:40:04 <zumbi> medicalwei: I was unable to read it all, but I checked with SPI, we can prep an invoice from OCF and get it reimbursed
14:40:05 * gwolf arrives - At part of the meeting at least :-]
14:40:22 <zumbi> medicalwei: it is better if we do one or few, instead of 1000s with few value
14:40:57 <medicalwei> zumbi: I think we will go latter, but like, 30s receipts
14:41:15 <zumbi> ok
14:41:33 <medicalwei> Minor stuffs like incidentials should go though OCF
14:42:02 <medicalwei> Nothing from me. Anyone want to come up with budget?
14:42:07 <medicalwei> *Nothing else
14:42:52 <medicalwei> #topic Content
14:42:54 <medicalwei> gwolf: //
14:43:10 <gwolf> Well, as you have all seen, we managed to push out a first set of talks \o/
14:43:25 <medicalwei> \OwO/
14:43:26 <gwolf> That means, we ... (wait, opening admin page)
14:43:51 <gwolf> We have approved 36 talks (out of eighty-something at that time)
14:43:55 <medicalwei> #link https://debconf18.debconf.org/talks/ confirmed talks
14:44:10 <medicalwei> #info 36 talks confirmed in the first wave
14:44:27 <gwolf> Usually this first list motivates people to submit more talks - And yes, we have 100 talks right now (which means we have some more to rate)
14:44:52 <gwolf> ...I haven't been able to follow through _at all_ the (very few, but non-empty) list of people suggesting invited speakers
14:44:53 <medicalwei> #info content team have 100 talks to review (including confirmed ones)
14:45:10 <gwolf> If somebody wants to lend a hand on that area, _please contact us now_.
14:45:24 <gwolf> I think it's a bit late to invite people, but it's not impossible
14:45:39 <medicalwei> #info content team needs help to review talks!
14:45:44 <gwolf> (103 talks total - I didn't see the pager at the bottom)
14:45:48 <gwolf> medicalwei: No, scrap that! :-]
14:45:51 <medicalwei> #undo
14:45:51 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x2195650>
14:46:03 <gwolf> We need help if somebody wants to follow recommendations for people to invite
14:46:54 <gwolf> We should™ soon™™ be working on a schedule layout. Also, I have had no cycles to put into that area
14:47:12 <zumbi> fyi, I still have no review button
14:47:17 <medicalwei> #info schedule layout should be come up soon™
14:47:25 <gwolf> For that, although it has been communicated to us already, I need to know the available spaces+their characteristics
14:47:57 <gwolf> As well as the desired starting + closing times, most probably aligned with breakfast, lunch and dinner
14:48:14 <gwolf> Oh! For what zumbi mentions - I understand tumbleweed is überbusy right now
14:48:27 <gwolf> Who else can add zumbi to the content group in Wafer?
14:48:40 <medicalwei> #action czchen to check with gwolf for the venue spaces.
14:48:51 <czchen> No problem.
14:48:56 <highvoltage> gwolf: possibly olasd as well
14:49:03 <gwolf> And... That's it for me, I guess
14:49:09 <czchen> We have 3 big rooms for talks.
14:49:10 <gwolf> zumbi: Can you please talk directly to olasd?
14:49:12 <medicalwei> okay. anyone else on the contents?
14:49:25 <gwolf> (maybe point him to this discussion if needed. I agree to have zumbi be powerful.)
14:49:25 <zumbi> gwolf: ok, I can try
14:49:46 <medicalwei> #topic Bursaries
14:49:47 * gwolf has nothing to add.
14:49:58 <olasd> wow, lucky
14:50:09 <olasd> #info the first round of bursary grants went out
14:50:10 <highvoltage> olasd: I planned it all mhuhahahaahah
14:50:41 <medicalwei> #info olasd arrives at this topic on time
14:50:43 <medicalwei> #undo
14:50:43 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x1fb4710>
14:50:44 <olasd> #info We've been able to grant travel to around 50 people (40 contributors + 10 outreach) for now, with an overcommit of around 5k USD
14:51:00 <DLange> +0
14:51:01 <medicalwei> #save
14:51:02 <olasd> can we has more money?
14:51:32 <medicalwei> olasd: I can add that up
14:51:47 <DLange> probably yes, 20k USD unallocated but food and T-Shirts are not having suppliers with fixed contracts yet
14:52:09 <DLange> lanyards got 100% over budget (on a small cost scale though)
14:52:12 <olasd> fyi, our cutoff score is 3.05/5 which is fairly high compared to last year
14:52:24 <olasd> but still reasonable
14:52:29 <DLange> so we need to sort that out first and then (very hopefully) up bursaries
14:52:47 <olasd> cool
14:53:05 <highvoltage> olasd: is there an easy way to see how much money is needed to get to 3.0?
14:53:07 <medicalwei> T-shirts has fixed contact and that estimation is about correct
14:53:25 * larjona waves, late, will read the backlog later
14:53:27 <olasd> highvoltage: yes, I can tell you : we need 10k USD
14:53:40 <medicalwei> 3.0?
14:54:03 <DLange> ^the cut-off value from assessment of the bursary requests
14:54:08 <highvoltage> medicalwei: people who apply for bursaries get a score based on plans, contributions, and another for diversity
14:54:23 <medicalwei> ok
14:54:34 <highvoltage> medicalwei: people neet a score of 3.05 to get bursary this year, someone who got a 3 (which is a really good score imho) won't get in
14:54:34 <olasd> the scale is on https://salsa.debian.org/debconf-team/public/websites/dc18/blob/master/bursary/models.py#L34
14:54:49 <olasd> it's to be taken with a grain of salt of course
14:55:05 <highvoltage> no problem I take literally everything anyone says with a grain of salt
14:55:07 <olasd> I need to go back to work
14:55:12 <olasd> <3 all
14:55:21 <medicalwei> <3
14:55:27 <medicalwei> Anything else on the bursaries?
14:55:32 <highvoltage> olasd: any objections if there were asked fo 10k instead of 5k?
14:55:42 <highvoltage> (I would phrase that better but since you're running off...)
14:55:52 <olasd> highvoltage: any amount of money means more people can come
14:55:53 <highvoltage> oh well I'll leave that to orga
14:55:54 <medicalwei> I have no objections
14:56:39 <gwolf> (FWIW, if we don't have invited speakers, I think we could transfer Content's ~$5000 also)
14:56:48 * olasd runs off
14:57:02 <medicalwei> Ah talking about bursaries
14:57:27 <pjain> Are we in a middle of meeting?
14:57:32 <zumbi> yes
14:57:33 <highvoltage> medicalwei: so to summarize, 5k covers current shortfalls, 10k means everyone with a score of 3+ makes it (as apposed to 3.05+)
14:57:34 <medicalwei> Could we request all the bursaries' applier (or some of them) for their passport copy and boarding pass as well as electronic ticket?
14:57:51 <DLange> unlikely
14:58:13 <medicalwei> DLange: how so?
14:58:20 <zumbi> medicalwei: why do you need that?
14:58:43 <medicalwei> zumbi: normal procedure if we want to reimburse travel sponsorship in taiwanese government or companies
14:59:00 <gwolf> medicalwei: We usually require for boarding passes, but not for passport scans
14:59:01 <medicalwei> lemme see if passport copy is necessary (i don't think so)
14:59:04 <zumbi> but they get reimbursed by spi
14:59:12 <DLange> but that's only the $5k per your sheet
14:59:58 <medicalwei> ok. no passport copies
15:00:17 <DLange> boarding passes are required by SPI for re-imbursement as well
15:00:21 <DLange> so you have no issue there
15:00:32 <medicalwei> DLange: we can increase that, but that only applies to those panel speakers
15:00:36 <zumbi> not really, spi requires receipts
15:00:58 <pollo> +1
15:01:00 <medicalwei> We want to put some of the reimbursements through NCTU/MEET TAIWAN
15:01:27 <czchen> What is the requirement for NCTU/MEET TAIWAN? Boarding pass and?
15:01:28 <DLange> and a confirmation of travel which can be your boarding pass or the fact that you hand in the re-imbursement form on-site
15:01:41 <DLange> (or a self-confirmation that the expenses happened)
15:01:47 <medicalwei> czchen: boarding pass, electronic ticket, receipt (if electronic ticket doesn't have price on it)
15:02:30 <zumbi> mind to explain more on how and why NCTU/MEET TAIWAN do travel reimbursements
15:03:18 <medicalwei> zumbi: to spend up the MEET TAIWAN budget.
15:03:44 <medicalwei> We won't get unspent budget
15:03:55 <zumbi> how much we got there? can it be used for food?
15:04:18 <medicalwei> Food: not directly, and is unknown if we make exchange with NCTU venue
15:04:36 <zumbi> ok
15:04:50 <medicalwei> And we have USD 13485.55 excluding the trip fund
15:06:11 <medicalwei> #action medicalwei will check with content team for travel bursary reimbursement through MEET TAIWAN
15:06:17 <medicalwei> #topic Childcare
15:06:25 <gavin> hi
15:06:42 <gavin> Inform the two sitters(#1, #2) we are hiring them.
15:06:54 <gavin> I'm preparing the contract and will ask if OCF can help to sign the contract
15:07:22 <medicalwei> #info we have 2 babysitters and is preparing contract with OCF.tw
15:07:43 <medicalwei> I think that's all?
15:07:49 <gavin> nothing from me
15:07:55 <medicalwei> #topic Visa
15:07:57 <medicalwei> czchen: ///
15:08:01 <czchen> 42 eCode requests now. Will send the list to government no later than Jun 19.
15:08:18 <medicalwei> #info we have 42 eCode requests
15:08:25 <czchen> Need to check my mailbox tomorrow in case I miss anyone.
15:08:33 <medicalwei> #action czchen to send the eCode request to the government before Jun 19
15:08:59 <medicalwei> #topic Insurance
15:09:07 <medicalwei> czchen: //
15:09:11 <czchen> #info OCF.tw has signed the contract. Waiting for payment confirmation from insurance company.
15:09:19 <czchen> that's all
15:09:23 <medicalwei> #topic Venue
15:09:53 <czchen> Need confirm that we need 2 classrooms in engineering build 3 for self-scheduled session.
15:10:09 <czchen> Our candidates are
15:10:09 <czchen> 1F: EC115 (96 ppl, might be noisy due to construction), EC122 (131 ppl)
15:10:09 <czchen> B1: EC015 (120 ppl), EC022 (150 ppl)
15:10:13 <medicalwei> #link https://wiki.debconf.org/wiki/DebConf18/Venue floor plans
15:10:42 <czchen> So is 2 classrooms okay for us? Or do we need more?
15:10:55 <medicalwei> 2 unconference rooms are fine to me.
15:11:14 <gwolf> Enough I'd say based on past experience
15:11:29 <gwolf> (and the rooms are quite large! We have often worked with much smaller ones)
15:11:42 <DLange> sounds, good. Take the closest ones that are not-noisy.
15:11:44 <czchen> 3 rooms for regular talks, 2 rooms for self-scheduled talks are okay?
15:12:29 <medicalwei> LGTM
15:12:49 <gwolf> I see those are at a different building
15:13:06 <medicalwei> gwolf: yes, with quite a bit distance as well tbg
15:13:08 <medicalwei> *tbh
15:13:10 <gwolf> ...I'm browsing through OSM, but - How far away (time walking?) are they?
15:13:14 <czchen> Yes, there is no class room available in MIRC.
15:13:37 <medicalwei> gwolf: https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/artworks/map.jpg
15:13:40 <paulliu1> about 10 mins
15:13:44 <gwolf> I understand. Those are the spaces we have, we must deal with them :) But, is it expectable for people to cross between...
15:14:16 <gwolf> OK. We will have 15 minutes between sessions. It's a bit borderline (some people walk slow, and Taiwan weather is known to be terrible). But we will live with that :-]
15:14:38 <medicalwei> gwolf: we will ask everyone to bring umbrellas
15:14:45 <medicalwei> that's necessary in Taiwan
15:14:49 * gwolf hates umbrellas :(
15:15:01 <gwolf> but that's myself, and the meeting is not about myself :)
15:15:06 <DLange> we can also do self-scheduled sessions when the rooms are not in use by the regular schedule
15:15:26 <medicalwei> DLange: that's one option too, also recordable if people wouldn't mind
15:15:47 <gwolf> DLange: Of course. But we try to cover the schedule as much as possible.
15:15:55 <DLange> great
15:16:06 <gwolf> medicalwei: Usually the video team asks no changes to their programming <48h in advance
15:16:17 <medicalwei> gwolf: i see
15:16:37 <medicalwei> anything else on the venue for now?
15:16:46 <czchen> Not from me.
15:17:02 <medicalwei> #topic Open Day
15:17:05 <jidanni> Opening cerermony now starts at 09:00.
15:17:14 <medicalwei> #info Opening cerermony now starts at 09:00.
15:17:30 <medicalwei> #info AndrewLee is arranging schedules. All schedules are coming up in the wiki page.
15:17:55 <medicalwei> Anything else?
15:18:29 <zumbi> I've failed to contact imacat to rename diversity talk
15:18:49 <jidanni> I will tell imacat to contact you.
15:19:00 <zumbi> ok, thanks
15:19:12 <medicalwei> #topic Day Trip
15:19:16 <medicalwei> jidanni: //
15:19:20 <jidanni> Will visit less fancy places, and more outdoors places,
15:19:42 <jidanni> due to low reservation signups.
15:19:52 <medicalwei> #info Because of uncertainty of registered trips, we will have more outdoor trips without bus.
15:20:19 <medicalwei> Are we still keeping 3 buses?
15:20:58 <jidanni> Buses will be assigned once we have signups for bus-needing places.
15:21:21 <DLange> Busses can also be rented with a day or two of lead time.
15:21:30 <DLange> The venues to visit are probably the issue.
15:21:33 <medicalwei> Is the main reason is that bus company needs the exact list of people?
15:21:44 <medicalwei> jidanni: ^?
15:22:00 <jidanni> Most fancy places need a name list 3 months in advance.
15:22:13 <jidanni> Else others grab the spots.
15:22:21 <medicalwei> #info Most fancy places need a name list 3 months in advance.
15:22:39 <medicalwei> Okay. Anything else?
15:22:47 <jidanni> All finished.
15:23:13 <medicalwei> #topic Swags
15:23:38 <medicalwei> #info Lanyards and badge sleeves are coming next week. Badge contents (maps) should be sent out for print 2 weeks later.
15:23:58 <medicalwei> #info We have to hurry up for t-shirt design, so I may send the design before next week.
15:24:08 <medicalwei> #link https://salsa.debian.org/debconf-team/public/data/dc18/tree/master/artworks/tshirts t-shirt design
15:24:26 <medicalwei> Also we are going to order polyester t-shirts for straight cut
15:25:09 <medicalwei> #action medicalwei to check with olasd for t-shirt quantity per size and straight/fit cut
15:25:27 <medicalwei> #info The previous company we were trying to quote says that they cannot make the bag in time, so we are going to quote the same company as the t-shirt.
15:25:35 <medicalwei> #undo
15:25:35 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x23ddfd0>
15:25:43 <DLange> #action medicalwei to update the T-Shirt back sides with the latest sponsors before sending them to print
15:25:48 <medicalwei> #info The previous company we were quoting for bags says that they cannot make the bag in time, so we are going to quote the same company as the t-shirt.
15:26:00 <medicalwei> DLange: will do. what's missing?
15:26:16 <medicalwei> #info The design will look about the same as t-shirts, but the DC18 logo will be in color.
15:26:19 <medicalwei> #undo
15:26:19 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x23dd710>
15:26:23 <DLange> no idea, just double check before you send
15:26:33 <medicalwei> #info Chopsticks are not in the consideration yet...
15:26:47 <medicalwei> #info We are going to make towels once the budget approves.
15:26:52 <olasd> DLange: that's backwards, the sponsor fulfillment team should check the design
15:28:01 <medicalwei> #link     https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/artworks/42/dontpanic.pdf towel embroidery
15:28:08 <medicalwei> olasd: do we have such team right now?
15:28:12 <DLange> no problem, as long as we know when the T-1 for sending the batch to production is
15:28:53 <medicalwei> #action medicalwei to produce sponsor fulfillment items like banners and podium prints
15:29:13 <medicalwei> Nothing else from me...
15:29:21 <jidanni> How about a big map of Taiwan
15:29:30 <jidanni> instead of "Don't panic"
15:30:00 <medicalwei> jidanni: that's on the request on the mailing list...
15:30:14 <jidanni> Oh.
15:30:19 <medicalwei> jidanni: also the towels can be used and sold in other debconfs
15:30:26 <medicalwei> or other debian related events
15:30:28 <jidanni> Oh.
15:30:43 <gwolf> It's still a 1000 towel order?
15:30:48 <medicalwei> 420
15:30:56 <gwolf> OK, much more sensible /methinks :)
15:30:57 <olasd> .oO(nice)
15:31:01 <medicalwei> Yes. 42 * 10
15:31:02 <DLange> "don't panic" is a good motto for the next 6 weeks, too :D
15:31:26 <DLange> nice one medicalwei
15:31:59 <medicalwei> #topic AOB
15:32:03 <jidanni> Just "Panic" would be more....
15:32:44 <jidanni> Nothing more.
15:32:57 <medicalwei> Anything else for this meeting?
15:33:29 <medicalwei> We will have next meeting scheduled at 2018-06-21 14:30 UTC
15:33:35 <jidanni> OK
15:33:42 <DLange> What is the earliest time that we can arrive and have accomm on the venue?
15:34:14 <DLange> July 20th? 19th? ...
15:34:17 <czchen> let me check ...
15:34:37 <medicalwei> DLange: Jul 21 according to the registration system?
15:35:26 <DLange> well, yeah, but we don't need to be restrained by what has been configured there but by when we have the venue available and can start to get DebCamp set up :)
15:35:54 <czchen> Jun 21 is the first day for dormitory.
15:36:24 <medicalwei> DLange: If you come early you may have to consult hotels or hostels nearby
15:36:59 <DLange> thanks
15:37:31 * medicalwei 's home is quite messy but he's generally welcome if they don't mind
15:37:39 <medicalwei> also quite a bit far as well
15:37:55 <medicalwei> Okay with next meeting schedule everyone?
15:37:58 <jidanni> does medicalwei live in hsinchu
15:38:15 <czchen> same day same time is okay for me.
15:38:20 <medicalwei> jidanni: no, but my friends and families do.
15:38:27 <szlin> +1
15:38:38 <medicalwei> #agreed We will have next meeting scheduled at 2018-06-21 14:30 UTC
15:38:39 <jidanni> Does medicalwei live in Taipei?
15:38:43 <medicalwei> jidanni: Keelung
15:38:49 <jidanni> Gaaaaaaaa
15:39:00 <DLange> o/ thanks folks
15:39:08 <medicalwei> #endmeeting