14:29:50 <medicalwei> #startmeeting
14:29:50 <MeetBot> Meeting started Thu Jun 21 14:29:50 2018 UTC.  The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:50 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:29:54 <medicalwei> #topic Roll call
14:29:57 <jidanni> Hi.
14:29:59 <paulliu1> hi
14:30:02 <lenharo> hi
14:30:02 <medicalwei> Say hi if you are here for the meeting//
14:30:04 <szlin> hi
14:30:10 <AndrewLee> hi
14:30:12 <paulliu1> hi
14:30:13 <medicalwei> Also please check https://deb.li/3OYuV for meeting agenda
14:30:16 <bremner> o/
14:30:20 <DLange> howdie
14:30:22 <czchen> hi
14:30:23 <medicalwei> paulliu1: you are saying hi twice :)
14:30:36 <gavin> hi
14:30:38 <czchen> using mobile now.
14:31:05 <medicalwei> #topic Job Fair
14:31:08 <jidanni> Please update https://debconf18.debconf.org/schedule/important-dates/ to say
14:31:08 <medicalwei> jidanni: //
14:31:13 <jidanni> correct date.
14:32:01 <jidanni> I assume 7/28 is the correct date.
14:32:15 <czchen> do we check with sponsor about participating job fair?
14:32:31 <medicalwei> #action website team to update https://debconf18.debconf.org/schedule/important-dates/ to correct date of job fair
14:32:55 <jidanni> Thanks.
14:33:11 <medicalwei> czchen: afaik zumbi[m] is doing that.
14:33:26 <medicalwei> #topic Opening Ceremony
14:33:34 <medicalwei> (... should that go under Open Day?)
14:33:40 <jidanni> So there are two types of Opening Ceremony, one 7/28 one 7/29?
14:34:05 <medicalwei> #action website team to update https://debconf18.debconf.org/schedule/important-dates/ to correct date of opening ceremony
14:34:22 <jidanni> OK glad there is only one.
14:34:24 <jidanni> Thanks.
14:34:54 <medicalwei> But 7/29 is the opening ceremony for DebConf I think
14:35:00 <medicalwei> 7/28 opening is for open day
14:35:14 <DLange> makes sense
14:35:25 <jidanni> Do we need 7/29 bigwigs?
14:35:31 <DLange> no
14:35:38 <jidanni> Good.
14:35:54 <medicalwei> Anything else?
14:36:02 <jidanni> No.
14:36:08 <medicalwei> #topic Conference Dinner
14:36:14 <jidanni> When and where is the Conference Dinner. I need to tell Vice President Lin.
14:36:30 <jidanni> 8/2 but what time?
14:36:55 <jidanni> And place?
14:37:22 <medicalwei> jidanni: in NCTU, but time... unsure.
14:37:48 <jidanni> NCTU big place...
14:38:03 <medicalwei> jidanni: in MIRC probably
14:38:16 <gwolf> o/ !
14:38:18 <medicalwei> Also, content team would control the time
14:38:30 <jidanni> OK... so maybe 7 PM...
14:38:39 <medicalwei> so gwolf the time lord, what's your comments on the conference dinner?
14:39:26 <DLange> dc16 was 6pm, dc17 was 7pm
14:39:35 <gwolf> Time lord because I'm never on time? :-|
14:39:37 <bremner> so 8pm?
14:39:44 <gwolf> I have no strong comments...
14:40:04 <DLange> I think 6pm is better because the place to sleep is far away
14:40:05 <medicalwei> gwolf: I mean, content team controls the schedule of the conference dinner
14:40:14 <DLange> so not easy to go and have a break before dinner
14:40:24 <gwolf> bremner: hmmm, according to that logic, at DC0 conference dinner was at 2AM (which _could_ make sense), but for DC9 it was at 11AM. Hardly a dinner
14:40:29 <AndrewLee> Must be somewhere inside NCTU.
14:40:37 <gwolf> medicalwei: It happens after the last talk, so it's outside my jurisdiction :)
14:40:45 <jidanni> When is the last talk?
14:41:03 <gwolf> medicalwei: In fact (but please remind me after the meeting finishes), I want _you_ to give me the times to start building the schedule.
14:41:17 <gwolf> Which time does our _usual_ dinner start?
14:41:20 <AndrewLee> The conference room is open from 9am-8pm <= Am I remembered correctly?
14:41:23 <gwolf> Last talk finishes just before that
14:41:42 <medicalwei> #action medicalwei to remind gwolf about building the conference schedule
14:41:53 <AndrewLee> gwolf: usual dinner starts from 17:30 to 18:30 here.
14:42:08 <jidanni> 8PM quite late.
14:42:09 <gwolf> ouch, how early! :-| I'm usually still having lunch by 17:00
14:42:23 <AndrewLee> gwolf: some restaurant out of foods if it's close to 19:00.
14:42:36 <bremner> could we defer the time decision to local team and move on?
14:42:36 <medicalwei> AndrewLee: 8am to 8pm
14:42:47 <gwolf> So we could close the academic program around there. If possible, I'd suggest at least 18:00.
14:42:53 <gwolf> bremner: /me agrees
14:42:57 <jidanni> Well I need to tell the VP something.
14:43:03 <medicalwei> #action medicalwei to send followups about the conference dinner schedule
14:43:05 <DLange> why not decide on 6pm and be done with it?
14:43:12 <jidanni> GOOD 6PM
14:43:14 <gwolf> Conference dinner is special in many regards, so I yield all authority to locals :)
14:43:20 <medicalwei> #undo
14:43:20 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0xf7d0d0>
14:43:27 <medicalwei> Agree on 6pm as well
14:43:33 <medicalwei> Any objections?
14:43:34 <AndrewLee> jidanni: Ask VP to suggest a good place to host the nice dinner inside NCTU? :D
14:43:40 <czchen> good for me
14:43:56 <DLange> +1
14:44:05 <jidanni> Dr. Lin is a super speaker.
14:44:09 <AndrewLee> +1
14:44:11 <medicalwei> #agreed Conference dinner starts at 6pm
14:44:21 <DLange> and any other dinner, too ^
14:44:26 <jidanni> 林一平
14:44:27 <medicalwei> #undo
14:44:27 <MeetBot> Removing item from minutes: <MeetBot.items.Agreed object at 0x20a2950>
14:44:38 <medicalwei> #agreed Dinner starts at 6pm (including conference dinner)
14:44:45 <AndrewLee> I scheduled the dinner time on 17:30 on the OpenDay wiki.
14:45:00 <olasd> I think we'll manage
14:45:00 <jidanni> 17:30 even better.
14:45:09 <gwolf> jidanni: who is Dr. Lin? Speaker for _during_ the conference?
14:45:24 <jidanni> https://en.wikipedia.org/wiki/Lin_Yi-bing
14:45:32 <DLange> AndrewLee: make that 6pm then for consistency
14:45:33 <medicalwei> VP of NCTU
14:45:39 <AndrewLee> Conference dinner could be 30mins late than usual one as people needs time to dress themselves.
14:46:01 <szlin> gwolf:  Vice Chancellor:Dr. Jason Yi-Bing Lin
14:46:03 <jidanni> Do we need a fancy restaurant inside NCTU?
14:46:11 <AndrewLee> DLange: cause I scheudled the last talk after dinner as the conference room closed on 8pm.
14:46:36 <DLange> AndrewLee: no way to run back and forth between the venue and the accomm in 30mins anyways
14:46:46 <gwolf> oh, and there are activities scheduled after dinner?
14:46:50 * gwolf no like that :-|
14:46:54 <bremner> the on campus accom is far from the talks?
14:46:56 <DLange> so that doesn't help. If you want to change, skip the last session or bring your clothes
14:47:00 <medicalwei> AndrewLee: Do we need to be consistent about the dinner time at 17:30 or 18:00?
14:47:17 <medicalwei> #undo
14:47:17 <MeetBot> Removing item from minutes: <MeetBot.items.Link object at 0x20928d0>
14:47:38 <gwolf> AndrewLee: For regular days, I'd like to have it 18:00. Regular conference days don't work correctly starting at 9AM from past experience
14:47:50 <AndrewLee> Should we make it 1hr late for conference dinner on 18:30 for people to go back to dress themselves?
14:47:50 <gwolf> (but I suggest we discuss the schedule at AOB)
14:48:21 <gwolf> I think 18:30 is better - Dress themselves, find the right place, get there at a leisurely pace...
14:48:31 <AndrewLee> gwolf: I agree with you. Maybe 9AM opening is only for Open day. :D
14:48:49 <jidanni> OK I will tell the VP 18:30 @ MIRC.
14:48:53 <gwolf> It is a special dinner, so we will have the restaurant blocked for our use, and food won't run out early
14:49:09 <AndrewLee> gwolf: And then we shift the time to rent the conference from 10am-10pm?
14:49:21 <gavin> For childcare service, the would provide be provided to dinner time.
14:49:29 <medicalwei> AndrewLee: we still need time to set up video team stuffs
14:49:34 <gwolf> AndrewLee: Again, I think we are invading "Conference Dinner".
14:49:42 <gwolf> But yes, starting at 10 makes much more sense for us
14:49:56 <AndrewLee> medicalwei: ok. how about 9am to 9pm. and the first talk of DebConf starts from 10pm?
14:49:59 <gwolf> Please keep in mind what medicalwei said - We cannot unlock doors and be ready to roll. We need setup
14:50:09 <AndrewLee> s/10pm/10AM/
14:50:10 <gwolf> starts from 10AM, I guess you mean
14:50:11 <gavin> To 9pm, the work time for sitters is too long.
14:50:16 <gwolf> makes sense
14:50:32 <AndrewLee> gwolf: 9AM don't really work for developers. :D
14:50:33 <medicalwei> gavin: ouch.
14:50:35 <jidanni> Taiwan does not use daylight savings time.
14:51:05 <jidanni> Taiwan does not have as long days as northern latitudes.
14:51:09 <gwolf> jidanni: still, people adjust their times according to the watch
14:51:33 <medicalwei> I think we can put the scheduling stuff to content topic
14:51:35 <gwolf> I expect activity to die off at the time clocks point to ~2-3AM, no matter the light in the sky
14:51:54 <jidanni> Best to match when univsity staff are still there and not gone home.
14:51:57 <medicalwei> Also we seems don't agree on the (conference) dinner time so I undone all these
14:52:24 <gwolf> Repeating from the meeting agenda - «Please, keep the meeting as short as possible.  Chair will send a follow-up email to debconf-team@l.d.o for topics taking for more than 5 minutes.»
14:52:30 <jidanni> Well I will tell the VP 18:30 @ MIRC.
14:52:32 <AndrewLee> Any suggestion on normal breakfast time?
14:52:33 <medicalwei> gwolf: thanks
14:52:44 <medicalwei> #topic Accommodation
14:52:55 <medicalwei> Sorry for force switching
14:53:16 <jidanni> Got dorm floor plans.
14:53:22 <medicalwei> #link https://wiki.debconf.org/wiki/DebConf18/Accommodation#Maps Venue floor plans
14:53:32 <medicalwei> #info Bedding supplies: quoted and ready to order when cashflow is okay?
14:53:47 <medicalwei> paulliu1: when would you like to start ordering?
14:54:11 <paulliu1> tomorrow
14:54:25 <medicalwei> #info Bedding supplies: quoted and will order tomorrow
14:54:30 <medicalwei> Nothing else from me
14:54:40 <paulliu1> i will pay first
14:55:16 <DLange> medicalwei: can you document the type of bedding provided, we had an email request accordingly
14:55:23 <paulliu1> so we don't need a tw invoice for expense right?
14:55:28 <DLange> (like how thick is the mattress etc.)
14:55:47 <paulliu1> about 5cm thick
14:55:54 <medicalwei> paulliu1: we need invoice yes, but it is acceptable either with or without tax afaik?
14:55:59 <medicalwei> AndrewLee: ^?
14:56:25 <paulliu1> 90x180 cm for lower bed
14:56:26 <DLange> paulliu1: pics?
14:56:41 <luca> DLange: getting worried? :)
14:56:41 <paulliu1> and 75x180 for upper
14:56:44 <paulliu1> wait
14:57:14 <paulliu1> https://goods.ruten.com.tw/item/show?21103242267909#qa&p=1
14:57:53 <paulliu1> one side is bamboo  one side is cloth
14:58:01 <DLange> luca: not me, somebody else who wrote to regq
14:58:07 <DLange> ... reg@
14:58:26 <paulliu1> bamboo side for summer
14:58:49 <medicalwei> Yes, upper bunker bed has shorter width due to the blocking column
14:59:05 <medicalwei> #link https://goods.ruten.com.tw/item/show?21103242267909#qa&p=1
14:59:15 <gwolf> If we are targetting two people per room, we can basically ignore the upper bunker bed and use the lower?
14:59:52 <medicalwei> gwolf: Probably yes.
14:59:53 <paulliu1> yes  but i'm sure how many upper/lower  i put half half
15:00:14 <paulliu1> i'm not sure
15:00:47 <gwolf> paulliu1: I suggest to try to fill lowers first
15:00:58 <gwolf> I mean, I know I'm oversized, but I'd be much happier at 90cm than at 75
15:01:04 <medicalwei> gwolf: but he's going to order these tomorrow
15:01:18 <gwolf> Well, we know the number of _rooms_ we have
15:01:22 <medicalwei> Do we need to lower the quantity? or try ordering more 90cm than 75cm?
15:01:27 <gwolf> thus, we know the number of beds
15:01:51 <gwolf> I suggest to fill the 90cm beds first, and see how many 75cm ones we would realistically use
15:02:02 <lenharo> i think it could be better to know before how many 90cm and 75cm will be necessary.
15:02:24 <taowa> Hello. I'm around, but getting ready for a trip...
15:02:25 <paulliu1> currently 125 75cm and 125 90cm
15:02:26 <medicalwei> We are targetting 250 beds, while we have 400 bed frames available
15:02:48 <medicalwei> where 200 are lower, 200 are upper
15:02:58 <gwolf> Why not buy 200 lowers and 50 uppers?
15:03:28 <DLange> yes, what gwolf says makes sense
15:03:29 <medicalwei> That's probably good? paulliu1 ?
15:03:31 <lenharo> i think 200 lowers and 50 uppers is better... as we have 400 bed frames available.
15:04:03 <paulliu1> ok  I will change my order tommorow.
15:04:23 <paulliu1> 200 lower  50  upper
15:04:37 <phls> is the mattress only 5cm?
15:04:39 <medicalwei> Anything else?
15:04:48 <paulliu1> thickness is 5cm
15:05:01 <medicalwei> phls: I think that's most beds used in dorm
15:05:13 <medicalwei> (at least in TW)
15:05:17 <paulliu1> yeah  quite standard
15:05:50 <medicalwei> #topic Budgeting
15:05:56 * phls prepare the spine...
15:05:56 <paulliu1> cotton filled
15:06:00 * gwolf ponders his nice 35cm mattress...
15:06:17 <medicalwei> #info We seems have to add drinking cups and dining tools into our swags    , for:
15:06:20 <medicalwei> Trying to use up MEET TAIWAN's budget
15:06:21 <medicalwei> Dining on-site
15:06:38 <medicalwei> #info OCF.tw needs a trial run of SPI's reimbursement workflow.  We need to send RT ticket to SPI for reimbursing T-shirts and towels.
15:06:59 <medicalwei> #info OCF requests SPI to pay full amount.
15:07:28 <medicalwei> #info We may also reimburse travel bursaries of panel speakers in MEET TAIWAN, and wire transfer the money to SPI.
15:08:18 <medicalwei> DLange: May we start reimbursing stuffs tomorrow?
15:08:24 <DLange> sure
15:08:39 <medicalwei> DLange: Please tell me the workflow after the meeting
15:08:49 <medicalwei> AndrewLee: please also follow...
15:08:56 <medicalwei> Nothing else from me
15:09:04 <DLange> #link https://wiki.debian.org/Teams/DPL/Reimbursement#SPI
15:09:04 <medicalwei> #topic Venue
15:09:16 <medicalwei> #topic NCTU seems cannot provide on-site Wi-Fi as promised since they removed their campus-provided access points in MIRC elsewhere than the conference rooms.
15:09:21 <medicalwei> #undo
15:09:21 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x2400110>
15:09:25 <medicalwei> #topic Venue
15:09:31 <medicalwei> #info NCTU seems cannot provide on-site Wi-Fi as promised since they removed their campus-provided access
15:09:42 <medicalwei> #undo
15:09:42 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x2400b90>
15:09:53 <medicalwei> #topic NCTU seems cannot provide on-site Wi-Fi as promised since they removed their campus-provided access points in MIRC elsewhere than the conference rooms
15:09:57 <medicalwei> #undo
15:09:57 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x216abd0>
15:09:59 <medicalwei> ......
15:10:14 <medicalwei> #info NCTU seems cannot provide on-site Wi-Fi as promised since they removed their campus-provided access points in MIRC elsewhere than the conference rooms
15:10:25 <gwolf> ouch. That means we have to provide our own wireless connection equipment and handle all the net-foo
15:11:13 <medicalwei> #action medicalwei to discuss with NCTU and possibly company he has contact for backup plans
15:11:40 <medicalwei> Nothing else from me.  Anything else?
15:11:51 <czchen> Nothing from me
15:11:57 <medicalwei> #topic Swags
15:12:04 <medicalwei> #info     Lanyards and badge sleeves: arrived
15:12:09 <medicalwei> #info     T-shirts: ordered
15:12:13 <medicalwei> #info     Towels: ordered
15:12:19 <medicalwei> #info     Bags: finalizing design
15:12:28 <medicalwei> #info     Dining tools: quotes ready
15:12:33 <medicalwei> #info     Drinking cups: quotes ready
15:13:12 * medicalwei[m] uploaded an image: ima_b7f7c76.jpeg (1091KB) <https://matrix.org/_matrix/media/v1/download/matrix.org/qTaOhGPDmaOluZBGLFmdZNwX>
15:13:31 <medicalwei> That arrived in Pamper's box
15:13:51 <medicalwei> Nothing else from me
15:14:10 <DLange> the lanyards look very nice, medicalwei
15:15:04 <czchen> good job
15:15:05 <medicalwei> #topic Open Day
15:15:08 <jidanni> The Dean will give the Opening Remarks.
15:15:52 <jidanni> That's all.
15:15:59 <medicalwei> Also we are adjusting schedule because we have to honor catering company's working schedule.
15:16:07 <medicalwei> #info The Dean will give the Opening Remarks.
15:16:33 <medicalwei> Anything else?
15:16:59 <medicalwei> #topic Content
15:17:14 <medicalwei> gwolf: anything to update?
15:17:37 <gwolf> Well, I have been slow to work during this week
15:17:53 <gwolf> But we have to finish rating the last submitted talks before the end of the CfP
15:18:13 <gwolf> #info CfP has ended, so all talks for official schedule have been received
15:18:29 <gwolf> ...nicoo told me he would look into the invited speakers area, as I'm really unable to do so
15:18:48 <gwolf> It is possible we won't have any, as we are quit close to the conference, but we have a couple of suggestions in the pipeline
15:18:50 <medicalwei> #info nicoo is looking into the invited speakers area
15:19:06 <jidanni> Do we give openday speakers money?
15:19:15 <gwolf> My next step (after rating what needs to be rated yet) is to start building the schedule.
15:19:19 <gwolf> jidanni: what? no! Why?
15:19:31 <jidanni> OK good to know.
15:19:33 <gwolf> We have never (and I believe we should never) pay our speakers for participation
15:19:57 <DLange> we re-imburse their efforts for travel etc. though
15:20:01 <medicalwei> gwolf: how about local speakers? do we pay their travel fee as well?
15:20:04 <gwolf> Do you want to discuss schedule layout now or after the end of the meeting? (or at the end of the meeting)
15:20:40 <gwolf> medicalwei: Makes sense (in the OpenDay area)... Specially if we invited them
15:20:45 <medicalwei> gwolf: preferably after the meeting.
15:20:56 <gwolf> Has somebody *requested* to be reimbursed for getting to Hsinchu?
15:21:09 <medicalwei> gwolf: no idea really
15:21:31 <medicalwei> okay. anything else?
15:21:34 <gwolf> I don't expect travel costs for people coming from within Taiwan to be high... So, I would agree on using our "invited speakers" budget to cover OpenDay participants' travel costs
15:21:43 <gwolf> But _not_ pay for their conferencing services.
15:22:05 <gwolf> That's it from me, I guess
15:22:08 <medicalwei> Okay.
15:22:18 <medicalwei> #topic Bursaries
15:22:57 <medicalwei> olasd: How many people has confirmed from the first round?
15:23:16 <olasd> that's in the statistics page
15:23:20 <medicalwei> ah ok
15:23:31 <olasd> 41 accepted 23 pending
15:23:58 <gwolf> how long do first rounders have for accepting?
15:24:08 <olasd> until the end of the week
15:24:14 <gwolf> should a warning mail be sent to the 23 pending?
15:24:18 <olasd> yesw
15:24:40 <medicalwei> #info 41 accepted 23 pending
15:25:02 <medicalwei> Will there be second round of bursaries coming?
15:25:11 <gwolf> There was, I can assert
15:25:12 <olasd> there has already been a second round
15:25:17 <medicalwei> okay...
15:25:48 <medicalwei> Anything else worth of mention
15:25:49 <medicalwei> ?
15:25:56 <olasd> I don't think so
15:26:02 <medicalwei> #topic Childcare
15:26:03 <medicalwei> gavin:
15:26:07 <gavin> OCF just replied that the contract for sitters is basically OK.
15:26:14 <gavin> I will contact sitters to sign the contract
15:26:25 <gavin> OCF asks that do the children and sitters have the public liability insurance?
15:26:42 <gavin> They suggest to have just in case
15:27:09 <medicalwei> #info OCF accepts the format of babysitters contract, and the contract will be signed by sitters.
15:27:35 <medicalwei> czchen: could you check if that's covered?
15:28:01 <gavin> and for the work time,
15:28:20 <gavin> If we have conference after dinner, I plan to ask parents if they need childcare after dinner time
15:28:29 <gavin> Generally, the work time for sitters is around 8 hours.
15:28:36 <gavin> 10AM to 10PM seems too long for childcare
15:28:42 <medicalwei> #info the work time for sitters is around 8 hours
15:28:51 <DLange> no, please don't. If parents bring children they can organize well after hours
15:28:56 <czchen> okay, will check it.
15:29:00 <gwolf> gavin: I agree. For everybody (children included)
15:29:14 <gavin> :)
15:29:22 <gwolf> IMO the service should be provided only during conference (talks) hours.
15:29:28 <DLange> +1
15:29:47 <gwolf> So I guess it would be more 10-13, 15-19 or something like that
15:29:55 <gwolf> (or at most 10-18)
15:30:03 <gavin> agree
15:30:09 <gwolf> (of course, talking later about schedule...)
15:30:28 <medicalwei> Anything else about the childcare?
15:30:33 <gavin> nothing else from me
15:30:36 <medicalwei> #topic Visa
15:31:09 <czchen> We has sent eCode request to NCTU. They will send to government.
15:31:38 <medicalwei> #info eCode request is sent to NCTU.  They will send them to government.
15:31:40 <czchen> OCF.tw also suggests attendee to get regular VISA since they have bad experience in eCode request.
15:31:50 <medicalwei> czchen: do we have any idea that when will we get the code?
15:32:12 <gwolf> czchen: Good thing OCF suggests that. Also, I was surprised to learn that a regular visa is US$50, while an eCode visa is US$75
15:32:13 <medicalwei> czchen: ah ok
15:32:16 <czchen> No idea, the document say we shall send it 1 month before the event.
15:32:21 <gwolf> (I got a regulr visa, of course)
15:32:22 <medicalwei> gwolf: !?
15:32:46 <gwolf> medicalwei: eCode visas are handled via a third-party company that charges $25, according ot the info I found
15:32:48 <jidanni> But applying for two visas might be illegal.
15:32:57 <jidanni> 1 + 1 = 0!
15:32:59 <czchen> #action czchen  will send a mail about current eCode situation and suggest people to get regular VISA first.
15:33:07 <gwolf> jidanni: ...I don't think it's illegal, but it would be somewhat stupid :-]
15:33:28 <gwolf> FWIW this was a strict-requirement visa request, I even sweated it at some point!
15:33:54 <jidanni> If it were the USA it might get you banned for life.
15:34:00 <gwolf> I sent one of the documents they require to show work stability (my work deposit receipt, showing I've been employed here for 17 years)
15:34:24 <gwolf> They insisted that they wanted a proof of wealth - A bank statement with a balance >US$1500 for a month
15:34:26 <medicalwei> Sorry. Anything else about the visa?
15:34:58 <czchen> Nothing from me.
15:35:06 <medicalwei> #topic Insurance
15:35:36 <medicalwei> #info Insurance is applied?
15:35:48 <medicalwei> #undo
15:35:48 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x23901d0>
15:36:07 <medicalwei> I think the insurance is ready. OCF is signing contract to the insurance company
15:36:35 <medicalwei> czchen: ?
15:36:53 <czchen> Almost done. OCF is waiting invoice from insurance company now.,
15:37:04 <medicalwei> #info OCF is waiting invoice from insurance company now
15:37:24 <medicalwei> #topic AOB
15:37:30 <jidanni> OK so no handing envelopes with fixed "transportation cost" "車馬費" money in them to local speakers after their talks. Good that we got this clear. Saves a lot of tax reporting fuss too. And then we don't have to ask them for their ID# either.
15:37:39 <medicalwei> I forgot if there's catering stuffs to report
15:37:41 <medicalwei> AndrewLee: ?
15:37:56 <gwolf> Just noting - We agreed to discuss schedule after the meeting finishes.
15:38:02 <medicalwei> ok
15:38:11 <DLange> we'd need to send an email to people registered with arrival info (opening times of venue, directions etc.), the bed / bedding info etc.
15:38:35 <jidanni> There are links on wiki for directions, etc.
15:38:36 <medicalwei> #action send an welcome email with arrival info to attendees
15:38:43 <szlin> Hackmd - <https://demo.hackmd.io/> would like to provide us conference plan service for advertising exchanges
15:39:36 <medicalwei> #info Hackmd - <https://demo.hackmd.io/> would like to provide us conference plan service for advertising exchanges
15:39:48 <DLange> In my view we have a storm instance and Gobby, so we don't need hackmd
15:40:05 <jidanni> https://wiki.debconf.org/wiki/DebConf18/Getting_Around#How_to_get_to_the_venue
15:40:11 <medicalwei> We use Gobby in our meeting actually.
15:40:23 <medicalwei> ...I mean in past DebConf
15:40:46 <DLange> in DC18, too, in case you get wifi on site medicalwei  :)
15:41:10 <medicalwei> DLange: we also need wifi to use hackmd as well
15:41:37 <medicalwei> Next meeting time: 2018-06-28 22:30 UTC. Any objections?
15:41:43 <DLange> nopr
15:41:46 <jidanni> FIne.
15:41:57 <DLange> 22:30 UTC?
15:42:07 <medicalwei> OOPS
15:42:13 <zumbi> 14:30 UTC should say :)
15:42:14 <medicalwei> 2018-06-28 14:30 UTC
15:42:18 <jidanni> FIne.
15:42:27 <DLange> nopr then :)
15:42:30 <czchen> good for me
15:42:38 <szlin> LGTM
15:42:46 <medicalwei> #agreed Next meeting time: 2018-06-28 22:30 UTC
15:42:53 <zumbi> #undo
15:42:54 <medicalwei> #endmeeting