#debconf-team Meeting

Meeting started by medicalwei at 14:31:44 UTC (full logs).

Meeting summary

  1. Roll Call (medicalwei, 14:31:54)
  2. Venue (medicalwei, 14:34:48)
    1. ACTION: medicalwei AndrewLee Please help to update room usage in (medicalwei, 14:37:00)
    2. ACTION: medicalwei AndrewLee to update room usage in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md#venue (medicalwei, 14:37:26)
    3. ACTION: medicalwei to handle the messy room name as jidanni requested. (medicalwei, 14:37:59)
    4. https://wiki.debconf.org/upload/0/01/MIRCX7F.JPG (jidanni, 14:38:00)

  3. Accommodation (medicalwei, 14:42:37)
    1. room allocations are being worked on (nattie, 14:44:27)
    2. We currently have no intention of giving single rooms to people (nattie, 14:44:54)

  4. Visa (paulliu, 14:48:10)
    1. ACTION: czchen to check with BOCA, MOFA-ROC. (paulliu, 14:49:43)

  5. Bursaries (paulliu, 14:50:08)
    1. ACTION: olasd to list sponsored plenary speakers for NCTU's reimbursement (medicalwei, 14:50:45)

  6. Day Trip (paulliu, 14:51:28)
    1. https://wiki.debconf.org/wiki/DebConf18/Getting_Around (jidanni, 14:53:20)
    2. https://deb.li/3I8yg --> 404 (jidanni, 14:57:05)

  7. Transportation (paulliu, 14:57:36)
    1. ACTION: medicalwei to continue working on welcome PDF (paulliu, 15:00:17)

  8. Budgeting (paulliu, 15:00:23)
    1. ACTION: paulliu pay the catering money before the deadline. (paulliu, 15:05:31)

  9. Catering and Conference Dinner (paulliu, 15:05:58)
    1. ACTION: czchen AndrewLee will check and discuss the location for conference dinner on Jul 13th. (paulliu, 15:09:51)

  10. Fundraising (paulliu, 15:10:33)
    1. the fulfillment banner and podium banners are in production. (paulliu, 15:12:30)

  11. Swags (paulliu, 15:15:09)
    1. T-shirt will be delay on Monday in DebCamp. (paulliu, 15:16:19)

  12. Child Care (paulliu, 15:18:46)
    1. Childcare suggests to bring a backup clothing everyday. (gavin, 15:19:33)

  13. AOB (paulliu, 15:23:57)


Meeting ended at 15:27:19 UTC (full logs).

Action items

  1. medicalwei AndrewLee Please help to update room usage in
  2. medicalwei AndrewLee to update room usage in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md#venue
  3. medicalwei to handle the messy room name as jidanni requested.
  4. czchen to check with BOCA, MOFA-ROC.
  5. olasd to list sponsored plenary speakers for NCTU's reimbursement
  6. medicalwei to continue working on welcome PDF
  7. paulliu pay the catering money before the deadline.
  8. czchen AndrewLee will check and discuss the location for conference dinner on Jul 13th.


Action items, by person

  1. czchen
    1. czchen to check with BOCA, MOFA-ROC.
    2. czchen AndrewLee will check and discuss the location for conference dinner on Jul 13th.
  2. jidanni
    1. medicalwei to handle the messy room name as jidanni requested.
  3. medicalwei
    1. medicalwei AndrewLee Please help to update room usage in
    2. medicalwei AndrewLee to update room usage in https://salsa.debian.org/debconf-team/public/data/dc18/blob/master/venue/NCTU.md#venue
    3. medicalwei to handle the messy room name as jidanni requested.
    4. medicalwei to continue working on welcome PDF
  4. paulliu
    1. paulliu pay the catering money before the deadline.


People present (lines said)

  1. paulliu (59)
  2. medicalwei (53)
  3. nattie (27)
  4. jidanni (24)
  5. czchen (9)
  6. zumbi (9)
  7. phls (7)
  8. gavin (7)
  9. MeetBot (6)
  10. medicalwei[m] (1)
  11. znoteer_ (1)


Generated by MeetBot 0.1.4.